<!DOCTYPE html><html xmlns:fb="http://www.facebook.com/2008/fbml"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-9&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-9&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-9&cb=7', false, [], true, false, true, false);</script>

    
    <!-- EZOIC_REMOVE_BEGIN -->
    


<script>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</script>


<script type="text/javascript" src="https://www.tigernet.com/static/js/prebid19.js" async=""></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        googletag.pubads().disableInitialLoad();
    });

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function () {
        pbjs.addAdUnits(adUnits);
        pbjs.setConfig({
            priceGranularity: "auto",
            publisherDomain: "https://www.tigernet.com",
            userSync: {
               iframeEnabled: true,
		filterSettings: { 
                    iframe: {
                        bidders: ['openx'],
                        filter: 'include'
                    }
		}	
            }
	});
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });
    
    
    

    
    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent)
            return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function () {
            pbjs.que.push(function () {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function () {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

</script>

    <script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/1060444/RoS_ATF_Center_728x90', [728, 90], 'div-gpt-ad-1368542774728-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250', [300, 250], 'div-gpt-ad-1368542774837-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_2', [300, 250], 'div-gpt-ad-1368542774837-2').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_3', [300, 250], 'div-gpt-ad-1368542774837-3').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF', [300, 250], 'div-gpt-ad-1368542774837-4').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_2', [300, 250], 'div-gpt-ad-1368542774837-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_3', [300, 250], 'div-gpt-ad-1368542774837-8').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_4', [300, 250], 'div-gpt-ad-1368542774837-9').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_ATF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-5').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_BTF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-6').addService(googletag.pubads());
googletag.defineSlot('/1060444/Front_top_405x90', [405, 90], 'div-gpt-ad-1368494616234-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Affiliate_300x250', [300, 250], 'div-gpt-ad-1368542774837-11').addService(googletag.pubads());

/*googletag.defineSlot('/1060444/Affiliate_300x250_2', [300, 250], 'div-gpt-ad-1368542774837-12').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/RoS_Skin', [1,1], 'div-gpt-ad-1368494616234-6').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/launchpadRoS', [[970,66],[970,250],[970,90]], 'div-gpt-ad-1368494616234-5').addService(googletag.pubads());*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- EZOIC_REMOVE_END -->






    <meta name="user-role" content="news-guest"/>

    

<meta name="news-section" content="Football"/>


<meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<meta http-equiv="content-language" content="en-us"/>
<title>WATCH: Trevor Lawrence highlights vs. Steelers | TigerNet</title>

<link rel="alternate" title="TigerNet RSS News Feed" href="https://feeds.feedburner.com/tigernet" type="application/rss+xml"/>

<link rel="author" href="https://www.tigernet.com/about#67"/>
<link rel="canonical" href="https://www.tigernet.com/clemson-football/news/watch-trevor-lawrence-highlights-vs-steelers-40588"/>
<link rel="icon" type="image/png" href="https://www.tigernet.com/img/favicon.png"/>
<link rel="icon" sizes="192x192" href="https://www.tigernet.com/img/logos/main-logo_192.png"/>

<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<meta name="description" content="The Jacksonville Jaguars lost 16-15 to the Pittsburgh Steelers in Week 2 action at TIAA Bank Field on Saturday. However, there are signs that the Jaguars offens"/>
<meta name="news_keywords" content="Clemson,Clemson Football,Trevor Lawrence"/>
<meta name="keywords" content=",  stats,  player profile,  news,  scouting report,  rankings,  college list, Clemson Football, Recruiting, Message Boards"/>

<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.tigernet.com/img/stories/22/football/lawrence_throwing_nathan_ray_seebeck.jpg"/>
<meta property="og:image:width" content="1589"/>
<meta property="og:image:height" content="928"/>
<meta property="og:image:alt" content="The Jacksonville Jaguars lost 16-15 to the Pittsburgh Steelers in Week 2 action at TIAA Bank Field on Saturday. However, there are signs that the Jaguars offens"/>
<meta property="og:image:secure_url" content="https://www.tigernet.com/img/stories/22/football/lawrence_throwing_nathan_ray_seebeck.jpg"/>
<meta property="og:title" content="WATCH: Trevor Lawrence highlights vs. Steelers"/>
<meta property="og:description" content="The Jacksonville Jaguars lost 16-15 to the Pittsburgh Steelers in Week 2 action at TIAA Bank Field on Saturday. However, there are signs that the Jaguars offens"/>
<meta property="og:url" content="https://www.tigernet.com/clemson-football/news/watch-trevor-lawrence-highlights-vs-steelers-40588"/>
<meta property="og:site_name" content="TigerNet.com"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@ClemsonTigerNet"/>
<meta name="twitter:creator" content="@ClemsonTigerNet"/>
<meta name="twitter:title" content="WATCH: Trevor Lawrence highlights vs. Steelers - TigerNet.com"/>
<meta name="twitter:description" content="The Jacksonville Jaguars lost 16-15 to the Pittsburgh Steelers in Week 2 action at TIAA Bank Field on Saturday. However, there are signs that the Jaguars offens"/> 
<meta name="twitter:image" content="https://www.tigernet.com/img/stories/22/football/lawrence_throwing_nathan_ray_seebeck.jpg"/>
<meta property="article:publisher" content="https://www.facebook.com/ClemsonTigerNet/"/>
<meta property="article:published_time" content="2022-08-21T12:40:04-04:00"/>
<meta property="fb:app_id" content="299445946811721"/>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"/>

<meta name="news-test" content=""/>

<script data-pagespeed-no-defer="" type="application/ld+json">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</script>


    
    
    

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9DSPFZ');</script>
<!-- End Google Tag Manager -->



<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('d0k07agoSr5iD8acwqm_6l');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->

<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5b212c9e0c48cf0011faf2e1&amp;product=inline-share-buttons" async="async"></script>


   
<script data-pagespeed-no-defer="">    
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
</script>

<script data-pagespeed-no-defer="">
    
function changeDateFormat() {
  $(".update-date").css('display', 'none');
  $(".update-date2").css('display', 'inline-block');
}
function doSearch() {
    window.open("/gallery.do?newSearch=true&kind=photo&keywords=" + $('#keywords').val());
 }
   
function getPdfWidth() { return 800; } function getPdfHeight() { return 750; }

function doDeferred() {
    
    $.ajax({
        url: "/ping?a=count&type=update&id=40588",
        cache: false
    });

    var numReplies = $('.post-entry').length - 1;
    if (numReplies > 1) {
        $('#num-replies').html('<img style="width:30px; height:30px;" src="https://www.tigernet.com/img/icons/comment-bubble-35x30.png"> <a title="comments" style="margin-left:-24px;" href="#news-thread">' + numReplies + '</a>  '); // Comments</a>');
    }
    
    
    $("p:eq(5)").append('<p><div class="related-c"><b><div class="related-inside trending-40589"><b>TRENDING:</b> <a href="/clemson-football/news/former-clemson-rb-lyn-j-dixon-leaves-tennessee-program-40589">Former Clemson RB leaves Tennessee program</a></div><div class="related-inside trending-40588"><b>TRENDING:</b> <a href="/clemson-football/news/watch-trevor-lawrence-highlights-vs-steelers-40588">WATCH: Trevor Lawrence highlights vs. Steelers</a></div></b></div>');
    
    
    if ($('.trending-40588')[0]) {
        $('.trending-40588').remove();
    } else {
        $('.related-inside').last().hide();
        if ($('.trending-c').length > 3) {
            $('.trending-c:nth-child(4)').nextAll('.trending-c').remove();
        }
    }
    
    $("#related-updates").css('height', 20 + 27 * $("#related-updates li").size() + 'px');
    changeDateFormat();
    $('#recent-updates').scroll(debounce(changeDateFormat, 250, true));
    
    $("#recent-stories").css('height', 25 + 30 * $("#recent-stories li").size() + 'px');
    $(".jspPane").css('padding', '0');
        
    <!-- snack   -->
    
        
    $.getScript('https://www.tigernet.com/static/js/tipped.js', function() {
      Tipped.delegate('.utip', {
         skin: 'purple',
         size: 'large',
         ajax: { url: '/ajx/tooltip.do' }                    
      });
      
      
   });
     
    
    
    
    
        
     
    
    var clipboard = new Clipboard('#copy-embed-btn');
clipboard.on('success', function(e) {
    Tipped.remove('#copy-embed-button');
    Tipped.create('#copy-embed-button', 'Copied!', { skin: 'purple', position: 'topleft', 
    
    });        
    Tipped.show('#copy-embed-button');
    //e.clearSelection();
});

}
</script>


    <!-- start webpushr tracking code --> 
<script>(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.async=1;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('setup',{'key':'BIqETCWgSC1wNvR0C_3mMFzEm70y7_SDp7Nn_UeFnMCDSKQCX0WxMhk4ZlN0COWpyt7UYXnGgfh1vqTZKNrdDv8' });</script>
<!-- end webpushr tracking code -->


    
<!-- EZOIC_REMOVE_BEGIN --><!-- EZOIC_REMOVE_END -->
<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 40158;
var ezdomain = 'tigernet.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":40158,"domain_test_group":20210305,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"590e388e-f5b8-4d4b-6b71-e6838141d607","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":151561,"response_time_orig":101,"serverid":"54.158.99.92:4203","state":"VA","t_epoch":1661125676,"template_id":126,"time_on_site_visit":0,"url":"https://www.tigernet.com/clemson-football/news/watch-trevor-lawrence-highlights-vs-steelers-40588","user_id":0,"word_count":1099,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_40158=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["590e388e-f5b8-4d4b-6b71-e6838141d607", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9DSPFZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>
<script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v8.0&amp;appId=299445946811721&amp;autoLogAppEvents=1"></script>

<style>    
.c-ab {       
    position: fixed;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    padding: 60px 20px 20px;
    text-align: center;
    overflow: auto;
}
.c-ab * {
    box-sizing: border-box;
}
.c-ab .adb-c-inner {
    position: relative;
    padding: 60px 60px 0;
    box-shadow: 0px 2px 12px 0px rgba(0, 0, 0, 0.2);
    margin: 40px 0 85px;
}
.c-ab .adb-c-inner .img-logo {
    display: inline-block;
    margin: -20px 0 10px;
}
.c-ab .ab-main-text {
    display: block;
    margin-bottom: 15px;
    line-height: 22px;
    font-weight: 400;
    font-size:14px;
}
.c-lower {
    margin: 0 -30px 30px;
    display: flex;
    flex-direction: row;
}
.c-lower .ab-section:first-child {
    border-left: 0;
}
.c-lower .ab-section {
    margin: 0 -1px 0 0;
    flex: 1;
    border-left: solid 1px;
    box-sizing: border-box;
}
.c-lower .ab-btn-c {
    padding: 40px 30px;
}
.c-lower .ab-btn-txt {
    display: block;
    margin-bottom: 7px;
    font-size: 16px;
    font-weight: 600;
}
.c-lower .ab-lower-txt {
    display: block;
    margin-bottom: 15px;
    font-size: 14px;
}
.ab-btn {
    display: inline-block;
    height: 40px;
    padding: 0 20px;
    line-height: 40px;
    border-radius: 3px;
    font-family: 'Lato', Arial, sans-serif;
    font-size: 14px;
    font-weight: 400;
    cursor: pointer;
    border: 0;
    outline: 0;
    background-image: none;
    transition: 0.25s;
}
.c-lower .ab-section {
    margin: 0 -1px 0 0;
    flex: 1;
    border-left: solid 1px;
    box-sizing: border-box;
}
.c-lower .ab-btn-c {
    padding: 40px 30px;
}
.c-lower .ab-btn-txt {
    display: block;
    margin-bottom: 7px;
    font-size: 16px;
    font-weight: 600;
}
.c-lower .ab-lower-txt {
    display: block;
    margin-bottom: 15px;
    font-size: 14px;
}
.ab-btn {
    display: inline-block;
    height: 40px;
    padding: 0 20px;
    line-height: 40px;
    border-radius: 3px;
    font-family: 'Lato', Arial, sans-serif;
    font-size: 14px;
    font-weight: 400;
    cursor: pointer;
    border: 0;
    outline: 0;
    background-image: none;
    transition: 0.25s;
}
.ab-footer {
    height: 40px;
    text-align: center;
    line-height: 40px;
    font-size: 13px;
    border-bottom-left-radius: 6px;
    border-bottom-right-radius: 6px;
    margin: 30px -60px 0;
}
</style>

<div id="block-adb-enabled" class="c-ab" style="display:none; background-color: rgba(8, 8, 8, 0.3); z-index: 2147483647;">
    <div style="margin-left:auto; margin-right:auto; max-width:900px;">
        <div class="adb-c-inner" style="background-color: #fff; border: 0px solid white; border-radius: 6px;">
            <img class="img-logo" src="/img/logos/main-logo-3-c.png"/>                
            <div class="ab-main-text" style="color: black;">It looks like you are using an ad-blocker.  You may not have realized, but our team is mostly supported by ad revenue.  TigerNet has provided free Clemson sports news for over 25 years.  Help us keep doing that by turning off your ad blocker or joining our ad-free membership level. Thank you!</div>
            <div class="c-lower">
                <div class="ab-section" style="border-color: black;">
                    <div class="ab-btn-c"><span class="ab-btn-txt">Go Ad-Free!</span>
                        <span class="ab-lower-txt" style="color: black;">Continue browsing TigerNet with your adblocker active with a monthly or annual Ultimate Level membership.</span>
                        <button class="ab-btn" style="font-weight:bold; color: #fff; background-color: #e96f26;"><a style="font-size: 18px; color:white;" href="/upgrade.do?ref=ab#orange">Upgrade to Ad-Free</a></button>
                    </div>
                </div>
                <div class="ab-section" style="border-color: black;">
                    <div class="ab-btn-c"><span class="ab-btn-txt">Allow sponsors to pay for your browsing</span>
                        <span class="ab-lower-txt" style="color: black;"><a style="text-decoration: underline;" rel="nofollow" target="_blank" href="https://blog.getadmiral.com/ultimate-guide-whitelisting">Disable your adblocker</a> on TigerNet and ads will fund your browsing.</span>
                        <button class="ab-btn" style="font-weight:bold; color: #fff; background-color: #e96f26; font-size: 18px;" onclick="abDisable()">I&#39;ll do it later</button>
                    </div>
                </div>
            </div>
                        <div class="ab-footer" style="background-color: #522D80; color: #fff;">Already an Ultimate Level member? Please <a href="/login.do" style="font-weight:bold; color: #fff;">Login</a> | <span class="eX64Bioc">Need help? <a href="/contact.do" target="_blank" style="color: #fff;">Contact support</a></span></div>
        </div>        
    </div>
</div>







   
    <center><table id="topAdBlock"><tbody><tr><td align="left">
    <!-- Ezoic - Desktop-728-ATF - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118"></div>
<!-- End Ezoic - Desktop-728-ATF - top_of_page --><!-- EZOIC_REMOVE_BEGIN --><div id="div-gpt-ad-1368542774728-1" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774728-1'); });
</script>
</div><!-- EZOIC_REMOVE_END --></td><td><div style="display:inline-block;" id="div-gpt-ad-1368494616234-7">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368494616234-7'); });
</script>
</div>
</td></tr></tbody></table></center>

<div id="main_layout_wrapper">
        








<style>
    #quick_links_right { width:440px; }
    #tmail_check { right: 375px; }
    #welcome, #stats, #tmail_check, #site_activity, #login { position:static; display:inline-block; }
    #welcome { width:275px; }
    #stats { width:200px; }
    #site_activity { aawidth:535px; }
    #login { width:190px;}
    
.badge {
  float:right;
  position: relative;
  top: -5px;
  right: 11px;
  padding: 2px 5px;
  border-radius: 50%;
  background: #e96f26;
  color: white;
  border: 1px solid white;
  font-size:10px;
}

#user-menu-list li {
    display: block;
    background-color: #e96f26;
    z-index: 999;
    font-size: 16px;
    font-weight: 400;
    padding: 10px 12px;
    position: relative;
    border-right: 1px solid #555;
    text-shadow: none;
    list-style-type: none;
    list-style-image: none;
    list-style-position: outside;
    cursor: pointer;
    font-family: 'Graduate', cursive;
}

#user-menu-list li a {
    color: white;
    cursor: pointer;
    text-decoration: none;
    font-weight:normal;
}

#user-menu-list li:hover, #user-menu-list li:hover a {
    background-color: #522D80;
    font-size:18px;
}

#login:hover ul {
    width:228px !important;
}

#user-menu-list { display:none; }

#login { cursor:pointer; }

#quick_links_left {font-family:arial, sans-serif; position:absolute; bottom:0; left:0px; background:#e96f26; width: 720px;}
#quick_links_left ul {padding:0; margin:0; list-style-type:none;   margin-left: 10px;}
#quick_links_left ul li {float:left; font-size:11px; color:#FFF; margin:0 7px 0 0; line-height:25px;}
#quick_links_left ul li a, #quick_links_left ul li a:visited {font-size:1em; color:#000; text-decoration:none;}
#quick_links_left ul li a:hover {color:#fff; border-bottom:1px solid #000;}
#quick_links_right {vertical-align:bottom; font-family:arial, sans-serif; position:absolute; right:0px; bottom:0;  background:#e96f26; width:370px;}
#quick_links_right ul {padding:0; margin:0; list-style-type:none;}
#quick_links_right ul li {float:right; font-size:10px; color:#FFF; margin:0 10px 0 0px; line-height:25px; font-family:arial, sans-serif;}
#quick_links_right ul li a, #quick_links_right ul li a:visited {font-size:1em; color:#000; text-decoration:none;}
#quick_links_right ul li a.highlight, #quick_links_right ul li a.highlight:visited {color:#522D80 !important;}
#aaquick_links_right ul li a:hover {color:#FFF; border-bottom:1px solid #000;}
#quick_links_right ul li a:hover {color: #000;  background: #e96f26; color:#fff;}
#quick_links_right ul li a img {vertical-align: middle;}
#quick_links_right { width:470px !important;}
#quick_links_left ul li, #quick_links_right ul li, #quick_links_left ul li a, #quick_links_left ul li a:visited, #quick_links_right ul li a, #quick_links_right ul li a:visited { 
    color:#fff;
    font-size:12px;
    text-transform:uppercase; 
    font-weight:bold;
}


.section-bar-item {
    padding: 0 10px;
    margin: 0 1px;
}
.section-bar-item:hover {
    border-radius: 3px; padding: 5px 10px; background-color:#e96f26;
}
.section-bar-item a {
    color:#fff;
}    
.section-bar-item a:hover {
    text-decoration:none !important
}
#section-title {
    line-height: normal; font-weight: normal; margin:0; vertical-align: top; display:inline-block; font-family: 'Black Ops One', cursive; font-size:30px; color:white; padding:3px 5px; padding-bottom:0;
}
#section-title a { color:white; }
#section-menu-c {
    display:inline-block; color:white; font-size:15px; margin-left: 7px; margin-top: 10px;
}
#section-bar {
    line-height: normal;
    background-color:#522D80;
}
#section-title-mobile { display:none; }
</style> 

<link rel="preconnect" href="https://fonts.googleapis.com"/>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""/>
<link rel="preload" href="https://fonts.googleapis.com/css2?family=Graduate&amp;display=swap" as="style"/>
<link href="https://fonts.googleapis.com/css2?family=Graduate&amp;display=swap" rel="stylesheet"/>
<link rel="preload" href="https://fonts.googleapis.com/css2?family=Black+Ops+One&amp;display=swap" as="style"/> 
<link href="https://fonts.googleapis.com/css2?family=Black+Ops+One&amp;display=swap" rel="stylesheet"/> 

<div style="height:50px;">


<style>

.glass {
    /* background styles */
    position: relative;
    display: inline-block;
    padding: 15px 25px;
    background-color: orange; /*for compatibility with older browsers*/
    /*background-image: linear-gradient(#e85500, #e88247);*/
    background-image: linear-gradient(#522d80, #522d80);
    /* text styles */
    text-decoration: none;
    color: #fff;
    font-size: 25px;
    /*font-family: sans-serif;*/
    font-family: 'Graduate', cursive;
    font-weight: 100;
    border-radius: 3px;
    box-shadow: 0px 1px 4px -2px #333;
    text-shadow: 0px -1px #333;
}

.glass:after {
    content: '';
    position: absolute;
    top: 2px;
    left: 2px;
    width: calc(100% - 4px);
    height: 35%;
    background: linear-gradient(rgba(255,255,255,0.8), rgba(255,255,255,0.2));
}
.glass:hover{
    background: linear-gradient(#522d80, #522d80);
}

.main_menu {
    background:none;
    background-color: #f9f9f9;
}
.main_menu ul {
  font-size: 0;
  list-style-type: none;
  padding:0; 
  margin:0;
  border-radius:0;
  margin-top:5px;
  height:40px;
}
.main_menu ul li {
  /*font-family: "Open Sans", sans-serif;*/
  font-size: 16px;
  font-weight: 400;
  color: #eee;
  display: inline-block;
  padding: 10px 12px;
  position: relative;
  border-right: 1px solid #555;
  z-index:999;
}

.main_menu ul li a { color:#eee; text-decoration: none; }

.main_menu ul li ul, .submenu {
  display: none;
}
.main_menu ul li:hover, .main_menu ul li:hover a, .user_menu:hover ul, #login:hover {
  cursor: pointer;
  color:white;
  background-color: #e96f26;
}

.submenu > ul li, .submenu2 > ul li {
  display: block;
  width: 240px;
  left: 225px;
  top:-40px;
  position: relative;
  z-index:999;
  text-shadow:none;
}

.main_menu > ul li:hover > ul, #login:hover ul {
  display: block;
  margin-top: 10px;
  width: 225px;
  left: 0;
  position: absolute;
  text-shadow:none;
}

.main_menu > ul li:hover > ul li {
    height:20px;
}

.main_menu > ul li:hover > ul li, .main_menu > ul li:hover > ul li a, .user_menu:hover ul {
  display: block;
  background-color: #e96f26;
  color:white;
  z-index:999;
}

.main_menu ul li:hover ul li:hover, .main_menu ul li:hover ul li:hover a {
  background-color: #522d80;
  font-size:18px
}
.main_menu ul li:hover ul li:hover a {
  background-color: #522d80;
  font-size:18px
}
.submenu ul li a, .submenu ul li a ul li a {
    background-color:#e96f26 !important;
}
.main_menu ul li ul li ul li:hover a {
    background-color:#522d80 !important;
    font-size:18px;
}

.submenu ul li a, .submenu2 ul li a { font-size: 17px; background-color:#e96f26 !important;}
.submenu ul li:hover > a, .submenu2 ul li:hover > a {
    font-size:18px !important;
}
</style>
<div style="margin-left: 5px; padding-top: 2px; padding-bottom: 2px;vertical-align: top; display:inline-block;" id="alogo"><a href="/"><img style="width:250px;" src="https://www.tigernet.com/img/logos/main-logo-desktop.png"/></a></div>
    
<div class="main_menu" style="height:44px; width:645px; display:inline-block; position:static; margin-left:10px;">
   
<ul class="glass" style="">
<li><a href="/clemson-football">Football</a> 
<ul>
    <li><a href="/clemson-football">Football News</a></li>
    <li><a href="/2022-clemson-football-schedule">2022 Schedule</a></li>
    <li><a href="/2022-clemson-football-roster">2022 Roster</a></li>
    <li><a href="/2022-clemson-football-signees">2022 Signees</a></li>
    <li><a href="/2023-clemson-football-commitments">2023 Football Commits</a></li>
    <li><a href="/clemson-football/news/clemson-iowa-state-cheez-it-bowl-depth-charts-39375">Depth Chart</a></li>
    <li><a href="/clemson-football-tickets">Tickets / Parking</a></li>
    <li><a href="/clemson-nfl">Clemson NFL</a></li> 
    <li><a href="/2021-acc-football-standings">ACC Standings</a></li> 
    <li><a href="/view/scholarships/football.do">Scholarships</a></li> 
    <li><a href="/view/future_schedules/football.do">Future Schedules</a></li>
    <li><a href="/clemson-football-photos">Photos</a></li>
    <li class="submenu2"><a href="/view/season.do?sport=Football&amp;year=2021">Stats</a>
    <ul>
        <li><a href="/view/season.do?sport=Football&amp;year=2021">2021</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2020">2020</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2019">2019</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2018">2018</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2017">2017</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2016">2016</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2015">2015</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2014">2014</a></li>
        <li><a href="/update/player/Final-2013-clemson-football-stats-14458">2013</a></li>
        <li><a href="/update/football/clemson-football-2012-season-stats-8626">2012</a></li>
    </ul>
    </li>
</ul>
</li>

<li><a href="/clemson-recruiting">Recruiting</a> 
<ul>
    <li><a href="/ticker/recruiting">News Ticker</a></li>    
    <li><a href="/2022-clemson-football-signees">2022 Signees</a></li>
    <li><a href="/2023-clemson-football-commitments">2023 Commits</a></li>
    <li><a href="/2023-clemson-football-offers">2023 Offers</a></li>   
    <li><a href="/2023-clemson-football-targets">2023 Top Targets</a></li>
    <li><a href="/2024-clemson-football-targets">2024 Top Targets</a></li>
    <li><a href="/search/recruits.do">Search</a></li>
    <li class="submenu2"><a href="/2022-clemson-football-signees">Football Classes</a>
    <ul>
        <li><a href="/2022-clemson-football-signees">2022</a></li>
        
    </ul>
    </li>

    <li class="submenu2"><a href="/2022-clemson-basketball-commitments">Basketball</a>
    <ul>
        <li><a href="/2021-clemson-basketball-commitments">2021</a></li>
        <li><a href="/2020-clemson-basketball-signees">2020</a></li>
        <li><a href="/2019-clemson-basketball-signees">2019</a></li>
        <li><a href="/2018-clemson-basketball-signees">2018</a></li>
        <li><a href="/2017-clemson-basketball-signees">2017</a></li>
        <li><a href="/2016-clemson-basketball-signees">2016</a></li>
        <li><a href="/2015-clemson-basketball-signees">2015</a></li>
        <li><a href="/2014-clemson-basketball-signees">2014</a></li>
        <li><a href="/2013-clemson-basketball-signees">2013</a></li>
        <li><a href="/2012-clemson-basketball-signees">2012</a></li>
        <li><a href="/2011-clemson-basketball-signees">2011</a></li>    
    </ul>
    </li>

    <li class="submenu2"><a href="/2022-clemson-baseball-commitments">Baseball</a>
    <ul>
        <li><a href="/2024-clemson-baseball-commitments">2024</a></li>
        <li><a href="/2023-clemson-baseball-commitments">2023</a></li>
        <li><a href="/2022-clemson-baseball-commitments">2022</a></li>
        <li><a href="/2021-clemson-baseball-commitments">2021</a></li>
        <li><a href="/2020-clemson-baseball-signees">2020</a></li>
        <li><a href="/2019-clemson-baseball-signees">2019</a></li>
        <li><a href="/2018-clemson-baseball-signees">2018</a></li>
        <li><a href="/2017-clemson-baseball-signees">2017</a></li>
        <li><a href="/2016-clemson-baseball-signees">2016</a></li>
        <li><a href="/2015-clemson-baseball-signees">2015</a></li>
        <li><a href="/2014-clemson-baseball-signees">2014</a></li>
        <li><a href="/2013-clemson-baseball-signees">2013</a></li>
        <li><a href="/2012-clemson-baseball-signees">2012</a></li>
    </ul>
    </li>
</ul>
</li>

<li><a href="/clemson-forums">Boards</a> 
<ul>
    <li><a href="/clemson-forum/category/tiger-boards-8">TigerBoards (6)</a></li>
    <li><a href="/clemson-forum/category/donor-boards-9">Donor Boards (3)</a></li>
    <li><a href="/clemson-forum/category/general-11">General (3)</a></li>
    <li><a href="/clemson-forum/category/other-10">Other Sports (2)</a></li>
    <li><a href="/forum/potds.do">Posts of the Day</a></li>
    <li><a href="/forums/help.jspa">Board FAQ</a></li>   
</ul>
</li>

<li>Sports 
<ul>
    <li class="submenu"><a href="/">All Clemson Sports</a>
    </li><li id="m-basketball" class="submenu"><a href="/clemson-basketball">Basketball</a>
    <ul>    
        <li><a href="/clemson-basketball">Basketball News</a></li>
        <li><a href="/clemson-basketball-schedule">2021-22 Schedule</a></li>
        <li><a href="/2021-clemson-basketball-roster">2021-22 Roster</a></li>
        <li><a href="/2022-clemson-basketball-commitments">2022 Commits</a></li>
        <li><a href="/clemson-basketball-tickets">Tickets</a></li>
        <li><a href="/clemson-basketball-photos">Photos</a></li>
        <li><a href="/2021-acc-basketball-standings">ACC Standings</a></li> 
        <li class="submenu2"><a href="/view/season.do?sport=Basketball&amp;year=2020">Stats</a>
        <ul>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2020">2020</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2019">2019</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2018">2018</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2017">2017</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2016">2016</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2015">2015</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2014">2014</a></li>
        </ul>
        </li>
    </ul>
    </li>

    <li id="m-baseball" class="submenu"><a href="/clemson-baseball">Baseball</a>
    <ul>    
        <li><a href="/clemson-baseball">Baseball News</a></li>
        <li><a href="/2022-clemson-baseball-schedule">2022 Schedule</a></li>
        <li><a href="/2022-clemson-baseball-roster">2022 Roster</a></li>
        <li><a href="/2023-clemson-baseball-commitments">2023 Commits</a></li>
        <li><a href="/clemson-baseball-tickets">Tickets</a></li>
        <li><a href="/clemson-baseball-photos">Photos</a></li>
        <li class="submenu2"><a href="/view/season.do?sport=Baseball&amp;year=2020">Stats</a>
        <ul>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2021">2021</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2020">2020</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2019">2019</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2018">2018</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2017">2017</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2016">2016</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2015">2015</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2014">2014</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2013">2013</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2012">2012</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2011">2011</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2010">2010</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2009">2009</a></li>
        </ul>
        </li>
    </ul>
    </li>
    
    <li class="submenu"><a href="/clemson-nfl">Clemson NFL</a>
    <ul>
        <li><a href="/clemson-nfl">Clemson NFL News</a></li>
        <li><a href="/clemson-nfl-roster">Clemson NFL Roster</a></li>
    </ul>
    </li>
    
    <li class="submenu"><a href="/clemson-soccer">Soccer</a>
    <ul>
        <li><a href="/clemson-soccer">Soccer News</a></li>
        <li><a href="/2021-clemson-soccer-schedule">2021-22 Schedule</a></li>
        <li><a href="/2021-clemson-Soccer-roster">2021-22 Roster</a></li>
    </ul>
    </li>

    <li class="submenu"><a href="/clemson-womens-basketball">W. Basketball</a> 
    <ul>        
        <li><a href="/clemson-womens-basketball">WBB News</a></li>
        <li><a href="/2021-clemson-WomensBasketball-schedule">2021 Schedule</a></li>
        <li><a href="/2022-clemson-WomensBasketball-roster">2022 Roster</a></li>        
    </ul>
    </li>

    <li class="submenu"><a href="/clemson-softball">Softball</a>
    <ul>
        <li><a href="/clemson-softball">Softball News</a></li>
        <li><a href="/2022-clemson-softball-schedule">2022 Schedule</a></li>
        <li><a href="/2022-clemson-Softball-roster">2022 Roster</a></li>
    </ul>
    </li>

</ul>
</li>

<li>Media  
<ul>
    <li class="submenu"><a href="/clemson-photos">Photos</a>
    <ul>
        <li><a href="/clemson-football/photos">Football</a></li>
        <li><a href="/clemson-Recruiting/photos">Recruiting</a></li>
        <li><a href="/clemson-basketball/photos">Basketball</a></li>
        <li><a href="/clemson-baseball/photos">Baseball</a></li>
        <li><a href="/clemson-Softball/photos">Softball</a></li>
        <li><a href="/clemson-Social/photos">Socials</a></li>
    </ul>
    </li>
    
    <li class="submenu"><a href="https://www.youtube.com/user/tigernetdotcom?sub_confirmation=1">Videos</a>
    <ul>
        <li><a href="https://www.youtube.com/playlist?list=PLPL8BE23DF7A7718408&amp;feature=plcp">Football</a></li>
        <li><a href="https://www.youtube.com/playlist?list=PLPLA3ADF5D536E5D288&amp;feature=plcp">Recruiting</a></li>
        <li><a href="https://www.youtube.com/user/tigernetdotcom/videos?query=basketball">Basketball</a></li>
        <li><a href="https://www.youtube.com/playlist?list=PLPL1002C710332F1725&amp;feature=plcp">Baseball</a></li>
    </ul>
</li></ul>    
</li>

<li><a href="/clemson-football-tickets">Tickets</a>  
<ul>
    <li><a href="/clemson-football-tickets">View Ads</a></li>
    <li><a href="/edit/ad.do">Post an Ad</a></li>
    <li><a href="/view/my_ads.do">Edit Your Ads</a></li>
    
</ul>
</li>

<li>More  
<ul>
    <li><a href="/upgrade.do">Upgrade!</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="https://fanatics.ncw6.net/DNRVj">Clemson Gear</a></li>
    <li><a href="/chat.do">TigerActive Chat</a></li>
    <li><a href="/about">About TigerNet</a></li>
    <li><a href="/contact.do">Contact Us</a></li>    
</ul>
</li>

</ul></div>


    


  
    <div style="width:220px; margin-top:10px;" id="login">
        
        <a style="padding:0 !important; line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://www.tigernet.com/static/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/login.do">
            <span style="padding: 0.1em 0.8em;" class="ui-button-text">Log In</span>
        </a> | <a style="padding:0 !important; line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://www.tigernet.com/static/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/register.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Free Sign Up</span></a>
        
    </div>



</div>
    
<div style="height:26px; background: #e96f26;">
    <div id="quick_links_left" style="display:inline-block; position:static; width:670px;">
        <ul>

<li><a href="/clemson-forum/category/tiger-boards-8" title="TigerBoards">Tiger Boards</a></li>
<li> | </li>
<li><a href="/clemson-forum/category/donor-boards-9" title="Donor&#39;s Den">Donor&#39;s Den</a></li>
<li> | </li>
<li><a href="/search/members.do" title="Search TigerNet Members">Member Search</a> </li>
<li> | </li>


<li><a href="/chat.do" title="TigerActive Chat">Chat</a></li>
<li> | </li>
<li><a href="/pm.do" title="T-Mail">T-Mail</a></li>
<li> | </li>
<li><a href="/clemson-nfl" title="Clemson NFL">NFL</a></li>
<li> | </li>

<li><a rel="sponsored" href="https://fanatics.ncw6.net/DNRVj" title="Clemson Gear on Sale"><b>Shop for Clemson Gear!</b></a></li></ul>
    </div>
    <div id="quick_links_right" style="display:inline-block; position:static; vertical-align: inherit;">
        <ul><li><a href="/rss.do" title="RSS feeds"><img src="https://www.tigernet.com/img/icons/rss6.png" alt="RSS feeds"/></a></li>
<li><a href="https://www.twitter.com/ClemsonTigerNet" title="TigerNet Twitter"><img width="16" src="https://www.tigernet.com/img/icons/twitter-16.png" alt="TigerNet Twitter"/></a></li>
<li><a href="https://www.facebook.com/ClemsonTigerNet" title="TigerNet Facebook"><img src="https://www.tigernet.com/img/icons/square-facebook-orange-16.png" alt="TigerNet Facebook"/></a></li>
<li> | </li>
<li><a href="/advertise" title="Advertise"><b>ADVERTISE</b></a></li>
<li> | </li>
<li><a href="/contact.do" title="Contact us">CONTACT US</a></li>
<li> | </li>
<li> <a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li> | </li>
<li><b style="font-size:13px;"> &gt;&gt; <a style="font-size:14px;" class="highlight" href="/upgrade.do" title="Upgrade to Premium!">UPGRADE</a> &lt;&lt; </b></li></ul>
    </div>
</div>
    



    
    <div id="section-bar">    
        
  
<h1 id="section-title"><a href="/clemson-football">CLEMSON FOOTBALL</a></h1>
<div id="section-title-mobile" class="material-icons mobile"><a href="/clemson-football">sports_football</a></div>
<div id="section-menu-c">       
    <span class="section-bar-item menu-news"><a href="/clemson-football">News</a></span>
    <span class="section-bar-item menu-schedule"><a href="/clemson-football-schedule">Schedule</a></span>
    
    <span class="section-bar-item menu-roster"><a href="/clemson-football-roster">Roster</a></span>
    <span class="section-bar-item menu-staff desktop"><a href="/clemson-football-roster#coaches">Staff</a></span>
    <span class="section-bar-item menu-depth-chart"><a href="/clemson-football/news/clemson-iowa-state-cheez-it-bowl-depth-charts-39375">Depth Chart</a></span>
    <span class="section-bar-item menu-scholarships desktop"><a href="/view/scholarships/football.do">Scholarships</a></span>
    <span class="section-bar-item menu-future-schedules desktop"><a href="/view/future_schedules/football.do">Future Schedules</a></span>
    <span class="section-bar-item menu-stats desktop"><a href="/view/season.do?sport=Football&amp;year=2021">Stats</a></span>
</div>    
    </div>
    
    



<div id="news-layout-body">
<div id="story">
    
    
    
<article>
<div id="story_body">    




  



  
     <div style="border:none; padding: 0 0 3px 0; max-width: 800px; margin:0;" class="story-photo">
         <img style="aawidth:800px; height:419px;" src="https://www.tigernet.com/img/stories/22/football/lawrence_throwing_nathan_ray_seebeck.jpg" alt="Lawrence was impressive against the Steelers (Nathan Ray Seebeck - USA Today Sports)"/>
     
      <div class="caption">Lawrence was impressive against the Steelers (Nathan Ray Seebeck - USA Today Sports)</div>
   
     </div>
  
  
    
     


    

        
  
      



<table id="top-share" width="100%"><tbody><tr>
   <td><h1 style="font-size:35px;" id="story-title" itemprop="headline">WATCH: Trevor Lawrence highlights vs. Steelers</h1> </td>
   <td id="news-header-share" align="right"><div class="sharethis-inline-share-buttons"></div></td>
</tr></tbody></table>



<hr/>
<table style="height:40px;" width="100%" cellspacing="0">
<tbody><tr bgcolor="#e8e8e8">
<td style="width:488px;">
<span style="display:inline-block;" id="author-name">by <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;author&#39;, playerId: &#39;67&#39; } }"><a itemprop="author" rel="author" class="profile_tip" href="">Tony Crumpton</a></span> </span>
 - <span id="author-position">Assoc. Editor</span>
-  <span class="story-date">2022 Aug 21, Sun 12:40</span> <span id="authorTwitter"></span>
</td><td>
<div style="height:30px; width:50px; display:inline-block; font-size:12px;" id="num-replies"></div>
</td>

<td valign="middle" width="240" align="RIGHT">
    <div style="margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
</td></tr></tbody></table>



    <!-- Ezoic - Desktop-970-Stories - under_page_title -->
<div id="ezoic-pub-ad-placeholder-146"></div>
<!-- End Ezoic - Desktop-970-Stories - under_page_title -->


<div class="spacer"></div>







<p>  
<span itemprop="articleBody">The Jacksonville Jaguars lost 16-15 to the Pittsburgh Steelers in Week 2 action at TIAA Bank Field on Saturday. 
</span></p><p>However, there are signs that the Jaguars offense is much-improved with the new offensive scheme that fits the talents of franchise quarterback <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;Player&#39;, sport: &#39;football&#39;, playerId: &#39;453&#39; } }"><a class="profile_tip" href="/clemson-football/player/trevor-lawrence-453">Trevor Lawrence</a></span>.</p> 
<p>Lawrence completed 14 of 21 passes for 133 yards in two quarters of action.</p> 
<p>Jaguars head coach Doug Pederson knows Lawrence has more potential as a quarterback that he can reach.</p> 
<p>&#34;There were some throws that were missed that I know he would want back, and we&#39;ve seen him make those throws in practice, so we know he&#39;s capable of doing it,&#34; Pederson said.</p> 
<p>Check out Lawrence&#39;s highlights from the contest below:
 </p><center>
  <div id="ezoic-pub-ad-placeholder-183"></div>
 </center><p></p> 
<p></p> 
<blockquote class="twitter-tweet"> 
 <p lang="en" dir="ltr">Big sophomore season ahead for <a href="https://twitter.com/Trevorlawrencee?ref_src=twsrc%5Etfw">@Trevorlawrencee</a>? ☀️ <a href="https://t.co/F2ittKhHAj">pic.twitter.com/F2ittKhHAj</a></p>— NFL (@NFL) 
 <a href="https://twitter.com/NFL/status/1561348645584154625?ref_src=twsrc%5Etfw">August 21, 2022</a> 
</blockquote> 
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>


                            


<p>

</p><div style="text-align:center">
    <div style="width:730px; padding:10px; font-size:18px; border-radius:15px; display:inline-block; background-color:#e96f26; background-image:none;" class="section-header-footer header"><a style="color:white;" href="https://fanatics.ncw6.net/KNyen">Get the latest Clemson gear right here!</a></div><a style="color:white;" href="https://fanatics.ncw6.net/KNyen">
    
    
</a></div><a style="color:white;" href="https://fanatics.ncw6.net/KNyen">
<div style="height:10px;"></div> 
   



    </a><div id="story-thread-post-button" style="display:inline-block; margin-left:-10px; margin-top:5px; margin-bottom:5px; border-top-left-radius: 0; border-bottom-right-radius:10px;"><a style="color:white;" href="https://fanatics.ncw6.net/KNyen"></a><a style="color:white; font-size:14px; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=2167402&amp;forumID=1" title="Click to reply to this topic">Comment on this story</a></div>


<div style="margin-top:4px; margin-left:60px; vertical-align: top; display:inline-block;" id="bottom-share">
    <div class="sharethis-inline-share-buttons"></div>
</div>
 <div style="float:right; margin-top:10px;"><a href="/print/news.do?id=40588&amp;isNewsUpdate=true"><img title="Print" src="https://www.tigernet.com/img/icons/printer-24.png" alt="Print"/></a>   </div>



<div style="margin-bottom:10px;"><b>Tags: <a href="/search/site/new.do?q=Football">Clemson Football</a></b>, <a style="font-weight:bold;" href="/tag/clemson-football/trevor-lawrence-453">Trevor Lawrence</a>
</div>        

    







<table cellspacing="0" width="100%">
<tbody><tr bgcolor="#e8e8e8">
   <td>
      
         <div style="margin-top:10px; display:inline-block; vertical-align: middle;" id="send-feedback">
             Send Feedback to Tony Crumpton: <a href="mailto:tony@tigernet.com">Email</a> |  <a href="/contact.do?story_id=40588">Comment</a>
             
         </div>
      
       <div style="float:right; width:240px; margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
   </td>
   
</tr></tbody></table>
   



    <style>.latest-article-img { width:229px; }</style>
    <center><div id="recent-stories-block" class="section-header-footer header">Trending on TigerNet</div>
    <div class="latest-article trending-c trending-40589"><a href="/clemson-football/news/former-clemson-rb-lyn-j-dixon-leaves-tennessee-program-40589"><img class="latest-article-img" src="https://www.tigernet.com/img/stories/21/football/lyn-j dixon-250.jpg" alt="Former Clemson RB leaves Tennessee program"/></a><br/><a href="/clemson-football/news/former-clemson-rb-lyn-j-dixon-leaves-tennessee-program-40589" class="news-title">Former Clemson RB leaves Tennessee program</a></div> <div class="latest-article trending-c trending-40588"><a href="/clemson-football/news/watch-trevor-lawrence-highlights-vs-steelers-40588"><img class="latest-article-img" src="https://www.tigernet.com/img/stories/22/football/lawrence_throwing_nathan_ray_seebeck-250.jpg" alt="WATCH: Trevor Lawrence highlights vs. Steelers"/></a><br/><a href="/clemson-football/news/watch-trevor-lawrence-highlights-vs-steelers-40588" class="news-title">WATCH: Trevor Lawrence highlights vs. Steelers</a></div> <div class="latest-article trending-c trending-40587"><a href="/clemson-football/news/clemson-moves-up-in-espn-preseason-projection-40587"><img class="latest-article-img" src="https://www.tigernet.com/img/stories/22/football/swinney-dabo-grin-goofy-250.jpg" alt="Clemson moves up in ESPN preseason projection"/></a><br/><a href="/clemson-football/news/clemson-moves-up-in-espn-preseason-projection-40587" class="news-title">Clemson moves up in ESPN preseason projection</a></div> <div class="latest-article trending-c trending-40586"><a href="/clemson-baseball/news/former-clemson-pitcher-daniel-gossett-throws-no-hitter-40586"><img class="latest-article-img" src="https://www.tigernet.com/img/stories/22/facebook/gossett-250.jpg" alt="Former Clemson pitcher throws no-hitter"/></a><br/><a href="/clemson-baseball/news/former-clemson-pitcher-daniel-gossett-throws-no-hitter-40586" class="news-title">Former Clemson pitcher throws no-hitter</a></div>     
    <table width="100%"><tbody><tr><td><div id="recent-stories-block-footer" class="section-header-footer footer"></div></td></tr></tbody></table></center>

    


<!-- Ezoic - Desktop-Content-Bottom - mid_content -->
<div id="ezoic-pub-ad-placeholder-126"></div>
<!-- End Ezoic - Desktop-Content-Bottom - mid_content -->

</div> 
</article>
<span id="story-end"></span>













       
        


    
    



<div style="margin-top:10px;"><a name="news-thread"></a>
<span id="story-thread-post-button">
    <a style="color:white; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=2167402&amp;forumID=1" title="Click to reply to this topic">Post your comments!</a></span>
<table width="100%"><tbody><tr><td colspan="2">
<div id="jive-reply-tree"> 
<table style="border-bottom:none;" class="border" height="100" cellpadding="3" cellspacing="0" border="0" width="100%"><tbody><tr><th width="98%">Subject (Replies: 5)</th>
<th width="1%" nowrap="" class="jive-author">Author</th>
</tr>
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://www.tigernet.com/img/misc/trans.gif" width="0" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/tnet-watch-trevor-lawrence-highlights-vs-steelers-31110423#31110423">TNET: WATCH: Trevor Lawrence highlights vs. Steelers</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/tigernet-news-110847">TigerNet News</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://www.tigernet.com/img/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/re-tnet-watch-trevor-lawrence-highlights-vs-steelers-31110458#31110458">Re: TNET: WATCH: Trevor Lawrence highlights vs. Steelers</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/allorangeallthetime52-68128">allorangeallthetime52®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://www.tigernet.com/img/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/and-his-receivers-kirk-and-ingram-dont-drop-passes-31110527#31110527">And his receivers Kirk and Ingram don’t drop passes!</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/hufferbilly-79030">hufferbilly</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://www.tigernet.com/img/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/man-if-he-just-had-more-time-to-throw***-31110700#31110700">Man, if he just had more time to throw...***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/ru4god2-9082">RU4GOD2</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://www.tigernet.com/img/misc/trans.gif" width="60" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/re-man-if-he-just-had-more-time-to-throw***-31111196#31111196">Re: Man, if he just had more time to throw...***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/texastiger80-143314">TexasTiger80</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://www.tigernet.com/img/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/re-tnet-watch-trevor-lawrence-highlights-vs-steelers-31110962#31110962">Re: TNET: WATCH: Trevor Lawrence highlights vs. Steelers</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/tophthegoph-129938">TophTheGoph</a></font></td>
</tr>
    

</tbody></table></div>
</td></tr>
<tr style="margin-top:-3px;"><td>    
    <div style="font-size:0.9em; text-align: center;" class="section-header-footer footer color2"><a style="color:white;" href="https://www.tigernet.com/forums/thread.jspa?threadID=2167402">Read all 5 replies on the Football Board</a> -
    <a style="color:white;" href="/chat.do">Chat about this in TigerActive Chat</a></div>
</td></tr>
</tbody></table>
</div>











<div id="tbl-comments-embed">  
</div>


    <!-- Ezoic - Desktop-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-123"></div>
<!-- End Ezoic - Desktop-Bottom - bottom_of_page -->   



    
    <center>
        <div style="width:600px; height:350px; text-align:center;">
            <center><center>
    <script>
    (function (d,s,n,id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.className = n;
    js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=690a6dca-e6c3-4919-88a6-5a9914b8be38";
    fjs.parentNode.insertBefore(js, fjs);
    }(document,'script','playbuzz-stream','stream-sdk-jssdk_tigernet.com'));
    </script>
    <div id="690a6dca-e6c3-4919-88a6-5a9914b8be38"></div>
</center></center>
        </div>
    </center>    
    

</div> 

</div> 


<div id="layout_right">

    




 
           



    
    
    <!-- Ezoic - Desktop-Sidebar-Top - sidebar -->
<div id="ezoic-pub-ad-placeholder-114"></div>
<!-- End Ezoic - Desktop-Sidebar-Top - sidebar -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-1" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-1'); });
</script>
</div></center>
    <!-- EZOIC_REMOVE_END -->
 
                       
    <div style="margin:5px 5px;"><form class="search" action="/search/site/new.do" method="post">
    <div id="search-c" style="width:99%; background-color:#522D80; text-align:center; aborder-radius: 15px; margin-bottom:5px; padding: 3px;">
        <span style="font-size:18px; color:white;" class="material-icons">search</span><input placeholder="Search TigerNet" style="padding-left:5px; color:#000; vertical-align: top; width:110px; background-color:#eee; background-image:none; border:none;" type="text" name="q" value=""/>
    </div>
</form></div>
    
    
    
    
    <div class="spacer"></div>
    
    
    




    
    
    


<center>
<style>
.aascroll-pane-board { max-height: 200px; }  
.jspVerticalBar { width:5px !important; }
#board-messages .jspContainer { z-index:999; } 
#board-messages { border-left:1px solid #ccc; width:299px;}
.ui-state-active, .ui-widget-content .ui-state-active, .ui-widget-header .ui-state-active a {
    background-color: #522D80;
    color: white;
}
.ui-tabs .ui-tabs-nav li a {
    padding: 0.3em 1em !important;
}
#board-front-list2 li { text-align:left; }
</style>



<div style="background:none repeat scroll 0 0 transparent; border:none; width:295px; aheight:243px;" id="board-tabs">
    <ul id="board-tab-header" style="display:none;">         
       <li><a style="font-size:15px;" href="#tabs-1">Newest</a></li>
       <li><a style="font-size:15px;" href="/tiles/misc/front_popular_threads.jsp">Popular</a></li>
    </ul>
    <div class="front_section" style="margin-bottom:0; margin-top:5px;"><h4 class="section_header"><a style="font-size:13px; color:white; text-transform: uppercase;" href="/clemson-forum/category/tiger-boards-8">TigerBoard - Clemson Forums</a></h4></div>
    <div id="tabs-1" style="padding:0;">
        <div id="board-messages" class="scroll-pane scroll-pane-board" style="margin-top:0; height:600px;">
            <ul id="board-messages-list" class="section_body" style="margin-right:-12px; text-align:left; list-style-type:none;">
                
               
                   <li><a rel="ugc" href="/clemson-forum/thread/anyone-watching-all-acess-nancy-state-on-accn-2167448">Anyone watching all acess Nancy State on ACCN...</a> - <span class="front_author"><a href="/user/nctigs-42425">nctigs</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/could-blake-miller-start-at-rt-vs-gt-2167447">Could Blake Miller start at RT vs. GT?</a> - <span class="front_author"><a href="/user/cunext-11573">CUnext</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/gatech-vs-clemson-tickets-2167446">GaTech vs Clemson tickets</a> - <span class="front_author"><a href="/user/baker5801-88733">baker5801®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/would-dabo-welcome-lynn-j-back-2167445">Would Dabo welcome Lynn J Back?</a> - <span class="front_author"><a href="/user/tigerclaws2-13459">Tigerclaws2®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/rewatching-the-nancys-tate-game-on-the-acc-network-right-2167444">Rewatching the Nancys Tate game on the ACC Network right</a> - <span class="front_author"><a href="/user/76er-33132">76er®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/a-new-kind-of-points-party-2167443">A new kind of “points party”</a> - <span class="front_author"><a href="/user/ru4god2-9082">RU4GOD2</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/i-spent-a-night-inside-dabos-love-shack-ask-me-almost-anything-2167442">I spent a night inside Dabo&#39;s love shack... ask me almost anything</a> - <span class="front_author"><a href="/user/darling-peach-156969">Darling Peach</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/name-says-it-all-2167437">Name Says it all !</a> - <span class="front_author"><a href="/user/oldschool57-121389">oldschool57</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/lyn-j-dixon-2167436">Lyn-J Dixon</a> - <span class="front_author"><a href="/user/twentytwofifteen-25791">twentytwofifteen</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/crucial-pre-season-poll-input-needed-for-best-breakfast-2167434">Crucial Pre-Season Poll Input Needed for Best Breakfast</a> - <span class="front_author"><a href="/user/morbidtiger-30067">morbidtiger®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/us-amatuer-golf-2167433">US Amatuer Golf</a> - <span class="front_author"><a href="/user/waterheadtx-102501">WaterheadTX</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/just-finished-rewatching-last-years-beatdown-of-the-coots-2167432">Just finished rewatching last year&#39;s beatdown of the coots</a> - <span class="front_author"><a href="/user/columbiatiger66-106754">ColumbiaTiger66</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/what-happened-to-our-recruiting-2167431">What happened to our recruiting?</a> - <span class="front_author"><a href="/user/kapbul-152190">kapbul</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/so-much-talent-at-corner-2167426">So much talent at corner</a> - <span class="front_author"><a href="/user/drorange01092017-134167">DrOrange01092017</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/iptay-login--i-know-there-are-a-ton-of-changes-2167424">Iptay Login?  I know there are a ton of changes,</a> - <span class="front_author"><a href="/user/augusta-courter-45053">augusta courter</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/kickoff-attendance-2167423">Kickoff attendance</a> - <span class="front_author"><a href="/user/valley-boy-60882">Valley Boy</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/deon-cain-**-making-plays-2167421">Deon Cain ** Making Plays</a> - <span class="front_author"><a href="/user/hillrocktiger-133056">HillRockTiger®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/watch-former-clemson-wr-making-plays-in-philly-2167420">WATCH: Former Clemson WR making plays in Philly</a> - <span class="front_author"><a href="/user/brandonrink-134416">BrandonRink®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/new-topic-2167419">New topic</a> - <span class="front_author"><a href="/user/foresttiger-26631">FORESTTIGER</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/interesting-conf-realign-vid-2167418">Interesting Conf Realign Vid</a> - <span class="front_author"><a href="/user/morbidtiger-30067">morbidtiger®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/this-writer-calls-klubnik-a-superstar-in-waiting-2167417">This writer calls Klubnik a superstar in waiting.</a> - <span class="front_author"><a href="/user/colberttiger-60190">colberttiger®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/clemson-lb-commitment-makes-huge-play-on-fourth-down-2167416">Clemson lb commitment makes huge play on fourth down</a> - <span class="front_author"><a href="/user/colberttiger-60190">colberttiger®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/probably-germans-but-lol-2167415">Probably Germans but lol</a> - <span class="front_author"><a href="/user/colberttiger-60190">colberttiger®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/dang-pic-of-ship-shows-a-grown-man-vs-a-5*-hs-player-2167414">Dang, pic of SHiP shows a grown Man vs a 5* HS player!</a> - <span class="front_author"><a href="/user/lightbulbbill-88782">lightbulbbill®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/possibly-a-future-member-of-clemsons-jumbo-package-2167413">Possibly a future member of Clemson’s jumbo package.</a> - <span class="front_author"><a href="/user/colberttiger-60190">colberttiger®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/austin-bryant-is-healthy-2167412">Austin Bryant is healthy.</a> - <span class="front_author"><a href="/user/colberttiger-60190">colberttiger®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/accn-special-on-clemson-81-championship-season-tomorrow-7pm-2167411">ACCN special on Clemson &#39;81 championship season tomorrow 7pm</a> - <span class="front_author"><a href="/user/aerotiger-2468">AeroTiger®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/andrew-paul-acl-2167410">Andrew Paul ACL</a> - <span class="front_author"><a href="/user/mjc3194-154587">Mjc3194®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/im-stunnedben-carsonand-doc-2167409">I&#39;m stunned...Ben, Carson...and Doc</a> - <span class="front_author"><a href="/user/salty55-119913">Salty55®</a></span></li>
               
               <li><div style="margin-top:5px; margin-bottom:5px; font-size:1.1em; font-weight:bold; text-align:center;" class="orange">Click the link below to read more!</div></li>
            </ul>
        </div>
    </div> 
    <div class="section-header-footer footer" style="padding:3px; margin-bottom:5px; text-align:center; filter:none;"><a style="color:white; font-size:13px; text-transform: uppercase;" href="/clemson-forum/category/tiger-boards-8">Read More</a></div>
</div>
</center>


<script data-pagespeed-no-defer="">
    function loadBoardWidgetTabs() {
        $("#board-tabs").tabs({ 
            activate: function( event, ui ) { 
                
            },
            load: function( event, ui ) {                 
                $('#board-front2').jScrollPane(); 
            },
            create: function( event, ui ) {                 
                $('#board-front2').jScrollPane();                 
                $('#board-tab-header').css('display', 'block');
            }
        });        
    }
</script>


    <div class="spacer"></div>
    
    
    
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-115"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-2" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-2'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->    
    <div class="spacer"></div>

    
    
    <div class="spacer"></div>

    
    
        <div style="height:50px;">
            <p><script src="https://apis.google.com/js/platform.js"></script></p><div class="g-ytsubscribe" data-channelid="UC_wsp6_eSkGOSNxNoztYa8g" data-layout="full" data-theme="light" data-count="hidden"></div>
        </div>
    
    
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-3" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-3'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->    
    
    
    
    
    





    <div style="margin:5px; margin-right:5px; margin-bottom:10px;">
    <div style="text-transform: uppercase;" class="section-header-footer header colorSections2">Top Clemson News of the Week</div>
    <ul style="text-align:left;" class="section_body">   
        <li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/news/goodwin-confirms-clemson-de-xavier-thomas-out-with-foot-injury-40554">Goodwin confirms Clemson DE out with foot injury</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/peach-bowl-ceo-says-smaller-stadium-configuration-for-kickoff-game-was-georgia-techs-idea-20604">Peach Bowl CEO says smaller stadium configuration for Kickoff game was Georgia Tech’s idea</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/news/look-gigantic-video-board-for-clemson-memorial-stadium-40582">LOOK: Gigantic video board for Clemson Memorial Stadium</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/news/clemson-walk-on-domonique-thomas-earns-scholarship-in-camp-40552">Clemson walk-on earns scholarship in camp</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/news/rule-changes-to-know-for-the-2022-college-football-season-40585">Rule changes to know for the 2022 college football season</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/news/watch-paul-finebaum-reacts-to-stephen-a-smith-dressing-up-like-dabo-swinney-40570">WATCH: Paul Finebaum reacts to Stephen A. Smith dressing up like Dabo Swinney</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/camp-kool-aid-swinney-gives-update-on-injuries-depth-chart-after-scrimmage-20601">Camp Kool-Aid: Swinney gives update on injuries, depth chart after scrimmage</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/camp-sights-and-sounds-moments-of-terror-and-the-seeker-robotic-quarterback-20595">Camp Sights and Sounds: Moments of terror and The Seeker robotic quarterback</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/tyler-venables-on-not-following-dad-to-oklahoma-why-would-i-ever-want-to-leave-20600">Tyler Venables on not following dad to Oklahoma: &#39;Why would I ever want to leave?&#39;</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/monday-practice-report-clemson-coordinators-wes-goodwin-and-brandon-streeter-open-up-20597">Monday Practice Report: Clemson coordinators Wes Goodwin and Brandon Streeter open up</a> </li>
        
     </ul>
    <div class="section-header-footer footer colorSections2"></div>
    </div>


        
        
    
        
    
    <!-- Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-124"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-4" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-4'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->
    
    
    
    
    
    
    
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-128"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-8" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-8'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    
<div style="margin:0 3px 0 3px; font-size:1.2em;" class="section-header-footer header colorSections2"></div>
<div style="height:243px; background-color:#f2f2f2; border:1px solid #ccc; text-align:left; margin:0 3px 0 3px;">
    
    
    
        
        <div class="fb-page" data-href="https://www.facebook.com/ClemsonTigerNet/" data-tabs="" data-width="300" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-hide-cta="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/ClemsonTigerNet/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ClemsonTigerNet/">TigerNet.com</a></blockquote></div>
<div class="spacer"></div>
        
        
<div style="height:31px;"><center><a href="https://twitter.com/ClemsonTigerNet" class="twitter-follow-button" data-size="large" data-show-screen-name="true" data-show-count="false">Follow @ClemsonTigerNet</a><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center></div>
    
    
    
    <div style="height:97px; margin:auto; margin-top:0; border-top:1px solid #ccc; padding-top:3px;">     
      <form method="Post" action="/emailAlertSignup.do">
        <div style="font-weight: bold; text-align: center; font-size:1em; padding-bottom:3px;">Sign Up for E-Mail News Alerts</div>
        <div style="margin-top:3px; margin-bottom:3px; text-align:center;">
            <div style="font-size:1em; display:inline-block; padding-right:5px;"><input class="align-checkbox" name="features" type="checkbox"/> Features</div>
            <div style="font-size:1em; display:inline-block; margin-left:10px;"><input class="align-checkbox" name="breaking" type="checkbox"/> Breaking</div>
            <div style="font-size:1em; display:inline-block; text-align:center; margin-left:10px;"><input class="align-checkbox" name="digest" type="checkbox"/> Daily Digest</div>
        </div>            
        
        <div style="margin-top:3px; margin-bottom:3px; text-align: center;"><input type="text" style="width:195px; height:25px;" placeholder="your email address" name="email"/> <input style="padding: 6.5px 13px; height:29px;" type="submit" value="Subscribe"/></div>
      </form>
    </div>    
</div>
<div style="margin:0 5px 5px 5px;" class="section-header-footer footer colorSections2"></div>
    <div class="spacer"></div>

    
    <!-- Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-116"></div>
<!-- End Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-9" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-9'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    
    
    <!-- EZOIC_REMOVE_BEGIN --><center><!-- EZOIC_REMOVE_BEGIN -->
<div id="div-gpt-ad-1368542774837-11" style="width:300px; height:250px;">
    <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-11'); });
    </script>
</div>
<!-- EZOIC_REMOVE_END --></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    

    

    
       
</div> 







<style>
    #foot { padding: 0 0 12px 0; }
    #foot li a { font-weight:bold; font-size:14px; color:white;}
    .footer { background-color: #522D80; background-image:none; }
</style>

<div id="foot">
    
        <div style="height:270px;">
                
            <!-- Ezoic - Desktop-Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-150"></div>
<!-- End Ezoic - Desktop-Footer - bottom_of_page -->    
        </div>
    
    
<ul>
<li class="first"><a href="/" title="Front Page">Front Page</a></li>    
<li><a href="/forums/index.jspa" title="Forums">Forums</a></li>
<li><a href="/chat.do" title="Chat">Chat</a></li>
<li><a href="/tickets.do" title="Tickets">Tickets</a></li>
<li><a href="/pm.do" title="Inbox">Inbox</a></li>
<li><a href="/search/members.do" title="Search Members">Member Search</a> </li>
<li><a href="https://fanatics.ncw6.net/KNyen" title="Shop">Shop</a> </li>
<li><a href="/edit/account.do" title="Your Account">Your Account</a> </li>
<li><a href="/toggleMobile.do?return=/clemson-football/news/watch-trevor-lawrence-highlights-vs-steelers-40588">MOBILE VERSION</a></li>
</ul>
<ul>
<li class="first">Copyright © 1995 - 2022 TigerNet. <a title="disclaimer" href="/disclaimer.do">Disclaimer and Privacy Statement</a></li>
<li><a href="/about" title="About">About</a></li>
<li><a href="/contact.do" title="Contact us">Contact Us</a></li>
<li><a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li><a href="/advertise" title="Advertise with Us">Advertise with Us</a></li>
<li> &gt;&gt; <a class="highlight" href="/upgrade.do" title="Upgrade to Premium">UPGRADE!</a> &lt;&lt; </li>
</ul>
<span id="partner" style="font-size:10px;">Partner of <a style="color:black" href="https://www.chicagobearshq.com">ChicagoBearsHQ.com</a>, <a style="color:black" href="https://www.chicagobullshq.com">ChicagoBullsHQ.com</a>, <a style="color:black" href="https://www.chicagosportshq.com">ChicagoSportsHQ.com</a> and <a style="color:black" href="https://www.cubshq.com">CubsHQ.com</a></span>

</div>
</div> 

 
    
<!-- OneTag Container: TigerNetWebmaster 04-09-2018 -->
<script src="//get.s-onetag.com/15ee08bd-c6ae-4834-bb75-e9160f4be735/tag.min.js" async="" defer=""></script>




   



<script data-pagespeed-no-defer="">
var css1 = document.createElement('link');
css1.rel = 'stylesheet';
css1.href = 'https://www.tigernet.com/static/css/main34.css';
css1.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(css1, godefer);

(function() {
      function getScript(url,success){
        var script=document.createElement('script');
        script.src=url;
        var head=document.getElementsByTagName('head')[0],
            done=false;
        script.onload=script.onreadystatechange = function(){
          if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ) {
            done=true;
            success();
            script.onload = script.onreadystatechange = null;
            head.removeChild(script);
          }
        };
        head.appendChild(script);
      }
      
      getScript('https://www.tigernet.com/static/js/main36.js',function() {
         if (typeof doDeferred === 'function') { 
            var done = 0;
            if (done === 1)
                return;
            done = 1;
            doDeferred();
         }
         
                 
        if (document.getElementById("keywords") != null) {
            getScript("https://www.tigernet.com/static/js/chosen.jquery.min.js", function() { 
                $("#keywords").chosen();
                                      
                
            });
        }   
        
      });            
      
})();
</script>


    <script data-pagespeed-no-defer="" src="/js/fuckadblock.js"></script>


<script data-pagespeed-no-defer="">
    function abDisable() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
    }
    function adBlockDetected() {
        document.getElementById('block-adb-enabled').style.display = 'block';
        
    }
    function adBlockNotDetected() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
    }
    function isEmpty(obj) {
        for(var prop in obj) {
          if(obj.hasOwnProperty(prop)) {
            return false;
          }
        }

        return JSON.stringify(obj) === JSON.stringify({});
    }

    function checkAgain() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
        
        // setTimeout 300ms for the recheck is visible when you click on the button
        setTimeout(function() {
            if(typeof fuckAdBlock === 'undefined') {
                adBlockDetected();
            } else {
                fuckAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
                fuckAdBlock.check();
            }
        }, 300);
    }

    if (typeof fuckAdBlock === 'undefined' || isEmpty(fuckAdBlock) || Object.keys(fuckAdBlock).length === 0 && fuckAdBlock.constructor === Object) {
        adBlockDetected();
    } else {
        
        fuckAdBlock.setOption('baitClass', 'ezoic-ad pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links');
        fuckAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
        fuckAdBlock.check();
    }
</script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=9&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=9&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="tigernet_com",_audins_did=40158;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-9");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tigernet_com,DomainId.40158" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=9&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=9&cb=4', false, [], true, false, true, false);</script></body></html>