<!DOCTYPE html><html xmlns:fb="http://www.facebook.com/2008/fbml"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if(impId!=="0"&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-9&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-9&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-9&cb=5', false, [], true, false, true, false);</script>

    
    <!-- EZOIC_REMOVE_BEGIN -->
    


<script>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</script>


<script type="text/javascript" src="https://www.tigernet.com/static/js/prebid19.js" async=""></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        googletag.pubads().disableInitialLoad();
    });

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function () {
        pbjs.addAdUnits(adUnits);
        pbjs.setConfig({
            priceGranularity: "auto",
            publisherDomain: "https://www.tigernet.com",
            userSync: {
               iframeEnabled: true,
		filterSettings: { 
                    iframe: {
                        bidders: ['openx'],
                        filter: 'include'
                    }
		}	
            }
	});
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });
    
    
    

    
    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent)
            return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function () {
            pbjs.que.push(function () {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function () {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

</script>

    <script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/1060444/RoS_ATF_Center_728x90', [728, 90], 'div-gpt-ad-1368542774728-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250', [300, 250], 'div-gpt-ad-1368542774837-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_2', [300, 250], 'div-gpt-ad-1368542774837-2').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_3', [300, 250], 'div-gpt-ad-1368542774837-3').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF', [300, 250], 'div-gpt-ad-1368542774837-4').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_2', [300, 250], 'div-gpt-ad-1368542774837-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_3', [300, 250], 'div-gpt-ad-1368542774837-8').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_4', [300, 250], 'div-gpt-ad-1368542774837-9').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_ATF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-5').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_BTF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-6').addService(googletag.pubads());
googletag.defineSlot('/1060444/Front_top_405x90', [405, 90], 'div-gpt-ad-1368494616234-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Affiliate_300x250', [300, 250], 'div-gpt-ad-1368542774837-11').addService(googletag.pubads());

/*googletag.defineSlot('/1060444/Affiliate_300x250_2', [300, 250], 'div-gpt-ad-1368542774837-12').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/RoS_Skin', [1,1], 'div-gpt-ad-1368494616234-6').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/launchpadRoS', [[970,66],[970,250],[970,90]], 'div-gpt-ad-1368494616234-5').addService(googletag.pubads());*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- EZOIC_REMOVE_END -->





    <meta name="category" content="news-guest"/>

    
<meta name="category" content="Football"/>

<meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<title>Clemson safety rated among top-5 returning for 2022 | TigerNet</title>

<link rel="alternate" title="TigerNet RSS News Feed" href="https://feeds.feedburner.com/tigernet" type="application/rss+xml"/>

<link rel="author" href="https://www.tigernet.com/about"/>
<link rel="canonical" href="https://www.tigernet.com/clemson-football/update/clemson-safety-rated-among-top-5-returning-for-2022-39545"/>
<link rel="icon" type="image/png" href="https://www.tigernet.com/img/favicon.png"/>
<link rel="icon" sizes="192x192" href="https://www.tigernet.com/img/logos/main-logo_192.png"/>

<meta name="description" content="Clemson rising sophomore safety Andrew Mukuba was ranked the No. 5 returning safety for the 2022 season by Pro Football Focus. &#34;Mukuba looked far from a true fr"/>
<meta name="news_keywords" content="Clemson,Clemson Football,Andrew Mukuba,Bryan Bresee,Trenton Simpson,Jordan McFadden,Myles Murphy,Xavier Thomas"/>
<meta name="keywords" content=",  stats,  player profile,  news,  scouting report,  rankings,  college list, Clemson Football, Recruiting, Message Boards"/>

<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.tigernet.com/img/stories/21/football/mukuba-ugagame.jpg"/>
<meta property="og:image:width" content="1589"/>
<meta property="og:image:height" content="928"/>
<meta property="og:image:alt" content="Clemson rising sophomore safety Andrew Mukuba was ranked the No. 5 returning safety for the 2022 season by Pro Football Focus. &#34;Mukuba looked far from a true fr"/>
<meta property="og:image:secure_url" content="https://www.tigernet.com/img/stories/21/football/mukuba-ugagame.jpg"/>
<meta property="og:title" content="Clemson safety rated among top-5 returning for 2022"/>
<meta property="og:description" content="Clemson rising sophomore safety Andrew Mukuba was ranked the No. 5 returning safety for the 2022 season by Pro Football Focus. &#34;Mukuba looked far from a true fr"/>
<meta property="og:url" content="https://www.tigernet.com/clemson-football/update/clemson-safety-rated-among-top-5-returning-for-2022-39545"/>
<meta property="og:site_name" content="TigerNet.com"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@ClemsonTigerNet"/>
<meta name="twitter:creator" content="@ClemsonTigerNet"/>
<meta name="twitter:title" content="Clemson safety rated among top-5 returning for 2022 - TigerNet.com"/>
<meta name="twitter:description" content="Clemson rising sophomore safety Andrew Mukuba was ranked the No. 5 returning safety for the 2022 season by Pro Football Focus. " mukuba="" looked="" far="" from="" a="" true="" fr"=""/> 
<meta name="twitter:image" content="https://www.tigernet.com/img/stories/21/football/mukuba-ugagame.jpg"/>
<meta property="article:published_time" content="2022-01-24T15:04:48-04:00"/>
<meta property="fb:app_id" content="299445946811721"/>

<script data-pagespeed-no-defer="" type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Clemson safety rated among top-5 returning for 2022",
    "datePublished": "2022-01-24T15:04:48-04:00",
    "dateModified": "2022-01-24T15:04:48-04:00",
    "mainEntityOfPage": "https://www.tigernet.com/clemson-football/update/clemson-safety-rated-among-top-5-returning-for-2022-39545",
    
    "image": {
        "@type": "ImageObject",
        "url": "https://www.tigernet.com/img/stories/21/football/mukuba-ugagame.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "TigerNet Staff"
    },
    "publisher": {
        "@type": "Organization",
        "name": "TigerNet.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.tigernet.com/img/logos/amp-logo.png",
            "width": 371,
            "height": 60
        }
    },
    "description": "Clemson rising sophomore safety Andrew Mukuba was ranked the No. 5 returning safety for the 2022 season by Pro Football Focus. &#034;Mukuba looked far from a true freshman in 2021,&#034; PFF&#039;s Anthony Treash wrote. &#034;He is an all-around athlete who isn&#039;t afraid of physicality, already one of the top tackling s",
    "keywords": "Andrew Mukuba, Bryan Bresee, Trenton Simpson, Jordan McFadden, Myles Murphy, Xavier Thomas"
}
</script>

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9DSPFZ');</script>
<!-- End Google Tag Manager -->

<script>
    
    
    
        dataLayer.push({'MemberType': 'none'});
    
        
</script>


<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5b212c9e0c48cf0011faf2e1&amp;product=inline-share-buttons" async="async"></script>




<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('d0k07agoSr5iD8acwqm_6l');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->
    
<script data-pagespeed-no-defer="">    
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
</script>

<script data-pagespeed-no-defer="">
    
function changeDateFormat() {
  $(".update-date").css('display', 'none');
  $(".update-date2").css('display', 'inline-block');
}
function doSearch() {
    window.open("/gallery.do?newSearch=true&kind=photo&keywords=" + $('#keywords').val());
 }
   
function getPdfWidth() { return 800; } function getPdfHeight() { return 750; }

function doDeferred() {
    
    $.ajax({
        url: "/ping?a=count&type=update&id=39545",
        cache: false
    });

    var numReplies = $('.post-entry').length - 1;
    if (numReplies > 1) {
        $('#num-replies').html('<img style="width:30px; height:30px;" src="https://www.tigernet.com/img/icons/comment-bubble-35x30.png"> <a title="comments" style="margin-left:-24px;" href="#news-thread">' + numReplies + '</a>  '); // Comments</a>');
    }
    
    
    $("p:eq(5)").append('<p><div class="related-c"><b></b></div>');
    
    
    if ($('.trending-39545')[0]) {
        $('.trending-39545').remove();
    } else {
        $('.related-inside').last().hide();
        if ($('.trending-c').length > 3) {
            $('.trending-c:nth-child(4)').nextAll('.trending-c').remove();
        }
    }
    
    $("#related-updates").css('height', 20 + 27 * $("#related-updates li").size() + 'px');
    changeDateFormat();
    $('#recent-updates').scroll(debounce(changeDateFormat, 250, true));
    
    $("#recent-stories").css('height', 25 + 30 * $("#recent-stories li").size() + 'px');
    $(".jspPane").css('padding', '0');
        
    <!-- snack   -->
    
        
    $.getScript('https://www.tigernet.com/static/js/tipped.js', function() {
      Tipped.delegate('.utip', {
         skin: 'purple',
         size: 'large',
         ajax: { url: '/ajx/tooltip.do' }                    
      });
      
      
   });
     
    
    
    
    
        
     
    
    var clipboard = new Clipboard('#copy-embed-btn');
clipboard.on('success', function(e) {
    Tipped.remove('#copy-embed-button');
    Tipped.create('#copy-embed-button', 'Copied!', { skin: 'purple', position: 'topleft', 
    
    });        
    Tipped.show('#copy-embed-button');
    //e.clearSelection();
});

}
</script>


    <!-- start webpushr tracking code --> 
<script>(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.async=1;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('setup',{'key':'BIqETCWgSC1wNvR0C_3mMFzEm70y7_SDp7Nn_UeFnMCDSKQCX0WxMhk4ZlN0COWpyt7UYXnGgfh1vqTZKNrdDv8' });</script>
<!-- end webpushr tracking code -->


    
<!-- EZOIC_REMOVE_BEGIN --><!-- EZOIC_REMOVE_END -->
<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 40158;
var ezdomain = 'tigernet.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":40158,"domain_test_group":20210305,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"ddf374b3-5fa0-4ce4-7b09-97b35800bf6d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":145656,"response_time_orig":107,"serverid":"3.220.232.191:31496","state":"VA","t_epoch":1643080463,"template_id":126,"time_on_site_visit":0,"url":"https://www.tigernet.com/clemson-football/update/clemson-safety-rated-among-top-5-returning-for-2022-39545","user_id":0,"word_count":1077,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_40158=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["ddf374b3-5fa0-4ce4-7b09-97b35800bf6d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9DSPFZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>
<script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v8.0&amp;appId=299445946811721&amp;autoLogAppEvents=1"></script>

<style>    
.c-ab {       
    position: fixed;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    padding: 60px 20px 20px;
    text-align: center;
    overflow: auto;
}
.c-ab * {
    box-sizing: border-box;
}
.c-ab .adb-c-inner {
    position: relative;
    padding: 60px 60px 0;
    box-shadow: 0px 2px 12px 0px rgba(0, 0, 0, 0.2);
    margin: 40px 0 85px;
}
.c-ab .adb-c-inner .img-logo {
    display: inline-block;
    margin: -20px 0 10px;
}
.c-ab .ab-main-text {
    display: block;
    margin-bottom: 15px;
    line-height: 22px;
    font-weight: 400;
    font-size:14px;
}
.c-lower {
    margin: 0 -30px 30px;
    display: flex;
    flex-direction: row;
}
.c-lower .ab-section:first-child {
    border-left: 0;
}
.c-lower .ab-section {
    margin: 0 -1px 0 0;
    flex: 1;
    border-left: solid 1px;
    box-sizing: border-box;
}
.c-lower .ab-btn-c {
    padding: 40px 30px;
}
.c-lower .ab-btn-txt {
    display: block;
    margin-bottom: 7px;
    font-size: 16px;
    font-weight: 600;
}
.c-lower .ab-lower-txt {
    display: block;
    margin-bottom: 15px;
    font-size: 14px;
}
.ab-btn {
    display: inline-block;
    height: 40px;
    padding: 0 20px;
    line-height: 40px;
    border-radius: 3px;
    font-family: 'Lato', Arial, sans-serif;
    font-size: 14px;
    font-weight: 400;
    cursor: pointer;
    border: 0;
    outline: 0;
    background-image: none;
    transition: 0.25s;
}
.c-lower .ab-section {
    margin: 0 -1px 0 0;
    flex: 1;
    border-left: solid 1px;
    box-sizing: border-box;
}
.c-lower .ab-btn-c {
    padding: 40px 30px;
}
.c-lower .ab-btn-txt {
    display: block;
    margin-bottom: 7px;
    font-size: 16px;
    font-weight: 600;
}
.c-lower .ab-lower-txt {
    display: block;
    margin-bottom: 15px;
    font-size: 14px;
}
.ab-btn {
    display: inline-block;
    height: 40px;
    padding: 0 20px;
    line-height: 40px;
    border-radius: 3px;
    font-family: 'Lato', Arial, sans-serif;
    font-size: 14px;
    font-weight: 400;
    cursor: pointer;
    border: 0;
    outline: 0;
    background-image: none;
    transition: 0.25s;
}
.ab-footer {
    height: 40px;
    text-align: center;
    line-height: 40px;
    font-size: 13px;
    border-bottom-left-radius: 6px;
    border-bottom-right-radius: 6px;
    margin: 30px -60px 0;
}
</style>

<div id="block-adb-enabled" class="c-ab" style="display:none; background-color: rgba(8, 8, 8, 0.3); z-index: 2147483647;">
    <div style="margin-left:auto; margin-right:auto; max-width:900px;">
        <div class="adb-c-inner" style="background-color: #fff; border: 0px solid white; border-radius: 6px;">
            <img class="img-logo" src="/img/logos/main-logo-3-c.png"/>                
            <div class="ab-main-text" style="color: black;">It looks like you are using an ad-blocker.  You may not have realized, but our team is mostly supported by ad revenue.  TigerNet has provided free Clemson sports news for over 25 years.  Help us keep doing that by turning off your ad blocker or joining our ad-free membership level. Thank you!</div>
            <div class="c-lower">
                <div class="ab-section" style="border-color: black;">
                    <div class="ab-btn-c"><span class="ab-btn-txt">Go Ad-Free!</span>
                        <span class="ab-lower-txt" style="color: black;">Continue browsing TigerNet with your adblocker active with a monthly or annual Ultimate Level membership.</span>
                        <button class="ab-btn" style="font-weight:bold; color: #fff; background-color: #e96f26;"><a style="font-size: 18px; color:white;" href="/upgrade.do?ref=ab#orange">Upgrade to Ad-Free</a></button>
                    </div>
                </div>
                <div class="ab-section" style="border-color: black;">
                    <div class="ab-btn-c"><span class="ab-btn-txt">Allow sponsors to pay for your browsing</span>
                        <span class="ab-lower-txt" style="color: black;"><a style="text-decoration: underline;" rel="nofollow" target="_blank" href="https://blog.getadmiral.com/ultimate-guide-whitelisting">Disable your adblocker</a> on TigerNet and ads will fund your browsing.</span>
                        <button class="ab-btn" style="font-weight:bold; color: #fff; background-color: #e96f26; font-size: 18px;" onclick="abDisable()">I&#39;ll do it later</button>
                    </div>
                </div>
            </div>
                        <div class="ab-footer" style="background-color: #522D80; color: #fff;">Already an Ultimate Level member? Please <a href="/login.do" style="font-weight:bold; color: #fff;">Login</a> | <span class="eX64Bioc">Need help? <a href="/contact.do" target="_blank" style="color: #fff;">Contact support</a></span></div>
        </div>        
    </div>
</div>







   
    <center><table id="topAdBlock"><tbody><tr><td align="left">
    <!-- Ezoic - Desktop-728-ATF - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118"></div>
<!-- End Ezoic - Desktop-728-ATF - top_of_page --><!-- EZOIC_REMOVE_BEGIN --><div id="div-gpt-ad-1368542774728-1" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774728-1'); });
</script>
</div><!-- EZOIC_REMOVE_END --></td><td><div id="div-gpt-ad-1368494616234-7">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368494616234-7'); });
</script>
</div>
</td></tr></tbody></table></center>

<div id="main_layout_wrapper">
        








<style>
    #quick_links_right { width:440px; }
    #tmail_check { right: 375px; }
    #welcome, #stats, #tmail_check, #site_activity, #login { position:static; display:inline-block; }
    #welcome { width:275px; }
    #stats { width:200px; }
    #site_activity { aawidth:535px; }
    #login { width:190px;}
    
.badge {
  float:right;
  position: relative;
  top: -5px;
  right: 11px;
  padding: 2px 5px;
  border-radius: 50%;
  background: #e96f26;
  color: white;
  border: 1px solid white;
  font-size:10px;
}

#user-menu-list li {
    display: block;
    background-color: #e96f26;
    z-index: 999;
    font-size: 16px;
    font-weight: 400;
    padding: 10px 12px;
    position: relative;
    border-right: 1px solid #555;
    text-shadow: none;
    list-style-type: none;
    list-style-image: none;
    list-style-position: outside;
    cursor: pointer;
    font-family: 'Graduate', cursive;
}

#user-menu-list li a {
    color: white;
    cursor: pointer;
    text-decoration: none;
    font-weight:normal;
}

#user-menu-list li:hover, #user-menu-list li:hover a {
    background-color: #522D80;
    font-size:18px;
}

#login:hover ul {
    width:228px !important;
}

#user-menu-list { display:none; }

#login { cursor:pointer; }

#quick_links_left {font-family:arial, sans-serif; position:absolute; bottom:0; left:0px; background:#e96f26; width: 720px;}
#quick_links_left ul {padding:0; margin:0; list-style-type:none;   margin-left: 10px;}
#quick_links_left ul li {float:left; font-size:11px; color:#FFF; margin:0 7px 0 0; line-height:25px;}
#quick_links_left ul li a, #quick_links_left ul li a:visited {font-size:1em; color:#000; text-decoration:none;}
#quick_links_left ul li a:hover {color:#fff; border-bottom:1px solid #000;}
#quick_links_right {vertical-align:bottom; font-family:arial, sans-serif; position:absolute; right:0px; bottom:0;  background:#e96f26; width:370px;}
#quick_links_right ul {padding:0; margin:0; list-style-type:none;}
#quick_links_right ul li {float:right; font-size:10px; color:#FFF; margin:0 10px 0 0px; line-height:25px; font-family:arial, sans-serif;}
#quick_links_right ul li a, #quick_links_right ul li a:visited {font-size:1em; color:#000; text-decoration:none;}
#quick_links_right ul li a.highlight, #quick_links_right ul li a.highlight:visited {color:#FFF;}
#aaquick_links_right ul li a:hover {color:#FFF; border-bottom:1px solid #000;}
#quick_links_right ul li a:hover {color: #000;  background: #e96f26; color:#fff;}
#quick_links_right ul li a img {vertical-align: middle;}
#quick_links_right { width:460px !important;}
#quick_links_left ul li, #quick_links_right ul li, #quick_links_left ul li a, #quick_links_left ul li a:visited, #quick_links_right ul li a, #quick_links_right ul li a:visited { 
    color:#fff;
    font-size:12px;
    text-transform:uppercase; 
    font-weight:bold;
}
</style> 

<div style="height:50px;">
<link rel="preconnect" href="https://fonts.googleapis.com"/>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""/>
<link href="https://fonts.googleapis.com/css2?family=Graduate&amp;display=swap" rel="stylesheet"/>

<style>

.glass {
    /* background styles */
    position: relative;
    display: inline-block;
    padding: 15px 25px;
    background-color: orange; /*for compatibility with older browsers*/
    /*background-image: linear-gradient(#e85500, #e88247);*/
    background-image: linear-gradient(#522d80, #522d80);
    /* text styles */
    text-decoration: none;
    color: #fff;
    font-size: 25px;
    /*font-family: sans-serif;*/
    font-family: 'Graduate', cursive;
    font-weight: 100;
    border-radius: 3px;
    box-shadow: 0px 1px 4px -2px #333;
    text-shadow: 0px -1px #333;
}

.glass:after {
    content: '';
    position: absolute;
    top: 2px;
    left: 2px;
    width: calc(100% - 4px);
    height: 35%;
    background: linear-gradient(rgba(255,255,255,0.8), rgba(255,255,255,0.2));
}
.glass:hover{
    background: linear-gradient(#522d80, #522d80);
}

.main_menu {
    background:none;
    background-color: #f9f9f9;
}
.main_menu ul {
  font-size: 0;
  list-style-type: none;
  padding:0; 
  margin:0;
  border-radius:0;
  margin-top:5px;
  height:40px;
}
.main_menu ul li {
  /*font-family: "Open Sans", sans-serif;*/
  font-size: 16px;
  font-weight: 400;
  color: #eee;
  display: inline-block;
  padding: 10px 12px;
  position: relative;
  border-right: 1px solid #555;
  z-index:999;
}

.main_menu ul li a { color:#eee; text-decoration: none; }

.main_menu ul li ul, .submenu {
  display: none;
}
.main_menu ul li:hover, .main_menu ul li:hover a, .user_menu:hover ul, #login:hover {
  cursor: pointer;
  color:white;
  background-color: #e96f26;
}

.submenu > ul li, .submenu2 > ul li {
  display: block;
  width: 210px;
  left: 210px;
  top:-40px;
  position: relative;
  z-index:999;
  text-shadow:none;
}

.main_menu > ul li:hover > ul, #login:hover ul {
  display: block;
  margin-top: 10px;
  width: 210px;
  left: 0;
  position: absolute;
  text-shadow:none;
}

.main_menu > ul li:hover > ul li {
    height:20px;
}

.main_menu > ul li:hover > ul li, .main_menu > ul li:hover > ul li a, .user_menu:hover ul {
  display: block;
  background-color: #e96f26;
  color:white;
  z-index:999;
}

.main_menu ul li:hover ul li:hover, .main_menu ul li:hover ul li:hover a {
  background-color: #522d80;
  font-size:18px
}
.main_menu ul li:hover ul li:hover a {
  background-color: #522d80;
  font-size:18px
}
.submenu ul li a, .submenu ul li a ul li a {
    background-color:#e96f26 !important;
}
.main_menu ul li ul li ul li:hover a {
    background-color:#522d80 !important;
    font-size:18px;
}

.submenu ul li a, .submenu2 ul li a { font-size: 17px; background-color:#e96f26 !important;}
.submenu ul li:hover > a, .submenu2 ul li:hover > a {
    font-size:18px !important;
}


</style>
<div style="margin-left: 5px; padding-top: 2px; padding-bottom: 2px;vertical-align: top; display:inline-block;" id="alogo"><a href="/"><img style="width:250px;" src="https://www.tigernet.com/img/logos/main-logo-desktop.png"/></a></div>
    
<div class="main_menu" style="height:44px; width:645px; display:inline-block; position:static; margin-left:10px;">
   
<ul class="glass" style="">
<li><a href="/clemson-football">Football</a> 
<ul>
    <li><a href="/2021-clemson-football-schedule">2021 Schedule</a></li>
    <li><a href="/2021-clemson-football-roster">2021 Roster</a></li>
    <li><a href="/2021-clemson-football-signees">2021 Signees</a></li>
    <li><a href="/clemson-football/update/clemson-vs-south-carolina-depth-charts-39147">Depth Chart</a></li>
    <li><a href="/clemson-football-tickets">Tickets / Parking</a></li>
    <li><a href="/view/scholarships/football.do">Scholarships</a></li> 
    <li><a href="/view/future_schedules/football.do">Future Schedules</a></li>
    <li><a href="/clemson-football-photos">Photos</a></li>
    <li class="submenu2"><a href="/view/season.do?sport=Football&amp;year=2020">Stats</a>
    <ul>
        <li><a href="/view/season.do?sport=Football&amp;year=2020">2020</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2019">2019</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2018">2018</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2017">2017</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2016">2016</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2015">2015</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2014">2014</a></li>
        <li><a href="/update/player/Final-2013-clemson-football-stats-14458">2013</a></li>
        <li><a href="/update/football/clemson-football-2012-season-stats-8626">2012</a></li>
    </ul>
    </li>
</ul>
</li>

<li><a href="/clemson-recruiting">Recruiting</a> 
<ul>
    <li><a href="/ticker/recruiting">News Ticker</a></li>    
    <li><a href="/2021-clemson-football-signees">2021 Signees</a></li>
    <li><a href="/2022-clemson-football-commitments">2022 Commits</a></li>
    <li><a href="/2022-clemson-football-offers">2022 Offers</a></li>
    <li><a href="/2022-clemson-football-targets">2022 Top Targets</a></li>    
    <li><a href="/2023-clemson-football-targets">2023 Top Targets</a></li>    
    <li><a href="/search/recruits.do">Search</a></li>
    <li class="submenu2"><a href="/2021-clemson-football-commitments">Football Classes</a>
    <ul>
        <li><a href="/2021-clemson-football-signees">2021</a></li>
        <li><a href="/2020-clemson-football-signees">2020</a></li>
        <li><a href="/2019-clemson-football-signees">2019</a></li>
        <li><a href="/2018-clemson-football-signees">2018</a></li>
        <li><a href="/2017-clemson-football-signees">2017</a></li>
        <li><a href="/2016-clemson-football-signees">2016</a></li>
        <li><a href="/2015-clemson-football-signees">2015</a></li>
        <li><a href="/2014-clemson-football-signees">2014</a></li>
        <li><a href="/2013-clemson-football-signees">2013</a></li>
        <li><a href="/2012-clemson-football-signees">2012</a></li>
        <li><a href="/2011-clemson-football-signees">2011</a></li>
        <li><a href="/2010-clemson-football-signees">2010</a></li>
        <li><a href="/2009-clemson-football-signees">2009</a></li>
        <li><a href="/2008-clemson-football-signees">2008</a></li>
        <li><a href="/2007-clemson-football-signees">2007</a></li>
        <li><a href="/2006-clemson-football-signees">2006</a></li>
        <li><a href="/2005-clemson-football-signees">2005</a></li>
        <li><a href="/2004-clemson-football-signees">2004</a></li>
        <li><a href="/2003-clemson-football-signees">2003</a></li>
        <li><a href="/2002-clemson-football-signees">2002</a></li>
        <li><a href="/2001-clemson-football-signees">2001</a></li>
        <li><a href="/2000-clemson-football-signees">2000</a></li>
        <li><a href="/1999-clemson-football-signees">1999</a></li>
        <li><a href="/1998-clemson-football-signees">1998</a></li>
        <li><a href="/1997-clemson-football-signees">1997</a></li>
        <li><a href="/1996-clemson-football-signees">1996</a></li>
        <li><a href="/1995-clemson-football-signees">1995</a></li>
        <li><a href="/1994-clemson-football-signees">1994</a></li>
        <li><a href="/1993-clemson-football-signees">1993</a></li>
        <li><a href="/1992-clemson-football-signees">1992</a></li>
        <li><a href="/1991-clemson-football-signees">1991</a></li>
        <li><a href="/1990-clemson-football-signees">1990</a></li>
        <li><a href="/1989-clemson-football-signees">1989</a></li>
        <li><a href="/1988-clemson-football-signees">1988</a></li>
        <li><a href="/1987-clemson-football-signees">1987</a></li>
        <li><a href="/1986-clemson-football-signees">1986</a></li>
        <li><a href="/1985-clemson-football-signees">1985</a></li>
        <li><a href="/1984-clemson-football-signees">1984</a></li>
        <li><a href="/1983-clemson-football-signees">1983</a></li>
        <li><a href="/1982-clemson-football-signees">1982</a></li>
        <li><a href="/1981-clemson-football-signees">1981</a></li>
        <li><a href="/1980-clemson-football-signees">1980</a></li>
    </ul>
    </li>

    <li class="submenu2"><a href="/2021-clemson-basketball-commitments">Basketball</a>
    <ul>
        <li><a href="/2021-clemson-basketball-commitments">2021</a></li>
        <li><a href="/2020-clemson-basketball-signees">2020</a></li>
        <li><a href="/2019-clemson-basketball-signees">2019</a></li>
        <li><a href="/2018-clemson-basketball-signees">2018</a></li>
        <li><a href="/2017-clemson-basketball-signees">2017</a></li>
        <li><a href="/2016-clemson-basketball-signees">2016</a></li>
        <li><a href="/2015-clemson-basketball-signees">2015</a></li>
        <li><a href="/2014-clemson-basketball-signees">2014</a></li>
        <li><a href="/2013-clemson-basketball-signees">2013</a></li>
        <li><a href="/2012-clemson-basketball-signees">2012</a></li>
        <li><a href="/2011-clemson-basketball-signees">2011</a></li>    
    </ul>
    </li>

    <li class="submenu2"><a href="/2022-clemson-baseball-commitments">Baseball</a>
    <ul>
        <li><a href="/2024-clemson-baseball-commitments">2024</a></li>
        <li><a href="/2023-clemson-baseball-commitments">2023</a></li>
        <li><a href="/2022-clemson-baseball-commitments">2022</a></li>
        <li><a href="/2021-clemson-baseball-commitments">2021</a></li>
        <li><a href="/2020-clemson-baseball-signees">2020</a></li>
        <li><a href="/2019-clemson-baseball-signees">2019</a></li>
        <li><a href="/2018-clemson-baseball-signees">2018</a></li>
        <li><a href="/2017-clemson-baseball-signees">2017</a></li>
        <li><a href="/2016-clemson-baseball-signees">2016</a></li>
        <li><a href="/2015-clemson-baseball-signees">2015</a></li>
        <li><a href="/2014-clemson-baseball-signees">2014</a></li>
        <li><a href="/2013-clemson-baseball-signees">2013</a></li>
        <li><a href="/2012-clemson-baseball-signees">2012</a></li>
    </ul>
    </li>
</ul>
</li>

<li><a href="/clemson-forums">Boards</a> 
<ul>
    <li><a href="/clemson-forum/category/tiger-boards-8">TigerBoards (6)</a></li>
    <li><a href="/clemson-forum/category/donor-boards-9">Donor Boards (3)</a></li>
    <li><a href="/clemson-forum/category/general-11">General (3)</a></li>
    <li><a href="/clemson-forum/category/other-10">Other Sports (2)</a></li>
    <li><a href="/forum/potds.do">Posts of the Day</a></li>
    <li><a href="/forums/help.jspa">Board FAQ</a></li>   
</ul>
</li>

<li>Sports 
<ul>
    <li id="m-basketball" class="submenu"><a href="/clemson-basketball">Basketball</a>
    <ul>    
        <li><a href="/clemson-basketball-schedule">2021-22 Schedule</a></li>
        <li><a href="/2021-clemson-basketball-roster">2021-22 Roster</a></li>
        <li><a href="/2022-clemson-basketball-commitments">2022 Commits</a></li>
        <li><a href="/clemson-basketball-tickets">Tickets</a></li>
        <li><a href="/clemson-basketball-photos">Photos</a></li>
        <li class="submenu2"><a href="/view/season.do?sport=Basketball&amp;year=2020">Stats</a>
        <ul>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2020">2020</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2019">2019</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2018">2018</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2017">2017</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2016">2016</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2015">2015</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2014">2014</a></li>
        </ul>
        </li>
    </ul>
    </li>

    <li id="m-baseball" class="submenu"><a href="/clemson-baseball">Baseball</a>
    <ul>    
        <li><a href="/2021-clemson-baseball-schedule">2021 Schedule</a></li>
        <li><a href="/2021-clemson-baseball-roster">2021 Roster</a></li>
        <li><a href="/2021-clemson-baseball-commitments">2021 Commits</a></li>
        <li><a href="/clemson-baseball-tickets">Tickets</a></li>
        <li><a href="/clemson-baseball-photos">Photos</a></li>
        <li class="submenu2"><a href="/view/season.do?sport=Baseball&amp;year=2020">Stats</a>
        <ul>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2020">2020</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2019">2019</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2018">2018</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2017">2017</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2016">2016</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2015">2015</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2014">2014</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2013">2013</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2012">2012</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2011">2011</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2010">2010</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2009">2009</a></li>
        </ul>
        </li>
    </ul>
    </li>
    
    <li class="submenu"><a href="/clemson-soccer">Soccer</a>
    <ul>
        <li><a href="/2021-clemson-soccer-schedule">2021-22 Schedule</a></li>
        <li><a href="/2021-clemson-Soccer-roster">2021-22 Roster</a></li>
    </ul>
    </li>

    <li class="submenu"><a href="/2021-clemson-WomensBasketball-schedule">W. Basketball</a> 
    <ul>
        <li><a href="/2021-clemson-WomensBasketball-schedule">2021 Schedule</a></li>
        <li><a href="/2021-clemson-WomensBasketball-roster">2021 Roster</a></li>        
    </ul>
    </li>

    <li class="submenu"><a href="/clemson-softball">Softball</a>
    <ul>
        <li><a href="/2022-clemson-softball-schedule">2022 Schedule</a></li>
        <li><a href="/2021-clemson-softball-schedule">2021 Schedule</a></li>
        <li><a href="/2021-clemson-Softball-roster">2021 Roster</a></li>
    </ul>
    </li>

</ul>
</li>

<li>Media  
<ul>
    <li class="submenu"><a href="/clemson-photos">Photos</a>
    <ul>
        <li><a href="/clemson-football/photos">Football</a></li>
        <li><a href="/clemson-Recruiting/photos">Recruiting</a></li>
        <li><a href="/clemson-basketball/photos">Basketball</a></li>
        <li><a href="/clemson-baseball/photos">Baseball</a></li>
        <li><a href="/clemson-Softball/photos">Softball</a></li>
        <li><a href="/clemson-Social/photos">Socials</a></li>
    </ul>
    </li>
    
    <li class="submenu"><a href="https://www.youtube.com/user/tigernetdotcom?sub_confirmation=1">Videos</a>
    <ul>
        <li><a href="https://www.youtube.com/playlist?list=PLPL8BE23DF7A7718408&amp;feature=plcp">Football</a></li>
        <li><a href="https://www.youtube.com/playlist?list=PLPLA3ADF5D536E5D288&amp;feature=plcp">Recruiting</a></li>
        <li><a href="https://www.youtube.com/user/tigernetdotcom/videos?query=basketball">Basketball</a></li>
        <li><a href="https://www.youtube.com/playlist?list=PLPL1002C710332F1725&amp;feature=plcp">Baseball</a></li>
    </ul>
</li></ul>    
</li>

<li><a href="/clemson-football-tickets">Tickets</a>  
<ul>
    <li><a href="/clemson-football-tickets">View Ads</a></li>
    <li><a href="/edit/ad.do">Post an Ad</a></li>
    <li><a href="/view/my_ads.do">Edit Your Ads</a></li>
    
</ul>
</li>

<li>More  
<ul>
    <li><a href="/upgrade.do">Upgrade!</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="https://fanatics.ncw6.net/DNRVj">Clemson Gear</a></li>
    <li><a href="/chat.do">TigerActive Chat</a></li>
    <li><a href="/about">About TigerNet</a></li>
    <li><a href="/contact.do">Contact Us</a></li>    
</ul>
</li>

</ul></div>


    


  
    <div style="width:220px; margin-top:10px;" id="login">
        
        <a style="padding:0 !important; line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://www.tigernet.com/static/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/login.do">
            <span style="padding: 0.1em 0.8em;" class="ui-button-text">Log In</span>
        </a> | <a style="padding:0 !important; line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://www.tigernet.com/static/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/register.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Free Sign Up</span></a>
        
    </div>



</div>
    
<div style="height:26px; background: #e96f26;">
    <div id="quick_links_left" style="display:inline-block; position:static; width:680px;">
        <ul>

<li><a href="/clemson-forum/category/tiger-boards-8" title="TigerBoards">Tiger Boards</a></li>
<li> | </li>
<li><a href="/clemson-forum/category/donor-boards-9" title="Donor&#39;s Den">Donor&#39;s Den</a></li>
<li> | </li>
<li><a href="/search/members.do" title="Search TigerNet Members">Member Search</a> </li>
<li> | </li>


<li><a href="/chat.do" title="TigerActive Chat">Chat</a></li>
<li> | </li>
<li><a href="/pm.do" title="T-Mail">T-Mail</a></li>
<li> | </li>

<li><a rel="sponsored" href="https://fanatics.ncw6.net/DNRVj" title="Clemson Gear on Sale"><b>Shop for Clemson Gear!</b></a> </li></ul>
    </div>
    <div id="quick_links_right" style="display:inline-block; position:static; vertical-align: inherit;">
        <ul><li><a href="/rss.do" title="RSS feeds"><img src="https://www.tigernet.com/img/icons/rss6.png" alt="RSS feeds"/></a></li>
<li><a href="https://www.twitter.com/ClemsonTigerNet" title="TigerNet Twitter"><img width="16" src="https://www.tigernet.com/img/icons/twitter-16.png" alt="TigerNet Twitter"/></a></li>
<li><a href="https://www.facebook.com/ClemsonTigerNet" title="TigerNet Facebook"><img src="https://www.tigernet.com/img/icons/square-facebook-orange-16.png" alt="TigerNet Facebook"/></a></li>
<li> | </li>
<li><a href="/advertise" title="Advertise"><b>ADVERTISE</b></a></li>
<li> | </li>
<li><a href="/contact.do" title="Contact us">CONTACT US</a></li>
<li> | </li>
<li> <a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li> | </li>
<li><b> &gt;&gt; <a class="highlight" href="/upgrade.do" title="Upgrade to Premium!">UPGRADE!</a> &lt;&lt; </b></li></ul>
    </div>
</div>


    <!-- Ezoic - Desktop-970-Stories - under_page_title -->
<div id="ezoic-pub-ad-placeholder-146"></div>
<!-- End Ezoic - Desktop-970-Stories - under_page_title -->

<div id="news-layout-body">
<div id="story">
    
    
    
<article>
<div id="story_body">    

<table id="top-share" width="100%"><tbody><tr>
   <td><h1 id="story-title" itemprop="headline">Clemson safety rated among top-5 returning for 2022</h1> </td>
   <td id="news-header-share" align="right"><div class="sharethis-inline-share-buttons"></div></td>
</tr></tbody></table>



<hr/>
<table style="height:40px;" width="100%" cellspacing="0">
<tbody><tr bgcolor="#e8e8e8">
<td style="width:488px;">
<span style="display:inline-block;" id="author-name">by <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;author&#39;, playerId: &#39;85&#39; } }"><a itemprop="author" rel="author" class="profile_tip" href="">TigerNet Staff</a></span> </span>

-  <span class="story-date">2022 Jan 24, Mon 15:04</span> <span id="authorTwitter"></span>
</td><td>
<div style="height:30px; width:50px; display:inline-block; font-size:12px;" id="num-replies"></div>
</td>

<td valign="middle" width="240" align="RIGHT">
    <div style="margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
</td></tr></tbody></table>


<div class="spacer"></div>










  



  
     <div class="story-photo inside-photo">
         <img style="width:450px; height:236px;" src="https://www.tigernet.com/img/stories/21/football/mukuba-ugagame-750.jpg" alt="Mukuba made quite the impression as a freshman."/>
     
      <div class="caption">Mukuba made quite the impression as a freshman.</div>
   
     </div>
  
  
    
     


    

        
  
      


<p>  
<span itemprop="articleBody">Clemson rising sophomore safety 
<span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;Player&#39;, sport: &#39;football&#39;, playerId: &#39;620&#39; } }"><a class="profile_tip" href="/clemson-football/player/andrew-mukuba-620">Andrew Mukuba</a></span> was ranked the No. 5 returning safety 
<a rel="nofollow" target="_blank" href="https://www.pff.com/news/college-football-top-returning-safeties-2022">for the 2022 season by Pro Football Focus.</a> 
</span></p><p>&#34;Mukuba looked far from a true freshman in 2021,&#34; PFF&#39;s Anthony Treash wrote. &#34;He is an all-around athlete who isn&#39;t afraid of physicality, already one of the top tackling safeties in college football. He missed only three tackles on 48 attempts and finished with 75.0-plus grades both against the run and in coverage. Mukuba tallied a 77.5 PFF grade for the season.</p> 
<p>&#34;A mid-year lull led to him getting moved down to a reserve role, but he regained the starting job by the season’s end and his strong play returned.&#34;</p> 
<p>Mukuba posted 54 tackles, two for loss, tying for the team lead with nine pass breakups.
 </p><center>
  <div id="ezoic-pub-ad-placeholder-183"></div>
 </center><p></p> 
<p>Clemson already had five <a rel="nofollow" target="_blank" href="https://www.tigernet.com/clemson-football/update/several-tigers-among-college-footballs-highest-rated-returning-players-39538">on the top-10 position lists for 2022</a>: <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;Player&#39;, sport: &#39;football&#39;, playerId: &#39;580&#39; } }"><a class="profile_tip" href="/clemson-football/player/bryan-bresee-580">Bryan Bresee</a></span> (2), <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;Player&#39;, sport: &#39;football&#39;, playerId: &#39;591&#39; } }"><a class="profile_tip" href="/clemson-football/player/trenton-simpson-591">Trenton Simpson</a></span> (3), <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;Player&#39;, sport: &#39;football&#39;, playerId: &#39;463&#39; } }"><a class="profile_tip" href="/clemson-football/player/jordan-mcfadden-463">Jordan McFadden</a></span> (4), <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;Player&#39;, sport: &#39;football&#39;, playerId: &#39;588&#39; } }"><a class="profile_tip" href="/clemson-football/player/myles-murphy-588">Myles Murphy</a></span> (9), <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;Player&#39;, sport: &#39;football&#39;, playerId: &#39;452&#39; } }"><a class="profile_tip" href="/clemson-football/player/xavier-thomas-452">Xavier Thomas</a></span> (10). </p>


                            


<p>

</p><div style="text-align:center">
    
    <div style="width:730px; padding:10px; font-size:18px; border-radius:15px; display:inline-block; background-color:#522D80; background-image:none;" class="section-header-footer header"><a rel="sponsored" style="font-size:18px; color:white;" href="https://fanatics.93n6tx.net/LPgKJ0">Get your Clemson Soccer National Champs Gear Here!!</a></div>
    
</div>
<div style="height:10px;"></div>
  




 
   



    <div id="story-thread-post-button" style="display:inline-block; margin-left:-10px; margin-top:5px; margin-bottom:5px; border-top-left-radius: 0; border-bottom-right-radius:10px;"><a style="color:white; font-size:14px; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=2136347&amp;forumID=1" title="Click to reply to this topic">Comment on this story</a></div>


<div style="margin-top:4px; margin-left:60px; vertical-align: top; display:inline-block;" id="bottom-share">
    <div class="sharethis-inline-share-buttons"></div>
</div>
 <div style="float:right; margin-top:10px;"><a href="/print/news.do?id=39545&amp;isNewsUpdate=true"><img title="Print" src="https://www.tigernet.com/img/icons/printer-24.png" alt="Print"/></a>   </div>



<div style="margin-bottom:10px;"><b>Tags: <a href="/search/site/new.do?q=Football">Clemson Football</a></b>, <a style="font-weight:bold;" href="/tag/clemson-football/andrew-mukuba-620">Andrew Mukuba</a>, <a style="font-weight:bold;" href="/tag/clemson-football/bryan-bresee-580">Bryan Bresee</a>, <a style="font-weight:bold;" href="/tag/clemson-football/trenton-simpson-591">Trenton Simpson</a>, <a style="font-weight:bold;" href="/tag/clemson-football/jordan-mcfadden-463">Jordan McFadden</a>, <a style="font-weight:bold;" href="/tag/clemson-football/myles-murphy-588">Myles Murphy</a>, <a style="font-weight:bold;" href="/tag/clemson-football/xavier-thomas-452">Xavier Thomas</a>
</div>        

    







<table cellspacing="0" width="100%">
<tbody><tr bgcolor="#e8e8e8">
   <td>
      
         <div style="margin-top:10px; display:inline-block; vertical-align: middle;" id="send-feedback">
             Send Feedback to TigerNet Staff: <a href="mailto:webmaster@tigernet.com">Email</a> |  <a href="/contact.do?story_id=39545">Comment</a>
             
         </div>
      
       <div style="float:right; width:240px; margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
   </td>
   
</tr></tbody></table>
   



    


<!-- Ezoic - Desktop-Content-Bottom - mid_content -->
<div id="ezoic-pub-ad-placeholder-126"></div>
<!-- End Ezoic - Desktop-Content-Bottom - mid_content -->

</div> 
</article>
<span id="story-end"></span>













       
        


    
    



<div style="margin-top:10px;"><a name="news-thread"></a>
<span id="story-thread-post-button">
    <a style="color:white; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=2136347&amp;forumID=1" title="Click to reply to this topic">Post your comments!</a></span>
<table width="100%"><tbody><tr><td colspan="2">
<div id="jive-reply-tree"> 
<table style="border-bottom:none;" class="border" height="100" cellpadding="3" cellspacing="0" border="0" width="100%"><tbody><tr><th width="98%">Subject (Replies: 5)</th>
<th width="1%" nowrap="" class="jive-author">Author</th>
</tr>
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://www.tigernet.com/img/misc/trans.gif" width="0" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/tnet-clemson-safety-rated-among-top-5-returning-for-2022-30270509#30270509">TNET: Clemson safety rated among top-5 returning for 2022</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/tigernet-news-110847">TigerNet News</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://www.tigernet.com/img/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/re-tnet-clemson-safety-rated-among-top-5-returning-for-2022-30270572#30270572">Re: TNET: Clemson safety rated among top-5 returning for 2022</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/dugatiger-69725">Dugatiger®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://www.tigernet.com/img/misc/trans.gif" width="60" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/a-m-e-n***-30270635#30270635">A-M-E-N!!!!!!!!!!!!***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/hartins-103062">hartins®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://www.tigernet.com/img/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/re-tnet-clemson-safety-rated-among-top-5-returning-for-2022-30270709#30270709">Re: TNET: Clemson safety rated among top-5 returning for 2022</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/kctigs81-27709">kctigs81</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://www.tigernet.com/img/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/re-tnet-clemson-safety-rated-among-top-5-returning-for-2022-30270951#30270951">Re: TNET: Clemson safety rated among top-5 returning for 2022</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/justmyopinion-149112">JustMyOpinion</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://www.tigernet.com/img/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/re-tnet-clemson-safety-rated-among-top-5-returning-for-2022-30271135#30271135">Re: TNET: Clemson safety rated among top-5 returning for 2022</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/socman2-95411">SocMan2®</a></font></td>
</tr>
    

</tbody></table></div>
</td></tr>
<tr style="margin-top:-3px;"><td>    
    <div style="font-size:0.9em; text-align: center;" class="section-header-footer footer color2"><a style="color:white;" href="https://www.tigernet.com/forums/thread.jspa?threadID=2136347">Read all 5 replies on the Football Board</a> -
    <a style="color:white;" href="/chat.do">Chat about this in TigerActive Chat</a></div>
</td></tr>
</tbody></table>
</div>











<div id="tbl-comments-embed">  
</div>


    <!-- Ezoic - Desktop-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-123"></div>
<!-- End Ezoic - Desktop-Bottom - bottom_of_page -->   



    
    <center>
        <div style="width:600px; height:350px; text-align:center;">
            <center><center>
    <script>
    (function (d,s,n,id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.className = n;
    js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=690a6dca-e6c3-4919-88a6-5a9914b8be38";
    fjs.parentNode.insertBefore(js, fjs);
    }(document,'script','playbuzz-stream','stream-sdk-jssdk_tigernet.com'));
    </script>
    <div id="690a6dca-e6c3-4919-88a6-5a9914b8be38"></div>
</center></center>
        </div>
    </center>    
    

</div> 

</div> 


<div id="layout_right">

    




 
           



    
    
    <!-- Ezoic - Desktop-Sidebar-Top - sidebar -->
<div id="ezoic-pub-ad-placeholder-114"></div>
<!-- End Ezoic - Desktop-Sidebar-Top - sidebar -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-1" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-1'); });
</script>
</div></center>
    <!-- EZOIC_REMOVE_END -->
 
                       
    <div style="margin:5px 5px;"><form class="search" action="/search/site/new.do" method="post">
    <div id="search-c" style="width:99%; background-color:#522D80; text-align:center; aborder-radius: 15px; margin-bottom:5px; padding: 3px;">
        <span style="font-size:18px; color:white;" class="material-icons">search</span><input placeholder="Search TigerNet" style="padding-left:5px; color:#000; vertical-align: top; width:110px; background-color:#eee; background-image:none; border:none;" type="text" name="q" value=""/>
    </div>
</form></div>
    
    
    
    
    <div class="spacer"></div>
    
    
    




    
    
    


<center>
<style>
.aascroll-pane-board { max-height: 200px; }  
.jspVerticalBar { width:5px !important; }
#board-messages .jspContainer { z-index:999; } 
#board-messages { border-left:1px solid #ccc; width:299px;}
.ui-state-active, .ui-widget-content .ui-state-active, .ui-widget-header .ui-state-active a {
    background-color: #522D80;
    color: white;
}
.ui-tabs .ui-tabs-nav li a {
    padding: 0.3em 1em !important;
}
#board-front-list2 li { text-align:left; }
</style>



<div style="background:none repeat scroll 0 0 transparent; border:none; width:295px; aheight:243px;" id="board-tabs">
    <ul id="board-tab-header" style="display:none;">         
       <li><a style="font-size:15px;" href="#tabs-1">Newest</a></li>
       <li><a style="font-size:15px;" href="/tiles/misc/front_popular_threads.jsp">Popular</a></li>
    </ul>
    <div class="front_section" style="margin-bottom:0; margin-top:5px;"><h4 class="section_header"><a style="font-size:13px; color:white; text-transform: uppercase;" href="/forum/category/tiger-boards-8">TigerBoard - Clemson Forums</a></h4></div>
    <div id="tabs-1" style="padding:0;">
        <div id="board-messages" class="scroll-pane scroll-pane-board" style="margin-top:0; height:600px;">
            <ul id="board-messages-list" class="section_body" style="margin-right:-12px; text-align:left; list-style-type:none;">
                
               
                   <li><a rel="ugc" href="/clemson-forum/thread/love-adding-all-these-3*-prospects…-2136401">Love adding all these 3* prospects…</a> - <span class="front_author"><a href="/user/spillerelite-108539">Spillerelite®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/best-concert-band-2136400">Best Concert Band</a> - <span class="front_author"><a href="/user/tugalooriver-150825">tugalooriver®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/photos-from-the-reagan-library-of-1-27-82-clemson-visit-2136398">Photos from the Reagan Library of 1/27/82 Clemson visit</a> - <span class="front_author"><a href="/user/90tiger-170">90tiger®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/in-the-current-woke-world-i-think-dabo-should-think-outside-2136396">In the current WOKE world, I think Dabo should think outside</a> - <span class="front_author"><a href="/user/spud-31740">Spud</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/note-on-rb-in-22-2136395">Note on RB in 22</a> - <span class="front_author"><a href="/user/clemson-paw-151659">Clemson Paw</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/being-thankful-and-positive-adds-power-and-2136392">Being thankful and positive adds power and</a> - <span class="front_author"><a href="/user/moontiger-142643">Moontiger</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/sec-network-wbb-stat-tracker-using-new-maffs-2136390">SEC Network wbb stat tracker using new maffs?</a> - <span class="front_author"><a href="/user/uncle-bill-124118">Uncle Bill®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/bag-man-at-tam-didnt-come-through-2136389">Bag man at TAM didn’t come through</a> - <span class="front_author"><a href="/user/bd14-109857">bd14</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/unusual-fred-hoover-story-2136386">Unusual Fred Hoover story</a> - <span class="front_author"><a href="/user/oldetiger64-7665">OldeTiger64®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/that-30-0-tail-whipping-on-beamer-38;-birds-has-him-broiling-up-2136383">that 30-0 tail whipping on Beamer &amp; Birds has him broiling up</a> - <span class="front_author"><a href="/user/lightbulbbill-88782">lightbulbbill®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/darkness-has-suspended-play-on-the-kf-tour-2136381">Darkness has Suspended Play on the KF Tour</a> - <span class="front_author"><a href="/user/skeeta56-140292">Skeeta56®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/jahiem-lawson-had-a-tweet-saying-he-was-committing-2136379">Jahiem Lawson had a tweet saying he was committing</a> - <span class="front_author"><a href="/user/tigercc-1780">TigerCC®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/duke-game-2136378">Duke game..</a> - <span class="front_author"><a href="/user/cu45usc0-23680">cu45usc0®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/mute-button-on-tnet-might-2136376">Mute button on Tnet might</a> - <span class="front_author"><a href="/user/mjc3194-154587">Mjc3194®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/any-word-on-andrew-paul-yet-2136372">Any word on Andrew Paul yet?</a> - <span class="front_author"><a href="/user/orangeboogie55-134108">OrangeBoogie55</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/boy-talk-about-a-fall-from-grace-for-2136371">Boy, talk about a fall from grace for .....</a> - <span class="front_author"><a href="/user/lennon-mccartney-21399">Lennon-McCartney</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/farmers-insurance-open-2136370">Farmers Insurance Open</a> - <span class="front_author"><a href="/user/schema-26292">Schema</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/to-all-tnetters-with-less-2136369">To all TNetters with less</a> - <span class="front_author"><a href="/user/rickyc78-69339">RickyC78</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/can-hardly-wait-til-7pm-to-see-if-1st-recruit-visiting-from-this-we-2136367">Can hardly wait til 7pm to see if 1st recruit visiting from this WE</a> - <span class="front_author"><a href="/user/lightbulbbill-88782">lightbulbbill®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/pretty-interesting-that-a-few-days-after-we-land…-2136364">Pretty interesting that a few days after we land…</a> - <span class="front_author"><a href="/user/francis-marion-96940">Francis Marion®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/transfer-portal-2136362">Transfer Portal</a> - <span class="front_author"><a href="/user/jpf16-125986">JPF16®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/awesome-welcome-to-the-hall-of-fame-2136361">Awesome, welcome to the Hall of Fame.</a> - <span class="front_author"><a href="/user/colberttiger-60190">colberttiger</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/what-3-tigers-receivers-in-the-nfl-2136360">What 3 Tigers Receivers in the NFL?</a> - <span class="front_author"><a href="/user/orangeboogie55-134108">OrangeBoogie55</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/bama-is-the-logical-choice-for-manning-in-2023-2136359">BAMA is the logical choice for Manning in 2023......</a> - <span class="front_author"><a href="/user/1badtiger-13">1BADTIGER</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/dabo-checks-in-on-braxton-myers-2136358">Dabo checks in on Braxton Myers</a> - <span class="front_author"><a href="/user/colberttiger-60190">colberttiger</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/yeah-we-sure-are-cycling-out-2136354">Yeah we sure are cycling out</a> - <span class="front_author"><a href="/user/thereal12thman-91327">TheREAL12thMan</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/arch-manning-247-drops-clemson-off-interest-list-2136350">Arch Manning/247 drops Clemson off interest list</a> - <span class="front_author"><a href="/user/babyfacenelson-155472">BabyfaceNelson</a></span></li>
               
               <li><div style="margin-top:5px; margin-bottom:5px; font-size:1.1em; font-weight:bold; text-align:center;" class="orange">Click the link below to read more!</div></li>
            </ul>
        </div>
    </div> 
    <div class="section-header-footer footer" style="padding:3px; margin-bottom:5px; text-align:center; filter:none;"><a style="color:white; font-size:13px; text-transform: uppercase;" href="/forum/category/tiger-boards-8">Read More</a></div>
</div>
</center>


<script data-pagespeed-no-defer="">
    function loadBoardWidgetTabs() {
        $("#board-tabs").tabs({ 
            activate: function( event, ui ) { 
                
            },
            load: function( event, ui ) {                 
                $('#board-front2').jScrollPane(); 
            },
            create: function( event, ui ) {                 
                $('#board-front2').jScrollPane();                 
                $('#board-tab-header').css('display', 'block');
            }
        });        
    }
</script>


    <div class="spacer"></div>
    
    
    
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-115"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-2" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-2'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->    
    <div class="spacer"></div>

    
    
    <div class="spacer"></div>

    
    
        <div style="height:50px;">
            <p><script src="https://apis.google.com/js/platform.js"></script></p><div class="g-ytsubscribe" data-channelid="UC_wsp6_eSkGOSNxNoztYa8g" data-layout="full" data-theme="light" data-count="hidden"></div>
        </div>
    
    
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-3" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-3'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->    
    
    
    
    
    





    <div style="margin:5px; margin-right:5px; margin-bottom:10px;">
    <div style="text-transform: uppercase;" class="section-header-footer header colorSections2">Top Clemson News of the Week</div>
    <ul style="text-align:left;" class="section_body">   
        <li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/former-tigers-qb-is-transferring-back-to-clemson-39522">Former Tigers QB is transferring back to Clemson</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/as-recruiting-gains-momentum-tigers-scholarship-numbers-looking-better-20235">As recruiting gains momentum, Tigers&#39; scholarship numbers looking better</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/swinney-finds-familiar-face-in-transfer-portal-johnson-excited-about-opportunity-20228">Swinney finds familiar face in transfer portal: Johnson excited about opportunity</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/defensive-end-prospect-close-to-commitment-after-clemson-visit-20232">Defensive end prospect close to commitment after Clemson visit</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/georgia-cornerback-details-why-he-committed-to-clemson-20230">Georgia cornerback details why he committed to Clemson</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/athlon-makes-its-early-prediction-for-clemson-acc-39520">Athlon makes its early prediction for Clemson, ACC</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/several-tigers-among-college-footballs-highest-rated-returning-players-39538">Several Tigers among college football&#39;s highest-rated returning players</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/clemson-game-ranked-in-espns-top-50-of-2021-season-39527">Clemson game ranked in ESPN&#39;s top-50 of 2021 season</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/final-grades-spillers-young-running-back-group-already-delivering-20229">Final Grades: Spiller’s young running back group already delivering</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/final-grades-another-underwhelming-year-for-clemsons-tight-ends-20231">Final Grades: Another underwhelming year for Clemson&#39;s tight ends</a> </li>
        
     </ul>
    <div class="section-header-footer footer colorSections2"></div>
    </div>


        
        
    
        
    
    <!-- Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-124"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-4" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-4'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->
    
    
    
    
    
    
    
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-128"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-8" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-8'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    
<div style="margin:0 3px 0 3px; font-size:1.2em;" class="section-header-footer header colorSections2"></div>
<div style="height:243px; background-color:#f2f2f2; border:1px solid #ccc; text-align:left; margin:0 3px 0 3px;">
    
    
    
        
        <div class="fb-page" data-href="https://www.facebook.com/ClemsonTigerNet/" data-tabs="" data-width="300" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-hide-cta="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/ClemsonTigerNet/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ClemsonTigerNet/">TigerNet.com</a></blockquote></div>
<div class="spacer"></div>
        
        
<center><a href="https://twitter.com/ClemsonTigerNet" class="twitter-follow-button" data-size="large" data-show-screen-name="true" data-show-count="false">Follow @ClemsonTigerNet</a><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
    
    
    
        <div style="margin:auto; margin-top:0; border-top:1px solid #ccc; padding-top:3px;">     
      <form method="Post" action="/emailAlertSignup.do">
        <div style="font-weight: bold; text-align: center; font-size:1em; padding-bottom:3px;">Sign Up for E-Mail News Alerts</div>
        <div style="margin-top:3px; margin-bottom:3px; text-align:center;">
            <div style="font-size:1em; display:inline-block; padding-right:5px;"><input class="align-checkbox" name="features" type="checkbox"/> Features</div>
            <div style="font-size:1em; display:inline-block; margin-left:10px;"><input class="align-checkbox" name="breaking" type="checkbox"/> Breaking</div>
            <div style="font-size:1em; display:inline-block; text-align:center; margin-left:10px;"><input class="align-checkbox" name="digest" type="checkbox"/> Daily Digest</div>
        </div>            
        
        <div style="margin-top:3px; margin-bottom:3px; text-align: center;"><input type="text" style="width:195px; height:25px;" placeholder="your email address" name="email"/> <input style="padding: 6.5px 13px; height:29px;" type="submit" value="Subscribe"/></div>
      </form>
    </div>    
</div>
<div style="margin:0 5px 5px 5px;" class="section-header-footer footer colorSections2"></div>
    <div class="spacer"></div>

    
    <!-- Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-116"></div>
<!-- End Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-9" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-9'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    
    
    <!-- EZOIC_REMOVE_BEGIN --><center><!-- EZOIC_REMOVE_BEGIN -->
<div id="div-gpt-ad-1368542774837-11" style="width:300px; height:250px;">
    <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-11'); });
    </script>
</div>
<!-- EZOIC_REMOVE_END --></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    

    

    
       
</div> 







<style>
    #foot { padding: 0 0 12px 0; }
    #foot li a { font-weight:bold; font-size:14px; color:white;}
    .footer { background-color: #522D80; background-image:none; }
</style>

<div id="foot">
    
        <div style="height:270px;">
                
            <!-- Ezoic - Desktop-Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-150"></div>
<!-- End Ezoic - Desktop-Footer - bottom_of_page -->    
        </div>
    
    
<ul>
<li class="first"><a href="/" title="Front Page">Front Page</a></li>    
<li><a href="/forums/index.jspa" title="Forums">Forums</a></li>
<li><a href="/chat.do" title="Chat">Chat</a></li>
<li><a href="/tickets.do" title="Tickets">Tickets</a></li>
<li><a href="/pm.do" title="Inbox">Inbox</a></li>
<li><a href="/search/members.do" title="Search Members">Member Search</a> </li>
<li><a href="https://fanatics.ncw6.net/KNyen" title="Shop">Shop</a> </li>
<li><a href="/edit/account.do" title="Your Account">Your Account</a> </li>
<li><a href="/toggleMobile.do?return=/clemson-football/update/clemson-safety-rated-among-top-5-returning-for-2022-39545">MOBILE VERSION</a></li>
</ul>
<ul>
<li class="first">Copyright © 1995 - 2022 TigerNet. <a title="disclaimer" href="/disclaimer.do">Disclaimer and Privacy Statement</a></li>
<li><a href="/about" title="About">About</a></li>
<li><a href="/contact.do" title="Contact us">Contact Us</a></li>
<li><a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li><a href="/advertise" title="Advertise with Us">Advertise with Us</a></li>
<li> &gt;&gt; <a class="highlight" href="/upgrade.do" title="Upgrade to Premium">UPGRADE!</a> &lt;&lt; </li>
</ul>
<span id="partner" style="font-size:10px;">Partner of <a style="color:black" href="https://www.chicagobearshq.com">ChicagoBearsHQ.com</a>, <a style="color:black" href="https://www.chicagobullshq.com">ChicagoBullsHQ.com</a>, <a style="color:black" href="https://www.chicagosportshq.com">ChicagoSportsHQ.com</a> and <a style="color:black" href="https://www.cubshq.com">CubsHQ.com</a></span>

</div>
</div> 

 
    
<!-- OneTag Container: TigerNetWebmaster 04-09-2018 -->
<script src="//get.s-onetag.com/15ee08bd-c6ae-4834-bb75-e9160f4be735/tag.min.js" async="" defer=""></script>




   



<script data-pagespeed-no-defer="">
var css1 = document.createElement('link');
css1.rel = 'stylesheet';
css1.href = 'https://www.tigernet.com/static/css/main34.css';
css1.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(css1, godefer);

(function() {
      function getScript(url,success){
        var script=document.createElement('script');
        script.src=url;
        var head=document.getElementsByTagName('head')[0],
            done=false;
        script.onload=script.onreadystatechange = function(){
          if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ) {
            done=true;
            success();
            script.onload = script.onreadystatechange = null;
            head.removeChild(script);
          }
        };
        head.appendChild(script);
      }
      
      getScript('https://www.tigernet.com/static/js/main36.js',function() {
         if (typeof doDeferred === 'function') { 
            var done = 0;
            if (done === 1)
                return;
            done = 1;
            doDeferred();
         }
         
                 
        if (document.getElementById("keywords") != null) {
            getScript("https://www.tigernet.com/static/js/chosen.jquery.min.js", function() { 
                $("#keywords").chosen();
                                      
                
            });
        }   
        
      });            
      
})();
</script>


    <script data-pagespeed-no-defer="" src="/js/fuckadblock.js"></script>


<script data-pagespeed-no-defer="">
    function abDisable() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
    }
    function adBlockDetected() {
        document.getElementById('block-adb-enabled').style.display = 'block';
        
    }
    function adBlockNotDetected() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
    }
    function isEmpty(obj) {
        for(var prop in obj) {
          if(obj.hasOwnProperty(prop)) {
            return false;
          }
        }

        return JSON.stringify(obj) === JSON.stringify({});
    }

    function checkAgain() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
        
        // setTimeout 300ms for the recheck is visible when you click on the button
        setTimeout(function() {
            if(typeof fuckAdBlock === 'undefined') {
                adBlockDetected();
            } else {
                fuckAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
                fuckAdBlock.check();
            }
        }, 300);
    }

    if (typeof fuckAdBlock === 'undefined' || isEmpty(fuckAdBlock) || Object.keys(fuckAdBlock).length === 0 && fuckAdBlock.constructor === Object) {
        adBlockDetected();
    } else {
        
        fuckAdBlock.setOption('baitClass', 'ezoic-ad pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links');
        fuckAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
        fuckAdBlock.check();
    }
</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=9&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=9&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="tigernet_com",_audins_did=40158;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-9");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tigernet_com,DomainId.40158" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=9&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>