<!DOCTYPE html>
























<html xmlns:fb="http://www.facebook.com/2008/fbml"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>

    
    <!-- EZOIC_REMOVE_BEGIN -->
    


<script>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</script>


<script type="text/javascript" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/js/prebid19.js" async></script>
<script>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</script>

    <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1060444/RoS_ATF_Center_728x90', [728, 90], 'div-gpt-ad-1368542774728-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250', [300, 250], 'div-gpt-ad-1368542774837-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_2', [300, 250], 'div-gpt-ad-1368542774837-2').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_3', [300, 250], 'div-gpt-ad-1368542774837-3').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF', [300, 250], 'div-gpt-ad-1368542774837-4').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_2', [300, 250], 'div-gpt-ad-1368542774837-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_3', [300, 250], 'div-gpt-ad-1368542774837-8').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_4', [300, 250], 'div-gpt-ad-1368542774837-9').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_ATF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-5').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_BTF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-6').addService(googletag.pubads());
googletag.defineSlot('/1060444/Front_top_405x90', [405, 90], 'div-gpt-ad-1368494616234-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Affiliate_300x250', [300, 250], 'div-gpt-ad-1368542774837-11').addService(googletag.pubads());

/*googletag.defineSlot('/1060444/Affiliate_300x250_2', [300, 250], 'div-gpt-ad-1368542774837-12').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/RoS_Skin', [1,1], 'div-gpt-ad-1368494616234-6').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/launchpadRoS', [[970,66],[970,250],[970,90]], 'div-gpt-ad-1368494616234-5').addService(googletag.pubads());*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- EZOIC_REMOVE_END -->

<meta http-equiv="Content-Type" content="text/html;charset=UTF-8" />
<title>No. 1 CB has Clemson in top schools | TigerNet</title>

<link rel="alternate" title="TigerNet RSS News Feed" href="https://feeds.feedburner.com/tigernet" type="application/rss+xml" />
<link rel="amphtml" href="https://www.tigernet.com/amp/update/recruiting/No-1-CB-has-Clemson-in-top-schools-35288">
<link rel="author" href="https://www.tigernet.com/about">
<link rel="canonical" href="https://www.tigernet.com/update/recruiting/No-1-CB-has-Clemson-in-top-schools-35288">
<link rel="icon" type="image/png" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/favicon.png">
<link rel="icon" sizes="192x192" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/main-logo_192.png">

<meta name="description" content="The No. 1-ranked cornerback in the nation established his top-eight schools on Wednesday. , of Virginia Beach, announced Clemson being in a group with Ohio Stat"/>
<meta name="news_keywords" content="Clemson,Clemson Football,Tony Grimes" />
<meta name="keywords" content="Tony Grimes, Tony Grimes stats, Tony Grimes player profile, Tony Grimes news, Tony Grimes scouting report, Tony Grimes rankings, Tony Grimes college list, Clemson Football, Recruiting, Message Boards" />

<meta property="og:type" content="article" />
<meta property="og:image" content="http://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/recruiting/grimes-tony.jpg" />
<meta property="og:image:width" content="1589">
<meta property="og:image:height" content="928">
<meta property="og:image:alt" content="The No. 1-ranked cornerback in the nation established his top-eight schools on Wednesday. , of Virginia Beach, announced Clemson being in a group with Ohio Stat" />
<meta property="og:image:secure_url" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/recruiting/grimes-tony.jpg" />
<meta property="og:title" content="No. 1 CB has Clemson in top schools" />
<meta property="og:description" content="The No. 1-ranked cornerback in the nation established his top-eight schools on Wednesday. , of Virginia Beach, announced Clemson being in a group with Ohio Stat">
<meta property="og:url" content="https://www.tigernet.com/update/recruiting/No-1-CB-has-Clemson-in-top-schools-35288" />
<meta property="og:site_name" content="TigerNet.com" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@ClemsonTigerNet">
<meta name="twitter:creator" content="@ClemsonTigerNet">
<meta name="twitter:title" content="No. 1 CB has Clemson in top schools - TigerNet.com">
<meta name="twitter:description" content="The No. 1-ranked cornerback in the nation established his top-eight schools on Wednesday. , of Virg"> 
<meta name="twitter:image" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/recruiting/grimes-tony.jpg">
<meta property="article:published_time" content="2020-04-08T20:32:40-04:00"  />
<meta property="fb:app_id" content="298218327410196" />

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "No. 1 CB has Clemson in top schools",
    "datePublished": "2020-04-08T20:32:40-04:00",
    "dateModified": "2020-04-08T20:32:40-04:00",
    "mainEntityOfPage": "https://www.tigernet.com/update/recruiting/No-1-CB-has-Clemson-in-top-schools-35288",
    
    "image": {
        "@type": "ImageObject",
        "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/recruiting/grimes-tony.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "TigerNet Staff"
    },
    "publisher": {
        "@type": "Organization",
        "name": "TigerNet.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/amp-logo.png",
            "width": 371,
            "height": 60
        }
    },
    "description": "The No. 1-ranked cornerback in the nation established his top-eight schools on Wednesday. , of Virginia Beach, announced Clemson being in a group with Ohio Stat",
    "keywords": "Tony Grimes"
}
</script>

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9DSPFZ');</script>
<!-- End Google Tag Manager -->

<script>
    
    
    
        dataLayer.push({'MemberType': 'none'});
    
        
</script>

<!-- idify -->
<script>
var _alcTag = _alcTag || [];
(function() {
  	var atag = document.createElement('script');
  	atag.async = 1;
  	atag.src = '//ic-p.alcmpn.com/wt/380/webtag.js';
  	var node = document.getElementsByTagName('script')[0];
  	node.parentNode.insertBefore(atag, node);
})();
</script>




<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b212c9e0c48cf0011faf2e1&product=inline-share-buttons' async='async'></script>




<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('d0k07agoSr5iD8acwqm_6l');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->

    
<script>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</script>


    <link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "d8d90ed4-5e7d-46b8-9f65-b3a6b886bf0f",
    });
  });
</script>

    
<!-- EZOIC_REMOVE_BEGIN --><!-- EZOIC_REMOVE_END -->

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-90476801-47";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-90476801-47']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'tigernet.com']);
_gaq.push(['f._setDomainName', 'tigernet.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod67-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','tigernet.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 40158;
var ezdomain = 'tigernet.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":40158,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"5f388af8-c0da-4a6c-5b6e-ef932c7ac6c3","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":81,"serverid":"54.175.79.64:15709","state":"VA","t_epoch":1586426510,"template_id":126,"time_on_site_visit":0,"url":"https://www.tigernet.com/update/recruiting/No-1-CB-has-Clemson-in-top-schools-35288","user_id":0,"word_count":840,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-5&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_40158=" + new Date().getTime() + "|5f388af8-c0da-4a6c-5b6e-ef932c7ac6c3|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9DSPFZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=299445946811721&autoLogAppEvents=1"></script>







   
    <center><table id="topAdBlock"><tr><td align="left">
    <!-- Ezoic - Desktop-728-ATF - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118"></div>
<!-- End Ezoic - Desktop-728-ATF - top_of_page --><!-- EZOIC_REMOVE_BEGIN --><div id='div-gpt-ad-1368542774728-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774728-1'); });
</script>
</div><!-- EZOIC_REMOVE_END --></td><td><div id='div-gpt-ad-1368494616234-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368494616234-7'); });
</script>
</div>
</td></tr></table></center>

<div id="main_layout_wrapper">
        







<style>
    #quick_links_right { width:440px; }
    #tmail_check { right: 375px; }
</style>
    


  

<div id="header">
    
<a href="/"><div id="logo"></div></a>





  <div>
    <div id="welcome"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/welcome-2.png" alt="Welcome to TigerNet"></div>
    <div id="login"><a style="line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/login.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Log In</span></a> or <a style="line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/register.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Register Free</span></a></div>
  </div>
  


<div id="site_activity">
    




<div style="margin:0; width:300px; font-size:1.1em">
    <span style="color:#522d80;"><span style="font-size:1.2em">TigerNet</span> is the oldest and largest Clemson Community online with <b>148,870</b> members, <b>54,010</b> news articles and <b>27M</b> forum posts. </span>
    <div style="text-align:center; margin-top:3px; background-color: #e96f26; border-radius:15px;"><b><a style="color:white; font-size:1.15em;" href="/rules.do">Join now - 100% free!</a></b></div>
</div>


      
</div>

<div id="quick_links_left">
<ul><li>QUICK LINKS:</li>

<li><a href="/forum/category/Tiger-Boards-8" title="TigerBoards">Tiger Boards</a></li>
<li> | </li>
<li><a href="/forum/category/Donor-Boards-9" title="Donor's Den">Donor's Den</a></li>
<li> | </li>
<li><a href="/search/members.do" title="Search TigerNet Members">Member Search</a> </li>
<li> | </li>


<li><a href="/chat.do" title="TigerActive Chat">Chat</a></li>
<li> | </li>
<li><a href="/pm.do" title="T-Mail">T-Mail</a></li>
<li> | </li>

<li><a rel="sponsored" href="https://fanatics.ncw6.net/DNRVj" title="Clemson Gear on Sale"><b>Shop for Clemson Gear!</b></a> </li>
</ul>
</div>

<div id="quick_links_right"> 
<ul><li><a href="/rss.do" title="RSS feeds"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/rss6.png" alt="RSS feeds"></a></li>
<li><a href="https://www.twitter.com/ClemsonTigerNet" title="TigerNet Twitter"><img width="16" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/twitter-16.png" alt="TigerNet Twitter"></a></li>
<li><a href="https://www.facebook.com/ClemsonTigerNet" title="TigerNet Facebook"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/square-facebook-orange-16.png" alt="TigerNet Facebook"></a></li>
<li> | </li>
<li><a href="/advertise" title="Advertise"><b>ADVERTISE</b></a></li>
<li> | </li>
<li><a href="/contact.do" title="Contact us">CONTACT US</a></li>
<li> | </li>
<li> <a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li> | </li>
<li> >> <a class="highlight" href="/upgrade.do" title="Upgrade to Premium!">UPGRADE!</a> << </li></ul>
</div>

<style>
    #top_menu a, #top_menu a:visited { width:112.5px; }
</style>

<div id="main_menu">

<ul id="top_menu">

<li id="m-home"><a href="/">Home</a></li>
<li id="m-football" class="drop"><a href="/clemson-football">Football<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/2020-clemson-football-schedule">2020 Schedule</a></li>
<li><a href="/2020-Clemson-Football-Roster">2020 Roster</a></li>
<li><a href="/2020-Clemson-Football-Signees">2020 Signees</a></li>
<li><a href="/2021-Clemson-Football-Commitments">2021 Commits</a></li>
<li><a href="/update/Clemson-vs-LSU-national-championship-depth-charts-34732">Depth Chart</a></li>
<li><a href="/clemson-football-tickets">Tickets / Parking</a></li>
<li><a href="/view/scholarships/football.do">Scholarships</a></li> 
<li><a href="/view/future_schedules/football.do">Future Schedules</a></li>
<li class="fly"><a href="/view/season.do?sport=Football&year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Football&year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Football&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Football&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Football&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Football&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Football&year=2014">2014</a></li>
    <li><a href="/update/player/Final-2013-Clemson-football-stats-14458">2013</a></li>
    <li><a href="/update/football/Clemson-football-2012-season-stats-8626">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-basketball" class="drop"><a href="/basketball">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-basketball-schedule">2019 Schedule</a></li>
<li><a href="/2019-Clemson-Basketball-Roster">2019 Roster</a></li>
<li><a href="/2020-Clemson-Basketball-Commitments">2020 Commits</a></li>
<li><a href="/clemson-basketball-tickets">Tickets</a></li>
<li class="fly"><a href="/view/season.do?sport=Basketball&year=2018">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Basketball&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2014">2014</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-baseball" class="drop"><a href="/baseball">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-baseball-schedule">Schedule</a></li>
<li><a href="/Clemson-Baseball-Roster">Roster</a></li>
<li><a href="/2020-Clemson-Baseball-Commitments">2020 Commits</a></li>
<li><a href="/clemson-baseball-tickets">Tickets</a></li>
<li class="fly"><a href="/view/season.do?sport=Baseball&year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Baseball&year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2014">2014</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2013">2013</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2012">2012</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2011">2011</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2010">2010</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2009">2009</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-recruiting" class="drop"><a href="/recruiting">Recruiting<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
<li><a href="/ticker/recruiting">News Ticker</a></li>    
<li><a href="/2020-Clemson-Football-Signees">2020 Signees</a></li>
<li><a href="/2021-Clemson-Football-Commitments">2021 Commits</a></li>
<li><a href="/2021-Clemson-Football-Targets">2021 Top Targets</a></li>    
<li><a href="/2022-Clemson-Football-Targets">2022 Top Targets</a></li>    
<li><a href="/search/recruits.do">Search</a></li>
<li class="fly"><a href="/2021-Clemson-Football-Commitments">FB Classes<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->  
<ul>
    <li><a href="/2020-Clemson-Football-Signees">2020</a></li>
    <li><a href="/2019-Clemson-Football-Signees">2019</a></li>
    <li><a href="/2018-Clemson-Football-Signees">2018</a></li>
    <li><a href="/2017-Clemson-Football-Signees">2017</a></li>
    <li><a href="/2016-Clemson-Football-Signees">2016</a></li>
    <li><a href="/2015-Clemson-Football-Signees">2015</a></li>
    <li><a href="/2014-Clemson-Football-Signees">2014</a></li>
    <li><a href="/2013-Clemson-Football-Signees">2013</a></li>
    <li><a href="/2012-Clemson-Football-Signees">2012</a></li>
    <li><a href="/2011-Clemson-Football-Signees">2011</a></li>
    <li><a href="/2010-Clemson-Football-Signees">2010</a></li>
    <li><a href="/2009-Clemson-Football-Signees">2009</a></li>
    <li><a href="/2008-Clemson-Football-Signees">2008</a></li>
    <li><a href="/2007-Clemson-Football-Signees">2007</a></li>
    <li><a href="/2006-Clemson-Football-Signees">2006</a></li>
    <li><a href="/2005-Clemson-Football-Signees">2005</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="fly"><a href="/2021-Clemson-Basketball-Commitments">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2020-Clemson-Basketball-Signees">2020</a></li>
    <li><a href="/2019-Clemson-Basketball-Signees">2019</a></li>
    <li><a href="/2018-Clemson-Basketball-Signees">2018</a></li>
    <li><a href="/2017-Clemson-Basketball-Signees">2017</a></li>
    <li><a href="/2016-Clemson-Basketball-Signees">2016</a></li>
    <li><a href="/2015-Clemson-Basketball-Signees">2015</a></li>
    <li><a href="/2014-Clemson-Basketball-Signees">2014</a></li>
    <li><a href="/2013-Clemson-Basketball-Signees">2013</a></li>
    <li><a href="/2012-Clemson-Basketball-Signees">2012</a></li>
    <li><a href="/2011-Clemson-Basketball-Signees">2011</a></li>    
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="fly"><a href="/2021-Clemson-Baseball-Commitments">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2020-Clemson-Baseball-Signees">2020</a></li>
    <li><a href="/2019-Clemson-Baseball-Signees">2019</a></li>
    <li><a href="/2018-Clemson-Baseball-Signees">2018</a></li>
    <li><a href="/2017-Clemson-Baseball-Signees">2017</a></li>
    <li><a href="/2016-Clemson-Baseball-Signees">2016</a></li>
    <li><a href="/2015-Clemson-Baseball-Signees">2015</a></li>
    <li><a href="/2014-Clemson-Baseball-Signees">2014</a></li>
    <li><a href="/2013-Clemson-Baseball-Signees">2013</a></li>
    <li><a href="/2012-Clemson-Baseball-Signees">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-other" class="drop"><a href="">Other Sports<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-softball-schedule">Softball Schedule</a></li>
<li><a href="/2020-Clemson-Softball-Roster">2020 Roster</a></li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-gallery" class="drop"><a href="/clemson-photos">Media<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li class="fly"><a href="/clemson-photos">Photos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/Clemson-Football/photos">Football</a></li>
    <li><a href="/Clemson-Recruiting/photos">Recruiting</a></li>
    <li><a href="/Clemson-Basketball/photos">Basketball</a></li>
    <li><a href="/Clemson-Baseball/photos">Baseball</a></li>
    <li><a href="/Clemson-Softball/photos">Softball</a></li>
    <li><a href="/Clemson-Social/photos">Socials</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="fly"><a href="https://www.youtube.com/user/tigernetdotcom?sub_confirmation=1">Videos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="https://www.youtube.com/playlist?list=PL8BE23DF7A7718408&feature=plcp">Football</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PLA3ADF5D536E5D288&feature=plcp">Recruiting</a></li>
    <li><a href="https://www.youtube.com/user/tigernetdotcom/videos?query=basketball">Basketball</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PL1002C710332F1725&feature=plcp">Baseball</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="drop"><a href="/forums/index.jspa">Boards<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/forum/category/Tiger-Boards-8">TigerBoards (6)</a></li>
<li><a href="/forum/category/Donor-Boards-9">Donor Boards (3)</a></li>
<li><a href="/forum/category/General-11">General (3)</a></li>
<li><a href="/forum/category/Other-10">Other Sports (2)</a></li>
<li><a href="/forum/potds.do">POTDs</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li><a href="/clemson-football-tickets">Tickets</a> 
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>     
<li><a href="/clemson-football-tickets">View Ads</a></li>
<li><a href="/edit/ad.do">Post an Ad</a></li>
<li><a href="/view/my_ads.do">Edit Your Ads</a></li>
<li><a href="http://www.ticketmonster.com/Clemson-Tigers-Tickets?aid=16696">Ticket Monster</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-account" class="drop"><a class="enclose" href="/edit/account.do" title="Account Settings">Account<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/edit/account.do">Settings</a></li>
<li><a href="/edit/account.do#tabs-settings-notifications">Notifications</a></li>
<li><a href="/edit/account.do#tabs-user_profile">Profile</a></li>
<li><a href="/edit/account.do#tabs-board_settings">Board Settings</a></li>
<li><a href="/pm.do">Check T-Mail</a></li>
<li><a href="/view/my_ads.do">Your Ads</a></li>
<li><a href="/edit/account.do#tabs-activity_feed">Activity Feed</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>

</div>


</div> 


<!-- Ezoic - Desktop-970-Stories - under_page_title -->
<div id="ezoic-pub-ad-placeholder-146"></div>
<!-- End Ezoic - Desktop-970-Stories - under_page_title -->

<div id="news-layout-body">
<div id="story">
    
    
    
<article>
<div id="story_body">    

<table id="top-share" width="100%"><tr>
   <td><h1 id="story-title" itemprop="headline">No. 1 CB has Clemson in top schools</h1> </td>
   <td id="news-header-share" align="right"><div class="sharethis-inline-share-buttons"></div></td>
</tr></table>



<hr>
<table width="100%" cellspacing="0">
<tr bgcolor="#e8e8e8">
<td>
<span id="author-name">by <span class='logo-area utip' data-tipped-options="ajax: { data: { type: 'author', playerId: '85' } }"><a itemprop="author" rel="author" class="profile_tip" href="">TigerNet Staff</a></span> </span>
 - <span id="author-position">Correspondent</span>
-  <span class="story-date">Wednesday, April 8, 2020 8:32 PM</span> <span id="authorTwitter"></span>
<div style="height:30px; display:inline-block; font-size:12px;" id="num-replies"></div>
</td>

<td valign="middle" WIDTH="240" ALIGN="RIGHT">
    <div style="margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
</td></tr></table>


<div class="spacer"></div>



  
         
<table style="margin-bottom:5px;" width=100%><tr><td>
<TABLE WIDTH=400 border=0 cellpadding=0 cellspacing=0>
<TR>
<TD BGCOLOR="#000000" valign="middle"> 
<TABLE WIDTH=560 border="0" cellpadding="1" cellspacing="1">
<TR>
<TD class="recruit-header" align="center"> <a href="/recruiting" class="highlight menu">Recruiting Home</a> </TD>
<TD class="recruit-header" align="center"> <a href="/search/recruits.do" class="highlight menu">Search Recruits</a> </TD>
<TD class="recruit-header" align="center"> <a href="/forum/Clemson-Recruiting-94" class="highlight menu">Recruiting Board</a> </TD>
<TD class="recruit-header" align="center"> <a href="/2021-Clemson-Football-Targets" class="highlight menu">2021 Top Targets</a> </TD>
</tr>
</TABLE>
</TD></TR></TABLE>
</td>

<td align=right>
<a href="https://twitter.com/TnetRecruiting" class="twitter-follow-button">Follow @TnetRecruiting</a>
<script src="https://platform.twitter.com/widgets.js"></script>
</td></tr></table>


    
    <center>


<style>
a { color: #522d80; }
.service-block { 
    background-color:#f2f2f2; 
    display:inline-block; 
    margin-right:2px;
    max-width:164px;
    vertical-align: top;
    height:50px;
    padding: 0 5px 2px 2px;
    color: #000;
    font-size:12px;
    margin-bottom:3px;
}
div { line-height: 18px; font-family: Verdana,Arial,Helvetica,sans-serif; font-size:12px;}
img {
    border: 0;
    vertical-align: middle;
}
html, body {
  border: none;
  margin: 0;
  padding: 0;
}
iframe { margin-right:-15px; }
</style>
<div id="recruit-embed" style="aafloat:left; margin-right:10px; text-align:left; display:inline-block; border:1px solid #000">

<div style="vertical-align: top; display:inline-block;">
    <a href="/recruit/Tony-Grimes-3366"><img style="vertical-align: top;" height="100" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/recruits/2021/grimes-tony-head-100.jpg" alt="Tony Grimes Photo" /></a> 
</div>

<div style="vertical-align: top; display:inline-block;">
<b>
<span style="font-size:20px;"><a style="text-decoration:none;" href="/recruit/Tony-Grimes-3366">
    Tony Grimes</a></span> - <span style="font-size:18px;" id="recruit-position"><a style="text-decoration:none;" href="/recruit/Tony-Grimes-3366">Cornerback</a>
 </span>
 <span id="copy-embed-button">
<span style="cursor: pointer;" id="copy-embed-btn" data-clipboard-text="&lt;iframe style=&#034;margin-right:-15px;&#034; width=&#034;804&#034; height=&#034;119&#034; src=&#034;https://www.tigernet.com/embed/recruit/Tony-Grimes-3366&#034; frameborder=&#034;0&#034; allowfullscreen&gt;&lt;/iframe&gt;">
    <img style="height:16px; vertical-align: top; margin-top:3px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/embed-icon-32x32.png" alt="Copy Embed Code">
</span>
</span>
    

    <div style="font-size:12px; background-color:#522d80; color:white; padding:1px 5px; float:right;">
        <b><a style="color:white;" href="https://www.tigernet.com">TigerNet</a>: </b></td><td><img style="position:relative; top:-2px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/recruits/star4.png"> (4.86)
    </div>


</b>
<br>

<b>Height:</b> 6-0 &nbsp;
<b>Weight:</b> 180 &nbsp;
<b>Hometown:</b> Virginia Beach,
VA (Princess Anne HS) &nbsp;
<b>Class:</b> 2021
<div style="height:5px;"></div>

    
    <div class="service-block">
        <b>ESPN: </b><img style="position:relative; top:-2px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/recruits/star4.png"><br>
        #6 Overall, #1 DB, #1 VA
    </div>
    
    
    
    <div class="service-block">
        <b>Rivals: </b></td><td><img style="position:relative; top:-2px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/recruits/star4.png">
        <br>#22 Overall, #2 DB, #1 VA
    </div>
    
    
    
    
    
    <div id="sb-last" class="service-block">
        <b>24/7: </b></td><td><img style="position:relative; top:-2px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/recruits/star4.png">
        <br>#21 Overall, #3 CB, #1 VA
    </div>
    

</div>
</div>
</center>
    <div style="height:5px;"></div>








  



  
     <div class="story-photo inside-photo">
         <img style="width:450px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/recruiting/grimes-tony-750.jpg" alt="No. 1 CB has Clemson in top schools">
    
     </div>
  
  
    
     


    

        
  
      


<p>  
<span itemprop="articleBody">The No. 1-ranked cornerback in the nation established his top-eight schools on Wednesday. 
<p><span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Recruit', sport: 'football', playerId: '3366' } }"><a class="profile_tip" href="/recruit/Tony-Grimes-3366">Tony Grimes</a></span>, of Virginia Beach, announced Clemson being in a group with Ohio State, Penn State, Georgia, UNC, Tennessee, Virginia and Texas A&amp;M.</p> 
<p>He picked up a Clemson offer in September 2018. Schools that were in his top schools last September that didn't make the latest cut were Texas, South Carolina, Alabama, Maryland and LSU.</p> 
<p>Grimes, who earned Maxpreps junior All-America honors, has a decision date that was previously announced to be Dec. 1.
 <center>
  <div id="ezoic-pub-ad-placeholder-183"></div>
 </center></p> 
<p><iframe src="//www.hudl.com/embed/video/3/9683106/5dd689f596760608840ab02a" width="640" height="360" frameborder="0" allowfullscreen></iframe></p> 
<p></p> 
<blockquote class="twitter-tweet"> 
 <p lang="en" dir="ltr">Top 8 Schools Blessed ???? <a href="https://twitter.com/dhglover?ref_src=twsrc%5Etfw">@dhglover</a> <a href="https://twitter.com/Bubblesdnf?ref_src=twsrc%5Etfw">@Bubblesdnf</a> <a href="https://t.co/Ctg5RTq5e6">pic.twitter.com/Ctg5RTq5e6</a></p>— Tony Grimes (@757EliteDB) 
 <a href="https://twitter.com/757EliteDB/status/1248038309072429057?ref_src=twsrc%5Etfw">April 9, 2020</a> 
</blockquote> 
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span>


                            


<p>

  



 
   



    <div id="story-thread-post-button" style="display:inline-block; margin-left:-10px; margin-top:5px; margin-bottom:5px; border-top-left-radius: 0; border-bottom-right-radius:10px;"><a style="color:white; font-size:14px; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=1988879&forumID=94" title="Click to reply to this topic">Comment on this story</a></div>


<div style="margin-top:4px; margin-left:60px; vertical-align: top; display:inline-block;" id="bottom-share">
    <div class="sharethis-inline-share-buttons"></div>
</div>
 <div style="float:right; margin-top:10px;"><a href="/print/news.do?id=35288&isNewsUpdate=true"><img title="Print" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/printer-24.png" alt="Print"></a>&nbsp;&nbsp;&nbsp;</div>




    <div style="margin-bottom:10px;"><b>Tags: </b>
        <a style="font-weight:bold;" href="/tag/recruit/Tony-Grimes-3366">Tony Grimes</a>
    </div>


    




<table cellspacing=0 width="100%">
<tr bgcolor="#e8e8e8">
   <td>
      
         <div style="margin-top:10px; display:inline-block; vertical-align: middle;" id="send-feedback">
             Send Feedback to TigerNet Staff: <a href="mailto:webmaster@tigernet.com">Email</a> |  <a href="/contact.do?story_id=35288">Comment</a>
             
         </div>
      
       <div style="float:right; width:240px; margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
   </td>
   
</tr></table>
   


<center><div id="recent-stories-block" class="section-header-footer header">Trending on TigerNet</div>
<div class="latest-article trending-c trending-35288"><a href="/update/recruiting/No-1-CB-has-Clemson-in-top-schools-35288"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/recruiting/grimes-tony-250.jpg" alt="No. 1 CB has Clemson in top schools"></a><br><a href="/update/recruiting/No-1-CB-has-Clemson-in-top-schools-35288" class="news-title">No. 1 CB has Clemson in top schools</a></div> <div class="latest-article trending-c trending-35287"><a href="/update/WATCH-Hidden-Gems-at-Clemson-35287"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/facebook/hiddengems-250.jpg" alt="WATCH: &#39;Hidden Gems&#39; at Clemson"></a><br><a href="/update/WATCH-Hidden-Gems-at-Clemson-35287" class="news-title">WATCH: 'Hidden Gems' at Clemson</a></div> <div class="latest-article trending-c trending-35286"><a href="/update/Clemson-announces-online-instruction-through-Summer-35286"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/18/football/flag_wave_800-250.jpg" alt="Clemson announces online instruction through Summer"></a><br><a href="/update/Clemson-announces-online-instruction-through-Summer-35286" class="news-title">Clemson announces online instruction through Summer</a></div>     
<table width="100%"><tr><td><div id="recent-stories-block-footer" class="section-header-footer footer"></div></td></tr></table></center>

 
    <table width="100%"><tr>
    
        <td><div style="width:inherit; padding:10px;" id="view-more-info-on-recruit"><h1 style="height:1px; padding:5px; display:inline;"><a style="color: #fff; font-size:16px;" href="/recruit/Tony-Grimes-3366">Tony Grimes Recruiting Profile</a></h1> 
                <br><br><h1 style="padding:5px; display:inline;"><a style="color: #fff; font-size:16px;" href="/2021-Clemson-Football-Targets">2021 Clemson Football Targets</a></h1></div></td>
    
      
        <td align="center"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTigerNetRecruiting%2F&tabs=timeline&width=370&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=2059642450966457" width="370" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></td>
        
    
    </tr></table>


<!-- Ezoic - Desktop-Content-Bottom - mid_content -->
<div id="ezoic-pub-ad-placeholder-126"></div>
<!-- End Ezoic - Desktop-Content-Bottom - mid_content -->

</div> 
</article>
<span id="story-end"></span>













 
    <div class="spacer"></div>
    
    

<style>
   input.btn-small { padding: 0.1em 0.5em; }
</style>



<div class="section-header-footer header">2021 Recruit Quick Search - 77 Recruits (61 Clemson Offers)</div>
<div style="padding-top:2px; padding-bottom:2px;" class="section_body">
<table width="100%">
   <tr>
      
      <td style="border-left:1px dotted #ccc; border-right:1px dotted #ccc;">
         <form name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
         <input type="hidden" name="sport" value="">
         <input type="hidden" name="quick_name" value="state">
         <table>
            <tr><td style="text-align:center; font-size:1.3em;" colspan="2">State</td><td></td></tr>
            <tr><td><select name="quick_value"><option value="SC">S Carolina <option value="AL">Alabama <option value="AR">Arkansas <option value="FL">Florida <option value="GA">Georgia <option value="KY">Kentucky <option value="LA">Louisiana <option value="MD">Maryland <option value="MS">Mississippi <option value="NC">N Carolina <option value="TN">Tennessee <option value="TX">Texas <option value="VA">Virginia</select> </td> <td><input class="btn-small" type="submit" value=">>"></td></tr>
         </table>
         </form>
      </td>
          
      <td style="border-right:1px dotted #ccc;">
         <form name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
         <input type="hidden" name="sport" value="">
         <input type="hidden" name="quick_name" value="position1">
         <table>
            <tr><td colspan="2" style="text-align:center; font-size:1.3em;">Position</td></tr>
            <tr><td><select style="width:97px;" name="quick_value"><option>ATH <option>DB <option>DE <option>DL <option>DT <option>FB <option>LB <option>LS <option>OG <option>OL <option>OT <option>P/PK <option>QB <option>RB <option>S <option>TE <option>WR</select> </td><td><input class="btn-small" type="submit" value=">>"></td></tr>
         </table>
         </form>
      </td>
      
        <td style="border-right:1px dotted #ccc;">
         <form name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
         <input type="hidden" name="sport" value="">
         <input type="hidden" name="quick_name" value="lastName">
         <table>
            <tr><td colspan="2" style="text-align:center; font-size:1.3em;">Last Name</td></tr>
            <tr><td><input style="width:95px;" maxlength="50" name="quick_value" type="text"></td><td><input class="btn-small" type="submit" value=">>"></td></tr>
         </table>
         </form>
        </td>
        
         <td style="text-align:center; border-right:1px dotted #ccc;">
            <form style="display:inline;" name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
            <input type="hidden" name="sport" value=""><input type="hidden" name="verbal_school" value="Clemson">
            <input type="submit" value="CU Commits"></form> 
         </td>
         
         <td style="border-right:1px dotted #ccc;" align="center">
            <form style="display:inline;" name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
               <input type="hidden" name="sport" value=""> 
               <input type="hidden" name="offer" value="Clemson"> 
               <input type="submit" value="CU Offers"></form>
         </td>
</tr>
</table>

</div>

       <div style="text-align:center; padding:2px;" class="section-header-footer footer"><a style="font-size:0.8em; color:white; text-decoration:underline;" href="/search/recruits.do">Advanced Recruit Search</a></div>
  
         








    <div class="spacer"></div>
    
   
    


    
    



<div style="margin-top:10px;"><a name="news-thread"></a>
<span id="story-thread-post-button">
    <a style="color:white; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=1988879&forumID=94" title="Click to reply to this topic">Post your comments!</a></span>
<table width="100%"><tr><td colspan="2">
<div style="max-height: 350px; overflow: hidden;" id="jive-reply-tree">
<table style="border-bottom:none;" class="border" height="100" cellpadding="3" cellspacing="0" border="0" width="100%"><tr><th width="98%">Subject (Replies: 1)</th>
<th width="1%" nowrap class="jive-author">Author</th>
</tr>
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="0" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/TNET-No-1-CB-has-Clemson-in-top-schools-27105184#27105184">TNET: No. 1 CB has Clemson in top schools</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/TigerNet-News-110847">TigerNet News</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-No-1-CB-has-Clemson-in-top-schools-27105259#27105259">Re: TNET: No. 1 CB has Clemson in top schools</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/TigerJS-143656">TigerJS</a></font></td>
</tr>
    

</table></div>
</td></tr>
<tr style="margin-top:-3px;"><td>    
    <div style="font-size:0.9em; text-align: center;" class="section-header-footer footer color2"><a style="color:white;" href="https://www.tigernet.com/forums/thread.jspa?threadID=1988879">Read all 1 replies on the Football Board</a> -
    <a style="color:white;" href="/chat.do">Chat about this in TigerActive Chat</a></div>
</td></tr>
</table>
</div>











<div id="tbl-comments-embed">  
</div>
    
<!-- Ezoic - Desktop-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-123"></div>
<!-- End Ezoic - Desktop-Bottom - bottom_of_page -->   
   

      
        
        <center>
            <div style="width:600px; text-align:center;">
                <center><center>
    <script>
    (function (d,s,n,id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.className = n;
    js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=690a6dca-e6c3-4919-88a6-5a9914b8be38";
    fjs.parentNode.insertBefore(js, fjs);
    }(document,'script','playbuzz-stream','stream-sdk-jssdk_tigernet.com'));
    </script>
    <div id="690a6dca-e6c3-4919-88a6-5a9914b8be38"></div>
</center></center>
            </div>
        </center>    
    
    


</div> 

</div> 


<div id="layout_right">

    



           



    
    
    <!-- Ezoic - Desktop-Sidebar-Top - sidebar -->
<div id="ezoic-pub-ad-placeholder-114"></div>
<!-- End Ezoic - Desktop-Sidebar-Top - sidebar -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-1'); });
</script>
</div></center>
    <!-- EZOIC_REMOVE_END -->
 
                       
    <div style="margin:5px 5px;"><gcse:searchbox-only resultsUrl="/search/site.do"></div>
    
    
    
    
    <div class="spacer"></div>
    
    
    
<div style="margin:0 5px 0 5px; font-size:1.2em;" class="section-header-footer header"></div>
<div style="background-color:#f2f2f2; border:1px solid #ccc; text-align:left; margin:0 5px 0 5px;">
    
    
    
        
        <div class="fb-page" data-href="https://www.facebook.com/ClemsonTigerNet/" data-tabs="" data-width="300" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-hide-cta="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/ClemsonTigerNet/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ClemsonTigerNet/">TigerNet.com</a></blockquote></div>
<div class="spacer"></div>
        
        
<center><a href="https://twitter.com/ClemsonTigerNet" class="twitter-follow-button" data-size="large" data-show-screen-name="true" data-show-count="true">Follow @ClemsonTigerNet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
    
    
    
        <div style="margin:auto; margin-top:0; border-top:1px solid #ccc; padding-top:3px;">     
      <form method="Post" action="/emailAlertSignup.do">
        <div style="font-weight: bold; text-align: center; font-size:1em; padding-bottom:3px;">Sign Up for E-Mail News Alerts</div>
        <div style="margin-top:3px; text-align:center;">
            <div style="font-size:1em; display:inline-block; padding-right:5px;"><input class="align-checkbox" name="features" type="checkbox"> Features</div>
            <div style="font-size:1em; display:inline-block; margin-left:10px;"><input class="align-checkbox" name="breaking" type="checkbox"> Breaking</div>
            <div style="font-size:1em; display:inline-block; text-align:center; margin-left:10px;"><input class="align-checkbox" name="digest" type="checkbox"> Daily Digest</div>
        </div>            
        <div style="margin-top:3px; margin-bottom:3px; text-align: center;"><input type="text" style="width:195px; height:25px;" placeholder="your email address" name="email"/> <input style="padding: 6.5px 13px; height:29px;" type="submit" value="Subscribe" /></div>
      </form>
    </div>    
</div>
<div style="margin:0 5px 5px 5px;" class="section-header-footer footer"></div>
    <div class="spacer"></div>
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-115"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-2'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->    
    <div class="spacer"></div>

    
    
    <div class="spacer"></div>

    
    <iframe id="fr" src="https://www.youtube.com/subscribe_widget?p=tigernetdotcom" style="overflow: hidden; height: 72px; width:  300px; border: 0;" scrolling="no" frameBorder="0"></iframe>
    
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-3'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->    
    
    
    

<center>
<style>
.scroll-pane-board { max-height: 200px; }  
.jspVerticalBar { width:10px !important; }
#board-messages .jspContainer { z-index:999; width:292px !important }
</style>

<script>
    function loadBoardWidgetTabs() {

    }
</script>
    



<div style="background:none repeat scroll 0 0 transparent; border:none; width:295px;" id="board-tabs">
    
    <div class="ui-corner-all front_section" style="margin-bottom:0;"><h4 class="section_header"><a style="font-size:0.9em; color:white; text-transform: uppercase;" href="/forum/category/Tiger-Boards-8">TigerBoards</a></h4></div>
    <div id="tabs-1" style="padding:0;">
        <div id="board-messages" class="scroll-pane scroll-pane-board" style="margin-top:0; height:600px;">
            <ul id="board-messages-list" class="section_body" style="margin-right:-12px; text-align:left; list-style-type:none;">
                <li><a rel="ugc" href="/forum/thread/Heartbreak-Ridge-the-movie-1988912">Heartbreak Ridge the movie</a> - <span class="front_author"><a href="/user/TheRock-433">TheRock®</a></span></li><li><a rel="ugc" href="/forum/thread/You-thought-DOGS-were-hard-to-train-1988911">You thought DOGS were hard to train...</a> - <span class="front_author"><a href="/user/Orange-Lightning-67415">Orange Lightning</a></span></li><li><a rel="ugc" href="/forum/thread/UGAs-quarantine-1988910">UGA's quarantine ...</a> - <span class="front_author"><a href="/user/tiger38-12431">tiger38</a></span></li><li><a rel="ugc" href="/forum/thread/Ok-lets-sport-this-place-up-1988909">Ok, let's sport this place up...</a> - <span class="front_author"><a href="/user/deadsolidperfect-57671">deadsolidperfect®</a></span></li><li><a rel="ugc" href="/forum/thread/So-how-who-has-asked-to-be-laid-off-to-make-more-1988907">So who has asked to be laid off to make more..</a> - <span class="front_author"><a href="/user/COTIGER1-76512">COTIGER1®</a></span></li><li><a rel="ugc" href="/forum/thread/Daughter-On-Frontline-in-Illinois-Says-Things-1988904">Daughter On Frontline in Illinois Says Things</a> - <span class="front_author"><a href="/user/saddis56-130591">saddis56®</a></span></li><li><a rel="ugc" href="/forum/thread/Ok-one-more-1988898">Ok one more</a> - <span class="front_author"><a href="/user/CUGRAD1980-81241">CUGRAD1980®</a></span></li><li><a rel="ugc" href="/forum/thread/Constitutional-rights-1988889">Constitutional rights</a> - <span class="front_author"><a href="/user/TheRock-433">TheRock®</a></span></li><li><a rel="ugc" href="/forum/thread/Synchronized-swimmings-one-should-this-be-a-sport-as-well-1988888">Synchronized swimming's one, should this be a sport as well?</a> - <span class="front_author"><a href="/user/deadsolidperfect-57671">deadsolidperfect®</a></span></li><li><a rel="ugc" href="/forum/thread/Myrtle-beach-1988885">Myrtle beach</a> - <span class="front_author"><a href="/user/Touch_The_Rock79-106957">Touch_The_Rock79</a></span></li><li><a rel="ugc" href="/forum/thread/TNET-No-1-CB-has-Clemson-in-top-schools-1988879">TNET: No. 1 CB has Clemson in top schools</a> - <span class="front_author"><a href="/user/TigerNet-News-110847">TigerNet News</a></span></li><li><a rel="ugc" href="/forum/thread/Yes-Great-news-1988877">Yes! Great news!</a> - <span class="front_author"><a href="/user/wildblulou-89625">wildblulou®</a></span></li><li><a rel="ugc" href="/forum/thread/This-Stay-at-Home-Has-been-Good-For-Me-1988870">This Stay at Home Has been Good For Me</a> - <span class="front_author"><a href="/user/Joe21-111705">Joe21®</a></span></li><li><a rel="ugc" href="/forum/thread/Nicklaus-is-the-best-ever-1988868">Nicklaus is the best ever...</a> - <span class="front_author"><a href="/user/deadsolidperfect-57671">deadsolidperfect®</a></span></li><li><a rel="ugc" href="/forum/thread/20[TWENTY]-Majors-1988865">20[TWENTY] Majors...</a> - <span class="front_author"><a href="/user/deadsolidperfect-57671">deadsolidperfect®</a></span></li><li><div style="margin-top:5px; margin-bottom:5px; font-size:1.1em; font-weight:bold; text-align:center;" class="orange">Click the link below to read more!</div></li>
               
            </ul>
        </div>
    </div> 
    <div class="section-header-footer footer color2" style="padding:3px; text-align:center; filter:none;"><a style="color:white; font-size:13px;" href="/forum/category/Tiger-Boards-8">Read More - No Login Required</a></div>
</div>
</center>    

    <div class="spacer"></div>
    
    
        
    
        
    
    <!-- Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-124"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-4'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-127"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-7'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-128"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-8'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    




   
   




    <div style="margin:5px; margin-right:5px; margin-bottom:10px;">
    <div style="font-size:16px;" class="section-header-footer header">Best of the Week </div>
    <ul style="text-align:left;" class="section_body">   
        <li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Gamecock-fans-upset-as-OC-coach-calls-Dabo-Swinney-real-Tiger-King-35268">Gamecock fans upset as OC coach calls Dabo Swinney 'real Tiger King'</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Sportsbook-has-two-teams-as-projected-favorites-over-Clemson-35277">Sportsbook has two teams as projected favorites over Clemson</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/SI-Clemson-AD-has-committee-exploring-potential-issues-with-no-football-this-fall-35284">SI: Clemson AD has committee exploring potential issues with no football this fall</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Clemson-recruiting-director-hired-to-UAB-staff-35279">Clemson recruiting director hired to UAB staff</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/WATCH-How-to-make-a-homemade-mask-out-of-a-Tiger-Rag-35269">WATCH: How to make a homemade mask out of a Tiger Rag</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/LOOK-Clemson-adds-Ohio-State-and-Virginia-tombstones-to-graveyard-35271">LOOK: Clemson adds Ohio State and Virginia tombstones to graveyard</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Bill-OBrien-says-trading-DeAndre-Hopkins-was-best-interest-of-our-team-35262">Bill O'Brien says trading DeAndre Hopkins was 'best interest of our team'</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/LOOK-Clemson-Historic-photo-1-Pre-1952-Death-Valley-35255">LOOK: Clemson Historic photo #1 "Pre-1952 Death Valley"</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Clemson-announces-new-grading-policy-due-to-Coronavirus-pandemic-35257">Clemson announces new grading policy due to Coronavirus pandemic</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Sammy-Watkins-signs-new-one-year-deal-with-Chiefs-35258">Sammy Watkins signs new one-year deal with Chiefs</a> </li>
        
     </ul>
    <div class="section-header-footer footer"></div>
    </div>



    
    <!-- Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-116"></div>
<!-- End Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-9'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    
    
    <!-- EZOIC_REMOVE_BEGIN --><center><!-- EZOIC_REMOVE_BEGIN -->
<div id='div-gpt-ad-1368542774837-11' style='width:300px; height:250px;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-11'); });
    </script>
</div>
<!-- EZOIC_REMOVE_END --></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    

    

    
    
    
    
       
</div> 






<div id="foot">
    
        
    <!-- Ezoic - Desktop-Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-150"></div>
<!-- End Ezoic - Desktop-Footer - bottom_of_page -->    
    
    
<ul>
<li class="first"><a href="/" title="Front Page">Front Page</a></li>    
<li><a href="/forums/index.jspa" title="Forums">Forums</a></li>
<li><a href="/chat.do" title="Chat">Chat</a></li>
<li><a href="/tickets.do" title="Tickets">Tickets</a></li>
<li><a href="/pm.do" title="Inbox">Inbox</a></li>
<li><a href="/search/members.do" title="Search Members">Member Search</a> </li>
<li><a href="https://fanatics.ncw6.net/KNyen" title="Shop">Shop</a> </li>
<li><a href="/edit/account.do" title="Your Account">Your Account</a> </li>
<li><a href="/toggleMobile.do?return=/update/recruiting/No-1-CB-has-Clemson-in-top-schools-35288">MOBILE VERSION</a></li>
</ul>
<ul>
<li class="first">Copyright &#169; 1995 - 2019 TigerNet. <a title="disclaimer" href="/disclaimer.do">Disclaimer and Privacy Statement</a></li>
<li><a href="/about" title="About">About</a></li>
<li><a href="/contact.do" title="Contact us">Contact Us</a></li>
<li><a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li><a href="/advertise" title="Advertise with Us">Advertise with Us</a></li>
<li> >> <a class="highlight" href="/upgrade.do" title="Upgrade to Premium">UPGRADE!</a> << </li>
</ul>
<span id="partner" style="font-size:10px;">Partner of <a style="color:black" href="https://www.chicagobearshq.com">ChicagoBearsHQ.com</a>, <a style="color:black" href="https://www.chicagobullshq.com">ChicagoBullsHQ.com</a>, and <a style="color:black" href="https://www.cubshq.com">CubsHQ.com</a></span>

</div>
</div> 

 
    
<!-- OneTag Container: TigerNetWebmaster 04-09-2018 -->
<script src='//get.s-onetag.com/15ee08bd-c6ae-4834-bb75-e9160f4be735/tag.min.js' async defer></script>


</div>

</div>   

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="tigernet_com",_audins_did=40158;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tigernet_com,DomainId.40158" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>

<script>
var css1 = document.createElement('link');
css1.rel = 'stylesheet';
css1.href = 'https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/css/main34.css';
css1.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(css1, godefer);

(function() {
      function getScript(url,success){
        var script=document.createElement('script');
        script.src=url;
        var head=document.getElementsByTagName('head')[0],
            done=false;
        script.onload=script.onreadystatechange = function(){
          if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ) {
            done=true;
            success();
            script.onload = script.onreadystatechange = null;
            head.removeChild(script);
          }
        };
        head.appendChild(script);
      }
      
      getScript('https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/js/main35.js',function(){
         if (typeof doDeferred === 'function') { 
            var done = 0;
            if (done === 1)
                return;
            done = 1;
            doDeferred();
         }
         
      });
})();
</script>

</html>
