<!DOCTYPE html><html xmlns:fb="http://www.facebook.com/2008/fbml"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig})}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var d=_[0],n=_[2];i.push({type:"impression",impression_id:n,domain_id:__ez.dot.getDID(),unit:d,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig})}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleighz.js', '/detroitchicago/raleighz.js?gcb=195-9&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-9&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-9&cb=5', false, [], true, false, true, false);</script>

    
    <!-- EZOIC_REMOVE_BEGIN -->
    


<script>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</script>


<script type="text/javascript" src="https://www.tigernet.com/static/js/prebid19.js" async=""></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        googletag.pubads().disableInitialLoad();
    });

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function () {
        pbjs.addAdUnits(adUnits);
        pbjs.setConfig({
            priceGranularity: "auto",
            publisherDomain: "https://www.tigernet.com",
            userSync: {
               iframeEnabled: true,
		filterSettings: { 
                    iframe: {
                        bidders: ['openx'],
                        filter: 'include'
                    }
		}	
            }
	});
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });
    
    
    

    
    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent)
            return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function () {
            pbjs.que.push(function () {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function () {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

</script>

    <script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/1060444/RoS_ATF_Center_728x90', [728, 90], 'div-gpt-ad-1368542774728-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250', [300, 250], 'div-gpt-ad-1368542774837-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_2', [300, 250], 'div-gpt-ad-1368542774837-2').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_3', [300, 250], 'div-gpt-ad-1368542774837-3').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF', [300, 250], 'div-gpt-ad-1368542774837-4').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_2', [300, 250], 'div-gpt-ad-1368542774837-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_3', [300, 250], 'div-gpt-ad-1368542774837-8').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_4', [300, 250], 'div-gpt-ad-1368542774837-9').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_ATF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-5').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_BTF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-6').addService(googletag.pubads());
googletag.defineSlot('/1060444/Front_top_405x90', [405, 90], 'div-gpt-ad-1368494616234-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Affiliate_300x250', [300, 250], 'div-gpt-ad-1368542774837-11').addService(googletag.pubads());

/*googletag.defineSlot('/1060444/Affiliate_300x250_2', [300, 250], 'div-gpt-ad-1368542774837-12').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/RoS_Skin', [1,1], 'div-gpt-ad-1368494616234-6').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/launchpadRoS', [[970,66],[970,250],[970,90]], 'div-gpt-ad-1368494616234-5').addService(googletag.pubads());*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- EZOIC_REMOVE_END -->





    <meta name="category" content="news-guest"/>

    
<meta name="category" content="Football"/>

    <meta name="category" content="Andrew Booth Jr."/>

<meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<title>On an Island: Andrew Booth says he can be even better, a scary thought for opponents | TigerNet</title>

<link rel="alternate" title="TigerNet RSS News Feed" href="https://feeds.feedburner.com/tigernet" type="application/rss+xml"/>

<link rel="author" href="https://www.tigernet.com/about"/>
<link rel="canonical" href="https://www.tigernet.com/clemson-football/story/on-an-island-andrew-booth-says-he-can-be-even-better-a-scary-thought-for-opponents-19974"/>
<link rel="icon" type="image/png" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/favicon.png"/>
<link rel="icon" sizes="192x192" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/main-logo_192.png"/>

<meta name="description" content="Andrew Booth is putting the rest of the nation on notice. He’s been good this season, but he says he can be even better."/>
<meta name="news_keywords" content="Clemson,Clemson Football,Andrew Booth Jr.,Brent Venables"/>
<meta name="keywords" content="Andrew Booth Jr., Andrew Booth Jr. stats, Andrew Booth Jr. player profile, Andrew Booth Jr. news, Andrew Booth Jr. scouting report, Andrew Booth Jr. rankings, Andrew Booth Jr. college list, Clemson Football, Recruiting, Message Boards"/>

<meta property="og:type" content="article"/>
<meta property="og:image" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/football/booth-andrew-happy .jpg"/>
<meta property="og:image:width" content="1589"/>
<meta property="og:image:height" content="928"/>
<meta property="og:image:alt" content="Andrew Booth is putting the rest of the nation on notice. He’s been good this season, but he says he can be even better."/>
<meta property="og:image:secure_url" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/football/booth-andrew-happy .jpg"/>
<meta property="og:title" content="On an Island: Andrew Booth says he can be even better, a scary thought for opponents"/>
<meta property="og:description" content="Andrew Booth is putting the rest of the nation on notice. He’s been good this season, but he says he can be even better."/>
<meta property="og:url" content="https://www.tigernet.com/clemson-football/story/on-an-island-andrew-booth-says-he-can-be-even-better-a-scary-thought-for-opponents-19974"/>
<meta property="og:site_name" content="TigerNet.com"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@ClemsonTigerNet"/>
<meta name="twitter:creator" content="@ClemsonTigerNet"/>
<meta name="twitter:title" content="On an Island: Andrew Booth says he can be even better, a scary thought for opponents - TigerNet.com"/>
<meta name="twitter:description" content="Andrew Booth is putting the rest of the nation on notice. He’s been good this season, but he says he can be even better."/> 
<meta name="twitter:image" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/football/booth-andrew-happy .jpg"/>
<meta property="article:published_time" content="2021-10-07T22:59:28-04:00"/>
<meta property="fb:app_id" content="299445946811721"/>

<script data-pagespeed-no-defer="" type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "On an Island: Andrew Booth says he can be even better, a scary thought for opponents",
    "datePublished": "2021-10-07T22:59:28-04:00",
    "dateModified": "2021-10-07T22:59:28-04:00",
    "mainEntityOfPage": "https://www.tigernet.com/clemson-football/story/on-an-island-andrew-booth-says-he-can-be-even-better-a-scary-thought-for-opponents-19974",
    
    "image": {
        "@type": "ImageObject",
        "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/football/booth-andrew-happy .jpg"
    },
    "author": {
        "@type": "Person",
        "name": "David Hood"
    },
    "publisher": {
        "@type": "Organization",
        "name": "TigerNet.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/amp-logo.png",
            "width": 371,
            "height": 60
        }
    },
    "description": "Andrew Booth is putting the rest of the nation on notice. He’s been good this season, but he says he can be even better. 
",
    "keywords": "Andrew Booth Jr., Brent Venables"
}
</script>

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9DSPFZ');</script>
<!-- End Google Tag Manager -->

<script>
    
    
    
        dataLayer.push({'MemberType': 'none'});
    
        
</script>


<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5b212c9e0c48cf0011faf2e1&amp;product=inline-share-buttons" async="async"></script>




<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('d0k07agoSr5iD8acwqm_6l');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->
    
<script data-pagespeed-no-defer="">    
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
</script>

<script data-pagespeed-no-defer="">
    
function changeDateFormat() {
  $(".update-date").css('display', 'none');
  $(".update-date2").css('display', 'inline-block');
}
function doSearch() {
    window.open("/gallery.do?newSearch=true&kind=photo&keywords=" + $('#keywords').val());
 }
   
function getPdfWidth() { return 800; } function getPdfHeight() { return 750; }

function doDeferred() {
    
    $.ajax({
        url: "/ping?a=count&type=story&id=19974",
        cache: false
    });

    var numReplies = $('.post-entry').length - 1;
    if (numReplies > 1) {
        $('#num-replies').html('<img style="width:30px; height:30px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/comment-bubble-35x30.png"> <a title="comments" style="margin-left:-24px;" href="#news-thread">' + numReplies + '</a>  '); // Comments</a>');
    }
    
    
    $("p:eq(6)").append('<p><div class="related-c"><b><div class="related-inside trending-38864"><b>TRENDING:</b> <a href="/clemson-baseball/update/watch-clemson-baseball-holds-first-clemson-classic-fishing-tournament-38864">WATCH: Clemson baseball holds first Clemson Classic fishing tournament</a></div><div class="related-inside trending-38863"><b>TRENDING:</b> <a href="/clemson-basketball/update/clemson-basketball-announces-its-non-league-2021-22-schedule-38863">Clemson basketball announces its non-league 2021-22 schedule</a></div></b></div>');
    
    
    if ($('.trending-19974')[0]) {
        $('.trending-19974').remove();
    } else {
        $('.related-inside').last().hide();
        if ($('.trending-c').length > 3) {
            $('.trending-c:nth-child(4)').nextAll('.trending-c').remove();
        }
    }
    
    $("#related-updates").css('height', 20 + 27 * $("#related-updates li").size() + 'px');
    changeDateFormat();
    $('#recent-updates').scroll(debounce(changeDateFormat, 250, true));
    
    $("#recent-stories").css('height', 25 + 30 * $("#recent-stories li").size() + 'px');
    $(".jspPane").css('padding', '0');
        
    <!-- snack   -->
    
        
    $.getScript('https://www.tigernet.com/static/js/tipped.js', function() {
      Tipped.delegate('.utip', {
         skin: 'purple',
         size: 'large',
         ajax: { url: '/ajx/tooltip.do' }                    
      });
      
      
   });
     
    
    
    
    
        
     
    
    var clipboard = new Clipboard('#copy-embed-btn');
clipboard.on('success', function(e) {
    Tipped.remove('#copy-embed-button');
    Tipped.create('#copy-embed-button', 'Copied!', { skin: 'purple', position: 'topleft', 
    
    });        
    Tipped.show('#copy-embed-button');
    //e.clearSelection();
});

}
</script>


    
<!-- EZOIC_REMOVE_BEGIN --><!-- EZOIC_REMOVE_END -->
<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 40158;
var ezdomain = 'tigernet.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":40158,"domain_test_group":20210305,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"8b30a788-99b1-4943-5193-467616f77441","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":149775,"response_time_orig":5,"serverid":"3.89.252.247:15829","state":"VA","t_epoch":1633716910,"template_id":126,"time_on_site_visit":0,"url":"https://www.tigernet.com/clemson-football/story/on-an-island-andrew-booth-says-he-can-be-even-better-a-scary-thought-for-opponents-19974","user_id":0,"word_count":1826,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_40158=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["8b30a788-99b1-4943-5193-467616f77441", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body ondragstart="return false" onselectstart="return false">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9DSPFZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>
<script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v8.0&amp;appId=299445946811721&amp;autoLogAppEvents=1"></script>

<style>    
.c-ab {       
    position: fixed;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    padding: 60px 20px 20px;
    text-align: center;
    overflow: auto;
}
.c-ab * {
    box-sizing: border-box;
}
.c-ab .adb-c-inner {
    position: relative;
    padding: 60px 60px 0;
    box-shadow: 0px 2px 12px 0px rgba(0, 0, 0, 0.2);
    margin: 40px 0 85px;
}
.c-ab .adb-c-inner .img-logo {
    display: inline-block;
    margin: -20px 0 10px;
}
.c-ab .ab-main-text {
    display: block;
    margin-bottom: 15px;
    line-height: 22px;
    font-weight: 400;
    font-size:14px;
}
.c-lower {
    margin: 0 -30px 30px;
    display: flex;
    flex-direction: row;
}
.c-lower .ab-section:first-child {
    border-left: 0;
}
.c-lower .ab-section {
    margin: 0 -1px 0 0;
    flex: 1;
    border-left: solid 1px;
    box-sizing: border-box;
}
.c-lower .ab-btn-c {
    padding: 40px 30px;
}
.c-lower .ab-btn-txt {
    display: block;
    margin-bottom: 7px;
    font-size: 16px;
    font-weight: 600;
}
.c-lower .ab-lower-txt {
    display: block;
    margin-bottom: 15px;
    font-size: 14px;
}
.ab-btn {
    display: inline-block;
    height: 40px;
    padding: 0 20px;
    line-height: 40px;
    border-radius: 3px;
    font-family: 'Lato', Arial, sans-serif;
    font-size: 14px;
    font-weight: 400;
    cursor: pointer;
    border: 0;
    outline: 0;
    background-image: none;
    transition: 0.25s;
}
.c-lower .ab-section {
    margin: 0 -1px 0 0;
    flex: 1;
    border-left: solid 1px;
    box-sizing: border-box;
}
.c-lower .ab-btn-c {
    padding: 40px 30px;
}
.c-lower .ab-btn-txt {
    display: block;
    margin-bottom: 7px;
    font-size: 16px;
    font-weight: 600;
}
.c-lower .ab-lower-txt {
    display: block;
    margin-bottom: 15px;
    font-size: 14px;
}
.ab-btn {
    display: inline-block;
    height: 40px;
    padding: 0 20px;
    line-height: 40px;
    border-radius: 3px;
    font-family: 'Lato', Arial, sans-serif;
    font-size: 14px;
    font-weight: 400;
    cursor: pointer;
    border: 0;
    outline: 0;
    background-image: none;
    transition: 0.25s;
}
.ab-footer {
    height: 40px;
    text-align: center;
    line-height: 40px;
    font-size: 13px;
    border-bottom-left-radius: 6px;
    border-bottom-right-radius: 6px;
    margin: 30px -60px 0;
}
</style>

<div id="block-adb-enabled" class="c-ab" style="display:none; background-color: rgba(8, 8, 8, 0.3); z-index: 2147483647;">
    <div style="margin-left:auto; margin-right:auto; max-width:900px;">
        <div class="adb-c-inner" style="background-color: #fff; border: 0px solid white; border-radius: 6px;">
            <img class="img-logo" src="/img/logos/main-logo-3-c.png"/>                
            <div class="ab-main-text" style="color: black;">It looks like you are using an ad-blocker.  You may not have realized, but our team is mostly supported by ad revenue.  TigerNet has provided free Clemson sports news for over 25 years.  Help us keep doing that by turning off your ad blocker or joining our ad-free membership level. Thank you!</div>
            <div class="c-lower">
                <div class="ab-section" style="border-color: black;">
                    <div class="ab-btn-c"><span class="ab-btn-txt">Go Ad-Free!</span>
                        <span class="ab-lower-txt" style="color: black;">Continue browsing TigerNet with your adblocker active with a monthly or annual Ultimate Level membership.</span>
                        <button class="ab-btn" style="font-weight:bold; color: #fff; background-color: #e96f26;"><a style="font-size: 18px; color:white;" href="/upgrade.do?ref=ab#orange">Upgrade to Ad-Free</a></button>
                    </div>
                </div>
                <div class="ab-section" style="border-color: black;">
                    <div class="ab-btn-c"><span class="ab-btn-txt">Allow sponsors to pay for your browsing</span>
                        <span class="ab-lower-txt" style="color: black;"><a style="text-decoration: underline;" rel="nofollow" target="_blank" href="https://blog.getadmiral.com/ultimate-guide-whitelisting">Disable your adblocker</a> on TigerNet and ads will fund your browsing.</span>
                        <button class="ab-btn" style="font-weight:bold; color: #fff; background-color: #e96f26; font-size: 18px;" onclick="abDisable()">I&#39;ll do it later</button>
                    </div>
                </div>
            </div>
                        <div class="ab-footer" style="background-color: #522D80; color: #fff;">Already an Ultimate Level member? Please <a href="/login.do" style="font-weight:bold; color: #fff;">Login</a> | <span class="eX64Bioc">Need help? <a href="/contact.do" target="_blank" style="color: #fff;">Contact support</a></span></div>
        </div>        
    </div>
</div>







   
    <center><table id="topAdBlock"><tbody><tr><td align="left">
    <!-- Ezoic - Desktop-728-ATF - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118"></div>
<!-- End Ezoic - Desktop-728-ATF - top_of_page --><!-- EZOIC_REMOVE_BEGIN --><div id="div-gpt-ad-1368542774728-1" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774728-1'); });
</script>
</div><!-- EZOIC_REMOVE_END --></td><td><div id="div-gpt-ad-1368494616234-7">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368494616234-7'); });
</script>
</div>
</td></tr></tbody></table></center>

<div id="main_layout_wrapper">
        







<style>
    #quick_links_right { width:440px; }
    #tmail_check { right: 375px; }
</style>
    


  

<div id="header">
    
<a href="/"><div id="logo"></div></a>





  <div>
    <div id="welcome"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/welcome-2.png" alt="Welcome to TigerNet"/></div>
    <div style="right:387px;" id="login"><a style="line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://www.tigernet.com/static/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/login.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Log In</span></a> or <a style="line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://www.tigernet.com/static/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/register.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Sign Up</span></a></div>
  </div>
  


<div id="site_activity">
    




<div style="margin:0; width:300px; font-size:1.1em">
    <span style="color:#522d80;"><span style="font-size:1.2em">TigerNet</span> is the oldest and largest Clemson Community online with <b>154,512</b> members, <b>58,835</b> news articles and <b>29M</b> forum posts. </span>
    <div style="text-align:center; margin-top:3px; background-color: #e96f26; border-radius:15px;"><b><a style="color:white; font-size:1.15em;" href="/rules.do">Join now - 100% free!</a></b></div>
</div>


      
</div>

<div id="quick_links_left">
<ul>

<li><a href="/clemson-forum/category/tiger-boards-8" title="TigerBoards">Tiger Boards</a></li>
<li> | </li>
<li><a href="/clemson-forum/category/donor-boards-9" title="Donor&#39;s Den">Donor&#39;s Den</a></li>
<li> | </li>
<li><a href="/search/members.do" title="Search TigerNet Members">Member Search</a> </li>
<li> | </li>


<li><a href="/chat.do" title="TigerActive Chat">Chat</a></li>
<li> | </li>
<li><a href="/pm.do" title="T-Mail">T-Mail</a></li>
<li> | </li>

<li><a rel="sponsored" href="https://fanatics.ncw6.net/DNRVj" title="Clemson Gear on Sale"><b>Shop for Clemson Gear!</b></a> </li>
</ul>
</div>

<div id="quick_links_right"> 
<ul><li><a href="/rss.do" title="RSS feeds"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/rss6.png" alt="RSS feeds"/></a></li>
<li><a href="https://www.twitter.com/ClemsonTigerNet" title="TigerNet Twitter"><img width="16" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/twitter-16.png" alt="TigerNet Twitter"/></a></li>
<li><a href="https://www.facebook.com/ClemsonTigerNet" title="TigerNet Facebook"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/square-facebook-orange-16.png" alt="TigerNet Facebook"/></a></li>
<li> | </li>
<li><a href="/advertise" title="Advertise"><b>ADVERTISE</b></a></li>
<li> | </li>
<li><a href="/contact.do" title="Contact us">CONTACT US</a></li>
<li> | </li>
<li> <a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li> | </li>
<li><b> &gt;&gt; <a class="highlight" href="/upgrade.do" title="Upgrade to Premium!">UPGRADE!</a> &lt;&lt; </b></li></ul>
</div>

<style>
    #top_menu a, #top_menu a:visited { width:112.5px; }
    li.fly { width:152px !important;}
    
    #top_menu li a:not(:first-child), li.drop > ul > li > a, li.drop > ul > li > ul > li > a { width:150px !important; }
    #m-home a, li.drop a { width:112.5px !important; }
</style>

<div id="main_menu">

<ul id="top_menu">

<li id="m-home"><a href="/">Home</a></li>
<li id="m-football" class="drop"><a href="/clemson-football">Football<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/2021-clemson-football-schedule">2021 Schedule</a></li>
<li><a href="/2021-clemson-football-roster">2021 Roster</a></li>
<li><a href="/2021-clemson-football-signees">2021 Signees</a></li>
<li><a href="/2022-clemson-football-commitments">2022 Commits</a></li>
<li><a href="/2022-clemson-football-offers">2022 Offers</a></li>
<li><a href="/clemson-football/update/clemson-depth-chart-for-bc-released-38806">Depth Chart</a></li>
<li><a href="/clemson-football-tickets">Tickets / Parking</a></li>
<li><a href="/view/scholarships/football.do">Scholarships</a></li> 
<li><a href="/view/future_schedules/football.do">Future Schedules</a></li>
<li><a href="/clemson-football-photos">Photos</a></li>
<li class="fly"><a href="/view/season.do?sport=Football&amp;year=2020">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Football&amp;year=2020">2020</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2014">2014</a></li>
    <li><a href="/update/player/Final-2013-clemson-football-stats-14458">2013</a></li>
    <li><a href="/update/football/clemson-football-2012-season-stats-8626">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-recruiting" class="drop"><a href="/clemson-recruiting">Recruiting<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
<li><a href="/ticker/recruiting">News Ticker</a></li>    
<li><a href="/2021-clemson-football-signees">2021 Signees</a></li>
<li><a href="/2022-clemson-football-commitments">2022 Commits</a></li>
<li><a href="/2022-clemson-football-offers">2022 Offers</a></li>
<li><a href="/2022-clemson-football-targets">2022 Top Targets</a></li>    
<li><a href="/2023-clemson-football-targets">2023 Top Targets</a></li>    
<li><a href="/search/recruits.do">Search</a></li>
<li class="fly"><a href="/2021-clemson-football-commitments">FB Classes<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->  
<ul>
    <li><a href="/2021-clemson-football-signees">2021</a></li>
    <li><a href="/2020-clemson-football-signees">2020</a></li>
    <li><a href="/2019-clemson-football-signees">2019</a></li>
    <li><a href="/2018-clemson-football-signees">2018</a></li>
    <li><a href="/2017-clemson-football-signees">2017</a></li>
    <li><a href="/2016-clemson-football-signees">2016</a></li>
    <li><a href="/2015-clemson-football-signees">2015</a></li>
    <li><a href="/2014-clemson-football-signees">2014</a></li>
    <li><a href="/2013-clemson-football-signees">2013</a></li>
    <li><a href="/2012-clemson-football-signees">2012</a></li>
    <li><a href="/2011-clemson-football-signees">2011</a></li>
    <li><a href="/2010-clemson-football-signees">2010</a></li>
    <li><a href="/2009-clemson-football-signees">2009</a></li>
    <li><a href="/2008-clemson-football-signees">2008</a></li>
    <li><a href="/2007-clemson-football-signees">2007</a></li>
    <li><a href="/2006-clemson-football-signees">2006</a></li>
    <li><a href="/2005-clemson-football-signees">2005</a></li>
    <li><a href="/2004-clemson-football-signees">2004</a></li>
    <li><a href="/2003-clemson-football-signees">2003</a></li>
    <li><a href="/2002-clemson-football-signees">2002</a></li>
    <li><a href="/2001-clemson-football-signees">2001</a></li>
    <li><a href="/2000-clemson-football-signees">2000</a></li>
    <li><a href="/1999-clemson-football-signees">1999</a></li>
    <li><a href="/1998-clemson-football-signees">1998</a></li>
    <li><a href="/1997-clemson-football-signees">1997</a></li>
    <li><a href="/1996-clemson-football-signees">1996</a></li>
    <li><a href="/1995-clemson-football-signees">1995</a></li>
    <li><a href="/1994-clemson-football-signees">1994</a></li>
    <li><a href="/1993-clemson-football-signees">1993</a></li>
    <li><a href="/1992-clemson-football-signees">1992</a></li>
    <li><a href="/1991-clemson-football-signees">1991</a></li>
    <li><a href="/1990-clemson-football-signees">1990</a></li>
    <li><a href="/1989-clemson-football-signees">1989</a></li>
    <li><a href="/1988-clemson-football-signees">1988</a></li>
    <li><a href="/1987-clemson-football-signees">1987</a></li>
    <li><a href="/1986-clemson-football-signees">1986</a></li>
    <li><a href="/1985-clemson-football-signees">1985</a></li>
    <li><a href="/1984-clemson-football-signees">1984</a></li>
    <li><a href="/1983-clemson-football-signees">1983</a></li>
    <li><a href="/1982-clemson-football-signees">1982</a></li>
    <li><a href="/1981-clemson-football-signees">1981</a></li>
    <li><a href="/1980-clemson-football-signees">1980</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="fly"><a href="/2021-clemson-basketball-commitments">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2021-clemson-basketball-commitments">2021</a></li>
    <li><a href="/2020-clemson-basketball-signees">2020</a></li>
    <li><a href="/2019-clemson-basketball-signees">2019</a></li>
    <li><a href="/2018-clemson-basketball-signees">2018</a></li>
    <li><a href="/2017-clemson-basketball-signees">2017</a></li>
    <li><a href="/2016-clemson-basketball-signees">2016</a></li>
    <li><a href="/2015-clemson-basketball-signees">2015</a></li>
    <li><a href="/2014-clemson-basketball-signees">2014</a></li>
    <li><a href="/2013-clemson-basketball-signees">2013</a></li>
    <li><a href="/2012-clemson-basketball-signees">2012</a></li>
    <li><a href="/2011-clemson-basketball-signees">2011</a></li>    
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="fly"><a href="/2022-clemson-baseball-commitments">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2024-clemson-baseball-commitments">2024</a></li>
    <li><a href="/2023-clemson-baseball-commitments">2023</a></li>
    <li><a href="/2022-clemson-baseball-commitments">2022</a></li>
    <li><a href="/2021-clemson-baseball-commitments">2021</a></li>
    <li><a href="/2020-clemson-baseball-signees">2020</a></li>
    <li><a href="/2019-clemson-baseball-signees">2019</a></li>
    <li><a href="/2018-clemson-baseball-signees">2018</a></li>
    <li><a href="/2017-clemson-baseball-signees">2017</a></li>
    <li><a href="/2016-clemson-baseball-signees">2016</a></li>
    <li><a href="/2015-clemson-baseball-signees">2015</a></li>
    <li><a href="/2014-clemson-baseball-signees">2014</a></li>
    <li><a href="/2013-clemson-baseball-signees">2013</a></li>
    <li><a href="/2012-clemson-baseball-signees">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>


<li id="m-basketball" class="drop"><a href="/clemson-basketball">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-basketball-schedule">2021-22 Schedule</a></li>
<li><a href="/2020-clemson-basketball-roster">2021-22 Roster</a></li>
<li><a href="/2022-clemson-basketball-commitments">2022 Commits</a></li>
<li><a href="/clemson-basketball-tickets">Tickets</a></li>
<li><a href="/clemson-basketball-photos">Photos</a></li>
<li class="fly"><a href="/view/season.do?sport=Basketball&amp;year=2020">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2020">2020</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2014">2014</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-baseball" class="drop"><a href="/clemson-baseball">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/2021-clemson-baseball-schedule">2021 Schedule</a></li>
<li><a href="/2021-clemson-baseball-roster">2021 Roster</a></li>
<li><a href="/2021-clemson-baseball-commitments">2021 Commits</a></li>
<li><a href="/clemson-baseball-tickets">Tickets</a></li>
<li><a href="/clemson-baseball-photos">Photos</a></li>
<li class="fly"><a href="/view/season.do?sport=Baseball&amp;year=2020">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2020">2020</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2014">2014</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2013">2013</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2012">2012</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2011">2011</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2010">2010</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2009">2009</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>



<li id="m-other" class="drop"><a href="">Other Sports<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li class="fly"><a href="/clemson-soccer">Soccer</a>
<ul>
    <li><a href="/2021-clemson-soccer-schedule">2021-22 Schedule</a></li>
    <li><a href="/2021-clemson-Soccer-roster">2021-22 Roster</a></li>
</ul>
</li>
<li class="fly"><a href="/2020-clemson-WomensBasketball-schedule">W. Basketball</a> 
    <ul>
        <li><a href="/2020-clemson-WomensBasketball-schedule">2021 Schedule</a></li>
        <li><a href="/2020-clemson-WomensBasketball-roster">2021 Roster</a></li>        
    </ul>
</li>

<li class="fly"><a href="/clemson-softball">Softball</a>
<ul>
    <li><a href="/2021-clemson-softball-schedule">2021 Schedule</a></li>
    <li><a href="/2021-clemson-Softball-roster">2021 Roster</a></li>
</ul>
</li>


</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-gallery" class="drop"><a href="/clemson-photos">Media<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li class="fly"><a href="/clemson-photos">Photos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/clemson-football/photos">Football</a></li>
    <li><a href="/clemson-Recruiting/photos">Recruiting</a></li>
    <li><a href="/clemson-basketball/photos">Basketball</a></li>
    <li><a href="/clemson-baseball/photos">Baseball</a></li>
    <li><a href="/clemson-Softball/photos">Softball</a></li>
    <li><a href="/clemson-Social/photos">Socials</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="fly"><a href="https://www.youtube.com/user/tigernetdotcom?sub_confirmation=1">Videos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="https://www.youtube.com/playlist?list=PLPL8BE23DF7A7718408&amp;feature=plcp">Football</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PLPLA3ADF5D536E5D288&amp;feature=plcp">Recruiting</a></li>
    <li><a href="https://www.youtube.com/user/tigernetdotcom/videos?query=basketball">Basketball</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PLPL1002C710332F1725&amp;feature=plcp">Baseball</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="drop"><a href="/forums">Boards<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-forum/category/tiger-boards-8">TigerBoards (6)</a></li>
<li><a href="/clemson-forum/category/donor-boards-9">Donor Boards (3)</a></li>
<li><a href="/clemson-forum/category/general-11">General (3)</a></li>
<li><a href="/clemson-forum/category/other-10">Other Sports (2)</a></li>
<li><a href="/forum/potds.do">POTDs</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="drop"><a href="/clemson-football-tickets">Tickets</a> 
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>     
<li><a href="/clemson-football-tickets">View Ads</a></li>
<li><a href="/edit/ad.do">Post an Ad</a></li>
<li><a href="/view/my_ads.do">Edit Your Ads</a></li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-account" class="drop"><a class="enclose" href="/edit/account.do" title="Account Settings">Account<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/edit/account.do">Settings</a></li>
<li><a href="/edit/account.do#tabs-settings-notifications">Notifications</a></li>
<li><a href="/edit/account.do#tabs-user_profile">Profile</a></li>
<li><a href="/edit/account.do#tabs-board_settings">Board Settings</a></li>
<li><a href="/pm.do">Check T-Mail</a></li>
<li><a href="/view/my_ads.do">Your Ads</a></li>
<li><a href="/edit/account.do#tabs-activity_feed">Activity Feed</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>

</div>


</div> 



    <!-- Ezoic - Desktop-970-Stories - under_page_title -->
<div id="ezoic-pub-ad-placeholder-146"></div>
<!-- End Ezoic - Desktop-970-Stories - under_page_title -->

<div id="news-layout-body">
<div id="story">
    
    
    
<article>
<div id="story_body">    

<table id="top-share" width="100%"><tbody><tr>
   <td><h1 id="story-title" itemprop="headline">On an Island: Andrew Booth says he can be even better, a scary thought for opponents</h1> </td>
   <td id="news-header-share" align="right"><div class="sharethis-inline-share-buttons"></div></td>
</tr></tbody></table>



<hr/>
<table style="height:40px;" width="100%" cellspacing="0">
<tbody><tr bgcolor="#e8e8e8">
<td style="width:488px;">
<span style="display:inline-block;" id="author-name">by <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;author&#39;, playerId: &#39;25&#39; } }"><a itemprop="author" rel="author" class="profile_tip" href="">David Hood</a></span> </span>
 - <span id="author-position">Senior Writer</span>
-  <span class="story-date">Friday, October 8, 2021, 8:00 AM</span> <span id="authorTwitter"></span>
</td><td>
<div style="height:30px; width:50px; display:inline-block; font-size:12px;" id="num-replies"></div>
</td>

<td valign="middle" width="240" align="RIGHT">
    <div style="margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
</td></tr></tbody></table>


<div class="spacer"></div>










  
    
     
    
 
<div class="story-photo inside-photo">
  <img style="width:450px; height:236px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/football/booth-andrew-happy -750.jpg" alt="Booth is fashioning a stellar season."/>
   
    <div class="caption">Booth is fashioning a stellar season.</div>
  
</div>


        
  
      


<p>  
<span itemprop="articleBody">CLEMSON – Andrew Booth is putting the rest of the nation on notice. He’s been good this season, but he says he can be even better. 
</span></p><p>The junior highlight reel cornerback out of Dacula (GA) Archer has put together a stellar start to the 2021 season. Booth recorded five tackles (one for loss) and a pass breakup vs. No. 5 Georgia, sharing team defensive player of the week honors, in week one, and broke up a pass against SC State. He was credited with six tackles against Georgia Tech and added another six tackles at NC State. Against Boston College last week, Booth recorded nine tackles (one for loss), sharing team defensive player of the game honors.</p> 
<p>Just wait until he reaches his potential. 
 </p><center>
  <div id="ezoic-pub-ad-placeholder-183"></div>
 </center><p></p> 
<p>“I don&#39;t feel like I&#39;ve even reached my potential yet. There are so many things that I can get better at,” Booth told TigerNet earlier this week. “I know in my coverage I can stay lower and anticipate what&#39;s going. Situationally, I know I can be better. It&#39;s a beautiful thing, too, because I know from watching the film, I&#39;ll get better. It&#39;s going to be scary.”</p> 
<p>Booth looks like he’s having fun again, reminiscent of his days at Archer. </p> 
<p>“Absolutely. The game has definitely slowed down,” Booth said. “I&#39;ve been finding a whole lot of joy in it all. Getting scored on and things like that, still finding joy in the game. Not being afraid to lose a rep, being out there free and full of joy. I definitely feel like the high school Andrew Booth is back.</p> 
<p>“There were times I was playing not to lose, rather than playing to win so I definitely feel the difference now. It&#39;s such a free feeling out there. It&#39;s a great feeling. (When playing not to lose) you&#39;re in your own head and things that wouldn&#39;t usually happen -- it happens. You go to not trusting your athleticism and your abilities. It&#39;s never a good thing.”</p> 
<p>What has made his game better? Film study and the confidence that comes from knowing where you’re supposed to be. </p> 
<p>“It&#39;s really recognition, splits and film. Coach V (defensive coordinator <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;Coach&#39;, sport: &#39;Football&#39;, playerId: &#39;7&#39; } }"><a class="profile_tip" href="/clemson-football/coach/brent-venables-7">Brent Venables</a></span>), he makes sure we really pay attention to the little things so we can make plays like that. When it all comes to fruition, you feel like the man and that&#39;s how I was feeling,” Booth said. “And confidence. My confidence went up. Film. Getting used to the game. The game got slower and just reps. Just trusting what Coach V has going on. The guy is like a scientist and he works so hard. It&#39;s like he makes my job easier and I hope I make his easier.</p> 
<p>“I didn&#39;t totally lose my confidence. It&#39;s just gaining more and more. Reps, more film study, becoming a smarter football player brought that to be.”
 </p><center>
  <div id="ezoic-pub-ad-placeholder-188"></div>
 </center><p></p> 
<p>Venables says that Booth is one of the best tackling cornerbacks in the nation, a notion that was proved against the Eagles when he left his man and made a diving tackle of a running back catching the ball out of the backfield. </p> 
<p>“Yes, my dad is always talking about know your angles and stay low and go get them,” Booth said. “That&#39;s what I&#39;ve been doing my whole life. I always pride myself on tackling. It started when I was five years old. That’s crazy (what Venables said). He doesn&#39;t give out too many compliments like that. I don&#39;t even know what to say because I almost don&#39;t believe he said it.”</p> 
<p>As a result, Venables doesn’t hesitate to leave Booth out on an island in man-to-man coverage. </p> 
<p>“It&#39;s mano y mano. It&#39;s literally an island,” he said. “I love being on the island, especially because Coach V, there are certain plays that he helps you and then you know, &#39;Okay, I&#39;m on this island. You have to lock in.&#39; It&#39;s really just that - locking in and being confident.”</p> 
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/kf2Uf1-Jkis?rel=0&amp;modestbranding=1" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<div style="height:50px;">
 <script src="https://apis.google.com/js/platform.js"></script>
 <div class="g-ytsubscribe" data-channelid="UC_wsp6_eSkGOSNxNoztYa8g" data-layout="full" data-theme="light" data-count="default"></div>
</div>
<p></p> 
<p></p> 
<blockquote class="twitter-tweet"> 
 <p lang="en" dir="ltr">Absolutely love this rep from Andrew Booth. <br/><br/>Watch how quickly he ID&#39;s this screen, comes downhill with his hair on fire. Defeats the block and makes the tackle for basically no gain. <br/><br/>Booth&#39;s athleticism is off the charts. <a href="https://t.co/YpMUjygD7S">pic.twitter.com/YpMUjygD7S</a></p>— Derrick (@Steelers_DB) 
 <a href="https://twitter.com/Steelers_DB/status/1445126685209374735?ref_src=twsrc%5Etfw">October 4, 2021</a> 
</blockquote> 
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
<p></p> 
<blockquote class="twitter-tweet"> 
 <p lang="en" dir="ltr">Andrew Booth Jr. heatseeking missile ???? <a href="https://t.co/buvVsSZOMc">pic.twitter.com/buvVsSZOMc</a></p>— Boom or Bust: The Draft Show (@BoomOrBustDraft) 
 <a href="https://twitter.com/BoomOrBustDraft/status/1439379793443688448?ref_src=twsrc%5Etfw">September 19, 2021</a> 
</blockquote> 
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
<p></p> 
<blockquote class="twitter-tweet"> 
 <p lang="en" dir="ltr">Andrew Booth <a href="https://t.co/z4LErMeHbm">pic.twitter.com/z4LErMeHbm</a></p>— Seldom Used Reserve (@seldomusedres) 
 <a href="https://twitter.com/seldomusedres/status/1435185363740418048?ref_src=twsrc%5Etfw">September 7, 2021</a> 
</blockquote> 
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
<p> </p> 
<p></p>


                            


<p>

</p><div style="text-align:center">
    
    
    <div style="width:730px; padding:10px; font-size:18px; border-radius:15px; display:inline-block; background-color:#e96f26; background-image:none;" class="section-header-footer header"><a style="color:white;" href="/clemson-football/update/look-unique-table-hand-crafted-from--iconic-death-valley-oak-tree-up-for-auction-38819">Unique table hand-crafted from iconic Death Valley Oak Tree up for auction</a></div>
</div>
<div style="height:10px;"></div>
  



 
   



    <div id="story-thread-post-button" style="display:inline-block; margin-left:-10px; margin-top:5px; margin-bottom:5px; border-top-left-radius: 0; border-bottom-right-radius:10px;"><a style="color:white; font-size:14px; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=2100666&amp;forumID=1" title="Click to reply to this topic">Comment on this story</a></div>


<div style="margin-top:4px; margin-left:60px; vertical-align: top; display:inline-block;" id="bottom-share">
    <div class="sharethis-inline-share-buttons"></div>
</div>
 <div style="float:right; margin-top:10px;"><a href="/print/news.do?id=19974&amp;isNewsUpdate=false"><img title="Print" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/printer-24.png" alt="Print"/></a>   </div>



<div style="margin-bottom:10px;"><b>Tags: <a href="/search/site/new.do?q=Football">Clemson Football</a></b>, <a style="font-weight:bold;" href="/tag/clemson-football/andrew-booth-jr-500">Andrew Booth Jr.</a>, <a style="font-weight:bold;" href="/tag/clemson-football/coach/brent-venables-7">Brent Venables</a>
</div>        

    







<table cellspacing="0" width="100%">
<tbody><tr bgcolor="#e8e8e8">
   <td>
      
         <div style="margin-top:10px; display:inline-block; vertical-align: middle;" id="send-feedback">
             Send Feedback to David Hood: <a href="mailto:davidhood@tigernet.com">Email</a> |  <a href="/contact.do?story_id=19974">Comment</a>
             
         </div>
      
       <div style="float:right; width:240px; margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
   </td>
   
</tr></tbody></table>
   



    <center><div id="recent-stories-block" class="section-header-footer header">Trending on TigerNet</div>
    <div class="latest-article trending-c trending-38864"><a href="/clemson-baseball/update/watch-clemson-baseball-holds-first-clemson-classic-fishing-tournament-38864"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/facebook/fishin-250.jpg" alt="WATCH: Clemson baseball holds first Clemson Classic fishing tournament"/></a><br/><a href="/clemson-baseball/update/watch-clemson-baseball-holds-first-clemson-classic-fishing-tournament-38864" class="news-title">WATCH: Clemson baseball holds first Clemson Classic fishing tournament</a></div> <div class="latest-article trending-c trending-38863"><a href="/clemson-basketball/update/clemson-basketball-announces-its-non-league-2021-22-schedule-38863"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/basketball/dawes-al-amir-fingers-250.jpg" alt="Clemson basketball announces its non-league 2021-22 schedule"/></a><br/><a href="/clemson-basketball/update/clemson-basketball-announces-its-non-league-2021-22-schedule-38863" class="news-title">Clemson basketball announces its non-league 2021-22 schedule</a></div> <div class="latest-article trending-c trending-38862"><a href="/clemson-soccer/update/tigers-knock-off-no-17-virginia-tech-38862"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/other/clemson-soccerball-250.jpg" alt="Tigers knock off No. 17 Virginia Tech"/></a><br/><a href="/clemson-soccer/update/tigers-knock-off-no-17-virginia-tech-38862" class="news-title">Tigers knock off No. 17 Virginia Tech</a></div> <div class="latest-article trending-c trending-38861"><a href="/clemson-football/update/trevor-lawrence-addresses-urban-meyers-off-field-behavior-and-effect-on-jaguars-38861"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/football/lawrence-trevor-proday-meyerlurks-250.jpg" alt="Trevor Lawrence addresses Urban Meyer&#39;s off-field behavior and effect on Jaguars"/></a><br/><a href="/clemson-football/update/trevor-lawrence-addresses-urban-meyers-off-field-behavior-and-effect-on-jaguars-38861" class="news-title">Trevor Lawrence addresses Urban Meyer&#39;s off-field behavior and effect on Jaguars</a></div>     
    <table width="100%"><tbody><tr><td><div id="recent-stories-block-footer" class="section-header-footer footer"></div></td></tr></tbody></table></center>

    


<!-- Ezoic - Desktop-Content-Bottom - mid_content -->
<div id="ezoic-pub-ad-placeholder-126"></div>
<!-- End Ezoic - Desktop-Content-Bottom - mid_content -->

</div> 
</article>
<span id="story-end"></span>













       
        


    
    



<div style="margin-top:10px;"><a name="news-thread"></a>
<span id="story-thread-post-button">
    <a style="color:white; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=2100666&amp;forumID=1" title="Click to reply to this topic">Post your comments!</a></span>
<table width="100%"><tbody><tr><td colspan="2">
<div id="jive-reply-tree"> 
<table style="border-bottom:none;" class="border" height="100" cellpadding="3" cellspacing="0" border="0" width="100%"><tbody><tr><th width="98%">Subject (Replies: 7)</th>
<th width="1%" nowrap="" class="jive-author">Author</th>
</tr>
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="0" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/tnet--on-an-island-andrew-booth-says-he-can-be-even-better-a-scary-thought-for-opponents-29587835#29587835">TNET:  On an Island: Andrew Booth says he can be even better, a scary thought for opponents</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/tigernet-news-110847">TigerNet News</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/i-know-i-am-telling-my-age-but-the-only-db-i-can-think-of-29587882#29587882">I know I am telling my age, but the only DB I can think of</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/76er-33132">76er®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/re-tnet--on-an-island-andrew-booth-says-he-can-be-even-better-a-scary-thought-for-opponents-29588339#29588339">Re: TNET:  On an Island: Andrew Booth says he can be even better, a scary thought for opponents</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/rhettfla-119563">rhettfla</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/re-tnet--on-an-island-andrew-booth-says-he-can-be-even-better-a-scary-thought-for-opponents-29588356#29588356">Re: TNET:  On an Island: Andrew Booth says he can be even better, a scary thought for opponents</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/unfinished_sentenc-154505">unfinished_sentenc</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/re-tnet--on-an-island-andrew-booth-says-he-can-be-even-better-a-scary-thought-for-opponents-29588616#29588616">Re: TNET:  On an Island: Andrew Booth says he can be even better, a scary thought for opponents</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/tigerzouave-132823">Tigerzouave</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/re-tnet--on-an-island-andrew-booth-says-he-can-be-even-better-a-scary-thought-for-opponents-29588627#29588627">Re: TNET:  On an Island: Andrew Booth says he can be even better, a scary thought for opponents</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/tigerzouave-132823">Tigerzouave</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/some-of-yall-forget-just-how-dominant-mac-alexander-2-was-29588921#29588921">Some of y&#39;all forget just how dominant Mac Alexander #2 was...</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/glennjamin182-112600">glennjamin182®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/re-he-is-a-pretty-good-29589656#29589656">Re: He is a pretty good</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/clemvol-116521">clemvol</a></font></td>
</tr>
    

</tbody></table></div>
</td></tr>
<tr style="margin-top:-3px;"><td>    
    <div style="font-size:0.9em; text-align: center;" class="section-header-footer footer color2"><a style="color:white;" href="https://www.tigernet.com/forums/thread.jspa?threadID=2100666">Read all 7 replies on the Football Board</a> -
    <a style="color:white;" href="/chat.do">Chat about this in TigerActive Chat</a></div>
</td></tr>
</tbody></table>
</div>











<div id="tbl-comments-embed">  
</div>


    <!-- Ezoic - Desktop-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-123"></div>
<!-- End Ezoic - Desktop-Bottom - bottom_of_page -->   



    
    <center>
        <div style="width:600px; height:350px; text-align:center;">
            <center><center>
    <script>
    (function (d,s,n,id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.className = n;
    js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=690a6dca-e6c3-4919-88a6-5a9914b8be38";
    fjs.parentNode.insertBefore(js, fjs);
    }(document,'script','playbuzz-stream','stream-sdk-jssdk_tigernet.com'));
    </script>
    <div id="690a6dca-e6c3-4919-88a6-5a9914b8be38"></div>
</center></center>
        </div>
    </center>    
    

</div> 

</div> 


<div id="layout_right">

    




 
           



    
    
    <!-- Ezoic - Desktop-Sidebar-Top - sidebar -->
<div id="ezoic-pub-ad-placeholder-114"></div>
<!-- End Ezoic - Desktop-Sidebar-Top - sidebar -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-1" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-1'); });
</script>
</div></center>
    <!-- EZOIC_REMOVE_END -->
 
                       
    <div style="margin:5px 5px;"><form class="search" action="/search/site/new.do" method="post">
    <div style="width:99%; background-color:#522D80; text-align:center; aborder-radius: 15px; margin-bottom:5px; padding: 3px;">
        <span style="font-size:18px;" class="material-icons">search</span><input placeholder="Search TigerNet" style="background-color:#eee; padding-left:5px; color:#000; vertical-align: top; width:88%; background-color:#ccc; background-image:none; border:none;" type="text" name="q" value=""/>
    </div>
</form></div>
    
    
    
    
    <div class="spacer"></div>
    
    
    




    
    
    


<center>
<style>
.aascroll-pane-board { max-height: 200px; }  
.jspVerticalBar { width:5px !important; }
#board-messages .jspContainer { z-index:999; } 
#board-messages { border-left:1px solid #ccc; width:299px;}
.ui-state-active, .ui-widget-content .ui-state-active, .ui-widget-header .ui-state-active a {
    background-color: #522D80;
    color: white;
}
.ui-tabs .ui-tabs-nav li a {
    padding: 0.3em 1em !important;
}
#board-front-list2 li { text-align:left; }
</style>



<div style="background:none repeat scroll 0 0 transparent; border:none; width:295px; aheight:243px;" id="board-tabs">
    <ul id="board-tab-header" style="display:none;">         
       <li><a style="font-size:15px;" href="#tabs-1">Newest</a></li>
       <li><a style="font-size:15px;" href="/tiles/misc/front_popular_threads.jsp">Popular</a></li>
    </ul>
    <div class="front_section" style="margin-bottom:0; margin-top:5px;"><h4 class="section_header"><a style="font-size:13px; color:white; text-transform: uppercase;" href="/forum/category/tiger-boards-8">TigerBoard - Clemson Forums</a></h4></div>
    <div id="tabs-1" style="padding:0;">
        <div id="board-messages" class="scroll-pane scroll-pane-board" style="margin-top:0; height:600px;">
            <ul id="board-messages-list" class="section_body" style="margin-right:-12px; text-align:left; list-style-type:none;">
                
               
                   <li><a rel="ugc" href="/clemson-forum/thread/clemson-nfl-star-reaches-out-to-top-wr-target-2100733">Clemson NFL star reaches out to top WR target</a> - <span class="front_author"><a href="/user/brandonrink-134416">BrandonRink®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/any-clemson-fans-want-to-meet-up-at-2100730">Any Clemson fans want to meet up at</a> - <span class="front_author"><a href="/user/tigerbalm1-28538">Tigerbalm1®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/chase-brice-recalls-stepping-in-vs-syracuse-his-journey-2100729">Chase Brice recalls stepping in vs. Syracuse, his journey</a> - <span class="front_author"><a href="/user/brandonrink-134416">BrandonRink®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/willy-korn-2100725">Willy Korn</a> - <span class="front_author"><a href="/user/bd14-109857">bd14</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/when-dabo-was-chewing-paces-ear-off-i-couldnt-help-but-wonder-about-the-feelings-on-this-team-2100718">When Dabo was chewing Pace’s ear off, I couldn’t help but wonder about the feelings on this team.</a> - <span class="front_author"><a href="/user/bdrechs-57594">bdrechs®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/i-still-believe-in-this-team-2100715">I STILL BELIEVE IN THIS TEAM!</a> - <span class="front_author"><a href="/user/mclovin-117609">McLovin</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/siap-but-who-thinks-that-tennessee-2100712">SIAP, but who thinks that Tennessee</a> - <span class="front_author"><a href="/user/bluffton-orangeman-142691">Bluffton OrangeMan</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/no-9-clemson-takes-on-notre-dame-at-riggs-field-2100709">No. 9 Clemson Takes on Notre Dame at Riggs Field</a> - <span class="front_author"><a href="/user/tonycrumpton-99997">TonyCrumpton®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/osu-fans-are-losing-their-minds-2100707">Osu fans are losing their minds</a> - <span class="front_author"><a href="/user/colberttiger-60190">colberttiger</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/4-or-5-star-2100701">4 or 5 star  ?</a> - <span class="front_author"><a href="/user/patf67-55602">patf67</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/if-beamer-is-disappointed-with-the-amount-of-fans-2100698">If Beamer is disappointed with the amount of fans</a> - <span class="front_author"><a href="/user/colberttiger-60190">colberttiger</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/aj-harris-2100695">AJ Harris</a> - <span class="front_author"><a href="/user/colberttiger-60190">colberttiger</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/the-new-urban-meyer-furniture-collection-for-home-and-garden-2100691">The NEW Urban Meyer furniture collection for home and garden</a> - <span class="front_author"><a href="/user/fordtunate-son-95599">Fordtunate Son</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/urban-meyer-can-coach-our-under-center-snapsseems-like-2100688">Urban Meyer can coach our under center snaps....seems like</a> - <span class="front_author"><a href="/user/ridgeland-booster-80386">Ridgeland Booster®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/this-is-pretty-cool-for-this-clemson-basketball-player-2100687">This is pretty cool for this Clemson basketball player.</a> - <span class="front_author"><a href="/user/unfinished_sentenc-154505">unfinished_sentenc</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/dv-stadium-anthem-2100686">DV Stadium Anthem???</a> - <span class="front_author"><a href="/user/va_tigerfan-15709">va_tigerfan</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/arch-manning-visit---crowd-support-2100684">Arch Manning Visit - Crowd Support</a> - <span class="front_author"><a href="/user/bkanoosh-122563">bkanoosh</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/glad-there-is-no-game-at-dv-tomorrow--this-rain-is-2100679">Glad there is no game at DV tomorrow.  This rain is</a> - <span class="front_author"><a href="/user/the-mole-30258">The Mole®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/on-this-date-1988--(11)clemson--10--virginia--7-2100676">On This Date: 1988  (11)Clemson- 10  Virginia- 7</a> - <span class="front_author"><a href="/user/jtiger1-28705">jtiger1®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/looney-toon-memories-of-johnstone-hijinx-2100672">Looney Toon memories of Johnstone HiJinx?</a> - <span class="front_author"><a href="/user/76er-33132">76er®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/basketball-pole-be-honest-with-yourself-and-us-here-2100671">Basketball Pole: Be Honest with yourself and us here,</a> - <span class="front_author"><a href="/user/76er-33132">76er®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/you-are-what-your-record-says-you-are-2100667">You are what your record says you are</a> - <span class="front_author"><a href="/user/cdixon11-41054">Cdixon11</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/at-my-work-weve-found-it-helpful-to-blame-our-20-year-old-employees-for-our-failures-2100662">At my work, we’ve found it helpful to blame our 20 year old employees for our failures.</a> - <span class="front_author"><a href="/user/lovingit-124658">lovingit®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/lets-say-we-limit-the-channel-hopping-----2100660">Lets Say We Limit The Channel Hopping ---</a> - <span class="front_author"><a href="/user/xander5000-110558">Xander5000</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/i-hate-to-say-it-but-coastal-could-beat-us-right-now-2100656">I hate to say it, but Coastal could beat us right now.</a> - <span class="front_author"><a href="/user/bluffton-orangeman-142691">Bluffton OrangeMan</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/arozerana-steals-home-2100652">Arozerana steals home!!!</a> - <span class="front_author"><a href="/user/bassdogmwp-11442">bassdogmwp</a></span></li>
               
               <li><div style="margin-top:5px; margin-bottom:5px; font-size:1.1em; font-weight:bold; text-align:center;" class="orange">Click the link below to read more!</div></li>
            </ul>
        </div>
    </div> 
    <div class="section-header-footer footer" style="padding:3px; margin-bottom:5px; text-align:center; filter:none;"><a style="color:white; font-size:13px; text-transform: uppercase;" href="/forum/category/tiger-boards-8">Read More</a></div>
</div>
</center>


<script data-pagespeed-no-defer="">
    function loadBoardWidgetTabs() {
        $("#board-tabs").tabs({ 
            activate: function( event, ui ) { 
                
            },
            load: function( event, ui ) {                 
                $('#board-front2').jScrollPane(); 
            },
            create: function( event, ui ) {                 
                $('#board-front2').jScrollPane();                 
                $('#board-tab-header').css('display', 'block');
            }
        });        
    }
</script>


    <div class="spacer"></div>
    
    
    
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-115"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-2" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-2'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->    
    <div class="spacer"></div>

    
    
    <div class="spacer"></div>

    
    
        <p><script src="https://apis.google.com/js/platform.js"></script></p><div class="g-ytsubscribe" data-channelid="UC_wsp6_eSkGOSNxNoztYa8g" data-layout="full" data-theme="light" data-count="hidden"></div>
    
    
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-3" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-3'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->    
    
    
    
    
    





    <div style="margin:5px; margin-right:5px; margin-bottom:10px;">
    <div style="text-transform: uppercase;" class="section-header-footer header colorSections2">Top Clemson News of the Week</div>
    <ul style="text-align:left;" class="section_body">   
        <li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/uiagalelei-returns-to-empty-death-valley-after-midnight-to-practice-38839">Uiagalelei returns to empty Death Valley after midnight to practice</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/watch-tim-tebow-fires-back-at-finebaum-over-dynasty-is-done-comments-about-clemson-38825">WATCH: Tim Tebow fires back at Finebaum over &#39;dynasty is done&#39; comments about Clemson</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/justyn-ross-in-street-clothes-in-2nd-half-of-clemson-bc-game-38833">Justyn Ross in street clothes in 2nd half of Clemson-BC game</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/trevor-lawrence-addresses-urban-meyers-off-field-behavior-and-effect-on-jaguars-38861">Trevor Lawrence addresses Urban Meyer&#39;s off-field behavior and effect on Jaguars</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/dynamic-clemson-freshman-suffers-season-ending-injury-38849">Dynamic Clemson freshman suffers season-ending injury</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/clemsons-school-best-ap-poll-streak-is-over-38845">Clemson&#39;s school-best AP poll streak is over</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/watch-hunter-renfrow-big-hit-breaks-up-fake-punt-38853">WATCH: Hunter Renfrow big hit breaks up fake punt</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/swinney-updates-injuries-with-justyn-ross-braden-galloway-38851">Swinney updates injuries with Justyn Ross, Braden Galloway</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/report-former-clemson-rb-signing-with-cardinals-38856">Report: Former Clemson RB signing with Cardinals</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/dabo-swinney-not-ready-to-give-up-on-dj-uiagalelei-19968">Dabo Swinney not ready to give up on DJ Uiagalelei</a> </li>
        
     </ul>
    <div class="section-header-footer footer colorSections2"></div>
    </div>


        
        
    
        
    
    <!-- Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-124"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-4" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-4'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->
    
    
    
    
    
    
    
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-128"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-8" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-8'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    
<div style="margin:0 3px 0 3px; font-size:1.2em;" class="section-header-footer header colorSections2"></div>
<div style="background-color:#f2f2f2; border:1px solid #ccc; text-align:left; margin:0 3px 0 3px;">
    
    
    
        
        <div class="fb-page" data-href="https://www.facebook.com/ClemsonTigerNet/" data-tabs="" data-width="300" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-hide-cta="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/ClemsonTigerNet/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ClemsonTigerNet/">TigerNet.com</a></blockquote></div>
<div class="spacer"></div>
        
        
<center><a href="https://twitter.com/ClemsonTigerNet" class="twitter-follow-button" data-size="large" data-show-screen-name="true" data-show-count="false">Follow @ClemsonTigerNet</a><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
    
    
    
        <div style="margin:auto; margin-top:0; border-top:1px solid #ccc; padding-top:3px;">     
      <form method="Post" action="/emailAlertSignup.do">
        <div style="font-weight: bold; text-align: center; font-size:1em; padding-bottom:3px;">Sign Up for E-Mail News Alerts</div>
        <div style="margin-top:3px; margin-bottom:3px; text-align:center;">
            <div style="font-size:1em; display:inline-block; padding-right:5px;"><input class="align-checkbox" name="features" type="checkbox"/> Features</div>
            <div style="font-size:1em; display:inline-block; margin-left:10px;"><input class="align-checkbox" name="breaking" type="checkbox"/> Breaking</div>
            <div style="font-size:1em; display:inline-block; text-align:center; margin-left:10px;"><input class="align-checkbox" name="digest" type="checkbox"/> Daily Digest</div>
        </div>            
        
        <div style="margin-top:3px; margin-bottom:3px; text-align: center;"><input type="text" style="width:195px; height:25px;" placeholder="your email address" name="email"/> <input style="padding: 6.5px 13px; height:29px;" type="submit" value="Subscribe"/></div>
      </form>
    </div>    
</div>
<div style="margin:0 5px 5px 5px;" class="section-header-footer footer colorSections2"></div>
    <div class="spacer"></div>

    
    <!-- Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-116"></div>
<!-- End Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-9" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-9'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    
    
    <!-- EZOIC_REMOVE_BEGIN --><center><!-- EZOIC_REMOVE_BEGIN -->
<div id="div-gpt-ad-1368542774837-11" style="width:300px; height:250px;">
    <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-11'); });
    </script>
</div>
<!-- EZOIC_REMOVE_END --></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    

    

    
       
</div> 







<style>
    #foot { padding: 0 0 12px 0; }
    #foot li a { font-weight:bold; font-size:14px; color:white;}
    .footer { background-color: #522D80; background-image:none; }
</style>

<div id="foot">
    
        <div style="height:270px;">
                
            <!-- Ezoic - Desktop-Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-150"></div>
<!-- End Ezoic - Desktop-Footer - bottom_of_page -->    
        </div>
    
    
<ul>
<li class="first"><a href="/" title="Front Page">Front Page</a></li>    
<li><a href="/forums/index.jspa" title="Forums">Forums</a></li>
<li><a href="/chat.do" title="Chat">Chat</a></li>
<li><a href="/tickets.do" title="Tickets">Tickets</a></li>
<li><a href="/pm.do" title="Inbox">Inbox</a></li>
<li><a href="/search/members.do" title="Search Members">Member Search</a> </li>
<li><a href="https://fanatics.ncw6.net/KNyen" title="Shop">Shop</a> </li>
<li><a href="/edit/account.do" title="Your Account">Your Account</a> </li>
<li><a href="/toggleMobile.do?return=/clemson-football/story/on-an-island-andrew-booth-says-he-can-be-even-better-a-scary-thought-for-opponents-19974">MOBILE VERSION</a></li>
</ul>
<ul>
<li class="first">Copyright © 1995 - 2021 TigerNet. <a title="disclaimer" href="/disclaimer.do">Disclaimer and Privacy Statement</a></li>
<li><a href="/about" title="About">About</a></li>
<li><a href="/contact.do" title="Contact us">Contact Us</a></li>
<li><a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li><a href="/advertise" title="Advertise with Us">Advertise with Us</a></li>
<li> &gt;&gt; <a class="highlight" href="/upgrade.do" title="Upgrade to Premium">UPGRADE!</a> &lt;&lt; </li>
</ul>
<span id="partner" style="font-size:10px;">Partner of <a style="color:black" href="https://www.chicagobearshq.com">ChicagoBearsHQ.com</a>, <a style="color:black" href="https://www.chicagobullshq.com">ChicagoBullsHQ.com</a>, <a style="color:black" href="https://www.chicagosportshq.com">ChicagoSportsHQ.com</a> and <a style="color:black" href="https://www.cubshq.com">CubsHQ.com</a></span>

</div>
</div> 

 
    
<!-- OneTag Container: TigerNetWebmaster 04-09-2018 -->
<script src="//get.s-onetag.com/15ee08bd-c6ae-4834-bb75-e9160f4be735/tag.min.js" async="" defer=""></script>




   



<script data-pagespeed-no-defer="">
var css1 = document.createElement('link');
css1.rel = 'stylesheet';
css1.href = 'https://www.tigernet.com/static/css/main34.css';
css1.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(css1, godefer);

(function() {
      function getScript(url,success){
        var script=document.createElement('script');
        script.src=url;
        var head=document.getElementsByTagName('head')[0],
            done=false;
        script.onload=script.onreadystatechange = function(){
          if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ) {
            done=true;
            success();
            script.onload = script.onreadystatechange = null;
            head.removeChild(script);
          }
        };
        head.appendChild(script);
      }
      
      getScript('https://www.tigernet.com/static/js/main36.js',function() {
         if (typeof doDeferred === 'function') { 
            var done = 0;
            if (done === 1)
                return;
            done = 1;
            doDeferred();
         }
         
                 
        if (document.getElementById("keywords") != null) {
            getScript("https://www.tigernet.com/static/js/chosen.jquery.min.js", function() { 
                $("#keywords").chosen();
                                      
                
            });
        }   
        
      });            
      
})();
</script>


    <script data-pagespeed-no-defer="" src="https://2cic.nyc3.digitaloceanspaces.com/ts/js/fuckadblock.js"></script>
<script data-pagespeed-no-defer="">
    function abDisable() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
    }
    function adBlockDetected() {
        document.getElementById('block-adb-enabled').style.display = 'block';
        
    }
    function adBlockNotDetected() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
    }
    function isEmpty(obj) {
        for(var prop in obj) {
          if(obj.hasOwnProperty(prop)) {
            return false;
          }
        }

        return JSON.stringify(obj) === JSON.stringify({});
    }

    function checkAgain() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
        
        // setTimeout 300ms for the recheck is visible when you click on the button
        setTimeout(function() {
            if(typeof fuckAdBlock === 'undefined') {
                adBlockDetected();
            } else {
                fuckAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
                fuckAdBlock.check();
            }
        }, 300);
    }

    if (typeof fuckAdBlock === 'undefined' || isEmpty(fuckAdBlock) || Object.keys(fuckAdBlock).length === 0 && fuckAdBlock.constructor === Object) {
        adBlockDetected();
    } else {
        
        fuckAdBlock.setOption('baitClass', 'ezoic-ad pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links');
        fuckAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
        fuckAdBlock.check();
    }
</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=9&shcb=34', true, ['/detroitchicago/minneapolisz.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=9&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="tigernet_com",_audins_did=40158;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-9");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tigernet_com,DomainId.40158" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=9&cb=3', false, ['/detroitchicago/minneapolisz.js'], true, false, true, false);</script></body></html>