<!DOCTYPE html>
























<html xmlns:fb="http://www.facebook.com/2008/fbml"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-8&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-8&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-8&cb=5', false, [], true, false, true, false);</script>

    
    <!-- EZOIC_REMOVE_BEGIN -->
    


<script>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</script>


<script type="text/javascript" src="https://www.tigernet.com/static/js/prebid19.js" async></script>
<script>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</script>

    <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1060444/RoS_ATF_Center_728x90', [728, 90], 'div-gpt-ad-1368542774728-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250', [300, 250], 'div-gpt-ad-1368542774837-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_2', [300, 250], 'div-gpt-ad-1368542774837-2').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_3', [300, 250], 'div-gpt-ad-1368542774837-3').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF', [300, 250], 'div-gpt-ad-1368542774837-4').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_2', [300, 250], 'div-gpt-ad-1368542774837-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_3', [300, 250], 'div-gpt-ad-1368542774837-8').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_4', [300, 250], 'div-gpt-ad-1368542774837-9').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_ATF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-5').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_BTF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-6').addService(googletag.pubads());
googletag.defineSlot('/1060444/Front_top_405x90', [405, 90], 'div-gpt-ad-1368494616234-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Affiliate_300x250', [300, 250], 'div-gpt-ad-1368542774837-11').addService(googletag.pubads());

/*googletag.defineSlot('/1060444/Affiliate_300x250_2', [300, 250], 'div-gpt-ad-1368542774837-12').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/RoS_Skin', [1,1], 'div-gpt-ad-1368494616234-6').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/launchpadRoS', [[970,66],[970,250],[970,90]], 'div-gpt-ad-1368494616234-5').addService(googletag.pubads());*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- EZOIC_REMOVE_END -->





    <meta name="category" content="news-guest" />

    
<meta http-equiv="Content-Type" content="text/html;charset=UTF-8" />
<title>WATCH: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him | TigerNet</title>

<link rel="alternate" title="TigerNet RSS News Feed" href="https://feeds.feedburner.com/tigernet" type="application/rss+xml" />
<link rel="amphtml" href="https://www.tigernet.com/amp/update/WATCH-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-37163">
<link rel="author" href="https://www.tigernet.com/about">
<link rel="canonical" href="https://www.tigernet.com/update/WATCH-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-37163">
<link rel="icon" type="image/png" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/favicon.png">
<link rel="icon" sizes="192x192" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/main-logo_192.png">

<meta name="description" content="Clemson coach Dabo Swinney updated the coaching plan Wednesday evening with offensive coordinator and running backs coach Tony Elliott out for Friday&#039;s Sugar Bo"/>
<meta name="news_keywords" content="Clemson,Clemson Football,C.J. Spiller,Tony Elliott,Brandon Streeter" />
<meta name="keywords" content=",  stats,  player profile,  news,  scouting report,  rankings,  college list, Clemson Football, Recruiting, Message Boards" />

<meta property="og:type" content="article" />
<meta property="og:image" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/elliott-tony-arms.jpg" />
<meta property="og:image:width" content="1589">
<meta property="og:image:height" content="928">
<meta property="og:image:alt" content="Clemson coach Dabo Swinney updated the coaching plan Wednesday evening with offensive coordinator and running backs coach Tony Elliott out for Friday&#039;s Sugar Bo" />
<meta property="og:image:secure_url" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/elliott-tony-arms.jpg" />
<meta property="og:title" content="WATCH: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him" />
<meta property="og:description" content="Clemson coach Dabo Swinney updated the coaching plan Wednesday evening with offensive coordinator and running backs coach Tony Elliott out for Friday&#039;s Sugar Bo">
<meta property="og:url" content="https://www.tigernet.com/update/WATCH-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-37163" />
<meta property="og:site_name" content="TigerNet.com" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@ClemsonTigerNet">
<meta name="twitter:creator" content="@ClemsonTigerNet">
<meta name="twitter:title" content="WATCH: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him - TigerNet.com">
<meta name="twitter:description" content="Clemson coach Dabo Swinney updated the coaching plan Wednesday evening with offensive coordinator a"> 
<meta name="twitter:image" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/elliott-tony-arms.jpg">
<meta property="article:published_time" content="2020-12-30T18:37:41-04:00"  />
<meta property="fb:app_id" content="298218327410196" />

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "WATCH: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him",
    "datePublished": "2020-12-30T18:37:41-04:00",
    "dateModified": "2020-12-30T18:37:41-04:00",
    "mainEntityOfPage": "https://www.tigernet.com/update/WATCH-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-37163",
    
    "image": {
        "@type": "ImageObject",
        "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/elliott-tony-arms.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "TigerNet Staff"
    },
    "publisher": {
        "@type": "Organization",
        "name": "TigerNet.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/amp-logo.png",
            "width": 371,
            "height": 60
        }
    },
    "description": "Clemson coach Dabo Swinney updated the coaching plan Wednesday evening with offensive coordinator and running backs coach Tony Elliott out for Friday&#039;s Sugar Bo",
    "keywords": "C.J. Spiller, Tony Elliott, Brandon Streeter"
}
</script>

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9DSPFZ');</script>
<!-- End Google Tag Manager -->

<script>
    
    
    
        dataLayer.push({'MemberType': 'none'});
    
        
</script>

<!-- idify -->
<script>
var _alcTag = _alcTag || [];
(function() {
  	var atag = document.createElement('script');
  	atag.async = 1;
  	atag.src = '//ic-p.alcmpn.com/wt/380/webtag.js';
  	var node = document.getElementsByTagName('script')[0];
  	node.parentNode.insertBefore(atag, node);
})();
</script>




<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b212c9e0c48cf0011faf2e1&product=inline-share-buttons' async='async'></script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>



<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('d0k07agoSr5iD8acwqm_6l');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->
    
<script>
    
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
    
function changeDateFormat() {
  $(".update-date").css('display', 'none');
  $(".update-date2").css('display', 'inline-block');
}
function doSearch() {
    window.open("/gallery.do?newSearch=true&kind=photo&keywords=" + $('#keywords').val());
 }
   
function getPdfWidth() { return 800; } function getPdfHeight() { return 750; }

function doDeferred() {
    
    var numReplies = $('.post-entry').length - 1;
    if (numReplies > 1) {
        $('#num-replies').html('<img style="width:30px; height:30px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/comment-bubble-35x30.png"><a style="margin-left:-24px;" href="#news-thread">' + numReplies + '</a>'); // Comments</a>');
    }
    
    
    $("p:eq(5)").append('<p><div class="related-c"><b><div class="related-inside trending-37163"><b>TRENDING:</b> <a href="/update/WATCH-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-37163">WATCH: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him</a></div><div class="related-inside trending-37161"><b>TRENDING:</b> <a href="/update/Tony-Elliott-to-miss-Sugar-Bowl-Playoff-semifinal-37161">Tony Elliott to miss Sugar Bowl Playoff semifinal</a></div><div class="related-inside trending-37155"><b>TRENDING:</b> <a href="/update/WATCH-Christian-Wilkins-micd-up-for-win-over-Raiders-37155">WATCH: Christian Wilkins mic&#39;d up for win over Raiders</a></div></b></div>');
    
    
    if ($('.trending-37163')[0]) {
        $('.trending-37163').remove();
    } else {
        $('.related-inside').last().hide();
        if ($('.trending-c').length > 3) {
            $('.trending-c:nth-child(4)').nextAll('.trending-c').remove();
        }
    }
    
    $("#related-updates").css('height', 20 + 27 * $("#related-updates li").size() + 'px');
    changeDateFormat();
    $('#recent-updates').scroll(debounce(changeDateFormat, 250, true));
    
    $("#recent-stories").css('height', 25 + 30 * $("#recent-stories li").size() + 'px');
    $(".jspPane").css('padding', '0');
        
    <!-- snack   -->
    
        
    $.getScript('https://www.tigernet.com/static/js/tipped.js', function() {
      Tipped.delegate('.utip', {
         skin: 'purple',
         size: 'large',
         ajax: { url: '/ajx/tooltip.do' }                    
      });
      
      Tipped.create('#copy-embed-button', 'Click to copy embed code!', { skin: 'purple', position: 'topleft' });
   });
     
    
    
    
    
        
     
    
    var clipboard = new Clipboard('#copy-embed-btn');
clipboard.on('success', function(e) {
    Tipped.remove('#copy-embed-button');
    Tipped.create('#copy-embed-button', 'Copied!', { skin: 'purple', position: 'topleft', 
    
    });        
    Tipped.show('#copy-embed-button');
    //e.clearSelection();
});

}
</script>


    <!-- start webpushr tracking code --> 
<script data-pagespeed-no-defer>(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.async=1;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('setup',{'key':'BIqETCWgSC1wNvR0C_3mMFzEm70y7_SDp7Nn_UeFnMCDSKQCX0WxMhk4ZlN0COWpyt7UYXnGgfh1vqTZKNrdDv8' });</script>
<!-- end webpushr tracking code -->


    
<!-- EZOIC_REMOVE_BEGIN --><!-- EZOIC_REMOVE_END -->

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-90476801-47";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-90476801-47', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'tigernet.com']);
_gaq.push(['f._setDomainName', 'tigernet.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','tigernet.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 40158;
var ezdomain = 'tigernet.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":40158,"domain_test_group":20200403,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"40d05abb-bed5-4db3-71df-fbe85d171a79","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":88,"serverid":"54.164.80.83:15493","state":"VA","t_epoch":1609388494,"template_id":126,"time_on_site_visit":0,"url":"https://www.tigernet.com/update/WATCH-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-37163","user_id":0,"word_count":1186,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-8&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_40158=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["40d05abb-bed5-4db3-71df-fbe85d171a79", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9DSPFZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=299445946811721&autoLogAppEvents=1"></script>

<style>    
.c-ab {       
    position: fixed;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    padding: 60px 20px 20px;
    text-align: center;
    overflow: auto;
}
.c-ab * {
    box-sizing: border-box;
}
.c-ab .adb-c-inner {
    position: relative;
    padding: 60px 60px 0;
    box-shadow: 0px 2px 12px 0px rgba(0, 0, 0, 0.2);
    margin: 40px 0 85px;
}
.c-ab .adb-c-inner .img-logo {
    display: inline-block;
    margin: -20px 0 10px;
}
.c-ab .ab-main-text {
    display: block;
    margin-bottom: 15px;
    line-height: 22px;
    font-weight: 400;
    font-size:14px;
}
.c-lower {
    margin: 0 -30px 30px;
    display: flex;
    flex-direction: row;
}
.c-lower .ab-section:first-child {
    border-left: 0;
}
.c-lower .ab-section {
    margin: 0 -1px 0 0;
    flex: 1;
    border-left: solid 1px;
    box-sizing: border-box;
}
.c-lower .ab-btn-c {
    padding: 40px 30px;
}
.c-lower .ab-btn-txt {
    display: block;
    margin-bottom: 7px;
    font-size: 16px;
    font-weight: 600;
}
.c-lower .ab-lower-txt {
    display: block;
    margin-bottom: 15px;
    font-size: 14px;
}
.ab-btn {
    display: inline-block;
    height: 40px;
    padding: 0 20px;
    line-height: 40px;
    border-radius: 3px;
    font-family: 'Lato', Arial, sans-serif;
    font-size: 14px;
    font-weight: 400;
    cursor: pointer;
    border: 0;
    outline: 0;
    background-image: none;
    transition: 0.25s;
}
.c-lower .ab-section {
    margin: 0 -1px 0 0;
    flex: 1;
    border-left: solid 1px;
    box-sizing: border-box;
}
.c-lower .ab-btn-c {
    padding: 40px 30px;
}
.c-lower .ab-btn-txt {
    display: block;
    margin-bottom: 7px;
    font-size: 16px;
    font-weight: 600;
}
.c-lower .ab-lower-txt {
    display: block;
    margin-bottom: 15px;
    font-size: 14px;
}
.ab-btn {
    display: inline-block;
    height: 40px;
    padding: 0 20px;
    line-height: 40px;
    border-radius: 3px;
    font-family: 'Lato', Arial, sans-serif;
    font-size: 14px;
    font-weight: 400;
    cursor: pointer;
    border: 0;
    outline: 0;
    background-image: none;
    transition: 0.25s;
}
.ab-footer {
    height: 40px;
    text-align: center;
    line-height: 40px;
    font-size: 13px;
    border-bottom-left-radius: 6px;
    border-bottom-right-radius: 6px;
    margin: 30px -60px 0;
}
</style>

<div id="block-adb-enabled" class="c-ab" style="display:none; background-color: rgba(8, 8, 8, 0.3); z-index: 2147483647;">
    <div style="margin-left:auto; margin-right:auto; max-width:900px;">
        <div class="adb-c-inner" style="background-color: #fff; border: 0px solid white; border-radius: 6px;">
            <img class="img-logo" src="/img/logos/main-logo-3-c.png">                
            <div class="ab-main-text" style="color: black;">It looks like you are using an ad-blocker.  You may not have realized, but our team is mostly supported by ad revenue.  TigerNet has provided free Clemson sports news for over 25 years.  Help us keep doing that by turning off your ad blocker or joining our ad-free membership level. Thank you!</div>
            <div class="c-lower">
                <div class="ab-section" style="border-color: black;">
                    <div class="ab-btn-c"><span class="ab-btn-txt">Go Ad-Free!</span>
                        <span class="ab-lower-txt" style="color: black;">Continue browsing TigerNet with your adblocker active with a monthly or annual Orange Level membership.</span>
                        <button class="ab-btn" style="font-weight:bold; color: #fff; background-color: #e96f26;"><a style="font-size: 18px; color:white;" href="/upgrade.do?ref=ab#orange">Upgrade to Ad-Free</a></button>
                    </div>
                </div>
                <div class="ab-section" style="border-color: black;">
                    <div class="ab-btn-c"><span class="ab-btn-txt">Allow sponsors to pay for your browsing</span>
                        <span class="ab-lower-txt" style="color: black;"><a style="text-decoration: underline;" rel="nofollow" target="_blank" href="https://blog.getadmiral.com/ultimate-guide-whitelisting">Disable your adblocker</a> on TigerNet and ads will fund your browsing.</span>
                        <button class="ab-btn" style="font-weight:bold; color: #fff; background-color: #e96f26; font-size: 18px;" onClick="abDisable()">I'll do it later</button>
                    </div>
                </div>
            </div>
                        <div class="ab-footer" style="background-color: #522D80; color: #fff;">Already an Orange Level member?</span> Please <a href="/login.do" style="font-weight:bold; color: #fff;">Login</a></span> | <span class="eX64Bioc">Need help? <a href="/contact.do" target="_blank" style="color: #fff;">Contact support</a></span></div>
        </div>        
    </div>
</div>







   
    <center><table id="topAdBlock"><tr><td align="left">
    <!-- Ezoic - Desktop-728-ATF - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118"></div>
<!-- End Ezoic - Desktop-728-ATF - top_of_page --><!-- EZOIC_REMOVE_BEGIN --><div id='div-gpt-ad-1368542774728-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774728-1'); });
</script>
</div><!-- EZOIC_REMOVE_END --></td><td><div id='div-gpt-ad-1368494616234-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368494616234-7'); });
</script>
</div>
</td></tr></table></center>

<div id="main_layout_wrapper">
        







<style>
    #quick_links_right { width:440px; }
    #tmail_check { right: 375px; }
</style>
    


  

<div id="header">
    
<a href="/"><div id="logo"></div></a>





  <div>
    <div id="welcome"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/welcome-2.png" alt="Welcome to TigerNet"></div>
    <div id="login"><a style="line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://www.tigernet.com/static/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/login.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Log In</span></a> or <a style="line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://www.tigernet.com/static/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/register.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Register Free</span></a></div>
  </div>
  


<div id="site_activity">
    




<div style="margin:0; width:300px; font-size:1.1em">
    <span style="color:#522d80;"><span style="font-size:1.2em">TigerNet</span> is the oldest and largest Clemson Community online with <b>151,003</b> members, <b>56,521</b> news articles and <b>28M</b> forum posts. </span>
    <div style="text-align:center; margin-top:3px; background-color: #e96f26; border-radius:15px;"><b><a style="color:white; font-size:1.15em;" href="/rules.do">Join now - 100% free!</a></b></div>
</div>


      
</div>

<div id="quick_links_left">
<ul>

<li><a href="/forum/category/Tiger-Boards-8" title="TigerBoards">Tiger Boards</a></li>
<li> | </li>
<li><a href="/forum/category/Donor-Boards-9" title="Donor's Den">Donor's Den</a></li>
<li> | </li>
<li><a href="/search/members.do" title="Search TigerNet Members">Member Search</a> </li>
<li> | </li>


<li><a href="/chat.do" title="TigerActive Chat">Chat</a></li>
<li> | </li>
<li><a href="/pm.do" title="T-Mail">T-Mail</a></li>
<li> | </li>

<li><a rel="sponsored" href="https://fanatics.ncw6.net/DNRVj" title="Clemson Gear on Sale"><b>Shop for Clemson Gear!</b></a> </li>
</ul>
</div>

<div id="quick_links_right"> 
<ul><li><a href="/rss.do" title="RSS feeds"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/rss6.png" alt="RSS feeds"></a></li>
<li><a href="https://www.twitter.com/ClemsonTigerNet" title="TigerNet Twitter"><img width="16" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/twitter-16.png" alt="TigerNet Twitter"></a></li>
<li><a href="https://www.facebook.com/ClemsonTigerNet" title="TigerNet Facebook"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/square-facebook-orange-16.png" alt="TigerNet Facebook"></a></li>
<li> | </li>
<li><a href="/advertise" title="Advertise"><b>ADVERTISE</b></a></li>
<li> | </li>
<li><a href="/contact.do" title="Contact us">CONTACT US</a></li>
<li> | </li>
<li> <a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li> | </li>
<li> >> <a class="highlight" href="/upgrade.do" title="Upgrade to Premium!">UPGRADE!</a> << </li></ul>
</div>

<style>
    #top_menu a, #top_menu a:visited { width:112.5px; }
</style>

<div id="main_menu">

<ul id="top_menu">

<li id="m-home"><a href="/">Home</a></li>
<li id="m-football" class="drop"><a href="/clemson-football">Football<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/2020-clemson-football-schedule">2020 Schedule</a></li>
<li><a href="/2020-Clemson-Football-Roster">2020 Roster</a></li>
<li><a href="/2021-Clemson-Football-Signees">2021 Signees</a></li>
<li><a href="/2022-Clemson-Football-Commitments">2022 Commits</a></li>
<li><a href="/update/Clemson-vs-Notre-Dame-ACCCG-depth-charts-37001">Depth Chart</a></li>
<li><a href="/clemson-football-tickets">Tickets / Parking</a></li>
<li><a href="/view/scholarships/football.do">Scholarships</a></li> 
<li><a href="/view/future_schedules/football.do">Future Schedules</a></li>
<li><a href="/clemson-football-photos">Photos</a></li>
<li class="fly"><a href="/view/season.do?sport=Football&year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Football&year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Football&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Football&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Football&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Football&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Football&year=2014">2014</a></li>
    <li><a href="/update/player/Final-2013-Clemson-football-stats-14458">2013</a></li>
    <li><a href="/update/football/Clemson-football-2012-season-stats-8626">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-recruiting" class="drop"><a href="/recruiting">Recruiting<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
<li><a href="/ticker/recruiting">News Ticker</a></li>    
<li><a href="/2021-Clemson-Football-Signees">2021 Signees</a></li>
<li><a href="/2022-Clemson-Football-Commitments">2022 Commits</a></li>
<li><a href="/2022-Clemson-Football-Targets">2022 Top Targets</a></li>    
<li><a href="/2023-Clemson-Football-Targets">2023 Top Targets</a></li>    
<li><a href="/search/recruits.do">Search</a></li>
<li class="fly"><a href="/2021-Clemson-Football-Commitments">FB Classes<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->  
<ul>
    <li><a href="/2021-Clemson-Football-Signees">2021</a></li>
    <li><a href="/2020-Clemson-Football-Signees">2020</a></li>
    <li><a href="/2019-Clemson-Football-Signees">2019</a></li>
    <li><a href="/2018-Clemson-Football-Signees">2018</a></li>
    <li><a href="/2017-Clemson-Football-Signees">2017</a></li>
    <li><a href="/2016-Clemson-Football-Signees">2016</a></li>
    <li><a href="/2015-Clemson-Football-Signees">2015</a></li>
    <li><a href="/2014-Clemson-Football-Signees">2014</a></li>
    <li><a href="/2013-Clemson-Football-Signees">2013</a></li>
    <li><a href="/2012-Clemson-Football-Signees">2012</a></li>
    <li><a href="/2011-Clemson-Football-Signees">2011</a></li>
    <li><a href="/2010-Clemson-Football-Signees">2010</a></li>
    <li><a href="/2009-Clemson-Football-Signees">2009</a></li>
    <li><a href="/2008-Clemson-Football-Signees">2008</a></li>
    <li><a href="/2007-Clemson-Football-Signees">2007</a></li>
    <li><a href="/2006-Clemson-Football-Signees">2006</a></li>
    <li><a href="/2005-Clemson-Football-Signees">2005</a></li>
    <li><a href="/2004-Clemson-Football-Signees">2004</a></li>
    <li><a href="/2003-Clemson-Football-Signees">2003</a></li>
    <li><a href="/2002-Clemson-Football-Signees">2002</a></li>
    <li><a href="/2001-Clemson-Football-Signees">2001</a></li>
    <li><a href="/2000-Clemson-Football-Signees">2000</a></li>
    <li><a href="/1999-Clemson-Football-Signees">1999</a></li>
    <li><a href="/1998-Clemson-Football-Signees">1998</a></li>
    <li><a href="/1997-Clemson-Football-Signees">1997</a></li>
    <li><a href="/1996-Clemson-Football-Signees">1996</a></li>
    <li><a href="/1995-Clemson-Football-Signees">1995</a></li>
    <li><a href="/1994-Clemson-Football-Signees">1994</a></li>
    <li><a href="/1993-Clemson-Football-Signees">1993</a></li>
    <li><a href="/1992-Clemson-Football-Signees">1992</a></li>
    <li><a href="/1991-Clemson-Football-Signees">1991</a></li>
    <li><a href="/1990-Clemson-Football-Signees">1990</a></li>
    <li><a href="/1989-Clemson-Football-Signees">1989</a></li>
    <li><a href="/1988-Clemson-Football-Signees">1988</a></li>
    <li><a href="/1987-Clemson-Football-Signees">1987</a></li>
    <li><a href="/1986-Clemson-Football-Signees">1986</a></li>
    <li><a href="/1985-Clemson-Football-Signees">1985</a></li>
    <li><a href="/1984-Clemson-Football-Signees">1984</a></li>
    <li><a href="/1983-Clemson-Football-Signees">1983</a></li>
    <li><a href="/1982-Clemson-Football-Signees">1982</a></li>
    <li><a href="/1981-Clemson-Football-Signees">1981</a></li>
    <li><a href="/1980-Clemson-Football-Signees">1980</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="fly"><a href="/2021-Clemson-Basketball-Commitments">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2021-Clemson-Basketball-Commitments">2021</a></li>
    <li><a href="/2020-Clemson-Basketball-Signees">2020</a></li>
    <li><a href="/2019-Clemson-Basketball-Signees">2019</a></li>
    <li><a href="/2018-Clemson-Basketball-Signees">2018</a></li>
    <li><a href="/2017-Clemson-Basketball-Signees">2017</a></li>
    <li><a href="/2016-Clemson-Basketball-Signees">2016</a></li>
    <li><a href="/2015-Clemson-Basketball-Signees">2015</a></li>
    <li><a href="/2014-Clemson-Basketball-Signees">2014</a></li>
    <li><a href="/2013-Clemson-Basketball-Signees">2013</a></li>
    <li><a href="/2012-Clemson-Basketball-Signees">2012</a></li>
    <li><a href="/2011-Clemson-Basketball-Signees">2011</a></li>    
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="fly"><a href="/2021-Clemson-Baseball-Commitments">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2024-Clemson-Baseball-Commitments">2024</a></li>
    <li><a href="/2023-Clemson-Baseball-Commitments">2023</a></li>
    <li><a href="/2022-Clemson-Baseball-Commitments">2022</a></li>
    <li><a href="/2021-Clemson-Baseball-Commitments">2021</a></li>
    <li><a href="/2020-Clemson-Baseball-Signees">2020</a></li>
    <li><a href="/2019-Clemson-Baseball-Signees">2019</a></li>
    <li><a href="/2018-Clemson-Baseball-Signees">2018</a></li>
    <li><a href="/2017-Clemson-Baseball-Signees">2017</a></li>
    <li><a href="/2016-Clemson-Baseball-Signees">2016</a></li>
    <li><a href="/2015-Clemson-Baseball-Signees">2015</a></li>
    <li><a href="/2014-Clemson-Baseball-Signees">2014</a></li>
    <li><a href="/2013-Clemson-Baseball-Signees">2013</a></li>
    <li><a href="/2012-Clemson-Baseball-Signees">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>


<li id="m-basketball" class="drop"><a href="/basketball">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-basketball-schedule">2020 Schedule</a></li>
<li><a href="/2020-Clemson-Basketball-Roster">2020 Roster</a></li>
<li><a href="/2021-Clemson-Basketball-Commitments">2021 Commits</a></li>
<li><a href="/clemson-basketball-tickets">Tickets</a></li>
<li><a href="/clemson-basketball-photos">Photos</a></li>
<li class="fly"><a href="/view/season.do?sport=Basketball&year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Basketball&year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2014">2014</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-baseball" class="drop"><a href="/baseball">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-baseball-schedule">Schedule</a></li>
<li><a href="/Clemson-Baseball-Roster">Roster</a></li>
<li><a href="/2020-Clemson-Baseball-Commitments">2020 Commits</a></li>
<li><a href="/clemson-baseball-tickets">Tickets</a></li>
<li><a href="/clemson-baseball-photos">Photos</a></li>
<li class="fly"><a href="/view/season.do?sport=Baseball&year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Baseball&year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2014">2014</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2013">2013</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2012">2012</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2011">2011</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2010">2010</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2009">2009</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>



<li id="m-other" class="drop"><a href="">Other Sports<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/2020-clemson-WomensBasketball-schedule">W. Basketball Schedule</a></li>    
<li><a href="/clemson-softball-schedule">Softball Schedule</a></li>
<li><a href="/2020-Clemson-Softball-Roster">2020 Roster</a></li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-gallery" class="drop"><a href="/clemson-photos">Media<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li class="fly"><a href="/clemson-photos">Photos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/Clemson-Football/photos">Football</a></li>
    <li><a href="/Clemson-Recruiting/photos">Recruiting</a></li>
    <li><a href="/Clemson-Basketball/photos">Basketball</a></li>
    <li><a href="/Clemson-Baseball/photos">Baseball</a></li>
    <li><a href="/Clemson-Softball/photos">Softball</a></li>
    <li><a href="/Clemson-Social/photos">Socials</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="fly"><a href="https://www.youtube.com/user/tigernetdotcom?sub_confirmation=1">Videos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="https://www.youtube.com/playlist?list=PLPL8BE23DF7A7718408&feature=plcp">Football</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PLPLA3ADF5D536E5D288&feature=plcp">Recruiting</a></li>
    <li><a href="https://www.youtube.com/user/tigernetdotcom/videos?query=basketball">Basketball</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PLPL1002C710332F1725&feature=plcp">Baseball</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="drop"><a href="/forums/index.jspa">Boards<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/forum/category/Tiger-Boards-8">TigerBoards (6)</a></li>
<li><a href="/forum/category/Donor-Boards-9">Donor Boards (3)</a></li>
<li><a href="/forum/category/General-11">General (3)</a></li>
<li><a href="/forum/category/Other-10">Other Sports (2)</a></li>
<li><a href="/forum/potds.do">POTDs</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li><a href="/clemson-football-tickets">Tickets</a> 
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>     
<li><a href="/clemson-football-tickets">View Ads</a></li>
<li><a href="/edit/ad.do">Post an Ad</a></li>
<li><a href="/view/my_ads.do">Edit Your Ads</a></li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-account" class="drop"><a class="enclose" href="/edit/account.do" title="Account Settings">Account<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/edit/account.do">Settings</a></li>
<li><a href="/edit/account.do#tabs-settings-notifications">Notifications</a></li>
<li><a href="/edit/account.do#tabs-user_profile">Profile</a></li>
<li><a href="/edit/account.do#tabs-board_settings">Board Settings</a></li>
<li><a href="/pm.do">Check T-Mail</a></li>
<li><a href="/view/my_ads.do">Your Ads</a></li>
<li><a href="/edit/account.do#tabs-activity_feed">Activity Feed</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>

</div>


</div> 



    <!-- Ezoic - Desktop-970-Stories - under_page_title -->
<div id="ezoic-pub-ad-placeholder-146"></div>
<!-- End Ezoic - Desktop-970-Stories - under_page_title -->

<div id="news-layout-body">
<div id="story">
    
    
    
<article>
<div id="story_body">    

<table id="top-share" width="100%"><tr>
   <td><h1 id="story-title" itemprop="headline">WATCH: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him</h1> </td>
   <td id="news-header-share" align="right"><div class="sharethis-inline-share-buttons"></div></td>
</tr></table>



<hr>
<table width="100%" cellspacing="0">
<tr bgcolor="#e8e8e8">
<td>
<span id="author-name">by <span class='logo-area utip' data-tipped-options="ajax: { data: { type: 'author', playerId: '85' } }"><a itemprop="author" rel="author" class="profile_tip" href="">TigerNet Staff</a></span> </span>

-  <span class="story-date">2020 Dec 30, Wed 18:37</span> <span id="authorTwitter"></span>
<div style="height:30px; display:inline-block; font-size:12px;" id="num-replies"></div>
</td>

<td valign="middle" WIDTH="240" ALIGN="RIGHT">
    <div style="margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
</td></tr></table>


<div class="spacer"></div>










  



  
     <div class="story-photo inside-photo">
         <img style="width:450px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/elliott-tony-arms-750.jpg" alt="Elliott will be a spectator from home Friday night.">
     
      <div class="caption">Elliott will be a spectator from home Friday night.</div>
   
     </div>
  
  
    
     


    

        
  
      


<p>  
<span itemprop="articleBody">Clemson coach 
<span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Coach', sport: 'Football', playerId: '1' } }"><a class="profile_tip" href="/football/coach/Dabo-Swinney-1">Dabo Swinney</a></span> updated the coaching plan Wednesday evening with offensive coordinator and running backs coach 
<span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Coach', sport: 'Football', playerId: '10' } }"><a class="profile_tip" href="/football/coach/Tony-Elliott-10">Tony Elliott</a></span> out for Friday's Sugar Bowl Playoff semifinal due to testing positive for COVID-19. 
<p>Swinney told ESPN that quarterbacks coach and passing game coordinator <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Coach', sport: 'Football', playerId: '33' } }"><a class="profile_tip" href="/football/coach/Brandon-Streeter-33">Brandon Streeter</a></span> will replace Elliott in the coaches' box and graduate intern <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '93' } }"><a class="profile_tip" href="/player/CJ-Spiller-93">C.J. Spiller</a></span> will be with the running backs. </p> 
<p>Swinney says that Elliott is asymptomatic. </p> 
<p>"The good news is he's doing great. He doesn't have any symptoms or anything like that," Swinney told ESPN after arriving in New Orleans. "Wish he was with us but he'll with us in spirit and Zooming in with us until we get on the bus and go play. Looking forward to a great game. </p> 
<p>"Proud of our team. Unbelievable preparation. Guys are excited to be here and go play." 
 <center>
  <div id="ezoic-pub-ad-placeholder-183"></div>
 </center></p> 
<p>Elliott will be unable to help with that plan once the counter hits 90 minutes to kickoff Friday night. </p> 
<p>"It's 2020. Listen, we've got no excuses. It's just football," Swinney said. "Players play. It's not about plays. It's about players. We've got a good group of players who are well-prepared. Tony has done an amazing job helping put this plan together. Now it's something that we have to go execute."</p> 
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/EjuFTQAkSjw?rel=0&amp;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><script src="https://apis.google.com/js/platform.js"></script></p>
<div class="g-ytsubscribe" data-channelid="UC_wsp6_eSkGOSNxNoztYa8g" data-layout="full" data-theme="light" data-count="default"></div>
<p></p></span>


                            


<p>


  



 
   



    <div id="story-thread-post-button" style="display:inline-block; margin-left:-10px; margin-top:5px; margin-bottom:5px; border-top-left-radius: 0; border-bottom-right-radius:10px;"><a style="color:white; font-size:14px; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=2047479&forumID=1" title="Click to reply to this topic">Comment on this story</a></div>


<div style="margin-top:4px; margin-left:60px; vertical-align: top; display:inline-block;" id="bottom-share">
    <div class="sharethis-inline-share-buttons"></div>
</div>
 <div style="float:right; margin-top:10px;"><a href="/print/news.do?id=37163&isNewsUpdate=true"><img title="Print" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/printer-24.png" alt="Print"></a>&nbsp;&nbsp;&nbsp;</div>




    <div style="margin-bottom:10px;"><b>Tags: </b>
        <a style="font-weight:bold;" href="/tag/CJ-Spiller-93">C.J. Spiller</a>, <a style="font-weight:bold;" href="/tag/football/coach/Tony-Elliott-10">Tony Elliott</a>, <a style="font-weight:bold;" href="/tag/football/coach/Brandon-Streeter-33">Brandon Streeter</a>
    </div>


    







<table cellspacing=0 width="100%">
<tr bgcolor="#e8e8e8">
   <td>
      
         <div style="margin-top:10px; display:inline-block; vertical-align: middle;" id="send-feedback">
             Send Feedback to TigerNet Staff: <a href="/cdn-cgi/l/email-protection#ff889a9d929e8c8b9a8dbf8b96989a8d919a8bd19c9092">Email</a> |  <a href="/contact.do?story_id=37163">Comment</a>
             
         </div>
      
       <div style="float:right; width:240px; margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
   </td>
   
</tr></table>
   



    <center><div id="recent-stories-block" class="section-header-footer header">Trending on TigerNet</div>
    <div class="latest-article trending-c trending-37163"><a href="/update/WATCH-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-37163"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/elliott-tony-arms-250.jpg" alt="WATCH: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him"></a><br><a href="/update/WATCH-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-37163" class="news-title">WATCH: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him</a></div> <div class="latest-article trending-c trending-37161"><a href="/update/Tony-Elliott-to-miss-Sugar-Bowl-Playoff-semifinal-37161"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/elliott-tony-bc-250.jpg" alt="Tony Elliott to miss Sugar Bowl Playoff semifinal"></a><br><a href="/update/Tony-Elliott-to-miss-Sugar-Bowl-Playoff-semifinal-37161" class="news-title">Tony Elliott to miss Sugar Bowl Playoff semifinal</a></div> <div class="latest-article trending-c trending-37155"><a href="/update/WATCH-Christian-Wilkins-micd-up-for-win-over-Raiders-37155"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/facebook/wilkinsmicd3-250.jpg" alt="WATCH: Christian Wilkins mic&#39;d up for win over Raiders"></a><br><a href="/update/WATCH-Christian-Wilkins-micd-up-for-win-over-Raiders-37155" class="news-title">WATCH: Christian Wilkins mic'd up for win over Raiders</a></div>     
    <table width="100%"><tr><td><div id="recent-stories-block-footer" class="section-header-footer footer"></div></td></tr></table></center>

    


<!-- Ezoic - Desktop-Content-Bottom - mid_content -->
<div id="ezoic-pub-ad-placeholder-126"></div>
<!-- End Ezoic - Desktop-Content-Bottom - mid_content -->

</div> 
</article>
<span id="story-end"></span>













       
        


    
    



<div style="margin-top:10px;"><a name="news-thread"></a>
<span id="story-thread-post-button">
    <a style="color:white; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=2047479&forumID=1" title="Click to reply to this topic">Post your comments!</a></span>
<table width="100%"><tr><td colspan="2">
<div style="max-height: 350px; overflow: hidden;" id="jive-reply-tree">
<table style="border-bottom:none;" class="border" height="100" cellpadding="3" cellspacing="0" border="0" width="100%"><tr><th width="98%">Subject (Replies: 13)</th>
<th width="1%" nowrap class="jive-author">Author</th>
</tr>
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="0" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/TNET-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-28401342#28401342">TNET: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/TigerNet-News-110847">TigerNet News</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Im-just-glad-we-have-this-new-GA-to-sit-in-the-box-28401390#28401390">I'm just glad we have this new GA to sit in the box...</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/classof1994-132931">classof1994®</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Im-just-glad-we-have-this-new-GA-to-sit-in-the-box-28401478#28401478">Re: I'm just glad we have this new GA to sit in the box...</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/big-monk-89725">big monk</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Im-just-glad-we-have-this-new-GA-to-sit-in-the-box-28401514#28401514">Re: I'm just glad we have this new GA to sit in the box...</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/tigerband1-1297">tigerband1®</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Im-just-glad-we-have-this-new-GA-to-sit-in-the-box-28401817#28401817">Re: I'm just glad we have this new GA to sit in the box...</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/rivercat-8936">rivercat</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Im-just-glad-we-have-this-new-GA-to-sit-in-the-box-28402389#28402389">Re: I'm just glad we have this new GA to sit in the box...</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/Tigerdug23-99840">Tigerdug23®</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-28401489#28401489">Re: TNET: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/bretfsu-27462">bretfsu®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-28401986#28401986">Re: TNET: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/eflandnctigerfan-115154">eflandnctigerfan</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-28401544#28401544">Re: TNET: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/rons1-126232">rons1®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-28401893#28401893">Re: TNET: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/Clemgalalways-150539">Clemgalalways</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-28402862#28402862">Re: TNET: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/SeantheObscure-121246">SeantheObscure</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him***-28401575#28401575">Re: TNET: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him***</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/clemsonbean-72313">clemsonbean</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-28401840#28401840">Re: TNET: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/Mogambu-137845">Mogambu®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-28402053#28402053">Re: TNET: Swinney updates latest with Tony Elliott, Sugar Bowl plan without him</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/ZeeGantt-127830">ZeeGantt®</a></font></td>
</tr>
    

</table></div>
</td></tr>
<tr style="margin-top:-3px;"><td>    
    <div style="font-size:0.9em; text-align: center;" class="section-header-footer footer color2"><a style="color:white;" href="https://www.tigernet.com/forums/thread.jspa?threadID=2047479">Read all 13 replies on the Football Board</a> -
    <a style="color:white;" href="/chat.do">Chat about this in TigerActive Chat</a></div>
</td></tr>
</table>
</div>











<div id="tbl-comments-embed">  
</div>


    <!-- Ezoic - Desktop-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-123"></div>
<!-- End Ezoic - Desktop-Bottom - bottom_of_page -->   



      
        
        <center>
            <div style="width:600px; text-align:center;">
                <center><center>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    (function (d,s,n,id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.className = n;
    js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=690a6dca-e6c3-4919-88a6-5a9914b8be38";
    fjs.parentNode.insertBefore(js, fjs);
    }(document,'script','playbuzz-stream','stream-sdk-jssdk_tigernet.com'));
    </script>
    <div id="690a6dca-e6c3-4919-88a6-5a9914b8be38"></div>
</center></center>
            </div>
        </center>    
    
    


</div> 

</div> 


<div id="layout_right">

    



 
           



    
    
    <!-- Ezoic - Desktop-Sidebar-Top - sidebar -->
<div id="ezoic-pub-ad-placeholder-114"></div>
<!-- End Ezoic - Desktop-Sidebar-Top - sidebar -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-1'); });
</script>
</div></center>
    <!-- EZOIC_REMOVE_END -->
 
                       
    <div style="margin:5px 5px;"><form class="search" action="/search/site/new.do" method="post">
    <div style="width:99%; background-color:#522D80; text-align:center; aborder-radius: 15px; margin-bottom:5px; padding: 3px;">
        <span style="font-size:18px;" class="material-icons">search</span><input placeholder="Search TigerNet" style="background-color:#eee; padding-left:5px; color:#000; vertical-align: top; width:88%; background-color:#ccc; background-image:none; border:none;" type="text" name="q" value=""/>
    </div>
</form></div>
    
    
    
    
    <div class="spacer"></div>
    
    
    
<div style="margin:0 3px 0 3px; font-size:1.2em;" class="section-header-footer header colorSections2"></div>
<div style="background-color:#f2f2f2; border:1px solid #ccc; text-align:left; margin:0 3px 0 3px;">
    
    
    
        
        <div class="fb-page" data-href="https://www.facebook.com/ClemsonTigerNet/" data-tabs="" data-width="300" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-hide-cta="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/ClemsonTigerNet/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ClemsonTigerNet/">TigerNet.com</a></blockquote></div>
<div class="spacer"></div>
        
        
<center><a href="https://twitter.com/ClemsonTigerNet" class="twitter-follow-button" data-size="large" data-show-screen-name="true" data-show-count="false">Follow @ClemsonTigerNet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
    
    
    
        <div style="margin:auto; margin-top:0; border-top:1px solid #ccc; padding-top:3px;">     
      <form method="Post" action="/emailAlertSignup.do">
        <div style="font-weight: bold; text-align: center; font-size:1em; padding-bottom:3px;">Sign Up for E-Mail News Alerts</div>
        <div style="margin-top:3px; margin-bottom:3px; text-align:center;">
            <div style="font-size:1em; display:inline-block; padding-right:5px;"><input class="align-checkbox" name="features" type="checkbox"> Features</div>
            <div style="font-size:1em; display:inline-block; margin-left:10px;"><input class="align-checkbox" name="breaking" type="checkbox"> Breaking</div>
            <div style="font-size:1em; display:inline-block; text-align:center; margin-left:10px;"><input class="align-checkbox" name="digest" type="checkbox"> Daily Digest</div>
        </div>            
        <div class="g-recaptcha" data-sitekey="6LfRd80ZAAAAAOW-9ilany5s_Ms5lboX-28AOhQI"></div>
        <div style="margin-top:3px; margin-bottom:3px; text-align: center;"><input type="text" style="width:195px; height:25px;" placeholder="your email address" name="email"/> <input style="padding: 6.5px 13px; height:29px;" type="submit" value="Subscribe" /></div>
      </form>
    </div>    
</div>
<div style="margin:0 5px 5px 5px;" class="section-header-footer footer colorSections2"></div>
    <div class="spacer"></div>
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-115"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-2'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->    
    <div class="spacer"></div>

    
    
    <div class="spacer"></div>

    
    
        <iframe id="fr" src="https://www.youtube.com/subscribe_widget?p=tigernetdotcom" style="overflow: hidden; height: 72px; width:  300px; border: 0;" scrolling="no" frameBorder="0"></iframe>
    
    
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-3'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->    
    
    
    

<center>
<style>
.aascroll-pane-board { max-height: 200px; }  
.jspVerticalBar { width:10px !important; }
#board-messages .jspContainer { z-index:999; } 
</style>


    




    
    <div class="ui-corner-all front_section" style="margin-bottom:0; margin-top:5px;"><h4 class="section_header"><a style="font-size:0.9em; color:white; text-transform: uppercase;" href="/forum/category/Tiger-Boards-8">TigerBoards</a></h4></div>
    
        <div id="board-messages" class="scroll-pane scroll-pane-board" style="margin-top:0; height:600px;">
            <ul id="board-messages-list" class="section_body" style="margin-right:-12px; text-align:left; list-style-type:none;">
                <li><a rel="ugc" href="/forum/thread/Any-reports-of-Players-or-other-Coaches-2047616">Any reports of Players or other Coaches</a> - <span class="front_author"><a href="/user/Tiger1825-134533">Tiger1825</a></span></li><li><a rel="ugc" href="/forum/thread/Florida-says-thank-you-sir-may-I-have-another-2047615">Florida says “thank you sir, may I have another.”</a> - <span class="front_author"><a href="/user/TigerOffSite-22366">TigerOffSite</a></span></li><li><a rel="ugc" href="/forum/thread/Bowman-is-gonna-be-a-difference-maker-for-Florida-2047614">Bowman is gonna be a difference maker for Florida</a> - <span class="front_author"><a href="/user/81TigerS16-133536">81TigerS16</a></span></li><li><a rel="ugc" href="/forum/thread/Does-Florida-suck-or-2047612">Does Florida suck or</a> - <span class="front_author"><a href="/user/brandbddy-122566">brandbddy</a></span></li><li><a rel="ugc" href="/forum/thread/LOL-Sooner-fans-chanting-SECSEC-2047611">LOL. Sooner fans chanting SEC..SEC.....</a> - <span class="front_author"><a href="/user/Spud-31740">Spud</a></span></li><li><a rel="ugc" href="/forum/thread/Nice--OU-fans-with-the-SEC-chant-2047610">Nice!  OU fans with the SEC chant</a> - <span class="front_author"><a href="/user/owensb01-30391">owensb01®</a></span></li><li><a rel="ugc" href="/forum/thread/LOVE-the-OU-fans-yelling-S-E-C-mockingly-2047609">LOVE the OU fans yelling S-E-C mockingly!!</a> - <span class="front_author"><a href="/user/tigerband1-1297">tigerband1®</a></span></li><li><a rel="ugc" href="/forum/thread/Trask-Heisman-Hopes-Gone-2047608">Trask Heisman Hopes Gone</a> - <span class="front_author"><a href="/user/pointcove-89689">pointcove</a></span></li><li><a rel="ugc" href="/forum/thread/No-way-Trask-wins-the-Heisman-after-this-performance-2047607">No way Trask wins the Heisman after this performance</a> - <span class="front_author"><a href="/user/stodd1515-82666">stodd1515®</a></span></li><li><a rel="ugc" href="/forum/thread/Best-tweet-I-have-seen-about-the-Heismanmaybe-EVER-2047606">Best tweet I have seen about the Heisman...maybe EVER....</a> - <span class="front_author"><a href="/user/Spud-31740">Spud</a></span></li><li><a rel="ugc" href="/forum/thread/Hulu-tv--no-fox-sports-south-2047605">Hulu tv ... no fox sports south?</a> - <span class="front_author"><a href="/user/tdr1991-29901">tdr1991®</a></span></li><li><a rel="ugc" href="/forum/thread/If-I-was-Brandon-Streeter-2047604">If I was Brandon Streeter</a> - <span class="front_author"><a href="/user/Tigerbalm1-28538">Tigerbalm1®</a></span></li><li><a rel="ugc" href="/forum/thread/After-watching-the-Cotton-Bowl-Im-starting-to-think-2047603">After watching the Cotton Bowl, I'm starting to think</a> - <span class="front_author"><a href="/user/masstiger2010-104058">masstiger2010®</a></span></li><li><a rel="ugc" href="/forum/thread/Breaking-news-After-blow-out-loss-to-Oklahoma-2047602">Breaking news: After blow-out loss to Oklahoma</a> - <span class="front_author"><a href="/user/PACIFIC-BEACH-TIGER-15068">PACIFIC BEACH TIGER®</a></span></li><li><a rel="ugc" href="/forum/thread/HEIST-MAN-WATCH-2047601">HEIST MAN WATCH</a> - <span class="front_author"><a href="/user/Elprup-124374">Elprup</a></span></li><li><div style="margin-top:5px; margin-bottom:5px; font-size:1.1em; font-weight:bold; text-align:center;" class="orange">Click the link below to read more!</div></li>
               
            </ul>
        </div>
     
    <div class="section-header-footer footer" style="padding:3px; margin-bottom:5px; text-align:center; filter:none;"><a style="color:white; font-size:13px;" href="/forum/category/Tiger-Boards-8">Read More</a></div>

</center>

    <div class="spacer"></div>
    
    
        
    
        
    
    <!-- Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-124"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-4'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->
    
    
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-127"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-7'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-128"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-8'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    
    
    





    <div style="margin:5px; margin-right:5px; margin-bottom:10px;">
    <div class="section-header-footer header colorSections2">Top Clemson News of the Week</div>
    <ul style="text-align:left;" class="section_body">   
        <li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/WATCH-Christian-Wilkins-says-a-few-words-to-Hunter-Renfrow-after-tackle-37129">WATCH: Christian Wilkins says a few words to Hunter Renfrow after tackle</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/story/Brent-Venables-defends-Dabo-Swinney-Nobody-on-this-earth-that-I-have-more-respect-for-19354">Brent Venables defends Dabo Swinney: "Nobody on this earth that I have more respect for"</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Dabo-Swinney-updates-Xavier-Thomas-status-37134">Dabo Swinney updates Xavier Thomas status</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Clemson-grad-assistant-Terry-Bowden-hired-as-FBS-coach-37111">Clemson grad assistant Terry Bowden hired as FBS coach</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Ryan-Day-hints-at-Brent-Venables-sign-stealing-ability-37140">Ryan Day hints at Brent Venables' sign-stealing ability</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Trevor-Lawrence-named-Heisman-finalist-37126">Trevor Lawrence named Heisman finalist</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/story/New-Gamecocks-head-coach-on-Dabo-comparisons-To-me-thats-a-compliment-19346">New Gamecocks head coach on Dabo comparisons: "To me, that's a compliment"</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Dabo-Swinney-despised-by-Ohio-State-fans-in-online-poll-37117">Dabo Swinney despised by Ohio State fans in online poll</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Former-Clemson-QB-transferring-to-App-State-37112">Former Clemson QB transferring to App State</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/TV-announcers-for-Clemson-Ohio-State-37119">TV announcers for Clemson-Ohio State</a> </li>
        
     </ul>
    <div class="section-header-footer footer colorSections2"></div>
    </div>



    
    <!-- Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-116"></div>
<!-- End Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-9'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    
    
    <!-- EZOIC_REMOVE_BEGIN --><center><!-- EZOIC_REMOVE_BEGIN -->
<div id='div-gpt-ad-1368542774837-11' style='width:300px; height:250px;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-11'); });
    </script>
</div>
<!-- EZOIC_REMOVE_END --></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    

    

    
    
    
    
       
</div> 






<div id="foot">
    
            
        <!-- Ezoic - Desktop-Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-150"></div>
<!-- End Ezoic - Desktop-Footer - bottom_of_page -->    
    
    
<ul>
<li class="first"><a href="/" title="Front Page">Front Page</a></li>    
<li><a href="/forums/index.jspa" title="Forums">Forums</a></li>
<li><a href="/chat.do" title="Chat">Chat</a></li>
<li><a href="/tickets.do" title="Tickets">Tickets</a></li>
<li><a href="/pm.do" title="Inbox">Inbox</a></li>
<li><a href="/search/members.do" title="Search Members">Member Search</a> </li>
<li><a href="https://fanatics.ncw6.net/KNyen" title="Shop">Shop</a> </li>
<li><a href="/edit/account.do" title="Your Account">Your Account</a> </li>
<li><a href="/toggleMobile.do?return=/update/WATCH-Swinney-updates-latest-with-Tony-Elliott-Sugar-Bowl-plan-without-him-37163">MOBILE VERSION</a></li>
</ul>
<ul>
<li class="first">Copyright &#169; 1995 - 2019 TigerNet. <a title="disclaimer" href="/disclaimer.do">Disclaimer and Privacy Statement</a></li>
<li><a href="/about" title="About">About</a></li>
<li><a href="/contact.do" title="Contact us">Contact Us</a></li>
<li><a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li><a href="/advertise" title="Advertise with Us">Advertise with Us</a></li>
<li> >> <a class="highlight" href="/upgrade.do" title="Upgrade to Premium">UPGRADE!</a> << </li>
</ul>
<span id="partner" style="font-size:10px;">Partner of <a style="color:black" href="https://www.chicagobearshq.com">ChicagoBearsHQ.com</a>, <a style="color:black" href="https://www.chicagobullshq.com">ChicagoBullsHQ.com</a>, <a style="color:black" href="https://www.chicagosportshq.com">ChicagoSportsHQ.com</a> and <a style="color:black" href="https://www.cubshq.com">CubsHQ.com</a></span>

</div>
</div> 

 
    
<!-- OneTag Container: TigerNetWebmaster 04-09-2018 -->
<script src='//get.s-onetag.com/15ee08bd-c6ae-4834-bb75-e9160f4be735/tag.min.js' async defer></script>


</div>

</div>   

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=8&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=8&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="tigernet_com",_audins_did=40158;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-8");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tigernet_com,DomainId.40158" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>

<script>
var css1 = document.createElement('link');
css1.rel = 'stylesheet';
css1.href = 'https://www.tigernet.com/static/css/main34.css';
css1.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(css1, godefer);

(function() {
      function getScript(url,success){
        var script=document.createElement('script');
        script.src=url;
        var head=document.getElementsByTagName('head')[0],
            done=false;
        script.onload=script.onreadystatechange = function(){
          if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ) {
            done=true;
            success();
            script.onload = script.onreadystatechange = null;
            head.removeChild(script);
          }
        };
        head.appendChild(script);
      }
      
      getScript('https://www.tigernet.com/static/js/main35.js',function() {
         if (typeof doDeferred === 'function') { 
            var done = 0;
            if (done === 1)
                return;
            done = 1;
            doDeferred();
         }
         
                 
        if (document.getElementById("keywords") != null) {
            getScript("https://www.tigernet.com/static/js/chosen.jquery.min.js", function() { 
                $("#keywords").chosen();
                                      
                
            });
        }   
        
      });            
      
})();
</script>


    <script data-pagespeed-no-defer src="https://2cic.nyc3.digitaloceanspaces.com/ts/js/fuckadblock.js"></script>
<script data-pagespeed-no-defer>
    function abDisable() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
    }
    function adBlockDetected() {
        document.getElementById('block-adb-enabled').style.display = 'block';
        
    }
    function adBlockNotDetected() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
    }
    function isEmpty(obj) {
        for(var prop in obj) {
          if(obj.hasOwnProperty(prop)) {
            return false;
          }
        }

        return JSON.stringify(obj) === JSON.stringify({});
    }

    function checkAgain() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
        
        // setTimeout 300ms for the recheck is visible when you click on the button
        setTimeout(function() {
            if(typeof fuckAdBlock === 'undefined') {
                adBlockDetected();
            } else {
                fuckAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
                fuckAdBlock.check();
            }
        }, 300);
    }

    if (typeof fuckAdBlock === 'undefined' || isEmpty(fuckAdBlock) || Object.keys(fuckAdBlock).length === 0 && fuckAdBlock.constructor === Object) {
        adBlockDetected();
    } else {
        
        fuckAdBlock.setOption('baitClass', 'ezoic-ad pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links');
        fuckAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
        fuckAdBlock.check();
    }
</script>


</html>
