<!DOCTYPE html><html xmlns:fb="http://www.facebook.com/2008/fbml"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(pixel=>pixel.is_orig),pixels.filter(pixel=>!pixel.is_orig)];allPixels.forEach(pixels=>{while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-7&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-7&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-7&cb=2', false, [], true, false, true, false);</script>

    
    <!-- EZOIC_REMOVE_BEGIN -->
    


<script>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</script>


<script type="text/javascript" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/js/prebid19.js" async></script>
<script>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</script>

    <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1060444/RoS_ATF_Center_728x90', [728, 90], 'div-gpt-ad-1368542774728-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250', [300, 250], 'div-gpt-ad-1368542774837-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_2', [300, 250], 'div-gpt-ad-1368542774837-2').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_3', [300, 250], 'div-gpt-ad-1368542774837-3').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF', [300, 250], 'div-gpt-ad-1368542774837-4').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_2', [300, 250], 'div-gpt-ad-1368542774837-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_3', [300, 250], 'div-gpt-ad-1368542774837-8').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_4', [300, 250], 'div-gpt-ad-1368542774837-9').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_ATF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-5').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_BTF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-6').addService(googletag.pubads());
googletag.defineSlot('/1060444/Front_top_405x90', [405, 90], 'div-gpt-ad-1368494616234-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Affiliate_300x250', [300, 250], 'div-gpt-ad-1368542774837-11').addService(googletag.pubads());

/*googletag.defineSlot('/1060444/Affiliate_300x250_2', [300, 250], 'div-gpt-ad-1368542774837-12').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/RoS_Skin', [1,1], 'div-gpt-ad-1368494616234-6').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/launchpadRoS', [[970,66],[970,250],[970,90]], 'div-gpt-ad-1368494616234-5').addService(googletag.pubads());*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- EZOIC_REMOVE_END -->





    <meta name="category" content="news-guest">

    
<meta http-equiv="Content-Type" content="text/html;charset=UTF-8">
<title>Breaking: Trevor Lawrence tests positive for COVID-19 | TigerNet</title>

<link rel="alternate" title="TigerNet RSS News Feed" href="https://feeds.feedburner.com/tigernet" type="application/rss+xml">
<link rel="amphtml" href="https://www.tigernet.com/amp/update/Trevor-Lawrence-tests-positive-for-COVID-19-36643">
<link rel="author" href="https://www.tigernet.com/about">
<link rel="canonical" href="https://www.tigernet.com/update/Trevor-Lawrence-tests-positive-for-COVID-19-36643">
<link rel="icon" type="image/png" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/favicon.png">
<link rel="icon" sizes="192x192" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/main-logo_192.png">

<meta name="description" content="Breaking: Clemson quarterback Trevor Lawrence has tested positive for COVID-19 and is out for Saturday's game with Boston College, TigerNet has confirmed. NFL Network's M">
<meta name="news_keywords" content="Clemson,Clemson Football,Trevor Lawrence">
<meta name="keywords" content=",  stats,  player profile,  news,  scouting report,  rankings,  college list, Clemson Football, Recruiting, Message Boards">

<meta property="og:type" content="article">
<meta property="og:image" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/lawrence-trevor-mask.jpg">
<meta property="og:image:width" content="1589">
<meta property="og:image:height" content="928">
<meta property="og:image:alt" content="Breaking: Clemson quarterback Trevor Lawrence has tested positive for COVID-19 and is out for Saturday's game with Boston College, TigerNet has confirmed. NFL Network's M">
<meta property="og:image:secure_url" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/lawrence-trevor-mask.jpg">
<meta property="og:title" content="Trevor Lawrence tests positive for COVID-19">
<meta property="og:description" content="Breaking: Clemson quarterback Trevor Lawrence has tested positive for COVID-19 and is out for Saturday's game with Boston College, TigerNet has confirmed. NFL Network's M">
<meta property="og:url" content="https://www.tigernet.com/update/Trevor-Lawrence-tests-positive-for-COVID-19-36643">
<meta property="og:site_name" content="TigerNet.com">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@ClemsonTigerNet">
<meta name="twitter:creator" content="@ClemsonTigerNet">
<meta name="twitter:title" content="Trevor Lawrence tests positive for COVID-19 - TigerNet.com">
<meta name="twitter:description" content="Breaking: Clemson quarterback Trevor Lawrence has tested positive for COVID-19 and is out for Satur"> 
<meta name="twitter:image" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/lawrence-trevor-mask.jpg">
<meta property="article:published_time" content="2020-10-29T20:36:42-04:00">
<meta property="fb:app_id" content="298218327410196">

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Breaking: Trevor Lawrence tests positive for COVID-19",
    "datePublished": "2020-10-29T20:36:42-04:00",
    "dateModified": "2020-10-29T20:36:42-04:00",
    "mainEntityOfPage": "https://www.tigernet.com/update/Trevor-Lawrence-tests-positive-for-COVID-19-36643",
    
    "image": {
        "@type": "ImageObject",
        "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/lawrence-trevor-mask.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "TigerNet Staff"
    },
    "publisher": {
        "@type": "Organization",
        "name": "TigerNet.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/amp-logo.png",
            "width": 371,
            "height": 60
        }
    },
    "description": "Breaking: Clemson quarterback Trevor Lawrence has tested positive for COVID-19 and is out for Saturday&#039;s game with Boston College, TigerNet has confirmed. NFL Network&#039;s M",
    "keywords": "Trevor Lawrence"
}
</script>

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9DSPFZ');</script>
<!-- End Google Tag Manager -->

<script>
    
    
    
        dataLayer.push({'MemberType': 'none'});
    
        
</script>

<!-- idify -->
<script>
var _alcTag = _alcTag || [];
(function() {
  	var atag = document.createElement('script');
  	atag.async = 1;
  	atag.src = '//ic-p.alcmpn.com/wt/380/webtag.js';
  	var node = document.getElementsByTagName('script')[0];
  	node.parentNode.insertBefore(atag, node);
})();
</script>




<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b212c9e0c48cf0011faf2e1&product=inline-share-buttons' async='async'></script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>



<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('d0k07agoSr5iD8acwqm_6l');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->
    
<script>
    
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
    
function changeDateFormat() {
  $(".update-date").css('display', 'none');
  $(".update-date2").css('display', 'inline-block');
}
function doSearch() {
    window.open("/gallery.do?newSearch=true&kind=photo&keywords=" + $('#keywords').val());
 }
   
function getPdfWidth() { return 800; } function getPdfHeight() { return 750; }

function doDeferred() {
    
    var numReplies = $('.post-entry').length - 1;
    if (numReplies > 1) {
        $('#num-replies').html('<img style="width:30px; height:30px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/comment-bubble-35x30.png"><a style="margin-left:-24px;" href="#news-thread">' + numReplies + '</a>'); // Comments</a>');
    }
    
    
    $("p:eq(5)").append('<p><div class="related-c"><b><div class="related-inside trending-36643"><b>TRENDING:</b> <a href="/update/Trevor-Lawrence-tests-positive-for-COVID-19-36643">Trevor Lawrence tests positive for COVID-19</a></div><div class="related-inside trending-36644"><b>TRENDING:</b> <a href="/update/Dabo-Swinneys-statement-on-Trevor-Lawrence-testing-positive-for-COVID-19-36644">Dabo Swinney&#39;s statement on Trevor Lawrence testing positive for COVID-19</a></div><div class="related-inside trending-36645"><b>TRENDING:</b> <a href="/update/Twitter-reacts-to-Trevor-Lawrence-testing-positive-for-COVID-19-36645">Twitter reacts to Trevor Lawrence testing positive for COVID-19</a></div></b></div>');
    
    
    if ($('.trending-36643')[0]) {
        $('.trending-36643').remove();
    } else {
        $('.related-inside').last().hide();
        if ($('.trending-c').length > 3) {
            $('.trending-c:nth-child(4)').nextAll('.trending-c').remove();
        }
    }
    
    $("#related-updates").css('height', 20 + 27 * $("#related-updates li").size() + 'px');
    changeDateFormat();
    $('#recent-updates').scroll(debounce(changeDateFormat, 250, true));
    
    $("#recent-stories").css('height', 25 + 30 * $("#recent-stories li").size() + 'px');
    $(".jspPane").css('padding', '0');
        
    <!-- snack   -->
    
        
    $.getScript('https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/js/tipped.js', function() {
      Tipped.delegate('.utip', {
         skin: 'purple',
         size: 'large',
         ajax: { url: '/ajx/tooltip.do' }                    
      });
      
      Tipped.create('#copy-embed-button', 'Click to copy embed code!', { skin: 'purple', position: 'topleft' });
   });
     
    
    
    
    
        
     
    
    var clipboard = new Clipboard('#copy-embed-btn');
clipboard.on('success', function(e) {
    Tipped.remove('#copy-embed-button');
    Tipped.create('#copy-embed-button', 'Copied!', { skin: 'purple', position: 'topleft', 
    
    });        
    Tipped.show('#copy-embed-button');
    //e.clearSelection();
});

}
</script>


    <link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "d8d90ed4-5e7d-46b8-9f65-b3a6b886bf0f",
    });
  });
</script>

    
<!-- EZOIC_REMOVE_BEGIN --><!-- EZOIC_REMOVE_END -->

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-90476801-47";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-90476801-47', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'tigernet.com']);
_gaq.push(['f._setDomainName', 'tigernet.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','tigernet.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 40158;
var ezdomain = 'tigernet.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":40158,"domain_test_group":20200403,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"db4b3251-1f21-4070-4ba4-dff7e55b1508","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":90,"serverid":"3.237.66.22:26108","state":"VA","t_epoch":1604036313,"template_id":126,"time_on_site_visit":0,"url":"https://www.tigernet.com/update/Trevor-Lawrence-tests-positive-for-COVID-19-36643","user_id":0,"word_count":1912,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-7&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_40158=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["db4b3251-1f21-4070-4ba4-dff7e55b1508", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9DSPFZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=299445946811721&autoLogAppEvents=1"></script>







   
    <center><table id="topAdBlock"><tbody><tr><td align="left">
    <!-- Ezoic - Desktop-728-ATF - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118"></div>
<!-- End Ezoic - Desktop-728-ATF - top_of_page --><!-- EZOIC_REMOVE_BEGIN --><div id="div-gpt-ad-1368542774728-1" style="width:728px; height:90px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774728-1'); });
</script>
</div><!-- EZOIC_REMOVE_END --></td><td><div id="div-gpt-ad-1368494616234-7">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368494616234-7'); });
</script>
</div>
</td></tr></tbody></table></center>

<div id="main_layout_wrapper">
        







<style>
    #quick_links_right { width:440px; }
    #tmail_check { right: 375px; }
</style>
    


  

<div id="header">
    
<a href="/"><div id="logo"></div></a>





  <div>
    <div id="welcome"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/welcome-2.png" alt="Welcome to TigerNet"></div>
    <div id="login"><a style="line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/login.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Log In</span></a> or <a style="line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/register.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Register Free</span></a></div>
  </div>
  


<div id="site_activity">
    




<div style="margin:0; width:300px; font-size:1.1em">
    <span style="color:#522d80;"><span style="font-size:1.2em">TigerNet</span> is the oldest and largest Clemson Community online with <b>150,401</b> members, <b>55,834</b> news articles and <b>28M</b> forum posts. </span>
    <div style="text-align:center; margin-top:3px; background-color: #e96f26; border-radius:15px;"><b><a style="color:white; font-size:1.15em;" href="/rules.do">Join now - 100% free!</a></b></div>
</div>


      
</div>

<div id="quick_links_left">
<ul>

<li><a href="/forum/category/Tiger-Boards-8" title="TigerBoards">Tiger Boards</a></li>
<li> | </li>
<li><a href="/forum/category/Donor-Boards-9" title="Donor's Den">Donor's Den</a></li>
<li> | </li>
<li><a href="/search/members.do" title="Search TigerNet Members">Member Search</a> </li>
<li> | </li>


<li><a href="/chat.do" title="TigerActive Chat">Chat</a></li>
<li> | </li>
<li><a href="/pm.do" title="T-Mail">T-Mail</a></li>
<li> | </li>

<li><a rel="sponsored" href="https://fanatics.ncw6.net/DNRVj" title="Clemson Gear on Sale"><b>Shop for Clemson Gear!</b></a> </li>
</ul>
</div>

<div id="quick_links_right"> 
<ul><li><a href="/rss.do" title="RSS feeds"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/rss6.png" alt="RSS feeds"></a></li>
<li><a href="https://www.twitter.com/ClemsonTigerNet" title="TigerNet Twitter"><img width="16" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/twitter-16.png" alt="TigerNet Twitter"></a></li>
<li><a href="https://www.facebook.com/ClemsonTigerNet" title="TigerNet Facebook"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/square-facebook-orange-16.png" alt="TigerNet Facebook"></a></li>
<li> | </li>
<li><a href="/advertise" title="Advertise"><b>ADVERTISE</b></a></li>
<li> | </li>
<li><a href="/contact.do" title="Contact us">CONTACT US</a></li>
<li> | </li>
<li> <a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li> | </li>
<li> &gt;&gt; <a class="highlight" href="/upgrade.do" title="Upgrade to Premium!">UPGRADE!</a> &lt;&lt; </li></ul>
</div>

<style>
    #top_menu a, #top_menu a:visited { width:112.5px; }
</style>

<div id="main_menu">

<ul id="top_menu">

<li id="m-home"><a href="/">Home</a></li>
<li id="m-football" class="drop"><a href="/clemson-football">Football<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/2020-clemson-football-schedule">2020 Schedule</a></li>
<li><a href="/2020-Clemson-Football-Roster">2020 Roster</a></li>
<li><a href="/2020-Clemson-Football-Signees">2020 Signees</a></li>
<li><a href="/2021-Clemson-Football-Commitments">2021 Commits</a></li>
<li><a href="/update/Clemson-depth-chart-for-Georgia-Tech-game-36500">Depth Chart</a></li>
<li><a href="/clemson-football-tickets">Tickets / Parking</a></li>
<li><a href="/view/scholarships/football.do">Scholarships</a></li> 
<li><a href="/view/future_schedules/football.do">Future Schedules</a></li>
<li><a href="/clemson-football-photos">Photos</a></li>
<li class="fly"><a href="/view/season.do?sport=Football&amp;year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Football&amp;year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2014">2014</a></li>
    <li><a href="/update/player/Final-2013-Clemson-football-stats-14458">2013</a></li>
    <li><a href="/update/football/Clemson-football-2012-season-stats-8626">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-recruiting" class="drop"><a href="/recruiting">Recruiting<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
<li><a href="/ticker/recruiting">News Ticker</a></li>    
<li><a href="/2020-Clemson-Football-Signees">2020 Signees</a></li>
<li><a href="/2021-Clemson-Football-Commitments">2021 Commits</a></li>
<li><a href="/2021-Clemson-Football-Targets">2021 Top Targets</a></li>    
<li><a href="/2022-Clemson-Football-Targets">2022 Top Targets</a></li>    
<li><a href="/search/recruits.do">Search</a></li>
<li class="fly"><a href="/2021-Clemson-Football-Commitments">FB Classes<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->  
<ul>
    <li><a href="/2020-Clemson-Football-Signees">2020</a></li>
    <li><a href="/2019-Clemson-Football-Signees">2019</a></li>
    <li><a href="/2018-Clemson-Football-Signees">2018</a></li>
    <li><a href="/2017-Clemson-Football-Signees">2017</a></li>
    <li><a href="/2016-Clemson-Football-Signees">2016</a></li>
    <li><a href="/2015-Clemson-Football-Signees">2015</a></li>
    <li><a href="/2014-Clemson-Football-Signees">2014</a></li>
    <li><a href="/2013-Clemson-Football-Signees">2013</a></li>
    <li><a href="/2012-Clemson-Football-Signees">2012</a></li>
    <li><a href="/2011-Clemson-Football-Signees">2011</a></li>
    <li><a href="/2010-Clemson-Football-Signees">2010</a></li>
    <li><a href="/2009-Clemson-Football-Signees">2009</a></li>
    <li><a href="/2008-Clemson-Football-Signees">2008</a></li>
    <li><a href="/2007-Clemson-Football-Signees">2007</a></li>
    <li><a href="/2006-Clemson-Football-Signees">2006</a></li>
    <li><a href="/2005-Clemson-Football-Signees">2005</a></li>
    <li><a href="/2004-Clemson-Football-Signees">2004</a></li>
    <li><a href="/2003-Clemson-Football-Signees">2003</a></li>
    <li><a href="/2002-Clemson-Football-Signees">2002</a></li>
    <li><a href="/2001-Clemson-Football-Signees">2001</a></li>
    <li><a href="/2000-Clemson-Football-Signees">2000</a></li>
    <li><a href="/1999-Clemson-Football-Signees">1999</a></li>
    <li><a href="/1998-Clemson-Football-Signees">1998</a></li>
    <li><a href="/1997-Clemson-Football-Signees">1997</a></li>
    <li><a href="/1996-Clemson-Football-Signees">1996</a></li>
    <li><a href="/1995-Clemson-Football-Signees">1995</a></li>
    <li><a href="/1994-Clemson-Football-Signees">1994</a></li>
    <li><a href="/1993-Clemson-Football-Signees">1993</a></li>
    <li><a href="/1992-Clemson-Football-Signees">1992</a></li>
    <li><a href="/1991-Clemson-Football-Signees">1991</a></li>
    <li><a href="/1990-Clemson-Football-Signees">1990</a></li>
    <li><a href="/1989-Clemson-Football-Signees">1989</a></li>
    <li><a href="/1988-Clemson-Football-Signees">1988</a></li>
    <li><a href="/1987-Clemson-Football-Signees">1987</a></li>
    <li><a href="/1986-Clemson-Football-Signees">1986</a></li>
    <li><a href="/1985-Clemson-Football-Signees">1985</a></li>
    <li><a href="/1984-Clemson-Football-Signees">1984</a></li>
    <li><a href="/1983-Clemson-Football-Signees">1983</a></li>
    <li><a href="/1982-Clemson-Football-Signees">1982</a></li>
    <li><a href="/1981-Clemson-Football-Signees">1981</a></li>
    <li><a href="/1980-Clemson-Football-Signees">1980</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="fly"><a href="/2021-Clemson-Basketball-Commitments">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2020-Clemson-Basketball-Signees">2020</a></li>
    <li><a href="/2019-Clemson-Basketball-Signees">2019</a></li>
    <li><a href="/2018-Clemson-Basketball-Signees">2018</a></li>
    <li><a href="/2017-Clemson-Basketball-Signees">2017</a></li>
    <li><a href="/2016-Clemson-Basketball-Signees">2016</a></li>
    <li><a href="/2015-Clemson-Basketball-Signees">2015</a></li>
    <li><a href="/2014-Clemson-Basketball-Signees">2014</a></li>
    <li><a href="/2013-Clemson-Basketball-Signees">2013</a></li>
    <li><a href="/2012-Clemson-Basketball-Signees">2012</a></li>
    <li><a href="/2011-Clemson-Basketball-Signees">2011</a></li>    
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="fly"><a href="/2021-Clemson-Baseball-Commitments">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2020-Clemson-Baseball-Signees">2020</a></li>
    <li><a href="/2019-Clemson-Baseball-Signees">2019</a></li>
    <li><a href="/2018-Clemson-Baseball-Signees">2018</a></li>
    <li><a href="/2017-Clemson-Baseball-Signees">2017</a></li>
    <li><a href="/2016-Clemson-Baseball-Signees">2016</a></li>
    <li><a href="/2015-Clemson-Baseball-Signees">2015</a></li>
    <li><a href="/2014-Clemson-Baseball-Signees">2014</a></li>
    <li><a href="/2013-Clemson-Baseball-Signees">2013</a></li>
    <li><a href="/2012-Clemson-Baseball-Signees">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>


<li id="m-basketball" class="drop"><a href="/basketball">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-basketball-schedule">2020 Schedule</a></li>
<li><a href="/2020-Clemson-Basketball-Roster">2020 Roster</a></li>
<li><a href="/2020-Clemson-Basketball-Commitments">2020 Commits</a></li>
<li><a href="/clemson-basketball-tickets">Tickets</a></li>
<li><a href="/clemson-basketball-photos">Photos</a></li>
<li class="fly"><a href="/view/season.do?sport=Basketball&amp;year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2014">2014</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-baseball" class="drop"><a href="/baseball">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-baseball-schedule">Schedule</a></li>
<li><a href="/Clemson-Baseball-Roster">Roster</a></li>
<li><a href="/2020-Clemson-Baseball-Commitments">2020 Commits</a></li>
<li><a href="/clemson-baseball-tickets">Tickets</a></li>
<li><a href="/clemson-baseball-photos">Photos</a></li>
<li class="fly"><a href="/view/season.do?sport=Baseball&amp;year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2014">2014</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2013">2013</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2012">2012</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2011">2011</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2010">2010</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2009">2009</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>



<li id="m-other" class="drop"><a href="">Other Sports<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-softball-schedule">Softball Schedule</a></li>
<li><a href="/2020-Clemson-Softball-Roster">2020 Roster</a></li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-gallery" class="drop"><a href="/clemson-photos">Media<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li class="fly"><a href="/clemson-photos">Photos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/Clemson-Football/photos">Football</a></li>
    <li><a href="/Clemson-Recruiting/photos">Recruiting</a></li>
    <li><a href="/Clemson-Basketball/photos">Basketball</a></li>
    <li><a href="/Clemson-Baseball/photos">Baseball</a></li>
    <li><a href="/Clemson-Softball/photos">Softball</a></li>
    <li><a href="/Clemson-Social/photos">Socials</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="fly"><a href="https://www.youtube.com/user/tigernetdotcom?sub_confirmation=1">Videos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="https://www.youtube.com/playlist?list=PL8BE23DF7A7718408&amp;feature=plcp">Football</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PLA3ADF5D536E5D288&amp;feature=plcp">Recruiting</a></li>
    <li><a href="https://www.youtube.com/user/tigernetdotcom/videos?query=basketball">Basketball</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PL1002C710332F1725&amp;feature=plcp">Baseball</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="drop"><a href="/forums/index.jspa">Boards<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/forum/category/Tiger-Boards-8">TigerBoards (6)</a></li>
<li><a href="/forum/category/Donor-Boards-9">Donor Boards (3)</a></li>
<li><a href="/forum/category/General-11">General (3)</a></li>
<li><a href="/forum/category/Other-10">Other Sports (2)</a></li>
<li><a href="/forum/potds.do">POTDs</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li><a href="/clemson-football-tickets">Tickets</a> 
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>     
<li><a href="/clemson-football-tickets">View Ads</a></li>
<li><a href="/edit/ad.do">Post an Ad</a></li>
<li><a href="/view/my_ads.do">Edit Your Ads</a></li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-account" class="drop"><a class="enclose" href="/edit/account.do" title="Account Settings">Account<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/edit/account.do">Settings</a></li>
<li><a href="/edit/account.do#tabs-settings-notifications">Notifications</a></li>
<li><a href="/edit/account.do#tabs-user_profile">Profile</a></li>
<li><a href="/edit/account.do#tabs-board_settings">Board Settings</a></li>
<li><a href="/pm.do">Check T-Mail</a></li>
<li><a href="/view/my_ads.do">Your Ads</a></li>
<li><a href="/edit/account.do#tabs-activity_feed">Activity Feed</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>

</div>


</div> 



    <!-- Ezoic - Desktop-970-Stories - under_page_title -->
<div id="ezoic-pub-ad-placeholder-146"></div>
<!-- End Ezoic - Desktop-970-Stories - under_page_title -->

<div id="news-layout-body">
<div id="story">
    
    
    
<article>
<div id="story_body">    

<table id="top-share" width="100%"><tbody><tr>
   <td><h1 id="story-title" itemprop="headline">Breaking: Trevor Lawrence tests positive for COVID-19</h1> </td>
   <td id="news-header-share" align="right"><div class="sharethis-inline-share-buttons"></div></td>
</tr></tbody></table>



<hr>
<table width="100%" cellspacing="0">
<tbody><tr bgcolor="#e8e8e8">
<td>
<span id="author-name">by <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'author', playerId: '85' } }"><a itemprop="author" rel="author" class="profile_tip" href="">TigerNet Staff</a></span> </span>

-  <span class="story-date">Thursday, October 29, 2020 8:36 PM</span> <span id="authorTwitter"></span>
<div style="height:30px; display:inline-block; font-size:12px;" id="num-replies"></div>
</td>

<td valign="middle" width="240" align="RIGHT">
    <div style="margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
</td></tr></tbody></table>


<div class="spacer"></div>










  



  
     <div class="story-photo inside-photo">
         <img style="width:450px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/lawrence-trevor-mask-750.jpg" alt="Trevor Lawrence is out for Saturday. (ACC pic)">
     
      <div class="caption">Trevor Lawrence is out for Saturday. (ACC pic)</div>
   
     </div>
  
  
    
     


    

        
  
      


<p>  
<span itemprop="articleBody">Clemson quarterback 
<span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '453' } }"><a class="profile_tip" href="/player/Trevor-Lawrence-453">Trevor Lawrence</a></span> has tested positive for COVID-19 and is out for Saturday's game with Boston College, TigerNet has confirmed. NFL Network's Mike Garafalo and Ian Rapoport first reported the news. 
</span></p><p>“Trevor has authorized us this evening to announce that he has tested positive for COVID-19 and is now in isolation," Clemson coach Dabo Swinney said in a school statement. "He is doing well with mild symptoms but will not be available for this week’s game against Boston College. While we certainly will miss Trevor, this is an opportunity for other guys to step up and we’re excited about competing against a very good BC team on Saturday." </p> 
<p>Lawrence has been a Heisman front-runner through six games with 1,833 passing yards and 17 touchdowns to two interceptions. 
 </p><center>
  <div id="ezoic-pub-ad-placeholder-183"></div>
 </center><p></p> 
<p>"My symptoms have been relatively mild while following the protocol from Clemson and the ACC," Lawrence said on social media Thursday. "The only thing that hurts is missing an opportunity to be with my teammates this weekend and play the game I love. I hate that I can't be there, but I'll be watching from isolation and pulling for our guys while I wait for the opportunity to rejoin the team. God bless and Go Tigers!" </p> 
<p>After opening as a 32-point favorite, Clemson is currently a 28-point favorite over Boston College for Saturday's noon broadcast start on ABC. The Tigers head to No. 4 Notre Dame for a 7:30 p.m. kickoff next Saturday. </p> 
<p>Per ACC guidelines: "Pursuant to CDC guidance, a student-athlete who tests positive for COVID-19 shall be isolated for at least 10 days from the onset of symptoms/positive test and at least 1 day (i.e., 24 hours) has passed since recovery defined as resolution of fever without the use of fever-reducing medications and improvement of respiratory symptoms (e.g., cough, shortness of breath)." </p> 
<p>ESPN reported Thursday evening citing the school that "without further complications" Lawrence would be eligible to return for the Notre Dame game. </p> 
<p>Five-star freshman DJ Uiagalelei is Clemson's backup quarterback and has completed 12-of-19 passes for 102 yards this season, also rushing for two touchdowns. Third-string quarterback Taisun Phommachanh had surgery for a broken bone in his non-throwing hand last week but did dress out for the Syracuse game. </p> 
<p>More to come on this story as it develops.
 </p><center>
  <div id="ezoic-pub-ad-placeholder-188"></div>
 </center><p></p> 
<p></p> 
<blockquote class="twitter-tweet"> 
 <p lang="und" dir="ltr"><a href="https://t.co/bj9A33te65">pic.twitter.com/bj9A33te65</a></p>— Trevor Lawrence (@Trevorlawrencee) 
 <a href="https://twitter.com/Trevorlawrencee/status/1321984082499325954?ref_src=twsrc%5Etfw">October 30, 2020</a> 
</blockquote> 
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
<p></p> 
<blockquote class="twitter-tweet"> 
 <p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Clemson?src=hash&amp;ref_src=twsrc%5Etfw">#Clemson</a> QB Trevor Lawrence has tested positive for COVID-19, sources tell me and <a href="https://twitter.com/RapSheet?ref_src=twsrc%5Etfw">@RapSheet</a>. The No. 1-ranked Tigers are slated to face <a href="https://twitter.com/hashtag/BostonCollege?src=hash&amp;ref_src=twsrc%5Etfw">#BostonCollege</a> Saturday.</p>— Mike Garafolo (@MikeGarafolo) 
 <a href="https://twitter.com/MikeGarafolo/status/1321970703139278851?ref_src=twsrc%5Etfw">October 30, 2020</a> 
</blockquote> 
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
<p></p> 
<blockquote class="twitter-tweet"> 
 <p lang="en" dir="ltr">Isolation should/would start right after finding out that you tested positive. One key difference re: athletes vs. coaches is that athletes also have to undergo cardiac testing before they are cleared to return to competition. <a href="https://t.co/TaSWYlai5J">https://t.co/TaSWYlai5J</a></p>— Nicole Auerbach ?? (@NicoleAuerbach) 
 <a href="https://twitter.com/NicoleAuerbach/status/1321983057746939904?ref_src=twsrc%5Etfw">October 30, 2020</a> 
</blockquote> 
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>


                            


<p>


  



 
   



    </p><div id="story-thread-post-button" style="display:inline-block; margin-left:-10px; margin-top:5px; margin-bottom:5px; border-top-left-radius: 0; border-bottom-right-radius:10px;"><a style="color:white; font-size:14px; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=2026828&amp;forumID=1" title="Click to reply to this topic">Comment on this story</a></div>


<div style="margin-top:4px; margin-left:60px; vertical-align: top; display:inline-block;" id="bottom-share">
    <div class="sharethis-inline-share-buttons"></div>
</div>
 <div style="float:right; margin-top:10px;"><a href="/print/news.do?id=36643&amp;isNewsUpdate=true"><img title="Print" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/printer-24.png" alt="Print"></a>&nbsp;&nbsp;&nbsp;</div>




    <div style="margin-bottom:10px;"><b>Tags: </b>
        <a style="font-weight:bold;" href="/tag/Trevor-Lawrence-453">Trevor Lawrence</a>
    </div>


    







<table cellspacing="0" width="100%">
<tbody><tr bgcolor="#e8e8e8">
   <td>
      
         <div style="margin-top:10px; display:inline-block; vertical-align: middle;" id="send-feedback">
             Send Feedback to TigerNet Staff: <a href="mailto:webmaster@tigernet.com">Email</a> |  <a href="/contact.do?story_id=36643">Comment</a>
             
         </div>
      
       <div style="float:right; width:240px; margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
   </td>
   
</tr></tbody></table>
   


<center><div id="recent-stories-block" class="section-header-footer header">Trending on TigerNet</div>
<div class="latest-article trending-c trending-36643"><a href="/update/Trevor-Lawrence-tests-positive-for-COVID-19-36643"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/lawrence-trevor-mask-250.jpg" alt="Trevor Lawrence tests positive for COVID-19"></a><br><a href="/update/Trevor-Lawrence-tests-positive-for-COVID-19-36643" class="news-title">Trevor Lawrence tests positive for COVID-19</a></div> <div class="latest-article trending-c trending-36644"><a href="/update/Dabo-Swinneys-statement-on-Trevor-Lawrence-testing-positive-for-COVID-19-36644"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/dabo-trevor-250.jpg" alt="Dabo Swinney's statement on Trevor Lawrence testing positive for COVID-19"></a><br><a href="/update/Dabo-Swinneys-statement-on-Trevor-Lawrence-testing-positive-for-COVID-19-36644" class="news-title">Dabo Swinney's statement on Trevor Lawrence testing positive for COVID-19</a></div> <div class="latest-article trending-c trending-36645"><a href="/update/Twitter-reacts-to-Trevor-Lawrence-testing-positive-for-COVID-19-36645"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/lawrence-wave-acc-250.jpg" alt="Twitter reacts to Trevor Lawrence testing positive for COVID-19"></a><br><a href="/update/Twitter-reacts-to-Trevor-Lawrence-testing-positive-for-COVID-19-36645" class="news-title">Twitter reacts to Trevor Lawrence testing positive for COVID-19</a></div>     
<table width="100%"><tbody><tr><td><div id="recent-stories-block-footer" class="section-header-footer footer"></div></td></tr></tbody></table></center>
    


<!-- Ezoic - Desktop-Content-Bottom - mid_content -->
<div id="ezoic-pub-ad-placeholder-126"></div>
<!-- End Ezoic - Desktop-Content-Bottom - mid_content -->

</div> 
</article>
<span id="story-end"></span>













       
        


    
    



<div style="margin-top:10px;"><a name="news-thread"></a>
<span id="story-thread-post-button">
    <a style="color:white; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=2026828&amp;forumID=1" title="Click to reply to this topic">Post your comments!</a></span>
<table width="100%"><tbody><tr><td colspan="2">
<div style="max-height: 350px; overflow: hidden;" id="jive-reply-tree">
<table style="border-bottom:none;" class="border" height="100" cellpadding="3" cellspacing="0" border="0" width="100%"><tbody><tr><th width="98%">Subject (Replies: 84)</th>
<th width="1%" nowrap="" class="jive-author">Author</th>
</tr>
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="0" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033643#28033643">TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/TigerNet-News-110847">TigerNet News</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033652#28033652">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/profuscious-68004">profuscious</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Take-mask-seriously-hope-he-recovers-28033921#28033921">Take mask seriously.... hope he recovers</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Jordan-Hall-143385">Jordan Hall</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="90" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Take-mask-seriously-hope-he-recovers-28034120#28034120">Re: Take mask seriously.... hope he recovers</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Lowcntry_Tiger-149725">Lowcntry_Tiger®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="120" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/masks-reduce-viral-load---which-is-why-they-are-critical-28034507#28034507">masks reduce viral load - which is why they are critical</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/profuscious-68004">profuscious</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="150" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-masks-reduce-viral-load---which-is-why-they-are-critical-28034797#28034797">Re: masks reduce viral load - which is why they are critical</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Lowcntry_Tiger-149725">Lowcntry_Tiger®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="180" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Wear-your-mask-and-stop-whining-28034862#28034862">Wear your mask and stop whining</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/SquishyWaffle-56262">SquishyWaffle</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="180" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Wear-your-mask-and-stop-whining-28034864#28034864">Wear your mask and stop whining</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/SquishyWaffle-56262">SquishyWaffle</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="180" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Wear-your-mask-and-stop-whining-28034868#28034868">Wear your mask and stop whining</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/SquishyWaffle-56262">SquishyWaffle</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="180" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Wear-your-mask-and-stop-whining-28034870#28034870">Wear your mask and stop whining</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/SquishyWaffle-56262">SquishyWaffle</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="180" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Wear-your-mask-and-stop-whining-28034872#28034872">Wear your mask and stop whining</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/SquishyWaffle-56262">SquishyWaffle</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="180" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Wear-your-mask-and-stop-whining-28034876#28034876">Wear your mask and stop whining</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/SquishyWaffle-56262">SquishyWaffle</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="180" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Wear-your-mask-and-stop-whining-28034880#28034880">Wear your mask and stop whining</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/SquishyWaffle-56262">SquishyWaffle</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="180" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-masks-reduce-viral-load---which-is-why-they-are-critical-28035201#28035201">Re: masks reduce viral load - which is why they are critical</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Class-of-82-143161">Class of 82</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="180" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Nice-you-officially-qualified-for-your-bleach-injection-28035507#28035507">Nice, you officially qualified for your bleach injection***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/profuscious-68004">profuscious</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="120" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Take-mask-seriously-hope-he-recovers-28034542#28034542">Re: Take mask seriously.... hope he recovers</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Eagle03-111695">Eagle03®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="120" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Take-mask-seriously-hope-he-recovers-28035036#28035036">Re: Take mask seriously.... hope he recovers</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Rswanson-126808">Rswanson</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="120" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Take-mask-seriously-hope-he-recovers-28035038#28035038">Re: Take mask seriously.... hope he recovers</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Rswanson-126808">Rswanson</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="120" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Take-mask-seriously-hope-he-recovers-28035040#28035040">Re: Take mask seriously.... hope he recovers</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Rswanson-126808">Rswanson</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="120" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Take-mask-seriously-hope-he-recovers-28035042#28035042">Re: Take mask seriously.... hope he recovers</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Rswanson-126808">Rswanson</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28034239#28034239">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/TexasTiger80-143314">TexasTiger80</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033665?start=21#28033665">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Tigerbalm1-28538">Tigerbalm1®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Tigerbalm1-nails-it-28033759?start=21#28033759">Tigerbalm1 nails it....</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/gleaner63-69064">gleaner63</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Aint-dat-duh-troof-28034415?start=21#28034415">Ain't dat duh troof!***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/BengalBilly-101216">BengalBilly</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/How-is-DJs-shoulder***-28033666?start=21#28033666">How is DJ’s shoulder?***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Row86-132986">Row86®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Im-going-to-guess-it-is-OK-since-Dabo-did-play-him-against-28034488?start=21#28034488">I'm going to guess it is OK since Dabo did play him against</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/tabbyplague-39976">tabbyplague®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/SABAN--this-thing--take-3-test-by-an-inhouse--school-lab-28033669?start=21#28033669">SABAN  this thing...  take 3 test by an inhouse , school lab</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/GeeVille-Tiger-25318">GeeVille Tiger®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/oh-siht***-28033670?start=21#28033670">oh siht***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Neal-in-NC-100">Neal in NC®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/I-knew-a-heisman-trophy-was-a-waste-of-time-to-talk-about-28033672?start=21#28033672">I knew a heisman trophy was a waste of time to talk about</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/El-Tigre-1-67950">El Tigre 1</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/This-is-my-question-28033682?start=21#28033682">This is my question....</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/PACIFIC-BEACH-TIGER-15068">PACIFIC BEACH TIGER®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Better-not-be-28033695?start=21#28033695">Better not be</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/TigerCC-1780">TigerCC®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-I-knew-a-heisman-trophy-was-a-waste-of-time-to-talk-about-28033709?start=21#28033709">Re: I knew a heisman trophy was a waste of time to talk about</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/pointcove-89689">pointcove</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="90" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-I-knew-a-heisman-trophy-was-a-waste-of-time-to-talk-about-28033781?start=21#28033781">Re: I knew a heisman trophy was a waste of time to talk about</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/johnstoneF3-21927">johnstoneF3</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="120" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-I-knew-a-heisman-trophy-was-a-waste-of-time-to-talk-about-28033930?start=21#28033930">Re: I knew a heisman trophy was a waste of time to talk about</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Calhoun2-134859">Calhoun2</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="120" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Das-right-We-three-deep***-28034133?start=21#28034133">Das right...!!! We three deep.***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/SOLOS-93209">SOLOS®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-I-knew-a-heisman-trophy-was-a-waste-of-time-to-talk-about-28034050?start=21#28034050">Re: I knew a heisman trophy was a waste of time to talk about</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/allinallorangeallthetime52-68128">allinallorangeallthetime52®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="90" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-I-knew-a-heisman-trophy-was-a-waste-of-time-to-talk-about-28034613?start=21#28034613">Re: I knew a heisman trophy was a waste of time to talk about</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Tigerclaws2-13459">Tigerclaws2®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="90" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/According-to-this-he-tested-positive-Wednesday-28035075?start=21#28035075">According to this, he tested positive Wednesday</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/TigerzzRoar-102134">TigerzzRoar®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033677?start=21#28033677">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Tardog-148880">Tardog</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033684?start=21#28033684">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/gat1ger-39585">gat1ger</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033688?start=21#28033688">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/dmmcknight-144688">dmmcknight</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033712?start=21#28033712">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/KCTIGER-9313">KCTIGER</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033910?start=42#28033910">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/AlanBaTiger-150339">AlanBaTiger</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033912?start=42#28033912">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/AlanBaTiger-150339">AlanBaTiger</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033916?start=42#28033916">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/AlanBaTiger-150339">AlanBaTiger</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="90" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28034990?start=42#28034990">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/lbeagle74-145031">lbeagle74</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033701?start=42#28033701">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Connelly-1827">Connelly</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Out-at-least-10-days-per-ACC--Out-for-ND***-28033719?start=42#28033719">Out at least 10 days per ACC.  Out for ND.***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/PACIFIC-BEACH-TIGER-15068">PACIFIC BEACH TIGER®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="90" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Out-at-least-10-days-per-ACC--Out-for-ND***-28033927?start=42#28033927">Re: Out at least 10 days per ACC.  Out for ND.***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Southeasterntiger-6396">Southeasterntiger</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="120" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Out-at-least-10-days-per-ACC--Out-for-ND***-28034055?start=42#28034055">Re: Out at least 10 days per ACC.  Out for ND.***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Al_of_the_Creek-57312">Al_of_the_Creek</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="90" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/do-you-have-a-link-to-the-ACC-reporting-that***-28033928?start=42#28033928">do you have a link to the ACC reporting that?***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Neal-in-NC-100">Neal in NC®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="90" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Out-at-least-10-days-per-ACC--Out-for-ND***-28035285?start=42#28035285">Re: Out at least 10 days per ACC.  Out for ND.***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Class-of-82-143161">Class of 82</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033703?start=42#28033703">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/winningmachine-134150">winningmachine</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033733?start=42#28033733">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/KCTIGER-9313">KCTIGER</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="90" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033953?start=42#28033953">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/CmoneyTiger-121639">CmoneyTiger</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Clemsons-COVID-parties-this-summer-didnt-take-care-of-this***-28033726?start=42#28033726">Clemson’s COVID parties this summer didn’t take care of this?***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/tiger_swimmer-43088">tiger_swimmer®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033731?start=42#28033731">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/dixiedon-15796">dixiedon</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/No-out-10-days***-28033826?start=42#28033826">No, out 10 days.***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/PACIFIC-BEACH-TIGER-15068">PACIFIC BEACH TIGER®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="90" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Thanks-PBT-for-spreading-WRONG-info-Day-10-is-Saturday-28035239?start=42#28035239">Thanks PBT for spreading WRONG info. Day 10 is Saturday</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Rocky-the-Tiger-99503">Rocky the Tiger®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033735?start=42#28033735">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/74TIGER-129">74TIGER</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Lets-take-care-of-business-this-week-and-worry-about-next-28033741?start=42#28033741">Let’s take care of business this week and worry about next</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/dsgriff-1526">dsgriff®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Report-says-ok-for-ND-with-no-other-complications-28034830?start=42#28034830">Report says ok for ND with no other complications</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/ctigers90-12909">ctigers90</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033754?start=42#28033754">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/nga-tiger-147550">nga tiger</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/You-lateShooter***-28034170?start=63#28034170">You late....Shooter?***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/SOLOS-93209">SOLOS®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28035161?start=63#28035161">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/85tiger2012-106182">85tiger2012®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033783?start=63#28033783">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/partschaser07-109605">partschaser07®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Bummer-28033864?start=63#28033864">Bummer!!!</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/rons1-126232">rons1®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033898?start=63#28033898">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/boykinlp-124452">boykinlp</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033852?start=63#28033852">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/NCTIgerFan23-142895">NCTIgerFan23</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033881?start=63#28033881">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/snowtiger-796">snowtiger®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033883?start=63#28033883">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/snowtiger-796">snowtiger®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Excellent-point-28035309?start=63#28035309">Excellent point.***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/PACIFIC-BEACH-TIGER-15068">PACIFIC BEACH TIGER®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033861?start=63#28033861">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/icebucket-33094">icebucket®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033976?start=63#28033976">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/sgttiger-52903">sgttiger</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033978?start=63#28033978">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/sgttiger-52903">sgttiger</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28033989?start=63#28033989">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Clemson_country89-136219">Clemson_country89®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28034201?start=63#28034201">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Medic-145771">Medic</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Get-well-soon-and-strong-TL-Go-get-em-DJ-TyPu-and-Helms***-28034321?start=63#28034321">Get well soon and strong TL! Go get 'em DJ, TyPu, and Helms!***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/wildblulou-89625">wildblulou®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28034389?start=63#28034389">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Orangemania91-131847">Orangemania91</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28034833?start=63#28034833">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/CUintheValley85-108677">CUintheValley85®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28034447?start=63#28034447">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/AthensGaTiger-124773">AthensGaTiger®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28034573?start=63#28034573">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/Valley-Boy-60882">Valley Boy</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28034855?start=63#28034855">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/CUYankee-124485">CUYankee</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET-Trevor-Lawrence-tests-positive-for-COVID-19-28035061?start=63#28035061">Re: TNET: Trevor Lawrence tests positive for COVID-19</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/85tiger2012-106182">85tiger2012®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Im-not-suggesting-it-but-theres-a-possibility-28035383?start=84#28035383">I'm not suggesting it, but there's a possibility...</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/BlackFriar-94764">BlackFriar</a></font></td>
</tr>
    

</tbody></table></div>
</td></tr>
<tr style="margin-top:-3px;"><td>    
    <div style="font-size:0.9em; text-align: center;" class="section-header-footer footer color2"><a style="color:white;" href="https://www.tigernet.com/forums/thread.jspa?threadID=2026828">Read all 84 replies on the Football Board</a> -
    <a style="color:white;" href="/chat.do">Chat about this in TigerActive Chat</a></div>
</td></tr>
</tbody></table>
</div>











<div id="tbl-comments-embed">  
</div>


    <!-- Ezoic - Desktop-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-123"></div>
<!-- End Ezoic - Desktop-Bottom - bottom_of_page -->   



      
        
        <center>
            <div style="width:600px; text-align:center;">
                <center><center>
    <script>
    (function (d,s,n,id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.className = n;
    js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=690a6dca-e6c3-4919-88a6-5a9914b8be38";
    fjs.parentNode.insertBefore(js, fjs);
    }(document,'script','playbuzz-stream','stream-sdk-jssdk_tigernet.com'));
    </script>
    <div id="690a6dca-e6c3-4919-88a6-5a9914b8be38"></div>
</center></center>
            </div>
        </center>    
    
    


</div> 

</div> 


<div id="layout_right">

    



 
           



    
    
    <!-- Ezoic - Desktop-Sidebar-Top - sidebar -->
<div id="ezoic-pub-ad-placeholder-114"></div>
<!-- End Ezoic - Desktop-Sidebar-Top - sidebar -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-1" style="width:300px; height:250px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-1'); });
</script>
</div></center>
    <!-- EZOIC_REMOVE_END -->
 
                       
    <div style="margin:5px 5px;"><form class="search" action="/search/site/new.do" method="post">
    <div style="width:99%; background-color:#522D80; text-align:center; aborder-radius: 15px; margin-bottom:5px; padding: 3px;">
        <span style="font-size:18px;" class="material-icons">search</span><input placeholder="Search TigerNet" style="background-color:#eee; padding-left:5px; color:#000; vertical-align: top; width:88%; background-color:#ccc; background-image:none; border:none;" type="text" name="q" value="">
    </div>
</form></div>
    
    
    
    
    <div class="spacer"></div>
    
    
    
<div style="margin:0 3px 0 3px; font-size:1.2em;" class="section-header-footer header colorSections2"></div>
<div style="background-color:#f2f2f2; border:1px solid #ccc; text-align:left; margin:0 3px 0 3px;">
    
    
    
        
        <div class="fb-page" data-href="https://www.facebook.com/ClemsonTigerNet/" data-tabs="" data-width="300" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-hide-cta="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/ClemsonTigerNet/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ClemsonTigerNet/">TigerNet.com</a></blockquote></div>
<div class="spacer"></div>
        
        
<center><a href="https://twitter.com/ClemsonTigerNet" class="twitter-follow-button" data-size="large" data-show-screen-name="true" data-show-count="false">Follow @ClemsonTigerNet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
    
    
    
        <div style="margin:auto; margin-top:0; border-top:1px solid #ccc; padding-top:3px;">     
      <form method="Post" action="/emailAlertSignup.do">
        <div style="font-weight: bold; text-align: center; font-size:1em; padding-bottom:3px;">Sign Up for E-Mail News Alerts</div>
        <div style="margin-top:3px; margin-bottom:3px; text-align:center;">
            <div style="font-size:1em; display:inline-block; padding-right:5px;"><input class="align-checkbox" name="features" type="checkbox"> Features</div>
            <div style="font-size:1em; display:inline-block; margin-left:10px;"><input class="align-checkbox" name="breaking" type="checkbox"> Breaking</div>
            <div style="font-size:1em; display:inline-block; text-align:center; margin-left:10px;"><input class="align-checkbox" name="digest" type="checkbox"> Daily Digest</div>
        </div>            
        <div class="g-recaptcha" data-sitekey="6LfRd80ZAAAAAOW-9ilany5s_Ms5lboX-28AOhQI"></div>
        <div style="margin-top:3px; margin-bottom:3px; text-align: center;"><input type="text" style="width:195px; height:25px;" placeholder="your email address" name="email"> <input style="padding: 6.5px 13px; height:29px;" type="submit" value="Subscribe"></div>
      </form>
    </div>    
</div>
<div style="margin:0 5px 5px 5px;" class="section-header-footer footer colorSections2"></div>
    <div class="spacer"></div>
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-115"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-2" style="width:300px; height:250px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-2'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->    
    <div class="spacer"></div>

    
    
    <div class="spacer"></div>

    
    
        <iframe id="fr" src="https://www.youtube.com/subscribe_widget?p=tigernetdotcom" style="overflow: hidden; height: 72px; width:  300px; border: 0;" scrolling="no" frameborder="0"></iframe>
    
    
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-3" style="width:300px; height:250px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-3'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->    
    
    
    

<center>
<style>
.aascroll-pane-board { max-height: 200px; }  
.jspVerticalBar { width:10px !important; }
#board-messages .jspContainer { z-index:999; } 
</style>


    




    
    <div class="ui-corner-all front_section" style="margin-bottom:0; margin-top:5px;"><h4 class="section_header"><a style="font-size:0.9em; color:white; text-transform: uppercase;" href="/forum/category/Tiger-Boards-8">TigerBoards</a></h4></div>
    
        <div id="board-messages" class="scroll-pane scroll-pane-board" style="margin-top:0; height:600px;">
            <ul id="board-messages-list" class="section_body" style="margin-right:-12px; text-align:left; list-style-type:none;">
                <li><a rel="ugc" href="/forum/thread/Great-Blessing-in-disguise-We-need-DJ-to-get-game-experience-before-Opener-vs-Georgia-2026984">Great Blessing in disguise!!! We need DJ to get game experience before Opener vs Georgia</a> - <span class="front_author"><a href="/user/ALLweatherfan-18790">ALLweatherfan®</a></span></li><li><a rel="ugc" href="/forum/thread/Next-Man-Up-2026982">Next Man Up</a> - <span class="front_author"><a href="/user/TigerByWater-124996">TigerByWater</a></span></li><li><a rel="ugc" href="/forum/thread/If-Elliott-and-Streeter-do-not-have-this-under-control-2026981">If Elliott and Streeter do not have this under control</a> - <span class="front_author"><a href="/user/SocMan2-95411">SocMan2®</a></span></li><li><a rel="ugc" href="/forum/thread/31-17-seems-reasonable-2026980">31-17 seems reasonable</a> - <span class="front_author"><a href="/user/CUnext-11573">CUnext</a></span></li><li><a rel="ugc" href="/forum/thread/One-thing-Im-looking-forward-to-seeing-Saturday-2026977">One thing I'm looking forward to seeing Saturday..</a> - <span class="front_author"><a href="/user/tigerfootball_48-78516">tigerfootball_48</a></span></li><li><a rel="ugc" href="/forum/thread/I-swear-if-the-Panthers-Offense-is-2026976">I swear if the Panthers Offense is...</a> - <span class="front_author"><a href="/user/HORRY-TIGER-2-2153">HORRY TIGER 2</a></span></li><li><a rel="ugc" href="/forum/thread/Might-not-be-an-easy-2026975">Might not be an easy...</a> - <span class="front_author"><a href="/user/HORRY-TIGER-2-2153">HORRY TIGER 2</a></span></li><li><a rel="ugc" href="/forum/thread/ONE-silver-lining-about-TL16-being-out-2026974">ONE silver lining about TL16 being out .....</a> - <span class="front_author"><a href="/user/PACIFIC-BEACH-TIGER-15068">PACIFIC BEACH TIGER®</a></span></li><li><a rel="ugc" href="/forum/thread/The-ACC-has-no-test-out-policy-like-the-SEC-In-other-words-2026973">The ACC has no test out policy like the SEC. In other words,</a> - <span class="front_author"><a href="/user/Clemson81to85-103489">Clemson81to85</a></span></li><li><a rel="ugc" href="/forum/thread/Praying-for-TL-2026972">Praying for TL!</a> - <span class="front_author"><a href="/user/Matthetiger-36666">Matthetiger®</a></span></li><li><a rel="ugc" href="/forum/thread/Reeeeelax-last-I-checked-there-is-still-this-Travis-guy-2026969">Reeeeelax... last I checked there is still this Travis guy..</a> - <span class="front_author"><a href="/user/jarheadtiger-119752">jarheadtiger®</a></span></li><li><a rel="ugc" href="/forum/thread/Sweet-and-Sour-sniffles-Some-of-you-act-like-we-dont-have-2026968">Sweet and Sour sniffles. Some of you act like we don't have</a> - <span class="front_author"><a href="/user/Whitehurst74-32223">Whitehurst74</a></span></li><li><a rel="ugc" href="/forum/thread/Nice-Win-in-OT-tonight-by-the-2026966">Nice Win in OT tonight by the...</a> - <span class="front_author"><a href="/user/HORRY-TIGER-2-2153">HORRY TIGER 2</a></span></li><li><a rel="ugc" href="/forum/thread/Tired-of-all-these-negative-posts-2026965">Tired of all these negative posts</a> - <span class="front_author"><a href="/user/98tigers1-60604">98tigers1</a></span></li><li><a rel="ugc" href="/forum/thread/Tests-tomorrow-2026964">Tests tomorrow.......</a> - <span class="front_author"><a href="/user/1BADTIGER-13">1BADTIGER</a></span></li><li><div style="margin-top:5px; margin-bottom:5px; font-size:1.1em; font-weight:bold; text-align:center;" class="orange">Click the link below to read more!</div></li>
               
            </ul>
        </div>
     
    <div class="section-header-footer footer" style="padding:3px; margin-bottom:5px; text-align:center; filter:none;"><a style="color:white; font-size:13px;" href="/forum/category/Tiger-Boards-8">Read More</a></div>

</center>

    <div class="spacer"></div>
    
    
        
    
        
    
    <!-- Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-124"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-4" style="width:300px; height:250px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-4'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->
    
    
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-127"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-7" style="width:300px; height:250px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-7'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-128"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-8" style="width:300px; height:250px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-8'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    
    
    





    <div style="margin:5px; margin-right:5px; margin-bottom:10px;">
    <div class="section-header-footer header colorSections2">Top Clemson News of the Week</div>
    <ul style="text-align:left;" class="section_body">   
        <li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Trevor-Lawrence-tests-positive-for-COVID-19-36643">Trevor Lawrence tests positive for COVID-19</a> <img height="15" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/i-breaking.png" alt=""></li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Swinney-explains-why-Travis-Etienne-went-to-locker-room-36597">Swinney explains why Travis Etienne went to locker room</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Finebaum-reacts-to-Trevor-Lawrence-leaving-the-door-open-on-return-to-Clemson-36634">Finebaum reacts to Trevor Lawrence leaving the door open on return to Clemson</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Swinney-updates-injury-status-of-Derion-Kendrick-James-Skalski-Tyler-Davis-36598">Swinney updates injury status of Derion Kendrick, James Skalski, Tyler Davis</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/DeAndre-Hopkins-explains-flipping-off-pro-Trump-caravan-36629">DeAndre Hopkins explains flipping off pro-Trump caravan</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Clemson-LB-out-for-upcoming-games-36623">Clemson LB out for upcoming games</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/WATCH-SEC-Shorts-releases-hilarious-video-about-Gamecock-fans-36612">WATCH: 'SEC Shorts' releases hilarious video about Gamecock fans</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Clemson-announces-players-out-for-Syracuse-game-36590">Clemson announces players out for Syracuse game</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Movement-in-AP-top-5-after-Big-Ten-returns-36608">Movement in AP top-5 after Big Ten returns</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/story/Clemson-vs-Syracuse-prediction-High-Noon-in-Death-Valley-19167">Clemson vs. Syracuse prediction: High Noon in Death Valley</a> </li>
        
     </ul>
    <div class="section-header-footer footer colorSections2"></div>
    </div>



    
    <!-- Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-116"></div>
<!-- End Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-9" style="width:300px; height:250px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-9'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    
    
    <!-- EZOIC_REMOVE_BEGIN --><center><!-- EZOIC_REMOVE_BEGIN -->
<div id="div-gpt-ad-1368542774837-11" style="width:300px; height:250px;">
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-11'); });
    </script>
</div>
<!-- EZOIC_REMOVE_END --></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    

    

    
    
    
    
       
</div> 






<div id="foot">
    
            
        <!-- Ezoic - Desktop-Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-150"></div>
<!-- End Ezoic - Desktop-Footer - bottom_of_page -->    
    
    
<ul>
<li class="first"><a href="/" title="Front Page">Front Page</a></li>    
<li><a href="/forums/index.jspa" title="Forums">Forums</a></li>
<li><a href="/chat.do" title="Chat">Chat</a></li>
<li><a href="/tickets.do" title="Tickets">Tickets</a></li>
<li><a href="/pm.do" title="Inbox">Inbox</a></li>
<li><a href="/search/members.do" title="Search Members">Member Search</a> </li>
<li><a href="https://fanatics.ncw6.net/KNyen" title="Shop">Shop</a> </li>
<li><a href="/edit/account.do" title="Your Account">Your Account</a> </li>
<li><a href="/toggleMobile.do?return=/update/Trevor-Lawrence-tests-positive-for-COVID-19-36643">MOBILE VERSION</a></li>
</ul>
<ul>
<li class="first">Copyright © 1995 - 2019 TigerNet. <a title="disclaimer" href="/disclaimer.do">Disclaimer and Privacy Statement</a></li>
<li><a href="/about" title="About">About</a></li>
<li><a href="/contact.do" title="Contact us">Contact Us</a></li>
<li><a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li><a href="/advertise" title="Advertise with Us">Advertise with Us</a></li>
<li> &gt;&gt; <a class="highlight" href="/upgrade.do" title="Upgrade to Premium">UPGRADE!</a> &lt;&lt; </li>
</ul>
<span id="partner" style="font-size:10px;">Partner of <a style="color:black" href="https://www.chicagobearshq.com">ChicagoBearsHQ.com</a>, <a style="color:black" href="https://www.chicagobullshq.com">ChicagoBullsHQ.com</a>, <a style="color:black" href="https://www.chicagosportshq.com">ChicagoSportsHQ.com</a> and <a style="color:black" href="https://www.cubshq.com">CubsHQ.com</a></span>

</div>
</div> 

 
    
<!-- OneTag Container: TigerNetWebmaster 04-09-2018 -->
<script src='//get.s-onetag.com/15ee08bd-c6ae-4834-bb75-e9160f4be735/tag.min.js' async defer></script>




   



<script>
var css1 = document.createElement('link');
css1.rel = 'stylesheet';
css1.href = 'https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/css/main34.css';
css1.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(css1, godefer);

(function() {
      function getScript(url,success){
        var script=document.createElement('script');
        script.src=url;
        var head=document.getElementsByTagName('head')[0],
            done=false;
        script.onload=script.onreadystatechange = function(){
          if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ) {
            done=true;
            success();
            script.onload = script.onreadystatechange = null;
            head.removeChild(script);
          }
        };
        head.appendChild(script);
      }
      
      getScript('https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/js/main35.js',function() {
         if (typeof doDeferred === 'function') { 
            var done = 0;
            if (done === 1)
                return;
            done = 1;
            doDeferred();
         }
         
                 
        if (document.getElementById("keywords") != null) {
            getScript("https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/js/chosen.jquery.min.js", function() { 
                $("#keywords").chosen();
                                      
                
            });
        }   
        
      });            
      
})();
</script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=7&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="tigernet_com",_audins_did=40158;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-7");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tigernet_com,DomainId.40158" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html><!--[selectron:done]-->
