<!DOCTYPE html>
























<html xmlns:fb="http://www.facebook.com/2008/fbml"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>

    
    <!-- EZOIC_REMOVE_BEGIN -->
    


<script>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</script>


<script type="text/javascript" src="https://2cic.nyc3.digitaloceanspaces.com/ts/js/prebid19.js" async></script>
<script>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</script>

    <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1060444/RoS_ATF_Center_728x90', [728, 90], 'div-gpt-ad-1368542774728-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250', [300, 250], 'div-gpt-ad-1368542774837-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_2', [300, 250], 'div-gpt-ad-1368542774837-2').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_3', [300, 250], 'div-gpt-ad-1368542774837-3').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF', [300, 250], 'div-gpt-ad-1368542774837-4').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_2', [300, 250], 'div-gpt-ad-1368542774837-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_3', [300, 250], 'div-gpt-ad-1368542774837-8').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_4', [300, 250], 'div-gpt-ad-1368542774837-9').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_ATF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-5').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_BTF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-6').addService(googletag.pubads());
googletag.defineSlot('/1060444/Front_top_405x90', [405, 90], 'div-gpt-ad-1368494616234-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Affiliate_300x250', [300, 250], 'div-gpt-ad-1368542774837-11').addService(googletag.pubads());

/*googletag.defineSlot('/1060444/Affiliate_300x250_2', [300, 250], 'div-gpt-ad-1368542774837-12').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/RoS_Skin', [1,1], 'div-gpt-ad-1368494616234-6').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/launchpadRoS', [[970,66],[970,250],[970,90]], 'div-gpt-ad-1368494616234-5').addService(googletag.pubads());*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- EZOIC_REMOVE_END -->

<meta http-equiv="Content-Type" content="text/html;charset=UTF-8" />
<title>Postgame Analysis: What went wrong in Blacksburg? | TigerNet</title>

<link rel="alternate" title="TigerNet RSS News Feed" href="https://feeds.feedburner.com/tigernet" type="application/rss+xml" />
<link rel="amphtml" href="https://www.tigernet.com/amp/story/Postgame-Analysis-What-went-wrong-in-Blacksburg-18640">
<link rel="author" href="https://www.tigernet.com/about">
<link rel="canonical" href="https://www.tigernet.com/story/Postgame-Analysis-What-went-wrong-in-Blacksburg-18640">
<link rel="icon" type="image/png" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/favicon.png">
<link rel="icon" sizes="192x192" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/main-logo_192.png">

<meta name="description" content="This one hurt. The Tigers had made a legitimate move to the bubble and needed to win out in order to make a strong case for the tournament. The postseason is still in play, however."/>
<meta name="news_keywords" content="Clemson,Clemson Basketball,Aamir Simms,Brad Brownell" />
<meta name="keywords" content="Aamir Simms, Aamir Simms stats, Aamir Simms player profile, Aamir Simms news, Aamir Simms scouting report, Aamir Simms rankings, Aamir Simms college list, Clemson Football, Recruiting, Message Boards" />

<meta property="og:type" content="article" />
<meta property="og:image" content="http://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/basketball/brownellvt-usat-michael-david-shroyer.jpg" />
<meta property="og:image:width" content="1589">
<meta property="og:image:height" content="928">
<meta property="og:image:alt" content="This one hurt. The Tigers had made a legitimate move to the bubble and needed to win out in order to make a strong case for the tournament. The postseason is still in play, however." />
<meta property="og:image:secure_url" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/basketball/brownellvt-usat-michael-david-shroyer.jpg" />
<meta property="og:title" content="Postgame Analysis: What went wrong in Blacksburg?" />
<meta property="og:description" content="This one hurt. The Tigers had made a legitimate move to the bubble and needed to win out in order to make a strong case for the tournament. The postseason is still in play, however.">
<meta property="og:url" content="https://www.tigernet.com/story/Postgame-Analysis-What-went-wrong-in-Blacksburg-18640" />
<meta property="og:site_name" content="TigerNet.com" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@ClemsonTigerNet">
<meta name="twitter:creator" content="@ClemsonTigerNet">
<meta name="twitter:title" content="Postgame Analysis: What went wrong in Blacksburg? - TigerNet.com">
<meta name="twitter:description" content="This one hurt. The Tigers had made a legitimate move to the bubble and needed to win out in order t"> 
<meta name="twitter:image" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/basketball/brownellvt-usat-michael-david-shroyer.jpg">
<meta property="article:published_time" content="2020-03-05T08:12:12-04:00"  />
<meta property="fb:app_id" content="298218327410196" />

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Postgame Analysis: What went wrong in Blacksburg?",
    "datePublished": "2020-03-05T08:12:12-04:00",
    "dateModified": "2020-03-05T08:12:12-04:00",
    "mainEntityOfPage": "https://www.tigernet.com/story/Postgame-Analysis-What-went-wrong-in-Blacksburg-18640",
    
    "image": {
        "@type": "ImageObject",
        "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/basketball/brownellvt-usat-michael-david-shroyer.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "TigerNet Staff"
    },
    "publisher": {
        "@type": "Organization",
        "name": "TigerNet.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/amp-logo.png",
            "width": 371,
            "height": 60
        }
    },
    "description": "This one hurt. The Tigers had made a legitimate move to the bubble and needed to win out in order to make a strong case for the tournament. The postseason is still in play, however.  &lt;span class=&#034;photo-credit&#034;&gt;(Photo: Michael David Shroyer / USATODAY)&lt;/span&gt;",
    "keywords": "Aamir Simms, Brad Brownell"
}
</script>

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9DSPFZ');</script>
<!-- End Google Tag Manager -->

<script>
    
    
    
        dataLayer.push({'MemberType': 'none'});
    
        
</script>

<!-- idify -->
<script>
var _alcTag = _alcTag || [];
(function() {
  	var atag = document.createElement('script');
  	atag.async = 1;
  	atag.src = '//ic-p.alcmpn.com/wt/380/webtag.js';
  	var node = document.getElementsByTagName('script')[0];
  	node.parentNode.insertBefore(atag, node);
})();
</script>




<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b212c9e0c48cf0011faf2e1&product=inline-share-buttons' async='async'></script>




<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('d0k07agoSr5iD8acwqm_6l');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->

    
<script>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</script>



    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/tigernet-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>



    
<!-- EZOIC_REMOVE_BEGIN --><!-- EZOIC_REMOVE_END -->

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-90476801-47";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-90476801-47']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'tigernet.com']);
_gaq.push(['f._setDomainName', 'tigernet.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod71-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','tigernet.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 40158;
var ezdomain = 'tigernet.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":40158,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4ab66e08-6904-479b-7720-c509398add26","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":143,"serverid":"3.231.57.5:20930","state":"VA","t_epoch":1583425348,"template_id":126,"time_on_site_visit":0,"url":"https://www.tigernet.com/story/Postgame-Analysis-What-went-wrong-in-Blacksburg-18640","user_id":0,"word_count":1457,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-5&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_40158=" + new Date().getTime() + "|4ab66e08-6904-479b-7720-c509398add26|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body ondragstart="return false" onselectstart="return false">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9DSPFZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=299445946811721&autoLogAppEvents=1"></script>







   
    <center><table id="topAdBlock"><tr><td align="left">
    <!-- Ezoic - Desktop-728-ATF - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118"></div>
<!-- End Ezoic - Desktop-728-ATF - top_of_page --><!-- EZOIC_REMOVE_BEGIN --><div id='div-gpt-ad-1368542774728-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774728-1'); });
</script>
</div><!-- EZOIC_REMOVE_END --></td><td><div id='div-gpt-ad-1368494616234-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368494616234-7'); });
</script>
</div>
</td></tr></table></center>

<div id="main_layout_wrapper">
        







<style>
    #quick_links_right { width:440px; }
    #tmail_check { right: 375px; }
</style>
    


  

<div id="header">
    
<a href="/"><div id="logo"></div></a>





  <div>
    <div id="welcome"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/welcome-2.png" alt="Welcome to TigerNet"></div>
    <div id="login"><a style="line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://2cic.nyc3.digitaloceanspaces.com/ts/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/login.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Log In</span></a> or <a style="line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://2cic.nyc3.digitaloceanspaces.com/ts/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/register.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Register Free</span></a></div>
  </div>
  


<div id="site_activity">
    




<div style="margin:0; width:300px; font-size:1.1em">
    <span style="color:#522d80;"><span style="font-size:1.2em">TigerNet</span> is the oldest and largest Clemson Community online with <b>148,733</b> members, <b>53,744</b> news articles and <b>26M</b> forum posts. </span>
    <div style="text-align:center; margin-top:3px; background-color: #e96f26; border-radius:15px;"><b><a style="color:white; font-size:1.15em;" href="/rules.do">Join now - 100% free!</a></b></div>
</div>


      
</div>

<div id="quick_links_left">
<ul><li>QUICK LINKS:</li>

<li><a href="/forum/category/Tiger-Boards-8" title="TigerBoards">Tiger Boards</a></li>
<li> | </li>
<li><a href="/forum/category/Donor-Boards-9" title="Donor's Den">Donor's Den</a></li>
<li> | </li>
<li><a href="/search/members.do" title="Search TigerNet Members">Member Search</a> </li>
<li> | </li>


<li><a href="/chat.do" title="TigerActive Chat">Chat</a></li>
<li> | </li>
<li><a href="/pm.do" title="T-Mail">T-Mail</a></li>
<li> | </li>

<li><a rel="sponsored" href="https://fanatics.ncw6.net/DNRVj" title="Clemson Gear on Sale"><b>Shop for Clemson Gear!</b></a> </li>
</ul>
</div>

<div id="quick_links_right"> 
<ul><li><a href="/rss.do" title="RSS feeds"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/rss6.png" alt="RSS feeds"></a></li>
<li><a href="https://www.twitter.com/ClemsonTigerNet" title="TigerNet Twitter"><img width="16" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/twitter-16.png" alt="TigerNet Twitter"></a></li>
<li><a href="https://www.facebook.com/ClemsonTigerNet" title="TigerNet Facebook"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/square-facebook-orange-16.png" alt="TigerNet Facebook"></a></li>
<li> | </li>
<li><a href="/advertise" title="Advertise"><b>ADVERTISE</b></a></li>
<li> | </li>
<li><a href="/contact.do" title="Contact us">CONTACT US</a></li>
<li> | </li>
<li> <a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li> | </li>
<li> >> <a class="highlight" href="/upgrade.do" title="Upgrade to Premium!">UPGRADE!</a> << </li></ul>
</div>

<style>
    #top_menu a, #top_menu a:visited { width:112.5px; }
</style>

<div id="main_menu">

<ul id="top_menu">

<li id="m-home"><a href="/">Home</a></li>
<li id="m-football" class="drop"><a href="/clemson-football">Football<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/2020-clemson-football-schedule">2020 Schedule</a></li>
<li><a href="/2020-Clemson-Football-Roster">2020 Roster</a></li>
<li><a href="/2020-Clemson-Football-Signees">2020 Signees</a></li>
<li><a href="/2021-Clemson-Football-Commitments">2021 Commits</a></li>
<li><a href="/update/Clemson-vs-LSU-national-championship-depth-charts-34732">Depth Chart</a></li>
<li><a href="/clemson-football-tickets">Tickets / Parking</a></li>
<li><a href="/view/scholarships/football.do">Scholarships</a></li> 
<li><a href="/view/future_schedules/football.do">Future Schedules</a></li>
<li class="fly"><a href="/view/season.do?sport=Football&year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Football&year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Football&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Football&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Football&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Football&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Football&year=2014">2014</a></li>
    <li><a href="/update/player/Final-2013-Clemson-football-stats-14458">2013</a></li>
    <li><a href="/update/football/Clemson-football-2012-season-stats-8626">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-basketball" class="drop"><a href="/basketball">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-basketball-schedule">2019 Schedule</a></li>
<li><a href="/2019-Clemson-Basketball-Roster">2019 Roster</a></li>
<li><a href="/2020-Clemson-Basketball-Commitments">2020 Commits</a></li>
<li><a href="/clemson-basketball-tickets">Tickets</a></li>
<li class="fly"><a href="/view/season.do?sport=Basketball&year=2018">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Basketball&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2014">2014</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-baseball" class="drop"><a href="/baseball">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-baseball-schedule">Schedule</a></li>
<li><a href="/Clemson-Baseball-Roster">Roster</a></li>
<li><a href="/2020-Clemson-Baseball-Commitments">2020 Commits</a></li>
<li><a href="/clemson-baseball-tickets">Tickets</a></li>
<li class="fly"><a href="/view/season.do?sport=Baseball&year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Baseball&year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2014">2014</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2013">2013</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2012">2012</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2011">2011</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2010">2010</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2009">2009</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-recruiting" class="drop"><a href="/recruiting">Recruiting<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
<li><a href="/ticker/recruiting">News Ticker</a></li>    
<li><a href="/2020-Clemson-Football-Signees">2020 Signees</a></li>
<li><a href="/2021-Clemson-Football-Commitments">2021 Commits</a></li>
<li><a href="/2021-Clemson-Football-Targets">2021 Top Targets</a></li>    
<li><a href="/2022-Clemson-Football-Targets">2022 Top Targets</a></li>    
<li><a href="/search/recruits.do">Search</a></li>
<li class="fly"><a href="/2021-Clemson-Football-Commitments">FB Classes<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->  
<ul>
    <li><a href="/2020-Clemson-Football-Signees">2020</a></li>
    <li><a href="/2019-Clemson-Football-Signees">2019</a></li>
    <li><a href="/2018-Clemson-Football-Signees">2018</a></li>
    <li><a href="/2017-Clemson-Football-Signees">2017</a></li>
    <li><a href="/2016-Clemson-Football-Signees">2016</a></li>
    <li><a href="/2015-Clemson-Football-Signees">2015</a></li>
    <li><a href="/2014-Clemson-Football-Signees">2014</a></li>
    <li><a href="/2013-Clemson-Football-Signees">2013</a></li>
    <li><a href="/2012-Clemson-Football-Signees">2012</a></li>
    <li><a href="/2011-Clemson-Football-Signees">2011</a></li>
    <li><a href="/2010-Clemson-Football-Signees">2010</a></li>
    <li><a href="/2009-Clemson-Football-Signees">2009</a></li>
    <li><a href="/2008-Clemson-Football-Signees">2008</a></li>
    <li><a href="/2007-Clemson-Football-Signees">2007</a></li>
    <li><a href="/2006-Clemson-Football-Signees">2006</a></li>
    <li><a href="/2005-Clemson-Football-Signees">2005</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="fly"><a href="/2021-Clemson-Basketball-Commitments">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2020-Clemson-Basketball-Signees">2020</a></li>
    <li><a href="/2019-Clemson-Basketball-Signees">2019</a></li>
    <li><a href="/2018-Clemson-Basketball-Signees">2018</a></li>
    <li><a href="/2017-Clemson-Basketball-Signees">2017</a></li>
    <li><a href="/2016-Clemson-Basketball-Signees">2016</a></li>
    <li><a href="/2015-Clemson-Basketball-Signees">2015</a></li>
    <li><a href="/2014-Clemson-Basketball-Signees">2014</a></li>
    <li><a href="/2013-Clemson-Basketball-Signees">2013</a></li>
    <li><a href="/2012-Clemson-Basketball-Signees">2012</a></li>
    <li><a href="/2011-Clemson-Basketball-Signees">2011</a></li>    
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="fly"><a href="/2021-Clemson-Baseball-Commitments">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2020-Clemson-Baseball-Signees">2020</a></li>
    <li><a href="/2019-Clemson-Baseball-Signees">2019</a></li>
    <li><a href="/2018-Clemson-Baseball-Signees">2018</a></li>
    <li><a href="/2017-Clemson-Baseball-Signees">2017</a></li>
    <li><a href="/2016-Clemson-Baseball-Signees">2016</a></li>
    <li><a href="/2015-Clemson-Baseball-Signees">2015</a></li>
    <li><a href="/2014-Clemson-Baseball-Signees">2014</a></li>
    <li><a href="/2013-Clemson-Baseball-Signees">2013</a></li>
    <li><a href="/2012-Clemson-Baseball-Signees">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-other" class="drop"><a href="">Other Sports<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-softball-schedule">Softball Schedule</a></li>
<li><a href="/2020-Clemson-Softball-Roster">2020 Roster</a></li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-gallery" class="drop"><a href="/clemson-photos">Media<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li class="fly"><a href="/clemson-photos">Photos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/Clemson-Football/photos">Football</a></li>
    <li><a href="/Clemson-Recruiting/photos">Recruiting</a></li>
    <li><a href="/Clemson-Basketball/photos">Basketball</a></li>
    <li><a href="/Clemson-Baseball/photos">Baseball</a></li>
    <li><a href="/Clemson-Softball/photos">Softball</a></li>
    <li><a href="/Clemson-Social/photos">Socials</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="fly"><a href="https://www.youtube.com/user/tigernetdotcom?sub_confirmation=1">Videos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="https://www.youtube.com/playlist?list=PL8BE23DF7A7718408&feature=plcp">Football</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PLA3ADF5D536E5D288&feature=plcp">Recruiting</a></li>
    <li><a href="https://www.youtube.com/user/tigernetdotcom/videos?query=basketball">Basketball</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PL1002C710332F1725&feature=plcp">Baseball</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="drop"><a href="/forums/index.jspa">Boards<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/forum/category/Tiger-Boards-8">TigerBoards (6)</a></li>
<li><a href="/forum/category/Donor-Boards-9">Donor Boards (3)</a></li>
<li><a href="/forum/category/General-11">General (3)</a></li>
<li><a href="/forum/category/Other-10">Other Sports (2)</a></li>
<li><a href="/forum/potds.do">POTDs</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li><a href="/clemson-football-tickets">Tickets</a> 
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>     
<li><a href="/clemson-football-tickets">View Ads</a></li>
<li><a href="/edit/ad.do">Post an Ad</a></li>
<li><a href="/view/my_ads.do">Edit Your Ads</a></li>
<li><a href="http://www.ticketmonster.com/Clemson-Tigers-Tickets?aid=16696">Ticket Monster</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-account" class="drop"><a class="enclose" href="/edit/account.do" title="Account Settings">Account<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/edit/account.do">Settings</a></li>
<li><a href="/edit/account.do#tabs-settings-notifications">Notifications</a></li>
<li><a href="/edit/account.do#tabs-user_profile">Profile</a></li>
<li><a href="/edit/account.do#tabs-board_settings">Board Settings</a></li>
<li><a href="/pm.do">Check T-Mail</a></li>
<li><a href="/view/my_ads.do">Your Ads</a></li>
<li><a href="/edit/account.do#tabs-activity_feed">Activity Feed</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>

</div>


</div> 


<!-- Ezoic - Desktop-970-Stories - under_page_title -->
<div id="ezoic-pub-ad-placeholder-146"></div>
<!-- End Ezoic - Desktop-970-Stories - under_page_title -->

<div id="news-layout-body">
<div id="story">
    
    
    
<article>
<div id="story_body">    

<table id="top-share" width="100%"><tr>
   <td><h1 id="story-title" itemprop="headline">Postgame Analysis: What went wrong in Blacksburg?</h1> </td>
   <td id="news-header-share" align="right"><div class="sharethis-inline-share-buttons"></div></td>
</tr></table>



<hr>
<table width="100%" cellspacing="0">
<tr bgcolor="#e8e8e8">
<td>
<span id="author-name">by <span class='logo-area utip' data-tipped-options="ajax: { data: { type: 'author', playerId: '85' } }"><a itemprop="author" rel="author" class="profile_tip" href="">TigerNet Staff</a></span> </span>
 - <span id="author-position">Correspondent</span>
-  <span class="story-date">Thursday, March 5, 2020 8:12 AM</span> <span id="authorTwitter"></span>
<div style="height:30px; display:inline-block; font-size:12px;" id="num-replies"></div>
</td>

<td valign="middle" WIDTH="240" ALIGN="RIGHT">
    <div style="margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
</td></tr></table>


<div class="spacer"></div>










  
    
     
    
 
<div class="story-photo inside-photo">
  <img style="width:450px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/basketball/brownellvt-usat-michael-david-shroyer-750.jpg" alt="The Tigers host Georgia Tech Friday night in the regular season finale (Photo: Michael David Shroyer / USATODAY)">
   
    <div class="caption">The Tigers host Georgia Tech Friday night in the regular season finale (Photo: Michael David Shroyer / USATODAY)</div>
  
</div>


        
  
      


<p>  
<span itemprop="articleBody"><span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Coach', sport: 'Basketball', playerId: '2' } }"><a class="profile_tip" href="/basketball/coach/Brad-Brownell-2">Brad Brownell</a></span>'s Tigers fell back below .500 in ACC play after the Hokies shot nearly 60 percent from the field in the second half to pull away to a 70-58 win over Clemson. 
<p>The Tigers (15-14, 9-10 ACC) trailed by five at the half in Blacksburg's Cassell Coliseum and then would lead as late as 14 minutes to go, but a 13-0 Hokies run from that point sunk their road momentum, falling behind by as many as 17 points.</p> 
<p>Terrence Oglesby takes a look at what happened:</p> 
<p><b>Tale of Two Halves Defensively</b></p> 
<p>In the first half, Clemson was doing a fantastic job chasing cutters off of screens and staying physical around the rim. There were times when shooters were able to get separation and the Tigers did a nice job of communicating switches and not giving up rhythm threes. The second half was a little bit different. Clemson had a hard time guarding Virginia Tech’s floppy action and the Hokies were able to get a rhythm after a couple of miscommunications defensively.</p> 
<p><b>Hot start from 3</b>
 <center>
  <div id="ezoic-pub-ad-placeholder-183"></div>
 </center></p> 
<p>This was tough because the Tigers started the game 3/3 from the three-point line. With some teams, this is a good sign, but for this year’s Tigers, it has proven to do the opposite. Clemson was a little too willing to enter a three-point shooting contest with a Hokie team that struggles doing anything but shoot 3’s. The majority of the shots that Clemson took wouldn’t qualify as “bad shots,” but with Virginia Tech’s obvious lack of size it would have been nice to see some more aggression towards the basket.</p> 
<p><b>Virginia Tech’s Defense</b></p> 
<p>As much as I harped on pounding the interior on offense, the Hokies did a remarkable job of protecting the paint. For what they lacked in size, they made up for in physicality. PJ Horne is playing severely undersized at the five position, but with his brute strength was able to push Simms out of his scoring area with his back to the basket. Also, it’s worth mentioning that Mike Young’s team did a phenomenal job of making the lane look really congested. You can say all day that guys need to drive the lane, but oftentimes it was more easily said than done.</p> 
<p><b>Early Foul Trouble (Simms and Dawes)</b></p> 
<p>This was a really tough break for the Tigers. Both of those players are heavily relied upon within Brad Brownell’s offense. It affected Dawes's confidence all game as he ended up only 1/7 from the field with five points. This is something that the freshman has yet to face in his college career and he will have to use this as a learning experience moving forward. You can’t let a foul-plagued first half leak into the rest of the game. <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'basketball', playerId: '65' } }"><a class="profile_tip" href="/basketball/player/Aamir-Simms-65">Aamir Simms</a></span> picked up an early two fouls after a strong start and it crippled Clemson. Being that he is their lone interior scorer (Jemison is getting better, he’s just not there yet), his fouls stifled any sort of inside-out offense. You can probably afford to lose one of those two to foul trouble, but not both at the same time.</p> 
<p><b>Rest up and Get Ready for a Quick Turnaround</b>
 <center>
  <div id="ezoic-pub-ad-placeholder-188"></div>
 </center></p> 
<p>The Tigers get an early adjustment for how tournament play will be this week. A quick shower and trip home will be about as much as Clemson will be able to think about his one. Georgia Tech comes to town and looks to be above .500 in conference play for the first time since 95-96. The Tigers need to come in with a mindset to improve and send off their seniors on a good note for their final home game.</p> 
<p>This one hurt. The Tigers had made a legitimate move to the bubble and needed to win out in order to make a strong case for the tournament. The post-season is not out of play after the ACC tournament however and Clemson still has a viable shot at the NIT. For a team that was picked towards the bottom of the ACC during the preseason, an NIT berth should be considered a success. Here’s to hoping the Tigers can wash off this game in time to have a solid performance at home. </p> 
<p></p></span>


                            


<p>

  



 
   



    <div id="story-thread-post-button" style="display:inline-block; margin-left:-10px; margin-top:5px; margin-bottom:5px; border-top-left-radius: 0; border-bottom-right-radius:10px;"><a style="color:white; font-size:14px; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=1982746&forumID=92" title="Click to reply to this topic">Comment on this story</a></div>


<div style="margin-top:4px; margin-left:60px; vertical-align: top; display:inline-block;" id="bottom-share">
    <div class="sharethis-inline-share-buttons"></div>
</div>
 <div style="float:right; margin-top:10px;"><a href="/print/news.do?id=18640&isNewsUpdate=false"><img title="Print" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/printer-24.png" alt="Print"></a>&nbsp;&nbsp;&nbsp;</div>




    <div style="margin-bottom:10px;"><b>Tags: </b>
        <a style="font-weight:bold;" href="/tag/basketball/Aamir-Simms-65">Aamir Simms</a>, <a style="font-weight:bold;" href="/tag/basketball/coach/Brad-Brownell-2">Brad Brownell</a>
    </div>


    




<table cellspacing=0 width="100%">
<tr bgcolor="#e8e8e8">
   <td>
      
         <div style="margin-top:10px; display:inline-block; vertical-align: middle;" id="send-feedback">
             Send Feedback to TigerNet Staff: <a href="mailto:webmaster@tigernet.com">Email</a> |  <a href="/contact.do?story_id=18640">Comment</a>
             
         </div>
      
       <div style="float:right; width:240px; margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
   </td>
   
</tr></table>
   


<center><div id="recent-stories-block" class="section-header-footer header">Trending on TigerNet</div>
<div class="latest-article trending-c trending-35100"><a href="/update/College-of-Charleston-rolls-over-Clemson-35100"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/baseball/lee-points-250.jpg" alt="College of Charleston rolls over Clemson"></a><br><a href="/update/College-of-Charleston-rolls-over-Clemson-35100" class="news-title">College of Charleston rolls over Clemson</a></div> <div class="latest-article trending-c trending-35104"><a href="/update/Hokies-pull-away-in-second-half-over-Tigers-35104"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/basketball/brownellvt-usat-michael-david-shroyer-250.jpg" alt="Hokies pull away in second half over Tigers"></a><br><a href="/update/Hokies-pull-away-in-second-half-over-Tigers-35104" class="news-title">Hokies pull away in second half over Tigers</a></div> <div class="latest-article trending-c trending-35105"><a href="/update/Clemson-women-upset-11-seed-Hurricanes-35105"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/basketball/thornton-acc1-250.jpg" alt="Clemson women upset 11-seed Hurricanes"></a><br><a href="/update/Clemson-women-upset-11-seed-Hurricanes-35105" class="news-title">Clemson women upset 11-seed Hurricanes</a></div>     
<table width="100%"><tr><td><div id="recent-stories-block-footer" class="section-header-footer footer"></div></td></tr></table></center>



<!-- Ezoic - Desktop-Content-Bottom - mid_content -->
<div id="ezoic-pub-ad-placeholder-126"></div>
<!-- End Ezoic - Desktop-Content-Bottom - mid_content -->

</div> 
</article>
<span id="story-end"></span>













   
    


    
    



<div style="margin-top:10px;"><a name="news-thread"></a>
<span id="story-thread-post-button">
    <a style="color:white; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=1982746&forumID=92" title="Click to reply to this topic">Post your comments!</a></span>
<table width="100%"><tr><td colspan="2">
<div style="max-height: 350px; overflow: hidden;" id="jive-reply-tree">
<table style="border-bottom:none;" class="border" height="100" cellpadding="3" cellspacing="0" border="0" width="100%"><tr><th width="98%">Subject (Replies: 12)</th>
<th width="1%" nowrap class="jive-author">Author</th>
</tr>
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="0" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/TNET--Postgame-Analysis-What-went-wrong-in-Blacksburg-26955820#26955820">TNET:  Postgame Analysis: What went wrong in Blacksburg? </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/TigerNet-News-110847">TigerNet News</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Picture-is-the-perfect-answerBrownell***-26955837#26955837">Picture is the perfect answer...Brownell*** </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/goclemsontigs-10970">goclemsontigs</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--Postgame-Analysis-What-went-wrong-in-Blacksburg-26955869#26955869">Re: TNET:  Postgame Analysis: What went wrong in Blacksburg? </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/74TIGER-129">74TIGER</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/We-showed-up-26955918#26955918">We showed up? </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/BengalBilly-101216">BengalBilly</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--Postgame-Analysis-What-went-wrong-in-Blacksburg-26956082#26956082">Re: TNET:  Postgame Analysis: What went wrong in Blacksburg? </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/MaukaTiger-120466">MaukaTiger®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Same-is-it-always-has-been-with-Tiger-Basketball-26956168#26956168">Same is it always has been with Tiger Basketball... </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/STERLING-4950">STERLING®</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--Postgame-Analysis-What-went-wrong-in-Blacksburg-26956273#26956273">Re: TNET:  Postgame Analysis: What went wrong in Blacksburg? </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/crawdad64-119044">crawdad64</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--Postgame-Analysis-What-went-wrong-in-Blacksburg-26956347#26956347">Re: TNET:  Postgame Analysis: What went wrong in Blacksburg? </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/Valley-Boy-60882">Valley Boy</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--Postgame-Analysis-What-went-wrong-in-Blacksburg-26956486#26956486">Re: TNET:  Postgame Analysis: What went wrong in Blacksburg? </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/tigered1-94846">tigered1®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/How-much-longer-are-we-stuck-with-this-guy***-26956492#26956492">How much longer are we stuck with this guy?*** </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/jba6ch-2588">jba6ch®</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/For-as-long-as-we-put-up-with-it-26956508#26956508">For as long as we put up with it... </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/goclemsontigs-10970">goclemsontigs</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--Postgame-Analysis-What-went-wrong-in-Blacksburg-26956516#26956516">Re: TNET:  Postgame Analysis: What went wrong in Blacksburg? </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/123me-106928">123me</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/what-went-wrong-was-VT-caught-fire-in-2nd-half-frm-3-pt-line-26956738#26956738">what went wrong was VT caught fire in 2nd half frm 3 pt line </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/El-Tigre-1-67950">El Tigre 1</a></font></td>
</tr>
    

</table></div>
</td></tr>
<tr style="margin-top:-3px;"><td>    
    <div style="font-size:0.9em; text-align: center;" class="section-header-footer footer color2"><a style="color:white;" href="https://www.tigernet.com/forums/thread.jspa?threadID=1982746">Read all 12 replies on the Basketball Board</a> -
    <a style="color:white;" href="/chat.do">Chat about this in TigerActive Chat</a></div>
</td></tr>
</table>
</div>











<div id="tbl-comments-embed">  
</div>
    
<!-- Ezoic - Desktop-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-123"></div>
<!-- End Ezoic - Desktop-Bottom - bottom_of_page -->   
   

      
        
        <center>
            <div style="width:600px; text-align:center;">
                <center><center>
    <script>
    (function (d,s,n,id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.className = n;
    js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=690a6dca-e6c3-4919-88a6-5a9914b8be38";
    fjs.parentNode.insertBefore(js, fjs);
    }(document,'script','playbuzz-stream','stream-sdk-jssdk_tigernet.com'));
    </script>
    <div id="690a6dca-e6c3-4919-88a6-5a9914b8be38"></div>
</center></center>
            </div>
        </center>    
    
    


</div> 

</div> 


<div id="layout_right">

    



           



    
    
    <!-- Ezoic - Desktop-Sidebar-Top - sidebar -->
<div id="ezoic-pub-ad-placeholder-114"></div>
<!-- End Ezoic - Desktop-Sidebar-Top - sidebar -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-1'); });
</script>
</div></center>
    <!-- EZOIC_REMOVE_END -->
 
                       
    <div style="margin:5px 5px;"><gcse:searchbox-only resultsUrl="/search/site.do"></div>
    
    
    
    
    <div class="spacer"></div>
    
    
    
<div style="margin:0 5px 0 5px; font-size:1.2em;" class="section-header-footer header"></div>
<div style="background-color:#f2f2f2; border:1px solid #ccc; text-align:left; margin:0 5px 0 5px;">
    
    
    
        
        <div class="fb-page" data-href="https://www.facebook.com/ClemsonTigerNet/" data-tabs="" data-width="300" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-hide-cta="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/ClemsonTigerNet/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ClemsonTigerNet/">TigerNet.com</a></blockquote></div>
<div class="spacer"></div>
        
        
<center><a href="https://twitter.com/ClemsonTigerNet" class="twitter-follow-button" data-size="large" data-show-screen-name="true" data-show-count="true">Follow @ClemsonTigerNet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
    
    
    
        <div style="margin:auto; margin-top:0; border-top:1px solid #ccc; padding-top:3px;">     
      <form method="Post" action="/emailAlertSignup.do">
        <div style="font-weight: bold; text-align: center; font-size:1em; padding-bottom:3px;">Sign Up for E-Mail News Alerts</div>
        <div style="margin-top:3px; text-align:center;">
            <div style="font-size:1em; display:inline-block; padding-right:5px;"><input class="align-checkbox" name="features" type="checkbox"> Features</div>
            <div style="font-size:1em; display:inline-block; margin-left:10px;"><input class="align-checkbox" name="breaking" type="checkbox"> Breaking</div>
            <div style="font-size:1em; display:inline-block; text-align:center; margin-left:10px;"><input class="align-checkbox" name="digest" type="checkbox"> Daily Digest</div>
        </div>            
        <div style="margin-top:3px; margin-bottom:3px; text-align: center;"><input type="text" style="width:195px; height:25px;" placeholder="your email address" name="email"/> <input style="padding: 6.5px 13px; height:29px;" type="submit" value="Subscribe" /></div>
      </form>
    </div>    
</div>
<div style="margin:0 5px 5px 5px;" class="section-header-footer footer"></div>
    <div class="spacer"></div>
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-115"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-2'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->    
    <div class="spacer"></div>

    
    
    <div class="spacer"></div>

    
    <iframe id="fr" src="https://www.youtube.com/subscribe_widget?p=tigernetdotcom" style="overflow: hidden; height: 72px; width:  300px; border: 0;" scrolling="no" frameBorder="0"></iframe>
    
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-3'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->    
    
    
    

<center>
<style>
.scroll-pane-board { max-height: 200px; }  
.jspVerticalBar { width:10px !important; }
#board-messages .jspContainer { z-index:999; width:292px !important }
</style>

<script>
    function loadBoardWidgetTabs() {

    }
</script>
    



<div style="background:none repeat scroll 0 0 transparent; border:none; width:295px;" id="board-tabs">
    
    <div class="ui-corner-all front_section" style="margin-bottom:0;"><h4 class="section_header"><a style="font-size:0.9em; color:white; text-transform: uppercase;" href="/forum/category/Tiger-Boards-8">TigerBoards</a></h4></div>
    <div id="tabs-1" style="padding:0;">
        <div id="board-messages" class="scroll-pane scroll-pane-board" style="margin-top:0; height:600px;">
            <ul id="board-messages-list" class="section_body" style="margin-right:-12px; text-align:left; list-style-type:none;">
                <li><a rel="ugc" href="/forum/thread/Anyone-else-notice-on-the-channel-guide-for-the-ACCN-1982781">Anyone else notice on the channel guide for the ACCN... </a> - <span class="front_author"><a href="/user/BigCUFan-13644">BigCUFan®</a></span></li><li><a rel="ugc" href="/forum/thread/No-Packer-and-Durham-replay-this-morning-1982775">No Packer and Durham replay this morning? </a> - <span class="front_author"><a href="/user/74TIGER-129">74TIGER</a></span></li><li><a rel="ugc" href="/forum/thread/My-message-to-Brad-Brownell-if-Im-the-AD-1982773">My message to Brad Brownell if I’m the AD: </a> - <span class="front_author"><a href="/user/lovingit-124658">lovingit®</a></span></li><li><a rel="ugc" href="/forum/thread/Basketball-Leaving-Money-on-the-Table-1982772">Basketball Leaving Money on the Table </a> - <span class="front_author"><a href="/user/BengalT-23019">BengalT</a></span></li><li><a rel="ugc" href="/forum/thread/Just-a-kick-around-question-for-the-day-1982769">Just a kick around question for the day. </a> - <span class="front_author"><a href="/user/morris-9144">morris</a></span></li><li><a rel="ugc" href="/forum/thread/TNET--Swinney-on-the-defensive-line-You-cant-help-but-notice-them-1982768">TNET:  Swinney on the defensive line: "You can't help but notice them" </a> - <span class="front_author"><a href="/user/TigerNet-News-110847">TigerNet News</a></span></li><li><a rel="ugc" href="/forum/thread/An-11-2-Stump-Whoopin-1982766">An 11-2 Stump Whoopin </a> - <span class="front_author"><a href="/user/Norbit99-147954">Norbit99</a></span></li><li><a rel="ugc" href="/forum/thread/Hoops-1982765">Hoops </a> - <span class="front_author"><a href="/user/74TIGER-129">74TIGER</a></span></li><li><a rel="ugc" href="/forum/thread/This-is-the-best-scenario-for-us-in-Basketball-1982763">This is the best scenario for us in Basketball </a> - <span class="front_author"><a href="/user/Daboallin-138697">Daboallin</a></span></li><li><a rel="ugc" href="/forum/thread/New-look-of-Tiger-hoops-next-year-1982762">New look of Tiger hoops next year </a> - <span class="front_author"><a href="/user/74TIGER-129">74TIGER</a></span></li><li><a rel="ugc" href="/forum/thread/The-past-week-in-Clemson-Basketball-1982761">The past week in Clemson Basketball </a> - <span class="front_author"><a href="/user/CUTigerDave-83646">CUTigerDave®</a></span></li><li><a rel="ugc" href="/forum/thread/Tiger-Pro-Golfers-1982759">Tiger Pro Golfers </a> - <span class="front_author"><a href="/user/TigerHawk76-80375">TigerHawk76®</a></span></li><li><a rel="ugc" href="/forum/thread/Agiye-Hall-1982758">Agiye Hall </a> - <span class="front_author"><a href="/user/Oranje-128902">Oranje</a></span></li><li><a rel="ugc" href="/forum/thread/So-everyone-does-realize-VT-is-the-139-team-in-the-nation-1982757">So everyone does realize VT is the #139 team in the nation.. </a> - <span class="front_author"><a href="/user/goclemsontigs-10970">goclemsontigs</a></span></li><li><a rel="ugc" href="/forum/thread/For-the-first-145-of-the-game-we-played-really-well-1982755">For the first 1:45 of the game, we played really well.... </a> - <span class="front_author"><a href="/user/Ridgeland-Booster-80386">Ridgeland Booster®</a></span></li><li><div style="margin-top:5px; margin-bottom:5px; font-size:1.1em; font-weight:bold; text-align:center;" class="orange">Click the link below to read more!</div></li>
               
            </ul>
        </div>
    </div> 
    <div class="section-header-footer footer color2" style="padding:3px; text-align:center; filter:none;"><a style="color:white; font-size:13px;" href="/forum/category/Tiger-Boards-8">Read More - No Login Required</a></div>
</div>
</center>    

    <div class="spacer"></div>
    
    
        
    
        
    
    <!-- Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-124"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-4'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-127"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-7'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-128"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-8'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    




   
   




    <div style="margin:5px; margin-right:5px; margin-bottom:10px;">
    <div style="font-size:16px;" class="section-header-footer header">Best of the Week </div>
    <ul style="text-align:left;" class="section_body">   
        <li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Clemson-kicker-signee-inks-professional-contract-35066">Clemson kicker signee inks professional contract</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Tee-Higgins-not-working-out-in-NFL-combine-35069">Tee Higgins not working out in NFL combine</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/WATCH-Tanner-Muse-runs-impressive-40-yard-dash-at-NFL-Combine-35079">WATCH: Tanner Muse runs impressive 40-yard dash at NFL Combine</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Former-Clemson-president-passes-away-35075">Former Clemson president passes away</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Former-Clemson-DBs-stand-out-three-Tiger-1st-rounders-projected-out-of-combine-35083">Former Clemson DBs stand out, three Tiger 1st-rounders projected out of combine</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/WATCH-Isaiah-Simmons-runs-blazing-fast-40-yard-dash-at-NFL-Combine-35077">WATCH: Isaiah Simmons runs blazing fast 40-yard dash at NFL Combine</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/TV-network-for-Clemson-spring-game-announced-35068">TV network for Clemson spring game announced</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Two-Tigers-make-NFL-All-Combine-team-35091">Two Tigers make NFL All-Combine team</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/DeAndre-Hopkins-hopeful-for-a-reunion-with-Sammy-Watkins-35096">DeAndre Hopkins hopeful for a 'reunion' with Sammy Watkins</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Todd-McShay-talks-NFL-draft-projection-of-Isaiah-Simmons-35078">Todd McShay talks NFL draft projection of Isaiah Simmons</a> </li>
        
     </ul>
    <div class="section-header-footer footer"></div>
    </div>



    
    <!-- Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-116"></div>
<!-- End Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-9'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    
    
    <!-- EZOIC_REMOVE_BEGIN --><center><!-- EZOIC_REMOVE_BEGIN -->
<div id='div-gpt-ad-1368542774837-11' style='width:300px; height:250px;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-11'); });
    </script>
</div>
<!-- EZOIC_REMOVE_END --></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    

    

    
    
    
    
       
</div> 






<div id="foot">
    
        
    <!-- Ezoic - Desktop-Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-150"></div>
<!-- End Ezoic - Desktop-Footer - bottom_of_page -->    
    
    
<ul>
<li class="first"><a href="/" title="Front Page">Front Page</a></li>    
<li><a href="/forums/index.jspa" title="Forums">Forums</a></li>
<li><a href="/chat.do" title="Chat">Chat</a></li>
<li><a href="/tickets.do" title="Tickets">Tickets</a></li>
<li><a href="/pm.do" title="Inbox">Inbox</a></li>
<li><a href="/search/members.do" title="Search Members">Member Search</a> </li>
<li><a href="https://fanatics.ncw6.net/KNyen" title="Shop">Shop</a> </li>
<li><a href="/edit/account.do" title="Your Account">Your Account</a> </li>
<li><a href="/toggleMobile.do?return=/story/Postgame-Analysis-What-went-wrong-in-Blacksburg-18640?utm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Btigernet%2B%2528TigerNet.com%2B-%2BClemson%2BSports%2BNews%2529">MOBILE VERSION</a></li>
</ul>
<ul>
<li class="first">Copyright &#169; 1995 - 2019 TigerNet. <a title="disclaimer" href="/disclaimer.do">Disclaimer and Privacy Statement</a></li>
<li><a href="/about" title="About">About</a></li>
<li><a href="/contact.do" title="Contact us">Contact Us</a></li>
<li><a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li><a href="/advertise" title="Advertise with Us">Advertise with Us</a></li>
<li> >> <a class="highlight" href="/upgrade.do" title="Upgrade to Premium">UPGRADE!</a> << </li>
</ul>
<span id="partner" style="font-size:10px;">Partner of <a style="color:black" href="https://www.chicagobearshq.com">ChicagoBearsHQ.com</a>, <a style="color:black" href="https://www.chicagobullshq.com">ChicagoBullsHQ.com</a>, and <a style="color:black" href="https://www.cubshq.com">CubsHQ.com</a></span>

</div>
</div> 

 
    
    
    <!-- OneTag Container: TigerNetWebmaster 04-09-2018 -->
<script src='//get.s-onetag.com/15ee08bd-c6ae-4834-bb75-e9160f4be735/tag.min.js' async defer></script>



</div>

</div>   

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="tigernet_com",_audins_did=40158;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tigernet_com,DomainId.40158" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>

<script>
var css1 = document.createElement('link');
css1.rel = 'stylesheet';
css1.href = 'https://2cic.nyc3.digitaloceanspaces.com/ts/css/main34.css';
css1.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(css1, godefer);

(function() {
      function getScript(url,success){
        var script=document.createElement('script');
        script.src=url;
        var head=document.getElementsByTagName('head')[0],
            done=false;
        script.onload=script.onreadystatechange = function(){
          if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ) {
            done=true;
            success();
            script.onload = script.onreadystatechange = null;
            head.removeChild(script);
          }
        };
        head.appendChild(script);
      }
      
      getScript('https://2cic.nyc3.digitaloceanspaces.com/ts/js/main35.js',function(){
         if (typeof doDeferred === 'function') { 
            var done = 0;
            if (done === 1)
                return;
            done = 1;
            doDeferred();
         }
         loadBoardWidgetTabs();
      });
})();
</script>

</html>
