<!DOCTYPE html>
























<html xmlns:fb="http://www.facebook.com/2008/fbml"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>

    
    <!-- EZOIC_REMOVE_BEGIN -->
    


<script>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</script>


<script type="text/javascript" src="https://2cic.nyc3.digitaloceanspaces.com/ts/js/prebid19.js" async></script>
<script>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</script>

    <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1060444/RoS_ATF_Center_728x90', [728, 90], 'div-gpt-ad-1368542774728-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250', [300, 250], 'div-gpt-ad-1368542774837-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_2', [300, 250], 'div-gpt-ad-1368542774837-2').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_3', [300, 250], 'div-gpt-ad-1368542774837-3').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF', [300, 250], 'div-gpt-ad-1368542774837-4').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_2', [300, 250], 'div-gpt-ad-1368542774837-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_3', [300, 250], 'div-gpt-ad-1368542774837-8').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_4', [300, 250], 'div-gpt-ad-1368542774837-9').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_ATF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-5').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_BTF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-6').addService(googletag.pubads());
googletag.defineSlot('/1060444/Front_top_405x90', [405, 90], 'div-gpt-ad-1368494616234-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Affiliate_300x250', [300, 250], 'div-gpt-ad-1368542774837-11').addService(googletag.pubads());

/*googletag.defineSlot('/1060444/Affiliate_300x250_2', [300, 250], 'div-gpt-ad-1368542774837-12').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/RoS_Skin', [1,1], 'div-gpt-ad-1368494616234-6').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/launchpadRoS', [[970,66],[970,250],[970,90]], 'div-gpt-ad-1368494616234-5').addService(googletag.pubads());*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- EZOIC_REMOVE_END -->

<meta http-equiv="Content-Type" content="text/html;charset=UTF-8" />
<title>Job Openings: Spring practice will be fun to watch | TigerNet</title>

<link rel="alternate" title="TigerNet RSS News Feed" href="https://feeds.feedburner.com/tigernet" type="application/rss+xml" />
<link rel="amphtml" href="https://www.tigernet.com/amp/story/Job-Openings-Spring-practice-will-be-fun-to-watch-18579">
<link rel="author" href="https://www.tigernet.com/about">
<link rel="canonical" href="https://www.tigernet.com/story/Job-Openings-Spring-practice-will-be-fun-to-watch-18579">
<link rel="icon" type="image/png" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/favicon.png">
<link rel="icon" sizes="192x192" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/main-logo_192.png">

<meta name="description" content="It’s never too early to talk spring football. With several positions up for grabs, this spring will be one of the most intriguing on record."/>
<meta name="news_keywords" content="Clemson,Clemson Football,Trevor Lawrence,Taisun Phommachanh,Chase Brice,Demarkcus Bowman,Kobe Pryor,Chez Mellusi,Amari Rodgers,Justyn Ross" />
<meta name="keywords" content="Trevor Lawrence, Trevor Lawrence stats, Trevor Lawrence player profile, Trevor Lawrence news, Trevor Lawrence scouting report, Trevor Lawrence rankings, Trevor Lawrence college list, Clemson Football, Recruiting, Message Boards" />

<meta property="og:type" content="article" />
<meta property="og:image" content="http://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/phommachanh-taisun-drop.jpg" />
<meta property="og:image:width" content="1589">
<meta property="og:image:height" content="928">
<meta property="og:image:alt" content="It’s never too early to talk spring football. With several positions up for grabs, this spring will be one of the most intriguing on record." />
<meta property="og:image:secure_url" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/phommachanh-taisun-drop.jpg" />
<meta property="og:title" content="Job Openings: Spring practice will be fun to watch" />
<meta property="og:description" content="It’s never too early to talk spring football. With several positions up for grabs, this spring will be one of the most intriguing on record.">
<meta property="og:url" content="https://www.tigernet.com/story/Job-Openings-Spring-practice-will-be-fun-to-watch-18579" />
<meta property="og:site_name" content="TigerNet.com" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@ClemsonTigerNet">
<meta name="twitter:creator" content="@ClemsonTigerNet">
<meta name="twitter:title" content="Job Openings: Spring practice will be fun to watch - TigerNet.com">
<meta name="twitter:description" content="It’s never too early to talk spring football. With several positions up for grabs, this spring will"> 
<meta name="twitter:image" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/phommachanh-taisun-drop.jpg">
<meta property="article:published_time" content="2020-02-13T15:50:52-04:00"  />
<meta property="fb:app_id" content="298218327410196" />

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Job Openings: Spring practice will be fun to watch",
    "datePublished": "2020-02-13T15:50:52-04:00",
    "dateModified": "2020-02-13T15:50:52-04:00",
    "mainEntityOfPage": "https://www.tigernet.com/story/Job-Openings-Spring-practice-will-be-fun-to-watch-18579",
    
    "image": {
        "@type": "ImageObject",
        "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/phommachanh-taisun-drop.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "David Hood"
    },
    "publisher": {
        "@type": "Organization",
        "name": "TigerNet.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/amp-logo.png",
            "width": 371,
            "height": 60
        }
    },
    "description": "It’s never too early to talk spring football. With several positions up for grabs, this spring will be one of the most intriguing on record. ",
    "keywords": "Trevor Lawrence, Taisun Phommachanh, Chase Brice, Demarkcus Bowman, Kobe Pryor, Chez Mellusi, Amari Rodgers, Justyn Ross, Cornell Powell, Joseph Ngata, Brannon Spector, Braden Galloway, Luke Price, Davis Allen, Sage Ennis, Jackson Carman, Matt Bockhorst, Cade Stewart, Will Putnam, Jordan McFadden, Kaleb Boateng, Hunter Rayburn, Paul Tchio, Bryn Tucker, Mitchell Mayes, Xavier Thomas, Justin Foster, Justin Mascoll, Greg Williams, Myles Murphy, Nyles Pinckney, Tyler Davis, Jordan Williams, Darnell Jefferies, Ruke Orhorhoro, Etinosa Reuben, Tayquon Johnson, Trenton Simpson, Jake Venables, Derion Kendrick, Nolan Turner, Mario Goodrich, Brent Venables"
}
</script>

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9DSPFZ');</script>
<!-- End Google Tag Manager -->

<script>
    
    
    
        dataLayer.push({'MemberType': 'none'});
    
        
</script>

<!-- idify -->
<script>
var _alcTag = _alcTag || [];
(function() {
  	var atag = document.createElement('script');
  	atag.async = 1;
  	atag.src = '//ic-p.alcmpn.com/wt/380/webtag.js';
  	var node = document.getElementsByTagName('script')[0];
  	node.parentNode.insertBefore(atag, node);
})();
</script>




<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b212c9e0c48cf0011faf2e1&product=inline-share-buttons' async='async'></script>




<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('d0k07agoSr5iD8acwqm_6l');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->

    
<script>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</script>



    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/tigernet-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>



    
<!-- EZOIC_REMOVE_BEGIN --><!-- EZOIC_REMOVE_END -->

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-90476801-47";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-90476801-47']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'tigernet.com']);
_gaq.push(['f._setDomainName', 'tigernet.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod27-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','tigernet.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 40158;
var ezdomain = 'tigernet.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":40158,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"66a20cf7-f588-424c-568d-af53d01a2bcc","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":79,"serverid":"54.172.74.111:4884","state":"VA","t_epoch":1581643616,"template_id":126,"time_on_site_visit":0,"url":"https://www.tigernet.com/story/Job-Openings-Spring-practice-will-be-fun-to-watch-18579","user_id":0,"word_count":1641,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-5&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_40158=" + new Date().getTime() + "|66a20cf7-f588-424c-568d-af53d01a2bcc; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body ondragstart="return false" onselectstart="return false">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9DSPFZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=299445946811721&autoLogAppEvents=1"></script>







   
    <center><table id="topAdBlock"><tr><td align="left">
    <!-- Ezoic - Desktop-728-ATF - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118"></div>
<!-- End Ezoic - Desktop-728-ATF - top_of_page --><!-- EZOIC_REMOVE_BEGIN --><div id='div-gpt-ad-1368542774728-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774728-1'); });
</script>
</div><!-- EZOIC_REMOVE_END --></td><td><div id='div-gpt-ad-1368494616234-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368494616234-7'); });
</script>
</div>
</td></tr></table></center>

<div id="main_layout_wrapper">
        







<style>
    #quick_links_right { width:440px; }
    #tmail_check { right: 375px; }
</style>
    


  

<div id="header">
    
<a href="/"><div id="logo"></div></a>





  <div>
    <div id="welcome"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/welcome-2.png" alt="Welcome to TigerNet"></div>
    <div id="login"><a class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/login.do"><span class="ui-button-text">Log In</span></a> or <a class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/register.do"><span class="ui-button-text">Register Free</span></a></div>
  </div>
  


<div id="site_activity">
    




<div style="margin:0; width:300px; font-size:1.1em">
    <span style="color:#522d80;"><span style="font-size:1.2em">TigerNet</span> is the oldest and largest Clemson Community online with <b>148,637</b> members, <b>53,572</b> news articles and <b>26M</b> forum posts. </span>
    <div style="text-align:center; margin-top:3px; background-color: #e96f26; border-radius:15px;"><b><a style="color:white; font-size:1.15em;" href="/rules.do">Join now - 100% free!</a></b></div>
</div>


      
</div>

<div id="quick_links_left">
<ul><li>QUICK LINKS:</li>

<li><a href="/forum/category/Tiger-Boards-8" title="TigerBoards">Tiger Boards</a></li>
<li> | </li>
<li><a href="/forum/category/Donor-Boards-9" title="Donor's Den">Donor's Den</a></li>
<li> | </li>
<li><a href="/search/members.do" title="Search TigerNet Members">Member Search</a> </li>
<li> | </li>


<li><a href="/chat.do" title="TigerActive Chat">Chat</a></li>
<li> | </li>
<li><a href="/pm.do" title="T-Mail">T-Mail</a></li>
<li> | </li>

<li><a rel="sponsored" href="http://shrsl.com/20p2c" title="TigerNet Store"><b>Save up to 70% on Clemson gifts</b></a> </li>
</ul>
</div>

<div id="quick_links_right"> 
<ul><li><a href="/rss.do" title="RSS feeds"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/rss6.png" alt="RSS feeds"></a></li>
<li><a href="https://www.twitter.com/ClemsonTigerNet" title="TigerNet Twitter"><img width="16" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/twitter-16.png" alt="TigerNet Twitter"></a></li>
<li><a href="https://www.facebook.com/ClemsonTigerNet" title="TigerNet Facebook"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/square-facebook-orange-16.png" alt="TigerNet Facebook"></a></li>
<li> | </li>
<li><a href="/advertise" title="Advertise"><b>ADVERTISE</b></a></li>
<li> | </li>
<li><a href="/contact.do" title="Contact us">CONTACT US</a></li>
<li> | </li>
<li> <a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li> | </li>
<li> >> <a class="highlight" href="/upgrade.do" title="Upgrade to Premium!">UPGRADE!</a> << </li></ul>
</div>

<style>
    #top_menu a, #top_menu a:visited { width:112.5px; }
</style>

<div id="main_menu">

<ul id="top_menu">

<li id="m-home"><a href="/">Home</a></li>
<li id="m-football" class="drop"><a href="/clemson-football">Football<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/2020-clemson-football-schedule">2020 Schedule</a></li>
<li><a href="/2020-Clemson-Football-Roster">2020 Roster</a></li>
<li><a href="/2019-Clemson-Football-Signees">2019 Signees</a></li>
<li><a href="/2020-Clemson-Football-Commitments">2020 Commitments</a></li>
<li><a href="/update/Clemson-vs-LSU-national-championship-depth-charts-34732">Depth Chart</a></li>
<li><a href="/clemson-football-tickets">Tickets / Parking</a></li>
<li><a href="/view/scholarships/football.do">Scholarships</a></li> 
<li><a href="/view/future_schedules/football.do">Future Schedules</a></li>
<li class="fly"><a href="/view/season.do?sport=Football&year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Football&year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Football&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Football&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Football&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Football&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Football&year=2014">2014</a></li>
    <li><a href="/update/player/Final-2013-Clemson-football-stats-14458">2013</a></li>
    <li><a href="/update/football/Clemson-football-2012-season-stats-8626">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-basketball" class="drop"><a href="/basketball">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-basketball-schedule">2019 Schedule</a></li>
<li><a href="/2019-Clemson-Basketball-Roster">2019 Roster</a></li>
<li><a href="/2020-Clemson-Basketball-Commitments">2020 Commitments</a></li>
<li><a href="/clemson-basketball-tickets">Tickets</a></li>
<li class="fly"><a href="/view/season.do?sport=Basketball&year=2018">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Basketball&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2014">2014</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-baseball" class="drop"><a href="/baseball">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-baseball-schedule">Schedule</a></li>
<li><a href="/Clemson-Baseball-Roster">Roster</a></li>
<li><a href="/2020-Clemson-Baseball-Commitments">2020 Commitments</a></li>
<li><a href="/clemson-baseball-tickets">Tickets</a></li>
<li class="fly"><a href="/view/season.do?sport=Baseball&year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Baseball&year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2014">2014</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2013">2013</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2012">2012</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2011">2011</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2010">2010</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2009">2009</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-recruiting" class="drop"><a href="/recruiting">Recruiting<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
<li><a href="/ticker/recruiting">News Ticker</a></li>    
<li><a href="/2020-Clemson-Football-Commitments">2020 Commitments</a></li>
<li><a href="/2021-Clemson-Football-Commitments">2021 Commitments</a></li>
<li><a href="/2020-Clemson-Football-Targets">2020 Top Targets</a></li>    
<li><a href="/2021-Clemson-Football-Targets">2021 Top Targets</a></li>    
<li><a href="/search/recruits.do">Search</a></li>
<li class="fly"><a href="/Clemson-Football-commitments">FB Classes<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->  
<ul>
    <li><a href="/2019-Clemson-Football-commitments">2019</a></li>
    <li><a href="/2018-Clemson-Football-commitments">2018</a></li>
    <li><a href="/2017-Clemson-Football-commitments">2017</a></li>
    <li><a href="/2016-Clemson-Football-commitments">2016</a></li>
    <li><a href="/2015-Clemson-Football-commitments">2015</a></li>
    <li><a href="/2014-Clemson-Football-commitments">2014</a></li>
    <li><a href="/2013-Clemson-Football-commitments">2013</a></li>
    <li><a href="/2012-Clemson-Football-commitments">2012</a></li>
    <li><a href="/2011-Clemson-Football-commitments">2011</a></li>
    <li><a href="/2010-Clemson-Football-commitments">2010</a></li>
    <li><a href="/2009-Clemson-Football-commitments">2009</a></li>
    <li><a href="/2008-Clemson-Football-commitments">2008</a></li>
    <li><a href="/2007-Clemson-Football-commitments">2007</a></li>
    <li><a href="/2006-Clemson-Football-commitments">2006</a></li>
    <li><a href="/2005-Clemson-Football-commitments">2005</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="fly"><a href="/Clemson-Basketball-commitments">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2019-Clemson-Basketball-commitments">2019</a></li>
    <li><a href="/2018-Clemson-Basketball-commitments">2018</a></li>
    <li><a href="/2017-Clemson-Basketball-commitments">2017</a></li>
    <li><a href="/2016-Clemson-Basketball-commitments">2016</a></li>
    <li><a href="/2015-Clemson-Basketball-commitments">2015</a></li>
    <li><a href="/2014-Clemson-Basketball-commitments">2014</a></li>
    <li><a href="/2013-Clemson-Basketball-commitments">2013</a></li>
    <li><a href="/2012-Clemson-Basketball-commitments">2012</a></li>
    <li><a href="/2011-Clemson-Basketball-commitments">2011</a></li>    
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="fly"><a href="/Clemson-Baseball-commitments">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2020-Clemson-Baseball-commitments">2020</a></li>
    <li><a href="/2019-Clemson-Baseball-commitments">2019</a></li>
    <li><a href="/2018-Clemson-Baseball-commitments">2018</a></li>
    <li><a href="/2017-Clemson-Baseball-commitments">2017</a></li>
    <li><a href="/2016-Clemson-Baseball-commitments">2016</a></li>
    <li><a href="/2015-Clemson-Baseball-commitments">2015</a></li>
    <li><a href="/2014-Clemson-Baseball-commitments">2014</a></li>
    <li><a href="/2013-Clemson-Baseball-commitments">2013</a></li>
    <li><a href="/2012-Clemson-Baseball-commitments">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-other" class="drop"><a href="">Other Sports<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-softball-schedule">Softball Schedule</a></li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-gallery" class="drop"><a href="/clemson-photos">Media<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li class="fly"><a href="/clemson-photos">Photos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/Clemson-Football/photos">Football</a></li>
    <li><a href="/Clemson-Recruiting/photos">Recruiting</a></li>
    <li><a href="/Clemson-Basketball/photos">Basketball</a></li>
    <li><a href="/Clemson-Baseball/photos">Baseball</a></li>
    <li><a href="/Clemson-Softball/photos">Softball</a></li>
    <li><a href="/Clemson-Social/photos">Socials</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="fly"><a href="https://www.youtube.com/user/tigernetdotcom">Videos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="https://www.youtube.com/playlist?list=PL8BE23DF7A7718408&feature=plcp">Football</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PLA3ADF5D536E5D288&feature=plcp">Recruiting</a></li>
    <li><a href="https://www.youtube.com/user/tigernetdotcom/videos?query=basketball">Basketball</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PL1002C710332F1725&feature=plcp">Baseball</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="drop"><a href="/forums/index.jspa">Boards<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/forum/category/Tiger-Boards-8">TigerBoards (6)</a></li>
<li><a href="/forum/category/Donor-Boards-9">Donor Boards (3)</a></li>
<li><a href="/forum/category/General-11">General (3)</a></li>
<li><a href="/forum/category/Other-10">Other Sports (2)</a></li>
<li><a href="/forum/potds.do">POTDs</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li><a href="/clemson-football-tickets">Tickets</a> 
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>     
<li><a href="/clemson-football-tickets">View Ads</a></li>
<li><a href="/edit/ad.do">Post an Ad</a></li>
<li><a href="/view/my_ads.do">Edit Your Ads</a></li>
<li><a href="http://www.ticketmonster.com/Clemson-Tigers-Tickets?aid=16696">Ticket Monster</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-account" class="drop"><a class="enclose" href="/edit/account.do" title="Account Settings">Account<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/edit/account.do">Settings</a></li>
<li><a href="/edit/account.do#tabs-settings-notifications">Notifications</a></li>
<li><a href="/edit/account.do#tabs-user_profile">Profile</a></li>
<li><a href="/edit/account.do#tabs-board_settings">Board Settings</a></li>
<li><a href="/pm.do">Check T-Mail</a></li>
<li><a href="/view/my_ads.do">Your Ads</a></li>
<li><a href="/edit/account.do#tabs-activity_feed">Activity Feed</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>

</div>


</div> 


<!-- Ezoic - Desktop-970-Stories - under_page_title -->
<div id="ezoic-pub-ad-placeholder-146"></div>
<!-- End Ezoic - Desktop-970-Stories - under_page_title -->

<div id="news-layout-body">
<div id="story">
    
    
    
<article>
<div id="story_body">    

<table id="top-share" width="100%"><tr>
   <td><h1 id="story-title" itemprop="headline">Job Openings: Spring practice will be fun to watch</h1> </td>
   <td id="news-header-share" align="right"><div class="sharethis-inline-share-buttons"></div></td>
</tr></table>



<hr>
<table width="100%" cellspacing="0">
<tr bgcolor="#e8e8e8">
<td>
<span id="author-name">by <span class='logo-area utip' data-tipped-options="ajax: { data: { type: 'author', playerId: '25' } }"><a itemprop="author" rel="author" class="profile_tip" href="">David Hood</a></span> </span>
 - <span id="author-position">Senior Writer</span>
-  <span class="story-date">Thursday, February 13, 2020 3:50 PM</span> <span id="authorTwitter"></span>
<div style="height:30px; display:inline-block; font-size:12px;" id="num-replies"></div>
</td>

<td valign="middle" WIDTH="240" ALIGN="RIGHT">
    <div style="margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
</td></tr></table>


<div class="spacer"></div>










  
    
     
    
 
<div class="story-photo inside-photo">
  <img style="width:450px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/phommachanh-taisun-drop-750.jpg" alt="Taisun Phommachanh enters the spring looking to back up Trevor Lawrence. ">
   
    <div class="caption">Taisun Phommachanh enters the spring looking to back up Trevor Lawrence. </div>
  
</div>


        
  
      


<p>  
<span itemprop="articleBody">It’s never too early to talk spring football. 
<p>Friday is the start of a busy weekend at Clemson, with 18 athletic events scattered across six venues. That includes four games in softball and three in baseball and a big basketball game against No. 5 Louisville. If you’re a sporting person, bring some money and enjoy one of the biggest weekends of the year. </p> 
<p>However, spring football practice starts in less than two weeks and there are jobs to be won. With the addition of the mid-year enrollees and the losses at key spots on both sides of the ball, this spring is one of the more intriguing on record. </p> 
<p>Spring practice starts on February 26th and ends with the spring game on April 4th. There are 15 practice sessions. Only 12 of those 15 practices can have contact and only eight will be full-contact.</p> 
<p>Here is a quick look at what we will be watching: </p> 
<p><b>Quarterback</b></p> 
<p><span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '453' } }"><a class="profile_tip" href="/player/Trevor-Lawrence-453">Trevor Lawrence</a></span> is the unquestioned starter, but it will be fun to see if <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '511' } }"><a class="profile_tip" href="/player/Taisun-Phommachanh-511">Taisun Phommachanh</a></span> can take that next step. He is projected as the backup to Lawrence now that <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '430' } }"><a class="profile_tip" href="/player/Chase-Brice-430">Chase Brice</a></span> is headed to Duke. Of course, 5-star recruit D.J. Uiagalelei is waiting in the wings and will do everything in his power to show he’s ready to play. As good as Lawrence is – and he’s plenty good - he still has room to grow, so don’t think the coaches will make the spring all about the battle for number two. But it will be fun to watch. </p> 
<p><b>Running back</b>
 <center>
  <div id="ezoic-pub-ad-placeholder-183"></div>
 </center></p> 
<p>This room is about to get crowded. <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '579' } }"><a class="profile_tip" href="/player/Demarkcus-Bowman-579">Demarkcus Bowman</a></span> and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '590' } }"><a class="profile_tip" href="/player/Kobe-Pryor-590">Kobe Pryor</a></span> will be here this summer, so now is the time for Lyn-J Dixon and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '512' } }"><a class="profile_tip" href="/player/Chez-Mellusi-512">Chez Mellusi</a></span> and Mikey Dukes to impress the coaches. We will know a lot more about this group after the spring, and we might know more about who will be here in the fall. </p> 
<p><b>Wide receivers</b></p> 
<p><span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '434' } }"><a class="profile_tip" href="/player/Amari-Rodgers-434">Amari Rodgers</a></span> and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '481' } }"><a class="profile_tip" href="/player/Justyn-Ross-481">Justyn Ross</a></span> are penciled in as two starters, while senior <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '400' } }"><a class="profile_tip" href="/player/Cornell-Powell-400">Cornell Powell</a></span> is back to fight for a starting spot. <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '503' } }"><a class="profile_tip" href="/player/Joseph-Ngata-503">Joseph Ngata</a></span> and Frank Ladson will have plenty to say about that, while <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '498' } }"><a class="profile_tip" href="/player/Brannon-Spector-498">Brannon Spector</a></span> looks to build off his redshirt freshman season. Will Brown also earned a scholarship recently and will vie for playing time. </p> 
<p><b>Tight end</b></p> 
<p><span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '461' } }"><a class="profile_tip" href="/player/Braden-Galloway-461">Braden Galloway</a></span> put an exclamation mark on his return with a big reception in the title game. JC Chalk and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '444' } }"><a class="profile_tip" href="/player/Luke-Price-444">Luke Price</a></span> are back, while <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '520' } }"><a class="profile_tip" href="/player/Davis-Allen-520">Davis Allen</a></span> has the all-around game to push for playing time. Freshman <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '583' } }"><a class="profile_tip" href="/player/Sage-Ennis-583">Sage Ennis</a></span> is on campus. There is depth and talent at the position, but Galloway has to be the front runner. </p> 
<p><b>Offensive line</b></p> 
<p><span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '458' } }"><a class="profile_tip" href="/player/Jackson-Carman-458">Jackson Carman</a></span> has left tackle sown up, but he will be joined by four new starters. An early guess has <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '437' } }"><a class="profile_tip" href="/player/Matt-Bockhorst-437">Matt Bockhorst</a></span>, <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '408' } }"><a class="profile_tip" href="/player/Cade-Stewart-408">Cade Stewart</a></span>, <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '510' } }"><a class="profile_tip" href="/player/Will-Putnam-510">Will Putnam</a></span> and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '463' } }"><a class="profile_tip" href="/player/Jordan-McFadden-463">Jordan McFadden</a></span> with the early leads to be starters, but <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '524' } }"><a class="profile_tip" href="/player/Kaleb-Boateng-524">Kaleb Boateng</a></span> and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '516' } }"><a class="profile_tip" href="/player/Hunter-Rayburn-516">Hunter Rayburn</a></span> redshirted and newcomers <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '593' } }"><a class="profile_tip" href="/player/Paul-Tchio-593">Paul Tchio</a></span> and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '595' } }"><a class="profile_tip" href="/player/Bryn-Tucker-595">Bryn Tucker</a></span> and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '586' } }"><a class="profile_tip" href="/player/Mitchell-Mayes-586">Mitchell Mayes</a></span> are already on campus. A lot of people are going to get a lot of reps this spring.</p> 
<p><b>Defensive line</b>
 <center>
  <div id="ezoic-pub-ad-placeholder-188"></div>
 </center></p> 
<p>This group is about to get a lot better. From everything I’ve heard, we are about to see a more focused <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '452' } }"><a class="profile_tip" href="/player/Xavier-Thomas-452">Xavier Thomas</a></span> (more on that later) this spring. K.J. Henry has another year under his belt, <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '427' } }"><a class="profile_tip" href="/player/Justin-Foster-427">Justin Foster</a></span> has another year and you add in <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '456' } }"><a class="profile_tip" href="/player/Justin-Mascoll-456">Justin Mascoll</a></span> and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '521' } }"><a class="profile_tip" href="/player/Greg-Williams-521">Greg Williams</a></span> and freshman <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '588' } }"><a class="profile_tip" href="/player/Myles-Murphy-588">Myles Murphy</a></span> and it’s a group at defensive end that is poised to break out. </p> 
<p>At defensive tackle, <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '387' } }"><a class="profile_tip" href="/player/Nyles-Pinckney-387">Nyles Pinckney</a></span> and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '508' } }"><a class="profile_tip" href="/player/Tyler-Davis-508">Tyler Davis</a></span> and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '433' } }"><a class="profile_tip" href="/player/Jordan-Williams-433">Jordan Williams</a></span> are the top three returning guys, but <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '460' } }"><a class="profile_tip" href="/player/Darnell-Jefferies-460">Darnell Jefferies</a></span> has gained weight thanks to his diabetes diagnosis and treatment plan, <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '514' } }"><a class="profile_tip" href="/player/Ruke-Orhorhoro-514">Ruke Orhorhoro</a></span> and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '515' } }"><a class="profile_tip" href="/player/Etinosa-Reuben-515">Etinosa Reuben</a></span> are a year older, and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '513' } }"><a class="profile_tip" href="/player/Tayquon-Johnson-513">Tayquon Johnson</a></span> is a solid 325 pounds after a redshirt year. </p> 
<p>As for Bryan Bresee, he can play tackle or he can play end. Probably even linebacker. Definitely running back. He's gonna be fun to watch.</p> 
<p><b>Linebacker</b></p> 
<p>James Skalski is the only player that has a job that is secure. <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Coach', sport: 'Football', playerId: '7' } }"><a class="profile_tip" href="/football/coach/Brent-Venables-7">Brent Venables</a></span> is going to have a blast this spring coaching up all of the younger players on the roster, including 5-star recruit <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '591' } }"><a class="profile_tip" href="/player/Trenton-Simpson-591">Trenton Simpson</a></span>. My early guess is that Mike Jones and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '451' } }"><a class="profile_tip" href="/player/Jake-Venables-451">Jake Venables</a></span> have the early edge in the two open spots, but those spots are truly up for grabs. </p> 
<p><b>Secondary</b></p> 
<p><span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '454' } }"><a class="profile_tip" href="/player/Derion-Kendrick-454">Derion Kendrick</a></span> returns at one corner spot and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '406' } }"><a class="profile_tip" href="/player/Nolan-Turner-406">Nolan Turner</a></span> returns at one safety spot. Everything else is up for grabs. <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '482' } }"><a class="profile_tip" href="/player/Mario-Goodrich-482">Mario Goodrich</a></span> (CB) and Lannden Zanders (S) are two guys that I think have the inside track, but like a lot of other spots on this team, there is talent up and down the depth chart. </p> 
<p>*We will have an in-depth look at each position group as we get closer to spring practice. </p> 
<p> </p> 
<p></p></span>


                            


<p>

  



 
   



    <div id="story-thread-post-button" style="display:inline-block; margin-left:-10px; margin-top:5px; margin-bottom:5px; border-top-left-radius: 0; border-bottom-right-radius:10px;"><a style="color:white; font-size:14px; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=1979465&forumID=1" title="Click to reply to this topic">Comment on this story</a></div>


<div style="margin-top:4px; margin-left:60px; vertical-align: top; display:inline-block;" id="bottom-share">
    <div class="sharethis-inline-share-buttons"></div>
</div>
 <div style="float:right; margin-top:10px;"><a href="/print/news.do?id=18579&isNewsUpdate=false"><img title="Print" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/printer-24.png" alt="Print"></a>&nbsp;&nbsp;&nbsp;</div>




    <div style="margin-bottom:10px;"><b>Tags: </b>
        <a style="font-weight:bold;" href="/tag/Trevor-Lawrence-453">Trevor Lawrence</a>, <a style="font-weight:bold;" href="/tag/Taisun-Phommachanh-511">Taisun Phommachanh</a>, <a style="font-weight:bold;" href="/tag/Chase-Brice-430">Chase Brice</a>, <a style="font-weight:bold;" href="/tag/Demarkcus-Bowman-579">Demarkcus Bowman</a>, <a style="font-weight:bold;" href="/tag/Kobe-Pryor-590">Kobe Pryor</a>, <a style="font-weight:bold;" href="/tag/Chez-Mellusi-512">Chez Mellusi</a>, <a style="font-weight:bold;" href="/tag/Amari-Rodgers-434">Amari Rodgers</a>, <a style="font-weight:bold;" href="/tag/Justyn-Ross-481">Justyn Ross</a>, <a style="font-weight:bold;" href="/tag/Cornell-Powell-400">Cornell Powell</a>, <a style="font-weight:bold;" href="/tag/Joseph-Ngata-503">Joseph Ngata</a>, <a style="font-weight:bold;" href="/tag/Brannon-Spector-498">Brannon Spector</a>, <a style="font-weight:bold;" href="/tag/Braden-Galloway-461">Braden Galloway</a>, <a style="font-weight:bold;" href="/tag/Luke-Price-444">Luke Price</a>, <a style="font-weight:bold;" href="/tag/Davis-Allen-520">Davis Allen</a>, <a style="font-weight:bold;" href="/tag/Sage-Ennis-583">Sage Ennis</a>, <a style="font-weight:bold;" href="/tag/Jackson-Carman-458">Jackson Carman</a>, <a style="font-weight:bold;" href="/tag/Matt-Bockhorst-437">Matt Bockhorst</a>, <a style="font-weight:bold;" href="/tag/Cade-Stewart-408">Cade Stewart</a>, <a style="font-weight:bold;" href="/tag/Will-Putnam-510">Will Putnam</a>, <a style="font-weight:bold;" href="/tag/Jordan-McFadden-463">Jordan McFadden</a>, <a style="font-weight:bold;" href="/tag/Kaleb-Boateng-524">Kaleb Boateng</a>, <a style="font-weight:bold;" href="/tag/Hunter-Rayburn-516">Hunter Rayburn</a>, <a style="font-weight:bold;" href="/tag/Paul-Tchio-593">Paul Tchio</a>, <a style="font-weight:bold;" href="/tag/Bryn-Tucker-595">Bryn Tucker</a>, <a style="font-weight:bold;" href="/tag/Mitchell-Mayes-586">Mitchell Mayes</a>, <a style="font-weight:bold;" href="/tag/Xavier-Thomas-452">Xavier Thomas</a>, <a style="font-weight:bold;" href="/tag/Justin-Foster-427">Justin Foster</a>, <a style="font-weight:bold;" href="/tag/Justin-Mascoll-456">Justin Mascoll</a>, <a style="font-weight:bold;" href="/tag/Greg-Williams-521">Greg Williams</a>, <a style="font-weight:bold;" href="/tag/Myles-Murphy-588">Myles Murphy</a>, <a style="font-weight:bold;" href="/tag/Nyles-Pinckney-387">Nyles Pinckney</a>, <a style="font-weight:bold;" href="/tag/Tyler-Davis-508">Tyler Davis</a>, <a style="font-weight:bold;" href="/tag/Jordan-Williams-433">Jordan Williams</a>, <a style="font-weight:bold;" href="/tag/Darnell-Jefferies-460">Darnell Jefferies</a>, <a style="font-weight:bold;" href="/tag/Ruke-Orhorhoro-514">Ruke Orhorhoro</a>, <a style="font-weight:bold;" href="/tag/Etinosa-Reuben-515">Etinosa Reuben</a>, <a style="font-weight:bold;" href="/tag/Tayquon-Johnson-513">Tayquon Johnson</a>, <a style="font-weight:bold;" href="/tag/Trenton-Simpson-591">Trenton Simpson</a>, <a style="font-weight:bold;" href="/tag/Jake-Venables-451">Jake Venables</a>, <a style="font-weight:bold;" href="/tag/Derion-Kendrick-454">Derion Kendrick</a>, <a style="font-weight:bold;" href="/tag/Nolan-Turner-406">Nolan Turner</a>, <a style="font-weight:bold;" href="/tag/Mario-Goodrich-482">Mario Goodrich</a>, <a style="font-weight:bold;" href="/tag/football/coach/Brent-Venables-7">Brent Venables</a>
    </div>


    




<table cellspacing=0 width="100%">
<tr bgcolor="#e8e8e8">
   <td>
      
         <div style="margin-top:10px; display:inline-block; vertical-align: middle;" id="send-feedback">
             Send Feedback to David Hood: <a href="mailto:davidhood@tigernet.com">Email</a> |  <a href="/contact.do?story_id=18579">Comment</a>
             
         </div>
      
       <div style="float:right; width:240px; margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
   </td>
   
</tr></table>
   


<center><div id="recent-stories-block" class="section-header-footer header">Trending on TigerNet</div>
<div class="latest-article trending-c trending-34990"><a href="/update/Clemson-ranked-No-3-in-ESPN-preseason-ranking-34990"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/lawrence-trevor-run-lsu-250.jpg" alt="Clemson ranked No. 3 in ESPN preseason ranking"></a><br><a href="/update/Clemson-ranked-No-3-in-ESPN-preseason-ranking-34990" class="news-title">Clemson ranked No. 3 in ESPN preseason ranking</a></div> <div class="latest-article trending-c trending-34986"><a href="/update/recruiting/No-1-rated-LB-has-Clemson-in-top-group-34986"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/19/facebook/bcarter-250.jpg" alt="No. 1-rated LB has Clemson in top group"></a><br><a href="/update/recruiting/No-1-rated-LB-has-Clemson-in-top-group-34986" class="news-title">No. 1-rated LB has Clemson in top group</a></div> <div class="latest-article trending-c trending-34989"><a href="/update/Tigers-snap-skid-with-dominant-win-at-Pitt-34989"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/basketball/dawes-clembb-usat-charles-leclaire-250.jpg" alt="Tigers snap skid with dominant win at Pitt"></a><br><a href="/update/Tigers-snap-skid-with-dominant-win-at-Pitt-34989" class="news-title">Tigers snap skid with dominant win at Pitt</a></div>     
<table width="100%"><tr><td><div id="recent-stories-block-footer" class="section-header-footer footer"></div></td></tr></table></center>



<!-- Ezoic - Desktop-Content-Bottom - mid_content -->
<div id="ezoic-pub-ad-placeholder-126"></div>
<!-- End Ezoic - Desktop-Content-Bottom - mid_content -->

</div> 
</article>
<span id="story-end"></span>













   
    


    
    



<div style="margin-top:10px;"><a name="news-thread"></a>
<span id="story-thread-post-button">
    <a style="color:white; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=1979465&forumID=1" title="Click to reply to this topic">Post your comments!</a></span>
<table width="100%"><tr><td colspan="2">
<div style="max-height: 350px; overflow: hidden;" id="jive-reply-tree">
<table style="border-bottom:none;" class="border" height="100" cellpadding="3" cellspacing="0" border="0" width="100%"><tr><th width="98%">Subject (Replies: 7)</th>
<th width="1%" nowrap class="jive-author">Author</th>
</tr>
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="0" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/TNET--Job--Openings-Spring-practice-will-be-fun-to-watch-26879890#26879890">TNET:  Job  Openings: Spring practice will be fun to watch </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/TigerNet-News-110847">TigerNet News</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--Job--Openings-Spring-practice-will-be-fun-to-watch-26879964#26879964">Re: TNET:  Job  Openings: Spring practice will be fun to watch </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/treeclimber-97165">treeclimber</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--Job--Openings-Spring-practice-will-be-fun-to-watch-26880106#26880106">Re: TNET:  Job  Openings: Spring practice will be fun to watch </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/Usnamid15-102823">Usnamid15</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="90" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--Job--Openings-Spring-practice-will-be-fun-to-watch-26880251#26880251">Re: TNET:  Job  Openings: Spring practice will be fun to watch </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/truetiger1998-24528">truetiger1998</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--Job--Openings-Spring-practice-will-be-fun-to-watch-26880246#26880246">Re: TNET:  Job  Openings: Spring practice will be fun to watch </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/truetiger1998-24528">truetiger1998</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--Job--Openings-Spring-practice-will-be-fun-to-watch-26880554#26880554">Re: TNET:  Job  Openings: Spring practice will be fun to watch </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/rhettfla-119563">rhettfla</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--Job--Openings-Spring-practice-will-be-fun-to-watch-26880640#26880640">Re: TNET:  Job  Openings: Spring practice will be fun to watch </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/jdwolf-142482">jdwolf</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--Job--Openings-Spring-practice-will-be-fun-to-watch-26880678#26880678">Re: TNET:  Job  Openings: Spring practice will be fun to watch </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/itxskrtt-137292">itxskrtt</a></font></td>
</tr>
    

</table></div>
</td></tr>
<tr style="margin-top:-3px;"><td>    
    <div style="font-size:0.9em; text-align: center;" class="section-header-footer footer color2"><a style="color:white;" href="https://www.tigernet.com/forums/thread.jspa?threadID=1979465">Read all 7 replies on the Football Board</a> -
    <a style="color:white;" href="/chat.do">Chat about this in TigerActive Chat</a></div>
</td></tr>
</table>
</div>











<div id="tbl-comments-embed">  
</div>
    
<!-- Ezoic - Desktop-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-123"></div>
<!-- End Ezoic - Desktop-Bottom - bottom_of_page -->   
   

      
        
        <center>
            <div style="width:600px; text-align:center;">
                <center><center>
    <script>
    (function (d,s,n,id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.className = n;
    js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=690a6dca-e6c3-4919-88a6-5a9914b8be38";
    fjs.parentNode.insertBefore(js, fjs);
    }(document,'script','playbuzz-stream','stream-sdk-jssdk_tigernet.com'));
    </script>
    <div id="690a6dca-e6c3-4919-88a6-5a9914b8be38"></div>
</center></center>
            </div>
        </center>    
    
    


</div> 

</div> 


<div id="layout_right">

    



           



    
    
    <!-- Ezoic - Desktop-Sidebar-Top - sidebar -->
<div id="ezoic-pub-ad-placeholder-114"></div>
<!-- End Ezoic - Desktop-Sidebar-Top - sidebar -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-1'); });
</script>
</div></center>
    <!-- EZOIC_REMOVE_END -->
 
                       
    <div style="margin:5px 5px;"><gcse:searchbox-only resultsUrl="/search/site.do"></div>
    
    
    
    
    <div class="spacer"></div>
    
    
    
<div style="margin:0 5px 0 5px; font-size:1.2em;" class="section-header-footer header"></div>
<div style="background-color:#f2f2f2; border:1px solid #ccc; text-align:left; margin:0 5px 0 5px;">
    
    
    
        
        <div class="fb-page" data-href="https://www.facebook.com/ClemsonTigerNet/" data-tabs="" data-width="300" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-hide-cta="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/ClemsonTigerNet/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ClemsonTigerNet/">TigerNet.com</a></blockquote></div>
<div class="spacer"></div>
        
        
<center><a href="https://twitter.com/ClemsonTigerNet" class="twitter-follow-button" data-size="large" data-show-screen-name="true" data-show-count="true">Follow @ClemsonTigerNet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
    
    
    
        <div style="margin:auto; margin-top:0; border-top:1px solid #ccc; padding-top:3px;">     
      <form method="Post" action="/emailAlertSignup.do">
        <div style="font-weight: bold; text-align: center; font-size:1em; padding-bottom:3px;">Sign Up for E-Mail News Alerts</div>
        <div style="margin-top:3px; text-align:center;">
            <div style="font-size:1em; display:inline-block; padding-right:5px;"><input class="align-checkbox" name="features" type="checkbox"> Features</div>
            <div style="font-size:1em; display:inline-block; margin-left:10px;"><input class="align-checkbox" name="breaking" type="checkbox"> Breaking</div>
            <div style="font-size:1em; display:inline-block; text-align:center; margin-left:10px;"><input class="align-checkbox" name="digest" type="checkbox"> Daily Digest</div>
        </div>            
        <div style="margin-top:3px; margin-bottom:3px; text-align: center;"><input type="text" style="width:195px; height:25px;" placeholder="your email address" name="email"/> <input style="padding: 6.5px 13px; height:29px;" type="submit" value="Subscribe" /></div>
      </form>
    </div>    
</div>
<div style="margin:0 5px 5px 5px;" class="section-header-footer footer"></div>
    <div class="spacer"></div>
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-115"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-2'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->    
    <div class="spacer"></div>

    
    
    <div class="spacer"></div>

    
    <iframe id="fr" src="https://www.youtube.com/subscribe_widget?p=tigernetdotcom" style="overflow: hidden; height: 72px; width:  300px; border: 0;" scrolling="no" frameBorder="0"></iframe>
    
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-3'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->    
    
    
    

<center>
<style>
.scroll-pane-board { max-height: 200px; }  
.jspVerticalBar { width:10px !important; }
#board-messages .jspContainer { z-index:999; width:292px !important }
</style>

<script>
    function loadBoardWidgetTabs() {

    }
</script>
    



<div style="background:none repeat scroll 0 0 transparent; border:none; width:295px;" id="board-tabs">
    
    <div class="ui-corner-all front_section" style="margin-bottom:0;"><h4 class="section_header"><a style="font-size:0.9em; color:white; text-transform: uppercase;" href="/forum/category/Tiger-Boards-8">TigerBoards</a></h4></div>
    <div id="tabs-1" style="padding:0;">
        <div id="board-messages" class="scroll-pane scroll-pane-board" style="margin-top:0; height:600px;">
            <ul id="board-messages-list" class="section_body" style="margin-right:-12px; text-align:left; list-style-type:none;">
                <li><a rel="ugc" href="/forum/thread/Olympic-Champion-in-Clemson-1979514">Olympic Champion in Clemson? </a> - <span class="front_author"><a href="/user/BengalT-23019">BengalT</a></span></li><li><a rel="ugc" href="/forum/thread/Maybe-Germans-but-a-brief-news-report-just-said-1979513">Maybe Germans, but a brief news report just said </a> - <span class="front_author"><a href="/user/allinallorangeallthetime52-68128">allinallorangeallthetime52®</a></span></li><li><a rel="ugc" href="/forum/thread/In-the-triangle-of-Dook-Lou-a-ville-and-our-Tigers-1979512">In the triangle of Dook, Lou a ville, and our Tigers </a> - <span class="front_author"><a href="/user/lthom022-46258">lthom022®</a></span></li><li><a rel="ugc" href="/forum/thread/Worst-case-scenario-if-we-fire-Brownell-1979511">Worst case scenario if we fire Brownell... </a> - <span class="front_author"><a href="/user/Caddie-85845">Caddie</a></span></li><li><a rel="ugc" href="/forum/thread/Trapp-leads-the-team-in-assists-per-game-1979510">Trapp leads the team in assists per game, </a> - <span class="front_author"><a href="/user/PurpleTiger21-133928">PurpleTiger21</a></span></li><li><a rel="ugc" href="/forum/thread/Next-years-basketball-1979509">Next years basketball </a> - <span class="front_author"><a href="/user/Hutch-9585">Hutch</a></span></li><li><a rel="ugc" href="/forum/thread/J-C-Chalk-1979508">J C Chalk , </a> - <span class="front_author"><a href="/user/lexington72-105454">lexington72®</a></span></li><li><a rel="ugc" href="/forum/thread/Any-coin-collectors-on-the-boardthat-might-be-able-to-tell-1979507">Any coin collectors on the board,that might be able to tell </a> - <span class="front_author"><a href="/user/232press-7958">232press®</a></span></li><li><a rel="ugc" href="/forum/thread/Cemetery-Hill-by-DVhave-you-ever-visited-it-or-seen-Coach-Howards-Gravesite-or-1979503">Cemetery Hill by DV..have you ever visited it, or seen Coach Howard’s Gravesite or.. </a> - <span class="front_author"><a href="/user/lightbulbbill-88782">lightbulbbill®</a></span></li><li><a rel="ugc" href="/forum/thread/How-good-Will-DJ-be-1979502">How good Will DJ be? </a> - <span class="front_author"><a href="/user/Gunslinger16-147793">Gunslinger16</a></span></li><li><a rel="ugc" href="/forum/thread/How-good-Will-DJ-be-1979501">How good Will DJ be? </a> - <span class="front_author"><a href="/user/Gunslinger16-147793">Gunslinger16</a></span></li><li><a rel="ugc" href="/forum/thread/usc-receives-notice-of-allegations-from-ncaa-1979498">usc receives "notice of allegations" from ncaa </a> - <span class="front_author"><a href="/user/masked-tiger-248">masked tiger®</a></span></li><li><a rel="ugc" href="/forum/thread/I-dont-know-the-correct-answer-regarding-CBB-1979492">I don’t know the correct answer regarding CBB... </a> - <span class="front_author"><a href="/user/Francis-Marion-96940">Francis Marion®</a></span></li><li><a rel="ugc" href="/forum/thread/2-chances-left-to-get-in-big-tournament-1979483">2 chances left to get in big tournament </a> - <span class="front_author"><a href="/user/clemson088-143614">clemson088</a></span></li><li><a rel="ugc" href="/forum/thread/TNET-Clemson-softball-hosting-Big-Ten-ACC-Challenge-1979482">TNET: Clemson softball hosting Big Ten/ACC Challenge </a> - <span class="front_author"><a href="/user/TigerNet-News-110847">TigerNet News</a></span></li><li><div style="margin-top:5px; margin-bottom:5px; font-size:1.1em; font-weight:bold; text-align:center;" class="orange">Click the link below to read more!</div></li>
               
            </ul>
        </div>
    </div> 
    <div class="section-header-footer footer color2" style="padding:3px; text-align:center; filter:none;"><a style="color:white; font-size:13px;" href="/forum/category/Tiger-Boards-8">Read More - No Login Required</a></div>
</div>
</center>    

    <div class="spacer"></div>
    
    
        
    
        
    
    <!-- Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-124"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-4'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-127"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-7'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-128"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-8'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    




   
   




    <div style="margin:5px; margin-right:5px; margin-bottom:10px;">
    <div style="font-size:16px;" class="section-header-footer header">Best of the Week </div>
    <ul style="text-align:left;" class="section_body">   
        <li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/LOOK-Snow-in-Clemson-34964">LOOK: Snow in Clemson</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/TV-channel-kickoff-time-announced-for-Clemson-Notre-Dame-34961">TV channel, kickoff time announced for Clemson-Notre Dame</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/WATCH-Houston-fan-loses-his-mind-after-seeing-Deshaun-Watson-34985">WATCH: Houston fan loses his mind after seeing Deshaun Watson</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Flooding-near-Clemson-football-practice-facility-34955">Flooding near Clemson football practice facility</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Clemson-NFL-combine-invites-announced-34963">Clemson NFL combine invites announced</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Clemson-ranks-low-in-ESPN-returning-production-metric-34960">Clemson ranks low in ESPN returning production metric</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Jersey-numbers-for-Clemson-football-mid-year-enrollees-34948">Jersey numbers for Clemson football mid-year enrollees</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Swinney-formally-announces-staff-changes-34949">Swinney formally announces staff changes</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Clemson-ranked-No-3-in-ESPN-preseason-ranking-34990">Clemson ranked No. 3 in ESPN preseason ranking</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Former-Clemson-DB-re-signs-with-BC-Lions-34974">Former Clemson DB re-signs with BC Lions</a> </li>
        
     </ul>
    <div class="section-header-footer footer"></div>
    </div>



    
    <!-- Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-116"></div>
<!-- End Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-9'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    
    
    <!-- EZOIC_REMOVE_BEGIN --><center><!-- EZOIC_REMOVE_BEGIN -->
<div id='div-gpt-ad-1368542774837-11' style='width:300px; height:250px;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-11'); });
    </script>
</div>
<!-- EZOIC_REMOVE_END --></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    

    

    
    
    
    
       
</div> 






<div id="foot">
    
<ul>
<li class="first"><a href="/" title="Front Page">Front Page</a></li>    
<li><a href="/forums/index.jspa" title="Forums">Forums</a></li>
<li><a href="/chat.do" title="Chat">Chat</a></li>
<li><a href="/tickets.do" title="Tickets">Tickets</a></li>
<li><a href="/pm.do" title="Inbox">Inbox</a></li>
<li><a href="/search/members.do" title="Search Members">Member Search</a> </li>
<li><a href="https://shrsl.com/ug7w" title="Shop">Shop</a> </li>
<li><a href="/edit/account.do" title="Your Account">Your Account</a> </li>
<li><a href="/toggleMobile.do?return=/story/Job-Openings-Spring-practice-will-be-fun-to-watch-18579">MOBILE VERSION</a></li>
</ul>
<ul>
<li class="first">Copyright &#169; 1995 - 2019 TigerNet. <a title="disclaimer" href="/disclaimer.do">Disclaimer and Privacy Statement</a></li>
<li><a href="/about" title="About">About</a></li>
<li><a href="/contact.do" title="Contact us">Contact Us</a></li>
<li><a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li><a href="/advertise" title="Advertise with Us">Advertise with Us</a></li>
<li> >> <a class="highlight" href="/upgrade.do" title="Upgrade to Premium">UPGRADE!</a> << </li>
</ul>
<span id="partner" style="font-size:10px;">Partner of <a style="color:black" href="https://www.chicagobearshq.com">ChicagoBearsHQ.com</a>, <a style="color:black" href="https://www.chicagobullshq.com">ChicagoBullsHQ.com</a>, and <a style="color:black" href="https://www.cubshq.com">CubsHQ.com</a></span>

</div>
</div> 

 
    
    
    <!-- OneTag Container: TigerNetWebmaster 04-09-2018 -->
<script src='//get.s-onetag.com/15ee08bd-c6ae-4834-bb75-e9160f4be735/tag.min.js' async defer></script>



</div>

</div>   

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="tigernet_com",_audins_did=40158;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tigernet_com,DomainId.40158" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>

<script>
var css1 = document.createElement('link');
css1.rel = 'stylesheet';
css1.href = 'https://2cic.nyc3.digitaloceanspaces.com/ts/css/main34.css';
css1.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(css1, godefer);

(function() {
      function getScript(url,success){
        var script=document.createElement('script');
        script.src=url;
        var head=document.getElementsByTagName('head')[0],
            done=false;
        script.onload=script.onreadystatechange = function(){
          if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ) {
            done=true;
            success();
            script.onload = script.onreadystatechange = null;
            head.removeChild(script);
          }
        };
        head.appendChild(script);
      }
      
      getScript('https://2cic.nyc3.digitaloceanspaces.com/ts/js/main35.js',function(){
         if (typeof doDeferred === 'function') { 
            var done = 0;
            if (done === 1)
                return;
            done = 1;
            doDeferred();
         }
         loadBoardWidgetTabs();
      });
})();
</script>

</html>
