<!DOCTYPE html>
























<html xmlns:fb="http://www.facebook.com/2008/fbml"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false">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</script>

    
    <!-- EZOIC_REMOVE_BEGIN -->
    


<script>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</script>


<script type="text/javascript" src="https://2cic.nyc3.digitaloceanspaces.com/ts/js/prebid19.js" async></script>
<script>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</script>

    <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1060444/RoS_ATF_Center_728x90', [728, 90], 'div-gpt-ad-1368542774728-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250', [300, 250], 'div-gpt-ad-1368542774837-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_2', [300, 250], 'div-gpt-ad-1368542774837-2').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_3', [300, 250], 'div-gpt-ad-1368542774837-3').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF', [300, 250], 'div-gpt-ad-1368542774837-4').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_2', [300, 250], 'div-gpt-ad-1368542774837-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_3', [300, 250], 'div-gpt-ad-1368542774837-8').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_4', [300, 250], 'div-gpt-ad-1368542774837-9').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_ATF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-5').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_BTF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-6').addService(googletag.pubads());
googletag.defineSlot('/1060444/Front_top_405x90', [405, 90], 'div-gpt-ad-1368494616234-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Affiliate_300x250', [300, 250], 'div-gpt-ad-1368542774837-11').addService(googletag.pubads());

/*googletag.defineSlot('/1060444/Affiliate_300x250_2', [300, 250], 'div-gpt-ad-1368542774837-12').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/RoS_Skin', [1,1], 'div-gpt-ad-1368494616234-6').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/launchpadRoS', [[970,66],[970,250],[970,90]], 'div-gpt-ad-1368494616234-5').addService(googletag.pubads());*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- EZOIC_REMOVE_END -->

<meta http-equiv="Content-Type" content="text/html;charset=UTF-8" />
<title>From racing pulses to Bananas Foster to the 4th quarter, it was that kind of night | TigerNet</title>

<link rel="alternate" title="TigerNet RSS News Feed" href="https://feeds.feedburner.com/tigernet" type="application/rss+xml" />
<link rel="amphtml" href="https://www.tigernet.com/amp/story/From-racing-pulses-to-Bananas-Foster-to-the-4th-quarter-it-was-that-kind-of-night-18461">
<link rel="author" href="https://www.tigernet.com/about">
<link rel="canonical" href="https://www.tigernet.com/story/From-racing-pulses-to-Bananas-Foster-to-the-4th-quarter-it-was-that-kind-of-night-18461">
<link rel="icon" type="image/png" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/favicon.png">
<link rel="icon" sizes="192x192" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/main-logo_192.png">

<meta name="description" content="I am not saying that Saturday’s Fiesta Bowl was exciting, but it was that kind of night. From pregame to the fourth quarter, there was plenty of excitement to be had."/>
<meta name="news_keywords" content="Clemson,Clemson Football,C.J. Spiller,Travis Blanks,Will Spiers,Justyn Ross,Tee Higgins,Travis Etienne" />
<meta name="keywords" content="C.J. Spiller, C.J. Spiller stats, C.J. Spiller player profile, C.J. Spiller news, C.J. Spiller scouting report, C.J. Spiller rankings, C.J. Spiller college list, Clemson Football, Recruiting, Message Boards" />

<meta property="og:type" content="article" />
<meta property="og:image" content="http://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/19/football/swinney-dabo-smilebigfiesta.jpg" />
<meta property="og:image:width" content="1589">
<meta property="og:image:height" content="928">
<meta property="og:image:alt" content="I am not saying that Saturday’s Fiesta Bowl was exciting, but it was that kind of night. From pregame to the fourth quarter, there was plenty of excitement to be had." />
<meta property="og:image:secure_url" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/19/football/swinney-dabo-smilebigfiesta.jpg" />
<meta property="og:title" content="From racing pulses to Bananas Foster to the 4th quarter, it was that kind of night" />
<meta property="og:description" content="I am not saying that Saturday’s Fiesta Bowl was exciting, but it was that kind of night. From pregame to the fourth quarter, there was plenty of excitement to be had.">
<meta property="og:url" content="https://www.tigernet.com/story/From-racing-pulses-to-Bananas-Foster-to-the-4th-quarter-it-was-that-kind-of-night-18461" />
<meta property="og:site_name" content="TigerNet.com" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@ClemsonTigerNet">
<meta name="twitter:creator" content="@ClemsonTigerNet">
<meta name="twitter:title" content="From racing pulses to Bananas Foster to the 4th quarter, it was that kind of night - TigerNet.com">
<meta name="twitter:description" content="I am not saying that Saturday’s Fiesta Bowl was exciting, but it was that kind of night. From prega"> 
<meta name="twitter:image" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/19/football/swinney-dabo-smilebigfiesta.jpg">
<meta property="article:published_time" content="2019-12-31T08:21:55-04:00"  />
<meta property="fb:app_id" content="298218327410196" />

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "From racing pulses to Bananas Foster to the 4th quarter, it was that kind of night",
    "datePublished": "2019-12-31T08:21:55-04:00",
    "dateModified": "2019-12-31T08:21:55-04:00",
    "mainEntityOfPage": "https://www.tigernet.com/story/From-racing-pulses-to-Bananas-Foster-to-the-4th-quarter-it-was-that-kind-of-night-18461",
    
    "image": {
        "@type": "ImageObject",
        "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/19/football/swinney-dabo-smilebigfiesta.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "David Hood"
    },
    "publisher": {
        "@type": "Organization",
        "name": "TigerNet.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/amp-logo.png",
            "width": 371,
            "height": 60
        }
    },
    "description": "I am not saying that Saturday’s Fiesta Bowl was exciting, but it was that kind of night. From pregame to the fourth quarter, there was plenty of excitement to be had. ",
    "keywords": "C.J. Spiller, Travis Blanks, Will Spiers, Justyn Ross, Tee Higgins, Travis Etienne"
}
</script>

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9DSPFZ');</script>
<!-- End Google Tag Manager -->

<script>
    
    
    
        dataLayer.push({'MemberType': 'none'});
    
        
</script>

<!-- idify -->
<script>
var _alcTag = _alcTag || [];
(function() {
  	var atag = document.createElement('script');
  	atag.async = 1;
  	atag.src = '//ic-p.alcmpn.com/wt/380/webtag.js';
  	var node = document.getElementsByTagName('script')[0];
  	node.parentNode.insertBefore(atag, node);
})();
</script>




<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b212c9e0c48cf0011faf2e1&product=inline-share-buttons' async='async'></script>




<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('d0k07agoSr5iD8acwqm_6l');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->

    
<script>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</script>



    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/tigernet-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>



    
<!-- EZOIC_REMOVE_BEGIN --><!-- EZOIC_REMOVE_END -->

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-90476801-47";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-90476801-47']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'tigernet.com']);
_gaq.push(['f._setDomainName', 'tigernet.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod88-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','tigernet.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 40158;
var ezdomain = 'tigernet.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":40158,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"5f8e9c59-d46d-472d-65d8-e1eae6b9d903","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":84,"serverid":"3.94.79.209:2405","state":"VA","t_epoch":1577825055,"template_id":126,"time_on_site_visit":0,"url":"https://www.tigernet.com/story/From-racing-pulses-to-Bananas-Foster-to-the-4th-quarter-it-was-that-kind-of-night-18461","user_id":0,"word_count":1838,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-5&v=8" async></script>
<script src="//www.ezojs.com/ezoic/ezd.js" defer async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_40158=" + new Date().getTime() + "|5f8e9c59-d46d-472d-65d8-e1eae6b9d903; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body ondragstart="return false" onselectstart="return false">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9DSPFZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script>window.fbAsyncInit = function() { FB.init({ appId: '298218327410196', autoLogAppEvents : true, xfbml: true, version: 'v4.0' }); };</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>







   
    <center><table id="topAdBlock"><tr><td align="left">
    <!-- Ezoic - Desktop-728-ATF - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118"></div>
<!-- End Ezoic - Desktop-728-ATF - top_of_page --><!-- EZOIC_REMOVE_BEGIN --><div id='div-gpt-ad-1368542774728-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774728-1'); });
</script>
</div><!-- EZOIC_REMOVE_END --></td><td><div id='div-gpt-ad-1368494616234-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368494616234-7'); });
</script>
</div>
</td></tr></table></center>

<div id="main_layout_wrapper">
        







<style>
    #quick_links_right { width:440px; }
    #tmail_check { right: 375px; }
</style>
    


  

<div id="header">
    
<a href="/"><div id="logo"></div></a>





  <div>
    <div id="welcome"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/welcome-2.png" alt="Welcome to TigerNet"></div>
    <div id="login"><a class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/login.do"><span class="ui-button-text">Log In</span></a> or <a class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/register.do"><span class="ui-button-text">Register Free</span></a></div>
  </div>
  


<div id="site_activity">
    




<div style="margin:0; width:300px; font-size:1.1em">
    <span style="color:#522d80;"><span style="font-size:1.2em">TigerNet</span> is the oldest and largest Clemson Community online with <b>147,777</b> members, <b>53,132</b> news articles and <b>26M</b> forum posts. </span>
    <div style="text-align:center; margin-top:3px; background-color: #e96f26; border-radius:15px;"><b><a style="color:white; font-size:1.15em;" href="/rules.do">Join now - 100% free!</a></b></div>
</div>


      
</div>

<div id="quick_links_left">
<ul><li>QUICK LINKS:</li>

<li><a href="/forum/category/Tiger-Boards-8" title="TigerBoards">Tiger Boards</a></li>
<li> | </li>
<li><a href="/forum/category/Donor-Boards-9" title="Donor's Den">Donor's Den</a></li>
<li> | </li>
<li><a href="/search/members.do" title="Search TigerNet Members">Member Search</a> </li>
<li> | </li>


<li><a href="/chat.do" title="TigerActive Chat">Chat</a></li>
<li> | </li>
<li><a href="/pm.do" title="T-Mail">T-Mail</a></li>
<li> | </li>

<li><a rel="sponsored" href="http://shrsl.com/20p2c" title="TigerNet Store"><b>Save up to 70% on Clemson gifts</b></a> </li>
</ul>
</div>

<div id="quick_links_right"> 
<ul><li><a href="/rss.do" title="RSS feeds"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/rss6.png" alt="RSS feeds"></a></li>
<li><a href="https://www.twitter.com/ClemsonTigerNet" title="TigerNet Twitter"><img width="16" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/twitter-16.png" alt="TigerNet Twitter"></a></li>
<li><a href="https://www.facebook.com/ClemsonTigerNet" title="TigerNet Facebook"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/square-facebook-orange-16.png" alt="TigerNet Facebook"></a></li>
<li> | </li>
<li><a href="/advertise" title="Advertise"><b>ADVERTISE</b></a></li>
<li> | </li>
<li><a href="/contact.do" title="Contact us">CONTACT US</a></li>
<li> | </li>
<li> <a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li> | </li>
<li> >> <a class="highlight" href="/upgrade.do" title="Upgrade to Premium!">UPGRADE!</a> << </li></ul>
</div>

<style>
    #top_menu a, #top_menu a:visited { width:125px; }
</style>

<div id="main_menu">

<ul id="top_menu">

<li id="m-home"><a href="/">Home</a></li>
<li id="m-football" class="drop"><a href="/clemson-football">Football<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/2019-clemson-football-schedule">2019 Schedule</a></li>
<li><a href="/2019-Clemson-Football-Roster">2019 Roster</a></li>
<li><a href="/2019-Clemson-Football-Signees">2019 Signees</a></li>

<li><a href="/update/Fiesta-Bowl-Clemson-vs-Ohio-State-depth-charts-34587">Depth Chart</a></li>
<li><a href="/clemson-football-tickets">Tickets / Parking</a></li>
<li><a href="/view/scholarships/football.do">Scholarships</a></li> 
<li><a href="/view/future_schedules/football.do">Future Schedules</a></li>
<li class="fly"><a href="/view/season.do?sport=Football&year=2018">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Football&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Football&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Football&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Football&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Football&year=2014">2014</a></li>
    <li><a href="/update/player/Final-2013-Clemson-football-stats-14458">2013</a></li>
    <li><a href="/update/football/Clemson-football-2012-season-stats-8626">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-basketball" class="drop"><a href="/basketball">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-basketball-schedule">2019 Schedule</a></li>
<li><a href="/2019-Clemson-Basketball-Roster">2019 Roster</a></li>
<li><a href="/2020-Clemson-Basketball-Commitments">2020 Commitments</a></li>
<li><a href="/clemson-basketball-tickets">Tickets</a></li>
<li class="fly"><a href="/view/season.do?sport=Basketball&year=2018">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Basketball&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2014">2014</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-baseball" class="drop"><a href="/baseball">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-baseball-schedule">Schedule</a></li>
<li><a href="/Clemson-Baseball-Roster">Roster</a></li>
<li><a href="/2020-Clemson-Baseball-Commitments">2020 Commitments</a></li>
<li><a href="/clemson-baseball-tickets">Tickets</a></li>
<li class="fly"><a href="/view/season.do?sport=Baseball&year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Baseball&year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2014">2014</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2013">2013</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2012">2012</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2011">2011</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2010">2010</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2009">2009</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-recruiting" class="drop"><a href="/recruiting">Recruiting<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
<li><a href="/ticker/recruiting">News Ticker</a></li>    
<li><a href="/2020-Clemson-Football-Commitments">2020 Commitments</a></li>
<li><a href="/2021-Clemson-Football-Commitments">2021 Commitments</a></li>
<li><a href="/2020-Clemson-Football-Targets">2020 Top Targets</a></li>    
<li><a href="/2021-Clemson-Football-Targets">2021 Top Targets</a></li>    
<li><a href="/search/recruits.do">Search</a></li>
<li class="fly"><a href="/Clemson-Football-commitments">FB Classes<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->  
<ul>
    <li><a href="/2019-Clemson-Football-commitments">2019</a></li>
    <li><a href="/2018-Clemson-Football-commitments">2018</a></li>
    <li><a href="/2017-Clemson-Football-commitments">2017</a></li>
    <li><a href="/2016-Clemson-Football-commitments">2016</a></li>
    <li><a href="/2015-Clemson-Football-commitments">2015</a></li>
    <li><a href="/2014-Clemson-Football-commitments">2014</a></li>
    <li><a href="/2013-Clemson-Football-commitments">2013</a></li>
    <li><a href="/2012-Clemson-Football-commitments">2012</a></li>
    <li><a href="/2011-Clemson-Football-commitments">2011</a></li>
    <li><a href="/2010-Clemson-Football-commitments">2010</a></li>
    <li><a href="/2009-Clemson-Football-commitments">2009</a></li>
    <li><a href="/2008-Clemson-Football-commitments">2008</a></li>
    <li><a href="/2007-Clemson-Football-commitments">2007</a></li>
    <li><a href="/2006-Clemson-Football-commitments">2006</a></li>
    <li><a href="/2005-Clemson-Football-commitments">2005</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="fly"><a href="/Clemson-Basketball-commitments">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2018-Clemson-Basketball-commitments">2018</a></li>
    <li><a href="/2017-Clemson-Basketball-commitments">2017</a></li>
    <li><a href="/2016-Clemson-Basketball-commitments">2016</a></li>
    <li><a href="/2015-Clemson-Basketball-commitments">2015</a></li>
    <li><a href="/2014-Clemson-Basketball-commitments">2014</a></li>
    <li><a href="/2013-Clemson-Basketball-commitments">2013</a></li>
    <li><a href="/2012-Clemson-Basketball-commitments">2012</a></li>
    <li><a href="/2011-Clemson-Basketball-commitments">2011</a></li>    
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="fly"><a href="/Clemson-Baseball-commitments">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2020-Clemson-Baseball-commitments">2020</a></li>
    <li><a href="/2019-Clemson-Baseball-commitments">2019</a></li>
    <li><a href="/2018-Clemson-Baseball-commitments">2018</a></li>
    <li><a href="/2017-Clemson-Baseball-commitments">2017</a></li>
    <li><a href="/2016-Clemson-Baseball-commitments">2016</a></li>
    <li><a href="/2015-Clemson-Baseball-commitments">2015</a></li>
    <li><a href="/2014-Clemson-Baseball-commitments">2014</a></li>
    <li><a href="/2013-Clemson-Baseball-commitments">2013</a></li>
    <li><a href="/2012-Clemson-Baseball-commitments">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-gallery" class="drop"><a href="/clemson-photos">Photos & Media<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li class="fly"><a href="/clemson-photos">Photos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/Clemson-Football/photos">Football</a></li>
    <li><a href="/Clemson-Recruiting/photos">Recruiting</a></li>
    <li><a href="/Clemson-Basketball/photos">Basketball</a></li>
    <li><a href="/Clemson-Baseball/photos">Baseball</a></li>
    <li><a href="/Clemson-Social/photos">Socials</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="fly"><a href="https://www.youtube.com/user/tigernetdotcom">Videos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="https://www.youtube.com/playlist?list=PL8BE23DF7A7718408&feature=plcp">Football</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PLA3ADF5D536E5D288&feature=plcp">Recruiting</a></li>
    <li><a href="https://www.youtube.com/user/tigernetdotcom/videos?query=basketball">Basketball</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PL1002C710332F1725&feature=plcp">Baseball</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="drop"><a href="/forums/index.jspa">Boards<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/forum/category/Tiger-Boards-8">TigerBoards (6)</a></li>
<li><a href="/forum/category/Donor-Boards-9">Donor Boards (3)</a></li>
<li><a href="/forum/category/General-11">General (3)</a></li>
<li><a href="/forum/category/Other-10">Other Sports (2)</a></li>
<li><a href="/forum/potds.do">POTDs</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li><a href="/clemson-football-tickets">Tickets</a> 
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>     
<li><a href="/clemson-football-tickets">View Ads</a></li>
<li><a href="/edit/ad.do">Post an Ad</a></li>
<li><a href="/view/my_ads.do">Edit Your Ads</a></li>
<li><a href="http://www.ticketmonster.com/Clemson-Tigers-Tickets?aid=16696">Ticket Monster</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-account" class="drop"><a class="enclose" href="/edit/account.do" title="Account Settings">Account<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/edit/account.do">Settings</a></li>
<li><a href="/edit/account.do#tabs-settings-notifications">Notifications</a></li>
<li><a href="/edit/account.do#tabs-user_profile">Profile</a></li>
<li><a href="/edit/account.do#tabs-board_settings">Board Settings</a></li>
<li><a href="/pm.do">Check T-Mail</a></li>
<li><a href="/view/my_ads.do">Your Ads</a></li>
<li><a href="/edit/account.do#tabs-activity_feed">Activity Feed</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>

</div>


</div> 


<!-- Ezoic - Desktop-970-Stories - under_page_title -->
<div id="ezoic-pub-ad-placeholder-146"></div>
<!-- End Ezoic - Desktop-970-Stories - under_page_title -->

<div id="news-layout-body">
<div id="story">
    
    
    
<article>
<div id="story_body">    

<table id="top-share" width="100%"><tr>
   <td><h1 id="story-title" itemprop="headline">From racing pulses to Bananas Foster to the 4th quarter, it was that kind of night</h1> </td>
   <td id="news-header-share" align="right"><div class="sharethis-inline-share-buttons"></div></td>
</tr></table>



<hr>
<table width="100%" cellspacing="0">
<tr bgcolor="#e8e8e8">
<td>
<span id="author-name">by <span class='logo-area utip' data-tipped-options="ajax: { data: { type: 'author', playerId: '25' } }"><a itemprop="author" rel="author" class="profile_tip" href="">David Hood</a></span> </span>
 - <span id="author-position">Senior Writer</span>
-  <span class="story-date">Tuesday, December 31, 2019 8:21 AM</span> <span id="authorTwitter"></span>
<div style="height:30px; display:inline-block; font-size:12px;" id="num-replies"></div>
</td>

<td valign="middle" WIDTH="240" ALIGN="RIGHT">
    <div style="margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
</td></tr></table>


<div class="spacer"></div>










  
    
     
    
 
<div class="story-photo inside-photo">
  <img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/19/football/swinney-dabo-smilebigfiesta-479.jpg" alt="Swinney is all smiles as he heads to the locker room.">
   
    <div class="caption">Swinney is all smiles as he heads to the locker room.</div>
  
</div>


        
  
      


<p>  
<span itemprop="articleBody">I am not saying that Saturday’s Fiesta Bowl was exciting, but it was that kind of night. 
<p>We were sitting in the press box during the final quarter of Clemson’s 29-23 victory over Ohio State at State Farm Stadium Saturday night and Nikki leaned over to check her pulse. It sat at 107 beats per minute and was rising as the Tigers and Buckeyes duked it out, and you can bet she wasn’t the only person in the stadium whose pulse was racing. It was that kind of night. </p> 
<p>Linebacker James Skalski looked up at me in the locker room and smiled a weary smile and said, “That might have been the most fun I’ve ever had playing football. I am tired and I’m hurting but that was fun.”</p> 
<p>It’s been a while since there was a big pregame buzz for the Tigers – probably going back to the National Championship against Alabama last season. Even the Texas A&amp;M game this year lacked the pop and sizzle of a truly big game, but this one had it all. </p> 
<p>Former Clemson golfer Doc Redman and former Clemson baseball players Chris Williams and Patrick Cromwell had “family area” passes given to them by head coach <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Coach', sport: 'Football', playerId: '1' } }"><a class="profile_tip" href="/football/coach/Dabo-Swinney-1">Dabo Swinney</a></span>, and Cromwell was desperately trying to get out of the family area and onto the rest of the field. Redman gently and then more forcefully reminded Cromwell that the passes were given to them by the head coach so they had better behave, but Cromwell was full of determination. I am not sure if he ever made it, but who can blame him? 
 <center>
  <div id="ezoic-pub-ad-placeholder-183"></div>
 </center></p> 
<p>It was that kind of night. </p> 
<p>Former Clemson running back <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '93' } }"><a class="profile_tip" href="/player/CJ-Spiller-93">C.J. Spiller</a></span> was walking down the sidelines watching Clemson warm-up and ran into former Clemson defensive <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '210' } }"><a class="profile_tip" href="/player/Travis-Blanks-210">Travis Blanks</a></span>, who now works for the school. Blanks laughed and told Spiller that only the skill players were warming up but the real players would soon be out of the locker room. </p> 
<p>“The real dogs are still inside,” Blanks said with a laugh. “You guys sell the tickets, but it’s the defense that wins championships.” </p> 
<p>In the Fiesta Bowl, it took a gritty effort from the offense AND the defense and a special game from punter <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '413' } }"><a class="profile_tip" href="/player/Will-Spiers-413">Will Spiers</a></span> to win the game, proving Swinney right when he says you have to be good in all three phases to win. </p> 
<p>It was that kind of night. </p> 
<p>The general feeling before the game was that Clemson would be able to take advantage of Ohio State’s one-high safety look. The Buckeyes use the front-seven to stop the run and then depend on an NFL-type secondary to control the passing game, but the coaches thought they could win some 1-on-1 matchups with <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '481' } }"><a class="profile_tip" href="/player/Justyn-Ross-481">Justyn Ross</a></span> and <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '426' } }"><a class="profile_tip" href="/player/Tee-Higgins-426">Tee Higgins</a></span> on the outside. </p> 
<p>Then Higgins got hurt and Ross had to change positions – and then Ross got hurt – and Clemson had to rely on other players, like running back <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '439' } }"><a class="profile_tip" href="/player/Travis-Etienne-439">Travis Etienne</a></span>, in the passing game. It was obvious the loss of Higgins affected the offense in the first half as Lawrence and Ross couldn’t quite get on the same page, but Higgins returned in the second half. Even though he didn’t make the dynamic plays we’re used to, his mere presence settled down the offense and they were able to pull out the win. 
 <center>
  <div id="ezoic-pub-ad-placeholder-188"></div>
 </center></p> 
<p>In the press box, things went to heck in a handbasket during the third quarter. There is a hard and fast rule in all press boxes – no cheering in the press box. Members of the media are reminded before and during every game, but there are times when certain credentialed members forget where they are. </p> 
<p>One member of an Ohio State website sat behind our Tony Crumpton and implored the Buckeyes to “move the chains” and “give it to J.K. Dobbins” all night. Some people sit and watch a game and want to talk all night, but I prefer quiet so I can watch the game and write and absorb what I am seeing. We had one person in the box who talked into nothing but air about anything and everything, saying, “Well, he ran into the A gap there but the A-gap was closed. Are there still drinks up there? What was Dabo thinking there? Where are postgame interviews? Was that the A-gap again? Did they move the linebacker over? Is there an extra safety? Did they move that guy to nickel? Did you have the Bananas Foster for dessert? I swear that was the A-gap.” </p> 
<p>After a while, I can tune that out, but a man who is the publisher for a big Ohio State website kept up a giddy, running commentary through much of the first half, even going as far to loudly try and make travel reservations to New Orleans. However, the targeting call made him outraged and then he got even more demonstrative when the fumble and scoop and score was overturned. </p> 
<p>“There is no way they can overturn that,” he said. “If they do, I am out of here. That would be such BS!!!” When the call was overturned he screamed, “That’s BS (said, not spelled). Holy sh**.” And then he dropped an F-bomb. </p> 
<p>A student journalist from Clemson glared at him and got a double-bird for his efforts when he turned back around. 
 <center>
  <div id="ezoic-pub-ad-placeholder-600"></div>
 </center></p> 
<p>It was that kind of night. </p> 
<p>Then came that fourth quarter, with pulses racing, and the excitement of another confetti shower and a winning locker room. </p> 
<p>More on that to come, because as I’ve said, it was that kind of night. </p> 
<p></p></span>


                            


<p>

  

<div class="spacer"></div>

<center><a rel="sponsored" style="text-decoration:underline; font-size:2em; font-weight:bold;" href="https://book.anthonytravel.com/d/tigernet?utm_source=tigernet.com&utm_medium=referral&utm_campaign=college_football_clemson_tigernet-web_story_1"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/19/football/TigerNet-NationalChampionship-728x90.jpg"></a></center><p> 
   



    <div id="story-thread-post-button" style="display:inline-block; margin-left:-10px; margin-top:5px; margin-bottom:5px; border-top-left-radius: 0; border-bottom-right-radius:10px;"><a style="color:white; font-size:14px; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=1966886&forumID=1" title="Click to reply to this topic">Comment on this story</a></div>


<div style="margin-top:4px; margin-left:60px; vertical-align: top; display:inline-block;" id="bottom-share">
    <div class="sharethis-inline-share-buttons"></div>
</div>
 <div style="float:right; margin-top:10px;"><a href="/print/news.do?id=18461&isNewsUpdate=false"><img title="Print" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/printer-24.png" alt="Print"></a>&nbsp;&nbsp;&nbsp;</div>




    <div style="margin-bottom:10px;"><b>Tags: </b>
        <a style="font-weight:bold;" href="/tag/CJ-Spiller-93">C.J. Spiller</a>, <a style="font-weight:bold;" href="/tag/Travis-Blanks-210">Travis Blanks</a>, <a style="font-weight:bold;" href="/tag/Will-Spiers-413">Will Spiers</a>, <a style="font-weight:bold;" href="/tag/Justyn-Ross-481">Justyn Ross</a>, <a style="font-weight:bold;" href="/tag/Tee-Higgins-426">Tee Higgins</a>, <a style="font-weight:bold;" href="/tag/Travis-Etienne-439">Travis Etienne</a>
    </div>


    




<table cellspacing=0 width="100%">
<tr bgcolor="#e8e8e8">
   <td>
      
         <div style="margin-top:10px; display:inline-block; vertical-align: middle;" id="send-feedback">
             Send Feedback to David Hood: <a href="mailto:davidhood@tigernet.com">Email</a> |  <a href="/contact.do?story_id=18461">Comment</a>
             
         </div>
      
       <div style="float:right; width:240px; margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
   </td>
   
</tr></table>
   


<center><div id="recent-stories-block" class="section-header-footer header">Trending on TigerNet</div>



    <div class="latest-article trending-c trending-34675"><a href="/update/recruiting/5-star-QB-signee-will-reportedly-mimic-Joe-Burrow-in-practice-34675"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/18/recruiting/uiagalelei_dJ_trophy_800-250.jpg" alt="5-star QB signee will reportedly mimic Joe Burrow in practice"></a><br><a href="/update/recruiting/5-star-QB-signee-will-reportedly-mimic-Joe-Burrow-in-practice-34675" class="news-title">5-star QB signee will reportedly mimic Joe Burrow in practice</a></div> <div class="latest-article trending-c trending-34672"><a href="/update/ESPN-analyst-prefers-Joe-Burrow-over-Trevor-Lawrence-in-CFB-title-game-34672"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/19/football/burrow_trophy_jason_getz-250.jpg" alt="ESPN analyst prefers Joe Burrow over Trevor Lawrence in CFB title game"></a><br><a href="/update/ESPN-analyst-prefers-Joe-Burrow-over-Trevor-Lawrence-in-CFB-title-game-34672" class="news-title">ESPN analyst prefers Joe Burrow over Trevor Lawrence in CFB title game</a></div>     
    

<table width="100%"><tr><td><div id="recent-stories-block-footer" class="section-header-footer footer"></div></td></tr></table></center>



<!-- Ezoic - Desktop-Content-Bottom - mid_content -->
<div id="ezoic-pub-ad-placeholder-126"></div>
<!-- End Ezoic - Desktop-Content-Bottom - mid_content -->

</div> 
</article>
<span id="story-end"></span>













   
    


    
    



<div style="margin-top:10px;"><a name="news-thread"></a>
<span id="story-thread-post-button">
    <a style="color:white; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=1966886&forumID=1" title="Click to reply to this topic">Post your comments!</a></span>
<table width="100%"><tr><td colspan="2">
<div style="max-height: 350px; overflow: hidden;" id="jive-reply-tree">
<table style="border-bottom:none;" class="border" height="100" cellpadding="3" cellspacing="0" border="0" width="100%"><tr><th width="98%">Subject (Replies: 18)</th>
<th width="1%" nowrap class="jive-author">Author</th>
</tr>
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="0" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/TNET--From-racing-pulses-to-Bananas-Foster-to-the-4th-quarter-it-was-that-kind-of-night-26629991#26629991">TNET:  From racing pulses to Bananas Foster to the 4th quarter, it was that kind of night </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/TigerNet-News-110847">TigerNet News</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Standing-by-my-computer-waiting-on-more-of-that-to-come-26630052#26630052">Standing by my computer waiting on "more of that to come". </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/TigerHawk76-80375">TigerHawk76®</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Standing-by-my-computer-waiting-on-more-of-that-to-come-26630113#26630113">Re: Standing by my computer waiting on "more of that to come". </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/AmeriTiger-116117">AmeriTiger®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/I-hope-he-prepaid-for-the-hotel-room-26630130#26630130">I hope he prepaid for the hotel room... *** </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/joecu03-35076">joecu03</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-I-hope-he-prepaid-for-the-hotel-room-***-26630858#26630858">Re: I hope he prepaid for the hotel room... *** </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/ddclemson-119590">ddclemson</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-I-hope-he-prepaid-for-the-hotel-room-***-26632212#26632212">Re: I hope he prepaid for the hotel room... *** </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/CaptainOrange-63854">CaptainOrange</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--From-racing-pulses-to-Bananas-Foster-to-the-4th-quarter-it-was-that-kind-of-night-26630195#26630195">Re: TNET:  From racing pulses to Bananas Foster to the 4th quarter, it was that kind of night </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/Tigerdoc43-93861">Tigerdoc43</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--From-racing-pulses-to-Bananas-Foster-to-the-4th-quarter-it-was-that-kind-of-night-26630198#26630198">Re: TNET:  From racing pulses to Bananas Foster to the 4th quarter, it was that kind of night </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/Tigerdoc43-93861">Tigerdoc43</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Remove-the-Clowns-from-the-Press-Box-26630226#26630226">Remove the Clowns from the Press Box </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/PATIGGER-26604">PATIGGER</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--From-racing-pulses-to-Bananas-Foster-to-the-4th-quarter-it-was-that-kind-of-night-26630299#26630299">Re: TNET:  From racing pulses to Bananas Foster to the 4th quarter, it was that kind of night </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/TigerSurvivor-138745">TigerSurvivor®</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--From-racing-pulses-to-Bananas-Foster-to-the-4th-quarter-it-was-that-kind-of-night-26630306#26630306">Re: TNET:  From racing pulses to Bananas Foster to the 4th quarter, it was that kind of night </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/TigerInCH-66511">TigerInCH®</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--From-racing-pulses-to-Bananas-Foster-to-the-4th-quarter-it-was-that-kind-of-night-26630873#26630873">Re: TNET:  From racing pulses to Bananas Foster to the 4th quarter, it was that kind of night </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/ddclemson-119590">ddclemson</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/did-this-website-you-speak-of-have-elven-warriors-26630350#26630350">did this website you speak of have elven warriors </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/jgtiger-5283">jgtiger</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Rivals-site-This-guy-26632919#26632919">Rivals site: This guy </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/sgraupn-68368">sgraupn</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--From-racing-pulses-to-Bananas-Foster-to-the-4th-quarter-it-was-that-kind-of-night-26630379#26630379">Re: TNET:  From racing pulses to Bananas Foster to the 4th quarter, it was that kind of night </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/Paula-Marshall-138877">Paula Marshall</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Is-there-a-bigger-bunch-of-d-bags-than-the-OSU-fan-base-26630440#26630440">Is there a bigger bunch of d-bags than the OSU fan base? </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/SolidVerbal-118036">SolidVerbal</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Is-there-a-bigger-bunch-of-d-bags-than-the-OSU-fan-base-26630827#26630827">Re: Is there a bigger bunch of d-bags than the OSU fan base? </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/Tommypine-145566">Tommypine</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--From-racing-pulses-to-Bananas-Foster-to-the-4th-quarter-it-was-that-kind-of-night-26631500#26631500">Re: TNET:  From racing pulses to Bananas Foster to the 4th quarter, it was that kind of night </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/LoganvilleGATiger-102615">LoganvilleGATiger</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-TNET--From-racing-pulses-to-Bananas-Foster-to-the-4th-quarter-it-was-that-kind-of-night-26633135#26633135">Re: TNET:  From racing pulses to Bananas Foster to the 4th quarter, it was that kind of night </a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/wisertime-110575">wisertime</a></font></td>
</tr>
    

</table></div>
</td></tr>
<tr style="margin-top:-3px;"><td>    
    <div style="font-size:0.9em; text-align: center;" class="section-header-footer footer color2"><a style="color:white;" href="https://www.tigernet.com/forums/thread.jspa?threadID=1966886">Read all 18 replies on the Football Board</a> -
    <a style="color:white;" href="/chat.do">Chat about this in TigerActive Chat</a></div>
</td></tr>
</table>
</div>











<div id="tbl-comments-embed">  
</div>
    
<!-- Ezoic - Desktop-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-123"></div>
<!-- End Ezoic - Desktop-Bottom - bottom_of_page -->   
   

      
        
        <center>
            <div style="width:600px; text-align:center;">
                <center><center>
    <script>
    (function (d,s,n,id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.className = n;
    js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=690a6dca-e6c3-4919-88a6-5a9914b8be38";
    fjs.parentNode.insertBefore(js, fjs);
    }(document,'script','playbuzz-stream','stream-sdk-jssdk_tigernet.com'));
    </script>
    <div id="690a6dca-e6c3-4919-88a6-5a9914b8be38"></div>
</center></center>
            </div>
        </center>    
    
    


</div> 

</div> 


<div id="layout_right">

    



           



    
    
    <!-- Ezoic - Desktop-Sidebar-Top - sidebar -->
<div id="ezoic-pub-ad-placeholder-114"></div>
<!-- End Ezoic - Desktop-Sidebar-Top - sidebar -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-1'); });
</script>
</div></center>
    <!-- EZOIC_REMOVE_END -->
 
                       
    <div style="margin:5px 5px;"><gcse:searchbox-only resultsUrl="/search/site.do"></div>
    
    
    
    
    <div class="spacer"></div>
    
    
    
<div style="margin:0 5px 0 5px; font-size:1.2em;" class="section-header-footer header"></div>
<div style="background-color:#f2f2f2; border:1px solid #ccc; text-align:left; margin:0 5px 0 5px;">
    
    
    
        
        <div class="fb-page" data-href="https://www.facebook.com/ClemsonTigerNet/" data-tabs="" data-width="300" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-hide-cta="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/ClemsonTigerNet/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ClemsonTigerNet/">TigerNet.com</a></blockquote></div>
<div class="spacer"></div>
        
        
<center><a href="https://twitter.com/ClemsonTigerNet" class="twitter-follow-button" data-size="large" data-show-screen-name="true" data-show-count="true">Follow @ClemsonTigerNet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
    
    
    
        <div style="margin:auto; margin-top:0; border-top:1px solid #ccc; padding-top:3px;">     
      <form method="Post" action="/emailAlertSignup.do">
        <div style="font-weight: bold; text-align: center; font-size:1em; padding-bottom:3px;">Sign Up for E-Mail News Alerts</div>
        <div style="margin-top:3px; text-align:center;">
            <div style="font-size:1em; display:inline-block; padding-right:5px;"><input class="align-checkbox" name="features" type="checkbox"> Features</div>
            <div style="font-size:1em; display:inline-block; margin-left:10px;"><input class="align-checkbox" name="breaking" type="checkbox"> Breaking</div>
            <div style="font-size:1em; display:inline-block; text-align:center; margin-left:10px;"><input class="align-checkbox" name="digest" type="checkbox"> Daily Digest</div>
        </div>            
        <div style="margin-top:3px; margin-bottom:3px; text-align: center;"><input type="text" style="width:195px; height:25px;" placeholder="your email address" name="email"/> <input style="padding: 6.5px 13px; height:29px;" type="submit" value="Subscribe" /></div>
      </form>
    </div>    
</div>
<div style="margin:0 5px 5px 5px;" class="section-header-footer footer"></div>
    <div class="spacer"></div>
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-115"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-2'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->    
    <div class="spacer"></div>

    
    
    <div class="spacer"></div>

    
    <iframe id="fr" src="https://www.youtube.com/subscribe_widget?p=tigernetdotcom" style="overflow: hidden; height: 72px; width:  300px; border: 0;" scrolling="no" frameBorder="0"></iframe>
    
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-3'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->    
    
    
    

<center>
<style>
.scroll-pane-board { max-height: 200px; }  
.jspVerticalBar { width:10px !important; }
#board-messages .jspContainer { z-index:999; width:292px !important }
</style>

<script>
    function loadBoardWidgetTabs() {

    }
</script>
    



<div style="background:none repeat scroll 0 0 transparent; border:none; width:295px;" id="board-tabs">
    
    <div class="ui-corner-all front_section" style="margin-bottom:0;"><h4 class="section_header"><a style="font-size:0.9em; color:white; text-transform: uppercase;" href="/forum/category/Tiger-Boards-8">TigerBoards</a></h4></div>
    <div id="tabs-1" style="padding:0;">
        <div id="board-messages" class="scroll-pane scroll-pane-board" style="margin-top:0; height:600px;">
            <ul id="board-messages-list" class="section_body" style="margin-right:-12px; text-align:left; list-style-type:none;">
                <li><a rel="ugc" href="/forum/thread/Travis-Etienne=-Marshall-Faulk-1967109">Travis Etienne= Marshall Faulk </a> - <span class="front_author"><a href="/user/atlantatiger67-32948">atlantatiger67</a></span></li><li><a rel="ugc" href="/forum/thread/Trevor-gt;-Burrow-1967108">Trevor &gt; Burrow </a> - <span class="front_author"><a href="/user/OrangeBlood91-147650">OrangeBlood91</a></span></li><li><a rel="ugc" href="/forum/thread/Trump-calling-Coach-O-1967107">Trump calling Coach O </a> - <span class="front_author"><a href="/user/WB-Go-Tigers-91007">WB Go Tigers</a></span></li><li><a rel="ugc" href="/forum/thread/So-Baehre-Moore-Hunter-and-Hemenway-are-out-1967106">So Baehre, Moore, Hunter, and Hemenway are out..: </a> - <span class="front_author"><a href="/user/nctigs-42425">nctigs</a></span></li><li><a rel="ugc" href="/forum/thread/Where-is-Don-Munson-1967103">Where is Don Munson? </a> - <span class="front_author"><a href="/user/nctigs-42425">nctigs</a></span></li><li><a rel="ugc" href="/forum/thread/Anyone-know-how-to-get-a-Printed-Paper-ticket-from-the-1967102">Anyone know how to get a "Printed Paper" ticket from the </a> - <span class="front_author"><a href="/user/tiger20030-147790">tiger20030</a></span></li><li><a rel="ugc" href="/forum/thread/Tony-The-Tiger-Bowl-1967101">Tony The Tiger Bowl </a> - <span class="front_author"><a href="/user/clemson2003-26536">clemson2003</a></span></li><li><a rel="ugc" href="/forum/thread/Justin-Fuente-should-return-his-salary-1967100">Justin Fuente should return his salary </a> - <span class="front_author"><a href="/user/b2westfarm-48967">b2westfarm</a></span></li><li><a rel="ugc" href="/forum/thread/A-nice-recap-of-our-game-1967099">A nice recap of our game </a> - <span class="front_author"><a href="/user/74TIGER-129">74TIGER</a></span></li><li><a rel="ugc" href="/forum/thread/Were-gonna-have-to-get-used-to-this-1967098">We’re gonna have to get used to this: </a> - <span class="front_author"><a href="/user/CUnext-11573">CUnext</a></span></li><li><a rel="ugc" href="/forum/thread/VT-is-an-Embarrassment-to-the-game-of-Football-1967097">VT is an Embarrassment to the game of Football </a> - <span class="front_author"><a href="/user/svaughan-44508">svaughan</a></span></li><li><a rel="ugc" href="/forum/thread/I-still-think-2018-Alabama-was-unbeatable-1967096">I still think 2018 Alabama was unbeatable </a> - <span class="front_author"><a href="/user/twill-101702">twill</a></span></li><li><a rel="ugc" href="/forum/thread/Virginia-Tech-let-one-man-beat-them-today-1967095">Virginia Tech let one man beat them today </a> - <span class="front_author"><a href="/user/b2westfarm-48967">b2westfarm</a></span></li><li><a rel="ugc" href="/forum/thread/That-field-interview-with-Mark-Stoops-was-appropriate-1967094">That field interview with Mark Stoops was appropriate </a> - <span class="front_author"><a href="/user/owensb01-30391">owensb01®</a></span></li><li><a rel="ugc" href="/forum/thread/TNET-Clemson-forward-out-for-Miami-game-1967093">TNET: Clemson forward out for Miami game </a> - <span class="front_author"><a href="/user/TigerNet-News-110847">TigerNet News</a></span></li><li><div style="margin-top:5px; margin-bottom:5px; font-size:1.1em; font-weight:bold; text-align:center;" class="orange">Click the link below to read more!</div></li>
               
            </ul>
        </div>
    </div> 
    <div class="section-header-footer footer color2" style="padding:3px; text-align:center; filter:none;"><a style="color:white; font-size:13px;" href="/forum/category/Tiger-Boards-8">Read More - No Login Required</a></div>
</div>
</center>    

    <div class="spacer"></div>
    
    
        
    
        
    
    <!-- Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-124"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-4'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-127"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-7'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-128"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-8'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    




   
   




    <div style="margin:5px; margin-right:5px; margin-bottom:10px;">
    <div style="font-size:16px;" class="section-header-footer header">Best of the Week </div>
    <ul style="text-align:left;" class="section_body">   
        <li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Referee-on-controversial-calls-during-Fiesta-Bowl-34651">Referee on controversial calls during Fiesta Bowl</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Paul-Finebaum-reacts-to-Clemsons-win-over-Ohio-State-34662">Paul Finebaum reacts to Clemson's win over Ohio State</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/WATCH-Urban-Meyer-shocked-with-Trevor-Lawrences-Fiesta-Bowl-performance-34661">WATCH: Urban Meyer shocked with Trevor Lawrence's Fiesta Bowl performance</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Clemson-arrival-update-(NEW-TIME)-34654">Clemson arrival update (NEW TIME)</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/WATCH-Buckeyes-coach-Ryan-Day-angry-over-calls-against-team-34646">WATCH: Buckeyes coach Ryan Day 'angry' over calls against team</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/WATCH-Cowherd-calls-out-Ohio-State-for-blaming-officiating-in-Fiesta-Bowl-34666">WATCH: Cowherd calls out Ohio State for blaming officiating in Fiesta Bowl</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/WATCH-ESPNs-Tim-Tebow-makes-Fiesta-Bowl-prediction-34628">WATCH: ESPN's Tim Tebow makes Fiesta Bowl prediction</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Tee-Higgins-injury-update-34635">Tee Higgins injury update</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Kirk-Herbstreit-fires-back-at-Ohio-State-fans-34670">Kirk Herbstreit fires back at Ohio State fans</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Swinney-on-beat-up-Tigers-Aint-nobody-ok-34664">Swinney on beat-up Tigers: "Ain't nobody ok"</a> </li>
        
     </ul>
    <div class="section-header-footer footer"></div>
    </div>



    
    <!-- Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-116"></div>
<!-- End Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-9'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    
    
    <!-- EZOIC_REMOVE_BEGIN --><center><!-- EZOIC_REMOVE_BEGIN -->
<div id='div-gpt-ad-1368542774837-11' style='width:300px; height:250px;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-11'); });
    </script>
</div>
<!-- EZOIC_REMOVE_END --></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    

    

    
    
    
    
       
</div> 






<div id="foot">
    
<ul>
<li class="first"><a href="/" title="Front Page">Front Page</a></li>    
<li><a href="/forums/index.jspa" title="Forums">Forums</a></li>
<li><a href="/chat.do" title="Chat">Chat</a></li>
<li><a href="/tickets.do" title="Tickets">Tickets</a></li>
<li><a href="/pm.do" title="Inbox">Inbox</a></li>
<li><a href="/search/members.do" title="Search Members">Member Search</a> </li>
<li><a href="https://shrsl.com/ug7w" title="Shop">Shop</a> </li>
<li><a href="/edit/account.do" title="Your Account">Your Account</a> </li>
<li><a href="/toggleMobile.do?return=/story/From-racing-pulses-to-Bananas-Foster-to-the-4th-quarter-it-was-that-kind-of-night-18461?utm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Btigernet%2B%2528TigerNet.com%2B-%2BClemson%2BSports%2BNews%2529">MOBILE VERSION</a></li>
</ul>
<ul>
<li class="first">Copyright &#169; 1995 - 2019 TigerNet. <a title="disclaimer" href="/disclaimer.do">Disclaimer and Privacy Statement</a></li>
<li><a href="/about" title="About">About</a></li>
<li><a href="/contact.do" title="Contact us">Contact Us</a></li>
<li><a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li><a href="/advertise" title="Advertise with Us">Advertise with Us</a></li>
<li> >> <a class="highlight" href="/upgrade.do" title="Upgrade to Premium">UPGRADE!</a> << </li>
</ul>
<span id="partner" style="font-size:10px;">Partner of <a style="color:black" href="https://www.cubshq.com">CubsHQ.com</a> and <a style="color:black" href="https://www.chicagobearshq.com">ChicagoBearsHQ.com</a></span>

</div>
</div> 

 
    
    
    <!-- OneTag Container: TigerNetWebmaster 04-09-2018 -->
<script src='//get.s-onetag.com/15ee08bd-c6ae-4834-bb75-e9160f4be735/tag.min.js' async defer></script>



</div>

</div>   

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="tigernet_com",_audins_did=40158;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tigernet_com,DomainId.40158" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript'>(function(){function b(e,c){for(var d=0;d<c.length;d++){var f=c[d];if(0==f.complete||"undefined"!=typeof f.readyState&&4>f.readyState){var g=f.getAttribute("src")||f.currentSrc;"undefined"!=typeof f.readyState&&0==f.readyState?f.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(g=f.getAttribute("src")||f.currentSrc,window.ezorqs(f,g));f.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
		k)});f.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});f.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(e){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==e)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
		(function(e){for(var c=0;c<e.length;c++){var d=e[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&a(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var f=document.createElement("img");f.onerror=function(g){"undefined"!=typeof g.path&&"undefined"!=typeof g.path[0].currentSrc?window.ezorqe(d,g.path[0].currentSrc):"undefined"!=typeof g.srcElement&&"undefined"!=typeof g.srcElement.href&&window.ezorqe(d,g.srcElement.href)};f.src=
		d.getAttribute("href")}}})(document.querySelectorAll("link"));Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>

<script>
var css1 = document.createElement('link');
css1.rel = 'stylesheet';
css1.href = 'https://2cic.nyc3.digitaloceanspaces.com/ts/css/main34.css';
css1.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(css1, godefer);

(function() {
      function getScript(url,success){
        var script=document.createElement('script');
        script.src=url;
        var head=document.getElementsByTagName('head')[0],
            done=false;
        script.onload=script.onreadystatechange = function(){
          if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ) {
            done=true;
            success();
            script.onload = script.onreadystatechange = null;
            head.removeChild(script);
          }
        };
        head.appendChild(script);
      }
      
      getScript('https://2cic.nyc3.digitaloceanspaces.com/ts/js/main35.js',function(){
         if (typeof doDeferred === 'function') { 
            var done = 0;
            if (done === 1)
                return;
            done = 1;
            doDeferred();
         }
         loadBoardWidgetTabs();
      });
})();
</script>

</html>
