<!DOCTYPE html>
























<html xmlns:fb="http://www.facebook.com/2008/fbml"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>

    
    <!-- EZOIC_REMOVE_BEGIN -->
    


<script>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</script>


<script type="text/javascript" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/js/prebid19.js" async></script>
<script>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</script>

    <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1060444/RoS_ATF_Center_728x90', [728, 90], 'div-gpt-ad-1368542774728-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250', [300, 250], 'div-gpt-ad-1368542774837-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_2', [300, 250], 'div-gpt-ad-1368542774837-2').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_3', [300, 250], 'div-gpt-ad-1368542774837-3').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF', [300, 250], 'div-gpt-ad-1368542774837-4').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_2', [300, 250], 'div-gpt-ad-1368542774837-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_3', [300, 250], 'div-gpt-ad-1368542774837-8').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_4', [300, 250], 'div-gpt-ad-1368542774837-9').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_ATF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-5').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_BTF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-6').addService(googletag.pubads());
googletag.defineSlot('/1060444/Front_top_405x90', [405, 90], 'div-gpt-ad-1368494616234-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Affiliate_300x250', [300, 250], 'div-gpt-ad-1368542774837-11').addService(googletag.pubads());

/*googletag.defineSlot('/1060444/Affiliate_300x250_2', [300, 250], 'div-gpt-ad-1368542774837-12').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/RoS_Skin', [1,1], 'div-gpt-ad-1368494616234-6').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/launchpadRoS', [[970,66],[970,250],[970,90]], 'div-gpt-ad-1368494616234-5').addService(googletag.pubads());*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- EZOIC_REMOVE_END -->

<meta http-equiv="Content-Type" content="text/html;charset=UTF-8" />
<title>Big-time defensive end picks his dream school | TigerNet</title>

<link rel="alternate" title="TigerNet RSS News Feed" href="https://feeds.feedburner.com/tigernet" type="application/rss+xml" />
<link rel="amphtml" href="https://www.tigernet.com/amp/story/Big-time-defensive-end-picks-his-dream-school-18814">
<link rel="author" href="https://www.tigernet.com/about">
<link rel="canonical" href="https://www.tigernet.com/story/Big-time-defensive-end-picks-his-dream-school-18814">
<link rel="icon" type="image/png" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/favicon.png">
<link rel="icon" sizes="192x192" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/main-logo_192.png">

<meta name="description" content="DeRon Middleton looked into Zaire Patterson’s eyes the first time Patterson visited the Clemson campus, and he knew. He knew Clemson was a dream come true for his young defensive end."/>
<meta name="news_keywords" content="Clemson,Clemson Football,Zaire Patterson,Brent Venables" />
<meta name="keywords" content="Zaire Patterson, Zaire Patterson stats, Zaire Patterson player profile, Zaire Patterson news, Zaire Patterson scouting report, Zaire Patterson rankings, Zaire Patterson college list, Clemson Football, Recruiting, Message Boards" />

<meta property="og:type" content="article" />
<meta property="og:image" content="http://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/recruiting/patterson-wake.jpg" />
<meta property="og:image:width" content="1589">
<meta property="og:image:height" content="928">
<meta property="og:image:alt" content="DeRon Middleton looked into Zaire Patterson’s eyes the first time Patterson visited the Clemson campus, and he knew. He knew Clemson was a dream come true for his young defensive end." />
<meta property="og:image:secure_url" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/recruiting/patterson-wake.jpg" />
<meta property="og:title" content="Big-time defensive end picks his dream school" />
<meta property="og:description" content="DeRon Middleton looked into Zaire Patterson’s eyes the first time Patterson visited the Clemson campus, and he knew. He knew Clemson was a dream come true for his young defensive end.">
<meta property="og:url" content="https://www.tigernet.com/story/Big-time-defensive-end-picks-his-dream-school-18814" />
<meta property="og:site_name" content="TigerNet.com" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@ClemsonTigerNet">
<meta name="twitter:creator" content="@ClemsonTigerNet">
<meta name="twitter:title" content="Big-time defensive end picks his dream school - TigerNet.com">
<meta name="twitter:description" content="DeRon Middleton looked into Zaire Patterson’s eyes the first time Patterson visited the Clemson cam"> 
<meta name="twitter:image" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/recruiting/patterson-wake.jpg">
<meta property="article:published_time" content="2020-05-26T17:49:41-04:00"  />
<meta property="fb:app_id" content="298218327410196" />

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Big-time defensive end picks his dream school",
    "datePublished": "2020-05-26T17:49:41-04:00",
    "dateModified": "2020-05-26T17:49:41-04:00",
    "mainEntityOfPage": "https://www.tigernet.com/story/Big-time-defensive-end-picks-his-dream-school-18814",
    
    "image": {
        "@type": "ImageObject",
        "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/recruiting/patterson-wake.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "David Hood"
    },
    "publisher": {
        "@type": "Organization",
        "name": "TigerNet.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/amp-logo.png",
            "width": 371,
            "height": 60
        }
    },
    "description": "DeRon Middleton looked into Zaire Patterson’s eyes the first time Patterson visited the Clemson campus, and he knew. He knew Clemson was a dream come true for his young defensive end. ",
    "keywords": "Zaire Patterson, Brent Venables"
}
</script>

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9DSPFZ');</script>
<!-- End Google Tag Manager -->

<script>
    
    
    
        dataLayer.push({'MemberType': 'none'});
    
        
</script>

<!-- idify -->
<script>
var _alcTag = _alcTag || [];
(function() {
  	var atag = document.createElement('script');
  	atag.async = 1;
  	atag.src = '//ic-p.alcmpn.com/wt/380/webtag.js';
  	var node = document.getElementsByTagName('script')[0];
  	node.parentNode.insertBefore(atag, node);
})();
</script>




<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b212c9e0c48cf0011faf2e1&product=inline-share-buttons' async='async'></script>




<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('d0k07agoSr5iD8acwqm_6l');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->

    
<script>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</script>


    
<!-- EZOIC_REMOVE_BEGIN --><!-- EZOIC_REMOVE_END -->

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-90476801-47";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-90476801-47']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'tigernet.com']);
_gaq.push(['f._setDomainName', 'tigernet.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod62-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','tigernet.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 40158;
var ezdomain = 'tigernet.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":40158,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"eb6b96c5-f697-448c-5995-4f36c9c4aa9b","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":81,"serverid":"18.215.179.39:4510","state":"VA","t_epoch":1590569655,"template_id":126,"time_on_site_visit":0,"url":"https://www.tigernet.com/story/Big-time-defensive-end-picks-his-dream-school-18814","user_id":0,"word_count":1454,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-5&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_40158=" + new Date().getTime() + "|eb6b96c5-f697-448c-5995-4f36c9c4aa9b|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body ondragstart="return false" onselectstart="return false">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9DSPFZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=299445946811721&autoLogAppEvents=1"></script>







   
    <center><table id="topAdBlock"><tr><td align="left">
    <!-- Ezoic - Desktop-728-ATF - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118"></div>
<!-- End Ezoic - Desktop-728-ATF - top_of_page --><!-- EZOIC_REMOVE_BEGIN --><div id='div-gpt-ad-1368542774728-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774728-1'); });
</script>
</div><!-- EZOIC_REMOVE_END --></td><td><div id='div-gpt-ad-1368494616234-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368494616234-7'); });
</script>
</div>
</td></tr></table></center>

<div id="main_layout_wrapper">
        







<style>
    #quick_links_right { width:440px; }
    #tmail_check { right: 375px; }
</style>
    


  

<div id="header">
    
<a href="/"><div id="logo"></div></a>





  <div>
    <div id="welcome"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/welcome-2.png" alt="Welcome to TigerNet"></div>
    <div id="login"><a style="line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/login.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Log In</span></a> or <a style="line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/register.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Register Free</span></a></div>
  </div>
  


<div id="site_activity">
    




<div style="margin:0; width:300px; font-size:1.1em">
    <span style="color:#522d80;"><span style="font-size:1.2em">TigerNet</span> is the oldest and largest Clemson Community online with <b>149,099</b> members, <b>54,420</b> news articles and <b>27M</b> forum posts. </span>
    <div style="text-align:center; margin-top:3px; background-color: #e96f26; border-radius:15px;"><b><a style="color:white; font-size:1.15em;" href="/rules.do">Join now - 100% free!</a></b></div>
</div>


      
</div>

<div id="quick_links_left">
<ul><li>QUICK LINKS:</li>

<li><a href="/forum/category/Tiger-Boards-8" title="TigerBoards">Tiger Boards</a></li>
<li> | </li>
<li><a href="/forum/category/Donor-Boards-9" title="Donor's Den">Donor's Den</a></li>
<li> | </li>
<li><a href="/search/members.do" title="Search TigerNet Members">Member Search</a> </li>
<li> | </li>


<li><a href="/chat.do" title="TigerActive Chat">Chat</a></li>
<li> | </li>
<li><a href="/pm.do" title="T-Mail">T-Mail</a></li>
<li> | </li>

<li><a rel="sponsored" href="https://fanatics.ncw6.net/DNRVj" title="Clemson Gear on Sale"><b>Shop for Clemson Gear!</b></a> </li>
</ul>
</div>

<div id="quick_links_right"> 
<ul><li><a href="/rss.do" title="RSS feeds"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/rss6.png" alt="RSS feeds"></a></li>
<li><a href="https://www.twitter.com/ClemsonTigerNet" title="TigerNet Twitter"><img width="16" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/twitter-16.png" alt="TigerNet Twitter"></a></li>
<li><a href="https://www.facebook.com/ClemsonTigerNet" title="TigerNet Facebook"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/square-facebook-orange-16.png" alt="TigerNet Facebook"></a></li>
<li> | </li>
<li><a href="/advertise" title="Advertise"><b>ADVERTISE</b></a></li>
<li> | </li>
<li><a href="/contact.do" title="Contact us">CONTACT US</a></li>
<li> | </li>
<li> <a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li> | </li>
<li> >> <a class="highlight" href="/upgrade.do" title="Upgrade to Premium!">UPGRADE!</a> << </li></ul>
</div>

<style>
    #top_menu a, #top_menu a:visited { width:112.5px; }
</style>

<div id="main_menu">

<ul id="top_menu">

<li id="m-home"><a href="/">Home</a></li>
<li id="m-football" class="drop"><a href="/clemson-football">Football<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/2020-clemson-football-schedule">2020 Schedule</a></li>
<li><a href="/2020-Clemson-Football-Roster">2020 Roster</a></li>
<li><a href="/2020-Clemson-Football-Signees">2020 Signees</a></li>
<li><a href="/2021-Clemson-Football-Commitments">2021 Commits</a></li>
<li><a href="/update/Clemson-vs-LSU-national-championship-depth-charts-34732">Depth Chart</a></li>
<li><a href="/clemson-football-tickets">Tickets / Parking</a></li>
<li><a href="/view/scholarships/football.do">Scholarships</a></li> 
<li><a href="/view/future_schedules/football.do">Future Schedules</a></li>
<li><a href="/clemson-football-photos">Photos</a></li>
<li class="fly"><a href="/view/season.do?sport=Football&year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Football&year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Football&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Football&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Football&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Football&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Football&year=2014">2014</a></li>
    <li><a href="/update/player/Final-2013-Clemson-football-stats-14458">2013</a></li>
    <li><a href="/update/football/Clemson-football-2012-season-stats-8626">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-recruiting" class="drop"><a href="/recruiting">Recruiting<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
<li><a href="/ticker/recruiting">News Ticker</a></li>    
<li><a href="/2020-Clemson-Football-Signees">2020 Signees</a></li>
<li><a href="/2021-Clemson-Football-Commitments">2021 Commits</a></li>
<li><a href="/2021-Clemson-Football-Targets">2021 Top Targets</a></li>    
<li><a href="/2022-Clemson-Football-Targets">2022 Top Targets</a></li>    
<li><a href="/search/recruits.do">Search</a></li>
<li class="fly"><a href="/2021-Clemson-Football-Commitments">FB Classes<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->  
<ul>
    <li><a href="/2020-Clemson-Football-Signees">2020</a></li>
    <li><a href="/2019-Clemson-Football-Signees">2019</a></li>
    <li><a href="/2018-Clemson-Football-Signees">2018</a></li>
    <li><a href="/2017-Clemson-Football-Signees">2017</a></li>
    <li><a href="/2016-Clemson-Football-Signees">2016</a></li>
    <li><a href="/2015-Clemson-Football-Signees">2015</a></li>
    <li><a href="/2014-Clemson-Football-Signees">2014</a></li>
    <li><a href="/2013-Clemson-Football-Signees">2013</a></li>
    <li><a href="/2012-Clemson-Football-Signees">2012</a></li>
    <li><a href="/2011-Clemson-Football-Signees">2011</a></li>
    <li><a href="/2010-Clemson-Football-Signees">2010</a></li>
    <li><a href="/2009-Clemson-Football-Signees">2009</a></li>
    <li><a href="/2008-Clemson-Football-Signees">2008</a></li>
    <li><a href="/2007-Clemson-Football-Signees">2007</a></li>
    <li><a href="/2006-Clemson-Football-Signees">2006</a></li>
    <li><a href="/2005-Clemson-Football-Signees">2005</a></li>
    <li><a href="/2004-Clemson-Football-Signees">2004</a></li>
    <li><a href="/2003-Clemson-Football-Signees">2003</a></li>
    <li><a href="/2002-Clemson-Football-Signees">2002</a></li>
    <li><a href="/2001-Clemson-Football-Signees">2001</a></li>
    <li><a href="/2000-Clemson-Football-Signees">2000</a></li>
    <li><a href="/1999-Clemson-Football-Signees">1999</a></li>
    <li><a href="/1998-Clemson-Football-Signees">1998</a></li>
    <li><a href="/1997-Clemson-Football-Signees">1997</a></li>
    <li><a href="/1996-Clemson-Football-Signees">1996</a></li>
    <li><a href="/1995-Clemson-Football-Signees">1995</a></li>
    <li><a href="/1994-Clemson-Football-Signees">1994</a></li>
    <li><a href="/1993-Clemson-Football-Signees">1993</a></li>
    <li><a href="/1992-Clemson-Football-Signees">1992</a></li>
    <li><a href="/1991-Clemson-Football-Signees">1991</a></li>
    <li><a href="/1990-Clemson-Football-Signees">1990</a></li>
    <li><a href="/1989-Clemson-Football-Signees">1989</a></li>
    <li><a href="/1988-Clemson-Football-Signees">1988</a></li>
    <li><a href="/1987-Clemson-Football-Signees">1987</a></li>
    <li><a href="/1986-Clemson-Football-Signees">1986</a></li>
    <li><a href="/1985-Clemson-Football-Signees">1985</a></li>
    <li><a href="/1984-Clemson-Football-Signees">1984</a></li>
    <li><a href="/1983-Clemson-Football-Signees">1983</a></li>
    <li><a href="/1982-Clemson-Football-Signees">1982</a></li>
    <li><a href="/1981-Clemson-Football-Signees">1981</a></li>
    <li><a href="/1980-Clemson-Football-Signees">1980</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="fly"><a href="/2021-Clemson-Basketball-Commitments">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2020-Clemson-Basketball-Signees">2020</a></li>
    <li><a href="/2019-Clemson-Basketball-Signees">2019</a></li>
    <li><a href="/2018-Clemson-Basketball-Signees">2018</a></li>
    <li><a href="/2017-Clemson-Basketball-Signees">2017</a></li>
    <li><a href="/2016-Clemson-Basketball-Signees">2016</a></li>
    <li><a href="/2015-Clemson-Basketball-Signees">2015</a></li>
    <li><a href="/2014-Clemson-Basketball-Signees">2014</a></li>
    <li><a href="/2013-Clemson-Basketball-Signees">2013</a></li>
    <li><a href="/2012-Clemson-Basketball-Signees">2012</a></li>
    <li><a href="/2011-Clemson-Basketball-Signees">2011</a></li>    
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="fly"><a href="/2021-Clemson-Baseball-Commitments">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2020-Clemson-Baseball-Signees">2020</a></li>
    <li><a href="/2019-Clemson-Baseball-Signees">2019</a></li>
    <li><a href="/2018-Clemson-Baseball-Signees">2018</a></li>
    <li><a href="/2017-Clemson-Baseball-Signees">2017</a></li>
    <li><a href="/2016-Clemson-Baseball-Signees">2016</a></li>
    <li><a href="/2015-Clemson-Baseball-Signees">2015</a></li>
    <li><a href="/2014-Clemson-Baseball-Signees">2014</a></li>
    <li><a href="/2013-Clemson-Baseball-Signees">2013</a></li>
    <li><a href="/2012-Clemson-Baseball-Signees">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>


<li id="m-basketball" class="drop"><a href="/basketball">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-basketball-schedule">2019 Schedule</a></li>
<li><a href="/2019-Clemson-Basketball-Roster">2019 Roster</a></li>
<li><a href="/2020-Clemson-Basketball-Commitments">2020 Commits</a></li>
<li><a href="/clemson-basketball-tickets">Tickets</a></li>
<li><a href="/clemson-basketball-photos">Photos</a></li>
<li class="fly"><a href="/view/season.do?sport=Basketball&year=2018">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Basketball&year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Basketball&year=2014">2014</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-baseball" class="drop"><a href="/baseball">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-baseball-schedule">Schedule</a></li>
<li><a href="/Clemson-Baseball-Roster">Roster</a></li>
<li><a href="/2020-Clemson-Baseball-Commitments">2020 Commits</a></li>
<li><a href="/clemson-baseball-tickets">Tickets</a></li>
<li><a href="/clemson-baseball-photos">Photos</a></li>
<li class="fly"><a href="/view/season.do?sport=Baseball&year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Baseball&year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2014">2014</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2013">2013</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2012">2012</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2011">2011</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2010">2010</a></li>
    <li><a href="/view/season.do?sport=Baseball&year=2009">2009</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>



<li id="m-other" class="drop"><a href="">Other Sports<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-softball-schedule">Softball Schedule</a></li>
<li><a href="/2020-Clemson-Softball-Roster">2020 Roster</a></li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-gallery" class="drop"><a href="/clemson-photos">Media<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li class="fly"><a href="/clemson-photos">Photos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/Clemson-Football/photos">Football</a></li>
    <li><a href="/Clemson-Recruiting/photos">Recruiting</a></li>
    <li><a href="/Clemson-Basketball/photos">Basketball</a></li>
    <li><a href="/Clemson-Baseball/photos">Baseball</a></li>
    <li><a href="/Clemson-Softball/photos">Softball</a></li>
    <li><a href="/Clemson-Social/photos">Socials</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="fly"><a href="https://www.youtube.com/user/tigernetdotcom?sub_confirmation=1">Videos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="https://www.youtube.com/playlist?list=PL8BE23DF7A7718408&feature=plcp">Football</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PLA3ADF5D536E5D288&feature=plcp">Recruiting</a></li>
    <li><a href="https://www.youtube.com/user/tigernetdotcom/videos?query=basketball">Basketball</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PL1002C710332F1725&feature=plcp">Baseball</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="drop"><a href="/forums/index.jspa">Boards<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/forum/category/Tiger-Boards-8">TigerBoards (6)</a></li>
<li><a href="/forum/category/Donor-Boards-9">Donor Boards (3)</a></li>
<li><a href="/forum/category/General-11">General (3)</a></li>
<li><a href="/forum/category/Other-10">Other Sports (2)</a></li>
<li><a href="/forum/potds.do">POTDs</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li><a href="/clemson-football-tickets">Tickets</a> 
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>     
<li><a href="/clemson-football-tickets">View Ads</a></li>
<li><a href="/edit/ad.do">Post an Ad</a></li>
<li><a href="/view/my_ads.do">Edit Your Ads</a></li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-account" class="drop"><a class="enclose" href="/edit/account.do" title="Account Settings">Account<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/edit/account.do">Settings</a></li>
<li><a href="/edit/account.do#tabs-settings-notifications">Notifications</a></li>
<li><a href="/edit/account.do#tabs-user_profile">Profile</a></li>
<li><a href="/edit/account.do#tabs-board_settings">Board Settings</a></li>
<li><a href="/pm.do">Check T-Mail</a></li>
<li><a href="/view/my_ads.do">Your Ads</a></li>
<li><a href="/edit/account.do#tabs-activity_feed">Activity Feed</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>

</div>


</div> 


<!-- Ezoic - Desktop-970-Stories - under_page_title -->
<div id="ezoic-pub-ad-placeholder-146"></div>
<!-- End Ezoic - Desktop-970-Stories - under_page_title -->

<div id="news-layout-body">
<div id="story">
    
    
    
<article>
<div id="story_body">    

<table id="top-share" width="100%"><tr>
   <td><h1 id="story-title" itemprop="headline">Big-time defensive end picks his dream school</h1> </td>
   <td id="news-header-share" align="right"><div class="sharethis-inline-share-buttons"></div></td>
</tr></table>



<hr>
<table width="100%" cellspacing="0">
<tr bgcolor="#e8e8e8">
<td>
<span id="author-name">by <span class='logo-area utip' data-tipped-options="ajax: { data: { type: 'author', playerId: '25' } }"><a itemprop="author" rel="author" class="profile_tip" href="">David Hood</a></span> </span>
 - <span id="author-position">Senior Writer</span>
-  <span class="story-date">Tuesday, May 26, 2020 5:49 PM</span> <span id="authorTwitter"></span>
<div style="height:30px; display:inline-block; font-size:12px;" id="num-replies"></div>
</td>

<td valign="middle" WIDTH="240" ALIGN="RIGHT">
    <div style="margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
</td></tr></table>


<div class="spacer"></div>










  
    
     
    
 
<div class="story-photo inside-photo">
  <img style="width:450px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/recruiting/patterson-wake-750.jpg" alt="Patterson is the 13th commit in Clemson's 2021 class. ">
   
    <div class="caption">Patterson is the 13th commit in Clemson's 2021 class. </div>
  
</div>


        
  
      


<p>  
<span itemprop="articleBody">DeRon Middleton looked into 
<span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Recruit', sport: 'football', playerId: '3609' } }"><a class="profile_tip" href="/recruit/Zaire-Patterson-3609">Zaire Patterson</a></span>’s eyes the first time Patterson visited the Clemson campus, and he knew. He knew Clemson was a dream come true for his young defensive end. 
<p>Patterson, a four-star defensive end out of Winston-Salem (N.C.) Prep announced his commitment to Clemson Tuesday afternoon, the 13th pledge for the Tigers in the 2021 recruiting class (and the second defensive end). Clemson, South Carolina, and North Carolina were the finalists. </p> 
<p>Middleton, the head coach at Winston-Salem Prep, said the Tigers are getting the entire package with Patterson. </p> 
<p>“As a person, Clemson is getting a kind, loving young man who just wants to be part of the family,” Middleton said. “He wants to feel a part of the family and a part of the community. He's been with me for the last three or four years. On my staff and our football team, we have 'OTF - Own the Family. He's a smart kid and education is really important to him. He wants to be an engineer. He's probably going to graduate from high school in the top three in this class with a 3.7 or 3.8 GPA. That's the kind of person that he is.
 <center>
  <div id="ezoic-pub-ad-placeholder-183"></div>
 </center></p> 
<p>“The kind of player they're going to get, they're getting a dog. In my opinion, he's the No. 1 pass rusher in the nation. He can really get after a quarterback. To be his size and his height, he has bend like no other and a get off like no other. He's an elite talent. Clemson and Coach Venables will put him in the right position to make the plays because they have the players around him to make him better.”</p> 
<p>Middleton said Clemson defensive coordinator <span class="logo-area utip" data-tipped-options="ajax: { data: { type: 'Coach', sport: 'Football', playerId: '7' } }"><a class="profile_tip" href="/football/coach/Brent-Venables-7">Brent Venables</a></span> hasn’t tipped his hand as to how he will use Patterson, but Middleton has an idea. </p> 
<p>“Not extensively but I've seen what they've done with Isaiah Simmons and other players in the past. Zaire has that type of skillset,” Middleton said. “With Zaire being such a smart kid, he knows what his ability is, so last season we played him a lot at outside linebacker and he ended up catching four interceptions and returning two for touchdowns. I think one of them was a 75-yard touchdown, so he's got that in his arsenal now. He can rush the passer. He's got some run-stopping abilities as well, so he's very versatile. Clemson will be a great spot for him.”</p> 
<p>Middleton said he knew Patterson would wind up a Tiger.
 <center>
  <div id="ezoic-pub-ad-placeholder-188"></div>
 </center></p> 
<p>“When I first met Zaire, his dream school was Clemson. He wanted to go to Clemson,” Middleton said. "He thought Clemson would be a great spot for him. He ended up doing his research on the school, studying the school, understanding what they run on defense, seeing if they had his degree in engineering. On his first visit to Clemson, his eyes said a lot. He was very impressed with Clemson.”</p> 
<p>Patterson is not only a physical presence on the field, he understands the mental part of the game. </p> 
<p>“He's a very smart football player. He knows when to go and when not to go,” Middleton said. “He knows how to turn it on and turn it off. Sometimes it can be a detriment to him. He's an elite talent and sometimes kids just can't block him. When it's time to go - we have a thing called, 'money' and our defensive coordinator will call out, 'money' and he knows it's time to go get the quarterback. His first year, he had 17 sacks and last year he had 11. It only went down because he wanted to focus more on catching interceptions. We have another defensive end who took about four of his sacks, so they were in a competition.”</p> 
<p>Clemson’s 13-man class is ranked third in the 247Sports Composite rankings behind Ohio State (18 commits) and Tennessee (24). </p> 
<p></p> 
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CAqmHVRHWvb/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> 
 <div style="padding:16px;"> 
  <a href="https://www.instagram.com/p/CAqmHVRHWvb/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
   <div style=" display: flex; flex-direction: row; align-items: center;"> 
    <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> 
    <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> 
     <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> 
     <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div> 
    </div> 
   </div> 
   <div style="padding: 19% 0;"></div> 
   <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"> 
    <svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"> 
     <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> 
      <g transform="translate(-511.000000, -20.000000)" fill="#000000"> 
       <g> 
        <path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path> 
       </g> 
      </g> 
     </g> 
    </svg> 
   </div> 
   <div style="padding-top: 8px;"> 
    <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">
      View this post on Instagram 
    </div> 
   </div> 
   <div style="padding: 12.5% 0;"></div> 
   <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"> 
    <div> 
     <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> 
     <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> 
     <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div> 
    </div> 
    <div style="margin-left: 8px;"> 
     <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> 
     <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div> 
    </div> 
    <div style="margin-left: auto;"> 
     <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> 
     <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> 
     <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div> 
    </div> 
   </div></a> 
  <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CAqmHVRHWvb/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">110 % Committed</a></p> 
  <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by @<a href="https://www.instagram.com/tre4_z/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> tre4_z</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-05-26T21:06:37+00:00">May 26, 2020 at 2:06pm PDT</time></p> 
 </div> 
</blockquote> 
<script async src="//www.instagram.com/embed.js"></script> 
<p><iframe src="//www.hudl.com/embed/video/3/10963911/5e1c775519b02f1444f78362" width="640" height="360" frameborder="0" allowfullscreen></iframe> </p> 
<p><iframe src="//www.hudl.com/embed/video/3/10963911/5b913d81664b7b0784cc2160" width="640" height="360" frameborder="0" allowfullscreen></iframe></p> 
<p></p></span>


                            


<p>


  



 
   



    <div id="story-thread-post-button" style="display:inline-block; margin-left:-10px; margin-top:5px; margin-bottom:5px; border-top-left-radius: 0; border-bottom-right-radius:10px;"><a style="color:white; font-size:14px; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=1995183&forumID=1" title="Click to reply to this topic">Comment on this story</a></div>


<div style="margin-top:4px; margin-left:60px; vertical-align: top; display:inline-block;" id="bottom-share">
    <div class="sharethis-inline-share-buttons"></div>
</div>
 <div style="float:right; margin-top:10px;"><a href="/print/news.do?id=18814&isNewsUpdate=false"><img title="Print" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/printer-24.png" alt="Print"></a>&nbsp;&nbsp;&nbsp;</div>




    <div style="margin-bottom:10px;"><b>Tags: </b>
        <a style="font-weight:bold;" href="/tag/recruit/Zaire-Patterson-3609">Zaire Patterson</a>, <a style="font-weight:bold;" href="/tag/football/coach/Brent-Venables-7">Brent Venables</a>
    </div>


    




<table cellspacing=0 width="100%">
<tr bgcolor="#e8e8e8">
   <td>
      
         <div style="margin-top:10px; display:inline-block; vertical-align: middle;" id="send-feedback">
             Send Feedback to David Hood: <a href="mailto:davidhood@tigernet.com">Email</a> |  <a href="/contact.do?story_id=18814">Comment</a>
             
         </div>
      
       <div style="float:right; width:240px; margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
   </td>
   
</tr></table>
   


<center><div id="recent-stories-block" class="section-header-footer header">Trending on TigerNet</div>
<div class="latest-article trending-c trending-35603"><a href="/update/recruiting/Elite-NC-defender-commits-to-Clemson-35603"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/recruiting/pattersonpic-250.jpg" alt="Elite N.C. defender commits to Clemson"></a><br><a href="/update/recruiting/Elite-NC-defender-commits-to-Clemson-35603" class="news-title">Elite N.C. defender commits to Clemson</a></div> <div class="latest-article trending-c trending-35604"><a href="/update/recruiting/Twitter-reacts-to-4-star-DE-committing-with-Clemson-35604"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/recruiting/patterson-wake-250.jpg" alt="Twitter reacts to 4-star DE committing with Clemson"></a><br><a href="/update/recruiting/Twitter-reacts-to-4-star-DE-committing-with-Clemson-35604" class="news-title">Twitter reacts to 4-star DE committing with Clemson</a></div> <div class="latest-article trending-c trending-35602"><a href="/update/Clemson-football-basketball-to-return-for-workouts-June-8-35602"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/20/football/dju-practice-250.jpg" alt="Clemson football, basketball to return for workouts June 8"></a><br><a href="/update/Clemson-football-basketball-to-return-for-workouts-June-8-35602" class="news-title">Clemson football, basketball to return for workouts June 8</a></div>     
<table width="100%"><tr><td><div id="recent-stories-block-footer" class="section-header-footer footer"></div></td></tr></table></center>



<!-- Ezoic - Desktop-Content-Bottom - mid_content -->
<div id="ezoic-pub-ad-placeholder-126"></div>
<!-- End Ezoic - Desktop-Content-Bottom - mid_content -->

</div> 
</article>
<span id="story-end"></span>













 
    <div class="spacer"></div>
    
    

<style>
   input.btn-small { padding: 0.1em 0.5em; }
</style>



<div class="section-header-footer header">2021 Recruit Quick Search - 82 Recruits (69 Clemson Offers)</div>
<div style="padding-top:2px; padding-bottom:2px;" class="section_body">
<table width="100%">
   <tr>
      
      <td style="border-left:1px dotted #ccc; border-right:1px dotted #ccc;">
         <form name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
         <input type="hidden" name="sport" value="">
         <input type="hidden" name="quick_name" value="state">
         <table>
            <tr><td style="text-align:center; font-size:1.3em;" colspan="2">State</td><td></td></tr>
            <tr><td><select name="quick_value"><option value="SC">S Carolina <option value="AL">Alabama <option value="AR">Arkansas <option value="FL">Florida <option value="GA">Georgia <option value="KY">Kentucky <option value="LA">Louisiana <option value="MD">Maryland <option value="MS">Mississippi <option value="NC">N Carolina <option value="TN">Tennessee <option value="TX">Texas <option value="VA">Virginia</select> </td> <td><input class="btn-small" type="submit" value=">>"></td></tr>
         </table>
         </form>
      </td>
          
      <td style="border-right:1px dotted #ccc;">
         <form name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
         <input type="hidden" name="sport" value="">
         <input type="hidden" name="quick_name" value="position1">
         <table>
            <tr><td colspan="2" style="text-align:center; font-size:1.3em;">Position</td></tr>
            <tr><td><select style="width:97px;" name="quick_value"><option>ATH <option>DB <option>DE <option>DL <option>DT <option>FB <option>LB <option>LS <option>OG <option>OL <option>OT <option>P/PK <option>QB <option>RB <option>S <option>TE <option>WR</select> </td><td><input class="btn-small" type="submit" value=">>"></td></tr>
         </table>
         </form>
      </td>
      
        <td style="border-right:1px dotted #ccc;">
         <form name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
         <input type="hidden" name="sport" value="">
         <input type="hidden" name="quick_name" value="lastName">
         <table>
            <tr><td colspan="2" style="text-align:center; font-size:1.3em;">Last Name</td></tr>
            <tr><td><input style="width:95px;" maxlength="50" name="quick_value" type="text"></td><td><input class="btn-small" type="submit" value=">>"></td></tr>
         </table>
         </form>
        </td>
        
         <td style="text-align:center; border-right:1px dotted #ccc;">
            <form style="display:inline;" name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
            <input type="hidden" name="sport" value=""><input type="hidden" name="verbal_school" value="Clemson">
            <input type="submit" value="CU Commits"></form> 
         </td>
         
         <td style="border-right:1px dotted #ccc;" align="center">
            <form style="display:inline;" name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
               <input type="hidden" name="sport" value=""> 
               <input type="hidden" name="offer" value="Clemson"> 
               <input type="submit" value="CU Offers"></form>
         </td>
</tr>
</table>

</div>

       <div style="text-align:center; padding:2px;" class="section-header-footer footer"><a style="font-size:0.8em; color:white; text-decoration:underline;" href="/search/recruits.do">Advanced Recruit Search</a></div>
  
         








    <div class="spacer"></div>
    
   
    


    
    



<div style="margin-top:10px;"><a name="news-thread"></a>
<span id="story-thread-post-button">
    <a style="color:white; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=1995183&forumID=1" title="Click to reply to this topic">Post your comments!</a></span>
<table width="100%"><tr><td colspan="2">
<div style="max-height: 350px; overflow: hidden;" id="jive-reply-tree">
<table style="border-bottom:none;" class="border" height="100" cellpadding="3" cellspacing="0" border="0" width="100%"><tr><th width="98%">Subject (Replies: 4)</th>
<th width="1%" nowrap class="jive-author">Author</th>
</tr>
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="0" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/TNET--Big-time-defensive-end-picks-his-dream-school-27273860#27273860">TNET:  Big-time defensive end picks his dream school</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/TigerNet-News-110847">TigerNet News</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Good-read--quotes-from-his-high-school-coach-27273865#27273865">Good read &#38; quotes from his high school coach.</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/lightbulbbill-88782">lightbulbbill®</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/WOW-27273895#27273895">WOW</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/FORESTTIGER-26631">FORESTTIGER</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="60" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Re-Good-read--quotes-from-his-high-school-coach-27274491#27274491">Re: Good read &#38; quotes from his high school coach.</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/curugby82-75026">curugby82</a></font></td>
</tr>
    
<tr class="post-entry e" valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt='spacer'></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forum/message/Am-wondering-is-ZP-is-the-next-Isaiah-Simmons----bigger-27274637#27274637">Am wondering is ZP is the next Isaiah Simmons -- bigger,</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/user/Tiger_Fan_007-98294">Tiger_Fan_007®</a></font></td>
</tr>
    

</table></div>
</td></tr>
<tr style="margin-top:-3px;"><td>    
    <div style="font-size:0.9em; text-align: center;" class="section-header-footer footer color2"><a style="color:white;" href="https://www.tigernet.com/forums/thread.jspa?threadID=1995183">Read all 4 replies on the Football Board</a> -
    <a style="color:white;" href="/chat.do">Chat about this in TigerActive Chat</a></div>
</td></tr>
</table>
</div>











<div id="tbl-comments-embed">  
</div>
    
<!-- Ezoic - Desktop-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-123"></div>
<!-- End Ezoic - Desktop-Bottom - bottom_of_page -->   
   

      
        
        <center>
            <div style="width:600px; text-align:center;">
                <center><center>
    <script>
    (function (d,s,n,id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.className = n;
    js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=690a6dca-e6c3-4919-88a6-5a9914b8be38";
    fjs.parentNode.insertBefore(js, fjs);
    }(document,'script','playbuzz-stream','stream-sdk-jssdk_tigernet.com'));
    </script>
    <div id="690a6dca-e6c3-4919-88a6-5a9914b8be38"></div>
</center></center>
            </div>
        </center>    
    
    


</div> 

</div> 


<div id="layout_right">

    



           



    
    
    <!-- Ezoic - Desktop-Sidebar-Top - sidebar -->
<div id="ezoic-pub-ad-placeholder-114"></div>
<!-- End Ezoic - Desktop-Sidebar-Top - sidebar -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-1'); });
</script>
</div></center>
    <!-- EZOIC_REMOVE_END -->
 
                       
    <div style="margin:5px 5px;"><gcse:searchbox-only resultsUrl="/search/site.do"></div>
    
    
    
    
    <div class="spacer"></div>
    
    
    
<div style="margin:0 5px 0 5px; font-size:1.2em;" class="section-header-footer header"></div>
<div style="background-color:#f2f2f2; border:1px solid #ccc; text-align:left; margin:0 5px 0 5px;">
    
    
    
        
        <div class="fb-page" data-href="https://www.facebook.com/ClemsonTigerNet/" data-tabs="" data-width="300" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-hide-cta="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/ClemsonTigerNet/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ClemsonTigerNet/">TigerNet.com</a></blockquote></div>
<div class="spacer"></div>
        
        
<center><a href="https://twitter.com/ClemsonTigerNet" class="twitter-follow-button" data-size="large" data-show-screen-name="true" data-show-count="true">Follow @ClemsonTigerNet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
    
    
    
        <div style="margin:auto; margin-top:0; border-top:1px solid #ccc; padding-top:3px;">     
      <form method="Post" action="/emailAlertSignup.do">
        <div style="font-weight: bold; text-align: center; font-size:1em; padding-bottom:3px;">Sign Up for E-Mail News Alerts</div>
        <div style="margin-top:3px; text-align:center;">
            <div style="font-size:1em; display:inline-block; padding-right:5px;"><input class="align-checkbox" name="features" type="checkbox"> Features</div>
            <div style="font-size:1em; display:inline-block; margin-left:10px;"><input class="align-checkbox" name="breaking" type="checkbox"> Breaking</div>
            <div style="font-size:1em; display:inline-block; text-align:center; margin-left:10px;"><input class="align-checkbox" name="digest" type="checkbox"> Daily Digest</div>
        </div>            
        <div style="margin-top:3px; margin-bottom:3px; text-align: center;"><input type="text" style="width:195px; height:25px;" placeholder="your email address" name="email"/> <input style="padding: 6.5px 13px; height:29px;" type="submit" value="Subscribe" /></div>
      </form>
    </div>    
</div>
<div style="margin:0 5px 5px 5px;" class="section-header-footer footer"></div>
    <div class="spacer"></div>
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-115"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-2'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->    
    <div class="spacer"></div>

    
    
    <div class="spacer"></div>

    
    <iframe id="fr" src="https://www.youtube.com/subscribe_widget?p=tigernetdotcom" style="overflow: hidden; height: 72px; width:  300px; border: 0;" scrolling="no" frameBorder="0"></iframe>
    
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-3'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->    
    
    
    

<center>
<style>
.scroll-pane-board { max-height: 200px; }  
.jspVerticalBar { width:10px !important; }
#board-messages .jspContainer { z-index:999; }  
</style>

<script>
    function loadBoardWidgetTabs() {

    }
</script>
    



<div style="background:none repeat scroll 0 0 transparent; border:none; width:295px;" id="board-tabs">
    
    <div class="ui-corner-all front_section" style="margin-bottom:0;"><h4 class="section_header"><a style="font-size:0.9em; color:white; text-transform: uppercase;" href="/forum/category/Tiger-Boards-8">TigerBoards</a></h4></div>
    <div id="tabs-1" style="padding:0;">
        <div id="board-messages" class="scroll-pane scroll-pane-board" style="margin-top:0; height:600px;">
            <ul id="board-messages-list" class="section_body" style="margin-right:-12px; text-align:left; list-style-type:none;">
                <li><a rel="ugc" href="/forum/thread/Demarkcus-Bowman-will-be-on-campus-Senior-Season-highlights-1995221">Demarkcus Bowman will be on campus Senior Season highlights</a> - <span class="front_author"><a href="/user/HumbleServant-106925">HumbleServant®</a></span></li><li><a rel="ugc" href="/forum/thread/Tiger-Masks-1995213">Tiger Masks</a> - <span class="front_author"><a href="/user/cugrad80-16842">cugrad80</a></span></li><li><a rel="ugc" href="/forum/thread/Gamecocks-to-change-their-entrance-music-from--space-Odyssey-to-1995212">Gamecocks to change their entrance music from  space Odyssey to</a> - <span class="front_author"><a href="/user/Touch_The_Rock79-106957">Touch_The_Rock79</a></span></li><li><a rel="ugc" href="/forum/thread/Alright-enough-distancing-Im-back-🤣-Reading-alot-of-Foreman-threads-1995211">Alright enough distancing... I'm back! 🤣 Reading alot of Foreman threads</a> - <span class="front_author"><a href="/user/BrabbTiger22-120141">BrabbTiger22</a></span></li><li><a rel="ugc" href="/forum/thread/Just-So-You-Know-It-1995208">Just So You Know It</a> - <span class="front_author"><a href="/user/Purple-Gunstock-15-129501">Purple Gunstock 15®</a></span></li><li><a rel="ugc" href="/forum/thread/Oh-the-humanity-Covid-19-now-killing-sea-turtles-1995205">Oh the humanity! Covid-19 now killing sea turtles!</a> - <span class="front_author"><a href="/user/BengalBilly-101216">BengalBilly</a></span></li><li><a rel="ugc" href="/forum/thread/MLB-is-in-serious-trouble-1995199">MLB is in serious trouble</a> - <span class="front_author"><a href="/user/smokepurpleliveorange69-122391">smokepurpleliveorange69</a></span></li><li><a rel="ugc" href="/forum/thread/Foreman-1995196">Foreman</a> - <span class="front_author"><a href="/user/shinydude123-114444">shinydude123</a></span></li><li><a rel="ugc" href="/forum/thread/What-are-Las-Vegas-oddsmakers-that-Clemson-beats-Coots-in-DV-for-7th-straight-years-1995194">What are Las Vegas odds that Clemson beats Coots for 7th straight year?</a> - <span class="front_author"><a href="/user/lightbulbbill-88782">lightbulbbill®</a></span></li><li><a rel="ugc" href="/forum/thread/Who-do-you-hope-South-Carolina-beats-for-the-National-1995193">Who do you hope South Carolina beats for the National</a> - <span class="front_author"><a href="/user/clemchem-7909">clemchem®</a></span></li><li><a rel="ugc" href="/forum/thread/So-it-seems-that-DabO-was-right-when-he-stated-that-FB-would-start-up-about-as-scheduled-1995192">Seems that DabO was right when he stated that FB would be played as scheduled.</a> - <span class="front_author"><a href="/user/lightbulbbill-88782">lightbulbbill®</a></span></li><li><a rel="ugc" href="/forum/thread/So-is-the-door-now-definitely-closed-on-Korey-Foreman-1995189">So is the door now definitely closed on Korey Foreman?</a> - <span class="front_author"><a href="/user/DueWest-98426">DueWest</a></span></li><li><a rel="ugc" href="/forum/thread/The-rich-get-richer-were-in-running-back-heaven-1995187">The rich get richer, we're in running back heaven!</a> - <span class="front_author"><a href="/user/Felix2-120783">Felix2®</a></span></li><li><a rel="ugc" href="/forum/thread/TNET--Big-time-defensive-end-picks-his-dream-school-1995183">TNET:  Big-time defensive end picks his dream school</a> - <span class="front_author"><a href="/user/TigerNet-News-110847">TigerNet News</a></span></li><li><a rel="ugc" href="/forum/thread/I-hate-to-be-a-Debbie-Downer-but-if-Dabo-keeps-signing-2021-at-this-pace-1995182">I hate to be a Debbie Downer but if Dabo keeps signing 2021 at this pace,</a> - <span class="front_author"><a href="/user/lovingit-124658">lovingit®</a></span></li><li><div style="margin-top:5px; margin-bottom:5px; font-size:1.1em; font-weight:bold; text-align:center;" class="orange">Click the link below to read more!</div></li>
               
            </ul>
        </div>
    </div> 
    <div class="section-header-footer footer color2" style="padding:3px; text-align:center; filter:none;"><a style="color:white; font-size:13px;" href="/forum/category/Tiger-Boards-8">Read More - No Login Required</a></div>
</div>
</center>    

    <div class="spacer"></div>
    
    
        
    
        
    
    <!-- Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-124"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id='div-gpt-ad-1368542774837-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-4'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-127"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-7'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-128"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-8'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    
    
    





    <div style="margin:5px; margin-right:5px; margin-bottom:10px;">
    <div class="section-header-footer header">Best Clemson News of the Week</div>
    <ul style="text-align:left;" class="section_body">   
        <li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/story/Clemson-Board-of-Trustees-sets-timetable-for-full-return-to-campus-18806">Clemson Board of Trustees sets timetable for full return to campus</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/Clemson-WR-to-undergo-surgery-soon-35583">Clemson WR to undergo surgery soon</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/story/Rivalry-Battle-Top-North-Carolina-DE-to-choose-between-Clemson-and-South-Carolina-18812">Rivalry Battle: Top North Carolina DE to choose between Clemson and South Carolina</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/story/Kirk-Herbstreit-trusts-Clemson-to-do-whats-right-for-his-sons-18807">Kirk Herbstreit trusts Clemson to do what's right for his sons</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/story/New-Clemson-QB-commit-Im-not-afraid-of-competition-18805">New Clemson QB commit: "I'm not afraid of competition"</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/story/Cycling-out-is-fun-for-Clemson-fans-right-now-18804">'Cycling out' is fun for Clemson fans right now</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/ESPN-to-replay-2017-CFB-Playoff-National-Championship-with-new-Dabo-Swinney-segments-35572">ESPN to replay 2017 CFB Playoff National Championship with new Dabo Swinney segments</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/WATCH-Hunter-Renfrow-relives-game-winning-title-catch-on-SportsCenter-35586">WATCH: Hunter Renfrow relives game-winning title catch on SportsCenter</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/update/ESPN-writer-ranks-Clemson-WRs-No-2-in-ACC-35599">ESPN writer ranks Clemson WRs No. 2 in ACC</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/story/Top-Ohio-linebacker-drawing-interest-from-Clemson-18809">Top Ohio linebacker drawing interest from Clemson</a> </li>
        
     </ul>
    <div class="section-header-footer footer"></div>
    </div>



    
    <!-- Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-116"></div>
<!-- End Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-9'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    
    
    <!-- EZOIC_REMOVE_BEGIN --><center><!-- EZOIC_REMOVE_BEGIN -->
<div id='div-gpt-ad-1368542774837-11' style='width:300px; height:250px;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-11'); });
    </script>
</div>
<!-- EZOIC_REMOVE_END --></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    

    

    
    
    
    
       
</div> 






<div id="foot">
    
        
    <!-- Ezoic - Desktop-Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-150"></div>
<!-- End Ezoic - Desktop-Footer - bottom_of_page -->    
    
    
<ul>
<li class="first"><a href="/" title="Front Page">Front Page</a></li>    
<li><a href="/forums/index.jspa" title="Forums">Forums</a></li>
<li><a href="/chat.do" title="Chat">Chat</a></li>
<li><a href="/tickets.do" title="Tickets">Tickets</a></li>
<li><a href="/pm.do" title="Inbox">Inbox</a></li>
<li><a href="/search/members.do" title="Search Members">Member Search</a> </li>
<li><a href="https://fanatics.ncw6.net/KNyen" title="Shop">Shop</a> </li>
<li><a href="/edit/account.do" title="Your Account">Your Account</a> </li>
<li><a href="/toggleMobile.do?return=/story/Big-time-defensive-end-picks-his-dream-school-18814?utm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Btigernet%2B%2528TigerNet.com%2B-%2BClemson%2BSports%2BNews%2529">MOBILE VERSION</a></li>
</ul>
<ul>
<li class="first">Copyright &#169; 1995 - 2019 TigerNet. <a title="disclaimer" href="/disclaimer.do">Disclaimer and Privacy Statement</a></li>
<li><a href="/about" title="About">About</a></li>
<li><a href="/contact.do" title="Contact us">Contact Us</a></li>
<li><a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li><a href="/advertise" title="Advertise with Us">Advertise with Us</a></li>
<li> >> <a class="highlight" href="/upgrade.do" title="Upgrade to Premium">UPGRADE!</a> << </li>
</ul>
<span id="partner" style="font-size:10px;">Partner of <a style="color:black" href="https://www.chicagobearshq.com">ChicagoBearsHQ.com</a>, <a style="color:black" href="https://www.chicagobullshq.com">ChicagoBullsHQ.com</a>, and <a style="color:black" href="https://www.cubshq.com">CubsHQ.com</a></span>

</div>
</div> 

 
    
<!-- OneTag Container: TigerNetWebmaster 04-09-2018 -->
<script src='//get.s-onetag.com/15ee08bd-c6ae-4834-bb75-e9160f4be735/tag.min.js' async defer></script>


</div>

</div>   

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="tigernet_com",_audins_did=40158;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tigernet_com,DomainId.40158" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>

<script>
var css1 = document.createElement('link');
css1.rel = 'stylesheet';
css1.href = 'https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/css/main34.css';
css1.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(css1, godefer);

(function() {
      function getScript(url,success){
        var script=document.createElement('script');
        script.src=url;
        var head=document.getElementsByTagName('head')[0],
            done=false;
        script.onload=script.onreadystatechange = function(){
          if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ) {
            done=true;
            success();
            script.onload = script.onreadystatechange = null;
            head.removeChild(script);
          }
        };
        head.appendChild(script);
      }
      
      getScript('https://2cic.nyc3.cdn.digitaloceanspaces.com/ts/js/main35.js',function(){
         if (typeof doDeferred === 'function') { 
            var done = 0;
            if (done === 1)
                return;
            done = 1;
            doDeferred();
         }
         
      });
})();
</script>

</html>
