<!DOCTYPE html><html xmlns:fb="http://www.facebook.com/2008/fbml"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-9&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-9&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-9&cb=6', false, [], true, false, true, false);</script>

    
    <!-- EZOIC_REMOVE_BEGIN -->
    


<script>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</script>


<script type="text/javascript" src="https://www.tigernet.com/static/js/prebid19.js" async=""></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        googletag.pubads().disableInitialLoad();
    });

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function () {
        pbjs.addAdUnits(adUnits);
        pbjs.setConfig({
            priceGranularity: "auto",
            publisherDomain: "https://www.tigernet.com",
            userSync: {
               iframeEnabled: true,
		filterSettings: { 
                    iframe: {
                        bidders: ['openx'],
                        filter: 'include'
                    }
		}	
            }
	});
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });
    
    
    

    
    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent)
            return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function () {
            pbjs.que.push(function () {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function () {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

</script>

    <script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/1060444/RoS_ATF_Center_728x90', [728, 90], 'div-gpt-ad-1368542774728-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250', [300, 250], 'div-gpt-ad-1368542774837-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_2', [300, 250], 'div-gpt-ad-1368542774837-2').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_3', [300, 250], 'div-gpt-ad-1368542774837-3').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF', [300, 250], 'div-gpt-ad-1368542774837-4').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_2', [300, 250], 'div-gpt-ad-1368542774837-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_3', [300, 250], 'div-gpt-ad-1368542774837-8').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_4', [300, 250], 'div-gpt-ad-1368542774837-9').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_ATF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-5').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_BTF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-6').addService(googletag.pubads());
googletag.defineSlot('/1060444/Front_top_405x90', [405, 90], 'div-gpt-ad-1368494616234-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Affiliate_300x250', [300, 250], 'div-gpt-ad-1368542774837-11').addService(googletag.pubads());

/*googletag.defineSlot('/1060444/Affiliate_300x250_2', [300, 250], 'div-gpt-ad-1368542774837-12').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/RoS_Skin', [1,1], 'div-gpt-ad-1368494616234-6').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/launchpadRoS', [[970,66],[970,250],[970,90]], 'div-gpt-ad-1368494616234-5').addService(googletag.pubads());*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- EZOIC_REMOVE_END -->





    <meta name="user-role" content="news-guest"/>

    

<meta name="news-section" content="Football"/>

    <meta name="news-player" content="Nathaniel Joseph"/>

<meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<meta http-equiv="content-language" content="en-us"/>
<title>Notebook: Swinney sticks by word commitment, recruiting still on fire, new baseball coach | TigerNet</title>

<link rel="alternate" title="TigerNet RSS News Feed" href="https://feeds.feedburner.com/tigernet" type="application/rss+xml"/>

<link rel="author" href="https://www.tigernet.com/about#25"/>
<link rel="canonical" href="https://www.tigernet.com/clemson-football/story/notebook-swinney-sticks-by-word-commitment-recruiting-still-on-fire-new-baseball-coach-20505"/>
<link rel="icon" type="image/png" href="https://www.tigernet.com/img/favicon.png"/>
<link rel="icon" sizes="192x192" href="https://www.tigernet.com/img/logos/main-logo_192.png"/>

<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<meta name="description" content="A new baseball coach, commitments coming in almost every day, and a prominent loss in the recruiting department. A lot is going on in Clemson right now at a tim"/>
<meta name="news_keywords" content="Clemson,Clemson Football,Nathaniel Joseph"/>
<meta name="keywords" content="Nathaniel Joseph, Nathaniel Joseph stats, Nathaniel Joseph player profile, Nathaniel Joseph news, Nathaniel Joseph scouting report, Nathaniel Joseph rankings, Nathaniel Joseph college list, Clemson Football, Recruiting, Message Boards"/>

<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.tigernet.com/img/stories/22/recruiting/swinney-camp-1.jpg"/>
<meta property="og:image:width" content="1589"/>
<meta property="og:image:height" content="928"/>
<meta property="og:image:alt" content="A new baseball coach, commitments coming in almost every day, and a prominent loss in the recruiting department. A lot is going on in Clemson right now at a tim"/>
<meta property="og:image:secure_url" content="https://www.tigernet.com/img/stories/22/recruiting/swinney-camp-1.jpg"/>
<meta property="og:title" content="Notebook: Swinney sticks by word commitment, recruiting still on fire, new baseball coach"/>
<meta property="og:description" content="A new baseball coach, commitments coming in almost every day, and a prominent loss in the recruiting department. A lot is going on in Clemson right now at a tim"/>
<meta property="og:url" content="https://www.tigernet.com/clemson-football/story/notebook-swinney-sticks-by-word-commitment-recruiting-still-on-fire-new-baseball-coach-20505"/>
<meta property="og:site_name" content="TigerNet.com"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@ClemsonTigerNet"/>
<meta name="twitter:creator" content="@ClemsonTigerNet"/>
<meta name="twitter:title" content="Notebook: Swinney sticks by word commitment, recruiting still on fire, new baseball coach - TigerNet.com"/>
<meta name="twitter:description" content="A new baseball coach, commitments coming in almost every day, and a prominent loss in the recruiting department. A lot is going on in Clemson right now at a tim"/> 
<meta name="twitter:image" content="https://www.tigernet.com/img/stories/22/recruiting/swinney-camp-1.jpg"/>
<meta property="article:publisher" content="https://www.facebook.com/ClemsonTigerNet/"/>
<meta property="article:published_time" content="2022-06-14T23:16:37-04:00"/>
<meta property="fb:app_id" content="299445946811721"/>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"/>

<meta name="news-test" content="newsTestOriginal"/>


<script data-pagespeed-no-defer="" type="application/ld+json">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</script>


    
    
    

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9DSPFZ');</script>
<!-- End Google Tag Manager -->

<script>
    
    
    
        dataLayer.push({'MemberType': 'none'});
    
        
</script>


<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5b212c9e0c48cf0011faf2e1&amp;product=inline-share-buttons" async="async"></script>




<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('d0k07agoSr5iD8acwqm_6l');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->

    
<script data-pagespeed-no-defer="">    
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
</script>

<script data-pagespeed-no-defer="">
    
function changeDateFormat() {
  $(".update-date").css('display', 'none');
  $(".update-date2").css('display', 'inline-block');
}
function doSearch() {
    window.open("/gallery.do?newSearch=true&kind=photo&keywords=" + $('#keywords').val());
 }
   
function getPdfWidth() { return 800; } function getPdfHeight() { return 750; }

function doDeferred() {
    
    $.ajax({
        url: "/ping?a=count&type=story&id=20505",
        cache: false
    });

    var numReplies = $('.post-entry').length - 1;
    if (numReplies > 1) {
        $('#num-replies').html('<img style="width:30px; height:30px;" src="https://www.tigernet.com/img/icons/comment-bubble-35x30.png"> <a title="comments" style="margin-left:-24px;" href="#news-thread">' + numReplies + '</a>  '); // Comments</a>');
    }
    
    
    $("p:eq(6)").append('<p><div class="related-c"><b><div class="related-inside trending-40253"><b>TRENDING:</b> <a href="/clemson-baseball/update/reports-clemson-set-to-announce-new-baseball-coach-hire-40253">Reports: Clemson set to announce new baseball coach hire</a></div><div class="related-inside trending-40252"><b>TRENDING:</b> <a href="/clemson-football/update/recruiting/top-alabama-lineman-has-clemson-in-top-schools-40252">Top Alabama lineman has Clemson in top schools</a></div></b></div>');
    
    
    if ($('.trending-20505')[0]) {
        $('.trending-20505').remove();
    } else {
        $('.related-inside').last().hide();
        if ($('.trending-c').length > 3) {
            $('.trending-c:nth-child(4)').nextAll('.trending-c').remove();
        }
    }
    
    $("#related-updates").css('height', 20 + 27 * $("#related-updates li").size() + 'px');
    changeDateFormat();
    $('#recent-updates').scroll(debounce(changeDateFormat, 250, true));
    
    $("#recent-stories").css('height', 25 + 30 * $("#recent-stories li").size() + 'px');
    $(".jspPane").css('padding', '0');
        
    <!-- snack   -->
    
        
    $.getScript('https://www.tigernet.com/static/js/tipped.js', function() {
      Tipped.delegate('.utip', {
         skin: 'purple',
         size: 'large',
         ajax: { url: '/ajx/tooltip.do' }                    
      });
      
      
   });
     
    
    
    
    
        
     
    
    var clipboard = new Clipboard('#copy-embed-btn');
clipboard.on('success', function(e) {
    Tipped.remove('#copy-embed-button');
    Tipped.create('#copy-embed-button', 'Copied!', { skin: 'purple', position: 'topleft', 
    
    });        
    Tipped.show('#copy-embed-button');
    //e.clearSelection();
});

}
</script>


    
<!-- EZOIC_REMOVE_BEGIN --><!-- EZOIC_REMOVE_END -->
<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 40158;
var ezdomain = 'tigernet.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":40158,"domain_test_group":20210305,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"5f4009a6-9779-49fc-787f-b1996aa66466","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":153291,"response_time_orig":129,"serverid":"54.157.40.181:855","state":"VA","t_epoch":1655296859,"template_id":126,"time_on_site_visit":0,"url":"https://www.tigernet.com/clemson-football/story/notebook-swinney-sticks-by-word-commitment-recruiting-still-on-fire-new-baseball-coach-20505","user_id":0,"word_count":1563,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_40158=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["5f4009a6-9779-49fc-787f-b1996aa66466", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body ondragstart="return false" onselectstart="return false">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9DSPFZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>
<script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v8.0&amp;appId=299445946811721&amp;autoLogAppEvents=1"></script>

<style>    
.c-ab {       
    position: fixed;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    padding: 60px 20px 20px;
    text-align: center;
    overflow: auto;
}
.c-ab * {
    box-sizing: border-box;
}
.c-ab .adb-c-inner {
    position: relative;
    padding: 60px 60px 0;
    box-shadow: 0px 2px 12px 0px rgba(0, 0, 0, 0.2);
    margin: 40px 0 85px;
}
.c-ab .adb-c-inner .img-logo {
    display: inline-block;
    margin: -20px 0 10px;
}
.c-ab .ab-main-text {
    display: block;
    margin-bottom: 15px;
    line-height: 22px;
    font-weight: 400;
    font-size:14px;
}
.c-lower {
    margin: 0 -30px 30px;
    display: flex;
    flex-direction: row;
}
.c-lower .ab-section:first-child {
    border-left: 0;
}
.c-lower .ab-section {
    margin: 0 -1px 0 0;
    flex: 1;
    border-left: solid 1px;
    box-sizing: border-box;
}
.c-lower .ab-btn-c {
    padding: 40px 30px;
}
.c-lower .ab-btn-txt {
    display: block;
    margin-bottom: 7px;
    font-size: 16px;
    font-weight: 600;
}
.c-lower .ab-lower-txt {
    display: block;
    margin-bottom: 15px;
    font-size: 14px;
}
.ab-btn {
    display: inline-block;
    height: 40px;
    padding: 0 20px;
    line-height: 40px;
    border-radius: 3px;
    font-family: 'Lato', Arial, sans-serif;
    font-size: 14px;
    font-weight: 400;
    cursor: pointer;
    border: 0;
    outline: 0;
    background-image: none;
    transition: 0.25s;
}
.c-lower .ab-section {
    margin: 0 -1px 0 0;
    flex: 1;
    border-left: solid 1px;
    box-sizing: border-box;
}
.c-lower .ab-btn-c {
    padding: 40px 30px;
}
.c-lower .ab-btn-txt {
    display: block;
    margin-bottom: 7px;
    font-size: 16px;
    font-weight: 600;
}
.c-lower .ab-lower-txt {
    display: block;
    margin-bottom: 15px;
    font-size: 14px;
}
.ab-btn {
    display: inline-block;
    height: 40px;
    padding: 0 20px;
    line-height: 40px;
    border-radius: 3px;
    font-family: 'Lato', Arial, sans-serif;
    font-size: 14px;
    font-weight: 400;
    cursor: pointer;
    border: 0;
    outline: 0;
    background-image: none;
    transition: 0.25s;
}
.ab-footer {
    height: 40px;
    text-align: center;
    line-height: 40px;
    font-size: 13px;
    border-bottom-left-radius: 6px;
    border-bottom-right-radius: 6px;
    margin: 30px -60px 0;
}
</style>

<div id="block-adb-enabled" class="c-ab" style="display:none; background-color: rgba(8, 8, 8, 0.3); z-index: 2147483647;">
    <div style="margin-left:auto; margin-right:auto; max-width:900px;">
        <div class="adb-c-inner" style="background-color: #fff; border: 0px solid white; border-radius: 6px;">
            <img class="img-logo" src="/img/logos/main-logo-3-c.png"/>                
            <div class="ab-main-text" style="color: black;">It looks like you are using an ad-blocker.  You may not have realized, but our team is mostly supported by ad revenue.  TigerNet has provided free Clemson sports news for over 25 years.  Help us keep doing that by turning off your ad blocker or joining our ad-free membership level. Thank you!</div>
            <div class="c-lower">
                <div class="ab-section" style="border-color: black;">
                    <div class="ab-btn-c"><span class="ab-btn-txt">Go Ad-Free!</span>
                        <span class="ab-lower-txt" style="color: black;">Continue browsing TigerNet with your adblocker active with a monthly or annual Ultimate Level membership.</span>
                        <button class="ab-btn" style="font-weight:bold; color: #fff; background-color: #e96f26;"><a style="font-size: 18px; color:white;" href="/upgrade.do?ref=ab#orange">Upgrade to Ad-Free</a></button>
                    </div>
                </div>
                <div class="ab-section" style="border-color: black;">
                    <div class="ab-btn-c"><span class="ab-btn-txt">Allow sponsors to pay for your browsing</span>
                        <span class="ab-lower-txt" style="color: black;"><a style="text-decoration: underline;" rel="nofollow" target="_blank" href="https://blog.getadmiral.com/ultimate-guide-whitelisting">Disable your adblocker</a> on TigerNet and ads will fund your browsing.</span>
                        <button class="ab-btn" style="font-weight:bold; color: #fff; background-color: #e96f26; font-size: 18px;" onclick="abDisable()">I&#39;ll do it later</button>
                    </div>
                </div>
            </div>
                        <div class="ab-footer" style="background-color: #522D80; color: #fff;">Already an Ultimate Level member? Please <a href="/login.do" style="font-weight:bold; color: #fff;">Login</a> | <span class="eX64Bioc">Need help? <a href="/contact.do" target="_blank" style="color: #fff;">Contact support</a></span></div>
        </div>        
    </div>
</div>







   
    <center><table id="topAdBlock"><tbody><tr><td align="left">
    <!-- Ezoic - Desktop-728-ATF - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118"></div>
<!-- End Ezoic - Desktop-728-ATF - top_of_page --><!-- EZOIC_REMOVE_BEGIN --><div id="div-gpt-ad-1368542774728-1" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774728-1'); });
</script>
</div><!-- EZOIC_REMOVE_END --></td><td><div id="div-gpt-ad-1368494616234-7">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368494616234-7'); });
</script>
</div>
</td></tr></tbody></table></center>

<div id="main_layout_wrapper">
        








<style>
    #quick_links_right { width:440px; }
    #tmail_check { right: 375px; }
    #welcome, #stats, #tmail_check, #site_activity, #login { position:static; display:inline-block; }
    #welcome { width:275px; }
    #stats { width:200px; }
    #site_activity { aawidth:535px; }
    #login { width:190px;}
    
.badge {
  float:right;
  position: relative;
  top: -5px;
  right: 11px;
  padding: 2px 5px;
  border-radius: 50%;
  background: #e96f26;
  color: white;
  border: 1px solid white;
  font-size:10px;
}

#user-menu-list li {
    display: block;
    background-color: #e96f26;
    z-index: 999;
    font-size: 16px;
    font-weight: 400;
    padding: 10px 12px;
    position: relative;
    border-right: 1px solid #555;
    text-shadow: none;
    list-style-type: none;
    list-style-image: none;
    list-style-position: outside;
    cursor: pointer;
    font-family: 'Graduate', cursive;
}

#user-menu-list li a {
    color: white;
    cursor: pointer;
    text-decoration: none;
    font-weight:normal;
}

#user-menu-list li:hover, #user-menu-list li:hover a {
    background-color: #522D80;
    font-size:18px;
}

#login:hover ul {
    width:228px !important;
}

#user-menu-list { display:none; }

#login { cursor:pointer; }

#quick_links_left {font-family:arial, sans-serif; position:absolute; bottom:0; left:0px; background:#e96f26; width: 720px;}
#quick_links_left ul {padding:0; margin:0; list-style-type:none;   margin-left: 10px;}
#quick_links_left ul li {float:left; font-size:11px; color:#FFF; margin:0 7px 0 0; line-height:25px;}
#quick_links_left ul li a, #quick_links_left ul li a:visited {font-size:1em; color:#000; text-decoration:none;}
#quick_links_left ul li a:hover {color:#fff; border-bottom:1px solid #000;}
#quick_links_right {vertical-align:bottom; font-family:arial, sans-serif; position:absolute; right:0px; bottom:0;  background:#e96f26; width:370px;}
#quick_links_right ul {padding:0; margin:0; list-style-type:none;}
#quick_links_right ul li {float:right; font-size:10px; color:#FFF; margin:0 10px 0 0px; line-height:25px; font-family:arial, sans-serif;}
#quick_links_right ul li a, #quick_links_right ul li a:visited {font-size:1em; color:#000; text-decoration:none;}
#quick_links_right ul li a.highlight, #quick_links_right ul li a.highlight:visited {color:#FFF;}
#aaquick_links_right ul li a:hover {color:#FFF; border-bottom:1px solid #000;}
#quick_links_right ul li a:hover {color: #000;  background: #e96f26; color:#fff;}
#quick_links_right ul li a img {vertical-align: middle;}
#quick_links_right { width:460px !important;}
#quick_links_left ul li, #quick_links_right ul li, #quick_links_left ul li a, #quick_links_left ul li a:visited, #quick_links_right ul li a, #quick_links_right ul li a:visited { 
    color:#fff;
    font-size:12px;
    text-transform:uppercase; 
    font-weight:bold;
}
</style> 

<div style="height:50px;">
<link rel="preconnect" href="https://fonts.googleapis.com"/>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""/>
<link href="https://fonts.googleapis.com/css2?family=Graduate&amp;display=swap" rel="stylesheet"/>

<style>

.glass {
    /* background styles */
    position: relative;
    display: inline-block;
    padding: 15px 25px;
    background-color: orange; /*for compatibility with older browsers*/
    /*background-image: linear-gradient(#e85500, #e88247);*/
    background-image: linear-gradient(#522d80, #522d80);
    /* text styles */
    text-decoration: none;
    color: #fff;
    font-size: 25px;
    /*font-family: sans-serif;*/
    font-family: 'Graduate', cursive;
    font-weight: 100;
    border-radius: 3px;
    box-shadow: 0px 1px 4px -2px #333;
    text-shadow: 0px -1px #333;
}

.glass:after {
    content: '';
    position: absolute;
    top: 2px;
    left: 2px;
    width: calc(100% - 4px);
    height: 35%;
    background: linear-gradient(rgba(255,255,255,0.8), rgba(255,255,255,0.2));
}
.glass:hover{
    background: linear-gradient(#522d80, #522d80);
}

.main_menu {
    background:none;
    background-color: #f9f9f9;
}
.main_menu ul {
  font-size: 0;
  list-style-type: none;
  padding:0; 
  margin:0;
  border-radius:0;
  margin-top:5px;
  height:40px;
}
.main_menu ul li {
  /*font-family: "Open Sans", sans-serif;*/
  font-size: 16px;
  font-weight: 400;
  color: #eee;
  display: inline-block;
  padding: 10px 12px;
  position: relative;
  border-right: 1px solid #555;
  z-index:999;
}

.main_menu ul li a { color:#eee; text-decoration: none; }

.main_menu ul li ul, .submenu {
  display: none;
}
.main_menu ul li:hover, .main_menu ul li:hover a, .user_menu:hover ul, #login:hover {
  cursor: pointer;
  color:white;
  background-color: #e96f26;
}

.submenu > ul li, .submenu2 > ul li {
  display: block;
  width: 240px;
  left: 210px;
  top:-40px;
  position: relative;
  z-index:999;
  text-shadow:none;
}

.main_menu > ul li:hover > ul, #login:hover ul {
  display: block;
  margin-top: 10px;
  width: 210px;
  left: 0;
  position: absolute;
  text-shadow:none;
}

.main_menu > ul li:hover > ul li {
    height:20px;
}

.main_menu > ul li:hover > ul li, .main_menu > ul li:hover > ul li a, .user_menu:hover ul {
  display: block;
  background-color: #e96f26;
  color:white;
  z-index:999;
}

.main_menu ul li:hover ul li:hover, .main_menu ul li:hover ul li:hover a {
  background-color: #522d80;
  font-size:18px
}
.main_menu ul li:hover ul li:hover a {
  background-color: #522d80;
  font-size:18px
}
.submenu ul li a, .submenu ul li a ul li a {
    background-color:#e96f26 !important;
}
.main_menu ul li ul li ul li:hover a {
    background-color:#522d80 !important;
    font-size:18px;
}

.submenu ul li a, .submenu2 ul li a { font-size: 17px; background-color:#e96f26 !important;}
.submenu ul li:hover > a, .submenu2 ul li:hover > a {
    font-size:18px !important;
}


</style>
<div style="margin-left: 5px; padding-top: 2px; padding-bottom: 2px;vertical-align: top; display:inline-block;" id="alogo"><a href="/"><img style="width:250px;" src="https://www.tigernet.com/img/logos/main-logo-desktop.png"/></a></div>
    
<div class="main_menu" style="height:44px; width:645px; display:inline-block; position:static; margin-left:10px;">
   
<ul class="glass" style="">
<li><a href="/clemson-football">Football</a> 
<ul>
    <li><a href="/2022-clemson-football-schedule">2022 Schedule</a></li>
    <li><a href="/2022-clemson-football-roster">2022 Roster</a></li>
    <li><a href="/2022-clemson-football-signees">2022 Signees</a></li>
    <li><a href="/2023-clemson-football-commitments">2023 Football Commits</a></li>
    <li><a href="/clemson-football/update/clemson-vs-south-carolina-depth-charts-39147">Depth Chart</a></li>
    <li><a href="/clemson-football-tickets">Tickets / Parking</a></li>
    <li><a href="/clemson-nfl">Clemson NFL</a></li> 
    <li><a href="/view/scholarships/football.do">Scholarships</a></li> 
    <li><a href="/view/future_schedules/football.do">Future Schedules</a></li>
    <li><a href="/clemson-football-photos">Photos</a></li>
    <li class="submenu2"><a href="/view/season.do?sport=Football&amp;year=2021">Stats</a>
    <ul>
        <li><a href="/view/season.do?sport=Football&amp;year=2021">2021</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2020">2020</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2019">2019</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2018">2018</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2017">2017</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2016">2016</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2015">2015</a></li>
        <li><a href="/view/season.do?sport=Football&amp;year=2014">2014</a></li>
        <li><a href="/update/player/Final-2013-clemson-football-stats-14458">2013</a></li>
        <li><a href="/update/football/clemson-football-2012-season-stats-8626">2012</a></li>
    </ul>
    </li>
</ul>
</li>

<li><a href="/clemson-recruiting">Recruiting</a> 
<ul>
    <li><a href="/ticker/recruiting">News Ticker</a></li>    
    <li><a href="/2022-clemson-football-signees">2022 Signees</a></li>
    <li><a href="/2023-clemson-football-commitments">2023 Commits</a></li>
    <li><a href="/2023-clemson-football-offers">2023 Offers</a></li>   
    <li><a href="/2023-clemson-football-targets">2023 Top Targets</a></li>
    <li><a href="/2024-clemson-football-targets">2024 Top Targets</a></li>
    <li><a href="/search/recruits.do">Search</a></li>
    <li class="submenu2"><a href="/2022-clemson-football-signees">Football Classes</a>
    <ul>
        <li><a href="/2022-clemson-football-signees">2022</a></li>
        
    </ul>
    </li>

    <li class="submenu2"><a href="/2022-clemson-basketball-commitments">Basketball</a>
    <ul>
        <li><a href="/2021-clemson-basketball-commitments">2021</a></li>
        <li><a href="/2020-clemson-basketball-signees">2020</a></li>
        <li><a href="/2019-clemson-basketball-signees">2019</a></li>
        <li><a href="/2018-clemson-basketball-signees">2018</a></li>
        <li><a href="/2017-clemson-basketball-signees">2017</a></li>
        <li><a href="/2016-clemson-basketball-signees">2016</a></li>
        <li><a href="/2015-clemson-basketball-signees">2015</a></li>
        <li><a href="/2014-clemson-basketball-signees">2014</a></li>
        <li><a href="/2013-clemson-basketball-signees">2013</a></li>
        <li><a href="/2012-clemson-basketball-signees">2012</a></li>
        <li><a href="/2011-clemson-basketball-signees">2011</a></li>    
    </ul>
    </li>

    <li class="submenu2"><a href="/2022-clemson-baseball-commitments">Baseball</a>
    <ul>
        <li><a href="/2024-clemson-baseball-commitments">2024</a></li>
        <li><a href="/2023-clemson-baseball-commitments">2023</a></li>
        <li><a href="/2022-clemson-baseball-commitments">2022</a></li>
        <li><a href="/2021-clemson-baseball-commitments">2021</a></li>
        <li><a href="/2020-clemson-baseball-signees">2020</a></li>
        <li><a href="/2019-clemson-baseball-signees">2019</a></li>
        <li><a href="/2018-clemson-baseball-signees">2018</a></li>
        <li><a href="/2017-clemson-baseball-signees">2017</a></li>
        <li><a href="/2016-clemson-baseball-signees">2016</a></li>
        <li><a href="/2015-clemson-baseball-signees">2015</a></li>
        <li><a href="/2014-clemson-baseball-signees">2014</a></li>
        <li><a href="/2013-clemson-baseball-signees">2013</a></li>
        <li><a href="/2012-clemson-baseball-signees">2012</a></li>
    </ul>
    </li>
</ul>
</li>

<li><a href="/clemson-forums">Boards</a> 
<ul>
    <li><a href="/clemson-forum/category/tiger-boards-8">TigerBoards (6)</a></li>
    <li><a href="/clemson-forum/category/donor-boards-9">Donor Boards (3)</a></li>
    <li><a href="/clemson-forum/category/general-11">General (3)</a></li>
    <li><a href="/clemson-forum/category/other-10">Other Sports (2)</a></li>
    <li><a href="/forum/potds.do">Posts of the Day</a></li>
    <li><a href="/forums/help.jspa">Board FAQ</a></li>   
</ul>
</li>

<li>Sports 
<ul>
    <li class="submenu"><a href="/">Front Page</a>
    </li><li id="m-basketball" class="submenu"><a href="/clemson-basketball">Basketball</a>
    <ul>    
        <li><a href="/clemson-basketball">Basketball Front Page</a></li>
        <li><a href="/clemson-basketball-schedule">2021-22 Schedule</a></li>
        <li><a href="/2021-clemson-basketball-roster">2021-22 Roster</a></li>
        <li><a href="/2022-clemson-basketball-commitments">2022 Commits</a></li>
        <li><a href="/clemson-basketball-tickets">Tickets</a></li>
        <li><a href="/clemson-basketball-photos">Photos</a></li>
        <li class="submenu2"><a href="/view/season.do?sport=Basketball&amp;year=2020">Stats</a>
        <ul>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2020">2020</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2019">2019</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2018">2018</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2017">2017</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2016">2016</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2015">2015</a></li>
            <li><a href="/view/season.do?sport=Basketball&amp;year=2014">2014</a></li>
        </ul>
        </li>
    </ul>
    </li>

    <li id="m-baseball" class="submenu"><a href="/clemson-baseball">Baseball</a>
    <ul>    
        <li><a href="/clemson-baseball">Baseball Front Page</a></li>
        <li><a href="/2022-clemson-baseball-schedule">2022 Schedule</a></li>
        <li><a href="/2022-clemson-baseball-roster">2022 Roster</a></li>
        <li><a href="/2023-clemson-baseball-commitments">2023 Commits</a></li>
        <li><a href="/clemson-baseball-tickets">Tickets</a></li>
        <li><a href="/clemson-baseball-photos">Photos</a></li>
        <li class="submenu2"><a href="/view/season.do?sport=Baseball&amp;year=2020">Stats</a>
        <ul>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2021">2021</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2020">2020</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2019">2019</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2018">2018</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2017">2017</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2016">2016</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2015">2015</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2014">2014</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2013">2013</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2012">2012</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2011">2011</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2010">2010</a></li>
            <li><a href="/view/season.do?sport=Baseball&amp;year=2009">2009</a></li>
        </ul>
        </li>
    </ul>
    </li>
    
    <li class="submenu"><a href="/clemson-nfl">Clemson NFL</a>
    <ul>
        <li><a href="/clemson-nfl">NFL Front Page</a></li>
        <li><a href="/clemson-nfl-roster">Clemson NFL Roster</a></li>
    </ul>
    </li>
    
    <li class="submenu"><a href="/clemson-soccer">Soccer</a>
    <ul>
        <li><a href="/clemson-soccer">Soccer Front Page</a></li>
        <li><a href="/2021-clemson-soccer-schedule">2021-22 Schedule</a></li>
        <li><a href="/2021-clemson-Soccer-roster">2021-22 Roster</a></li>
    </ul>
    </li>

    <li class="submenu"><a href="/clemson-womens-basketball">W. Basketball</a> 
    <ul>        
        <li><a href="/clemson-womens-basketball">WBB Front Page</a></li>
        <li><a href="/2021-clemson-WomensBasketball-schedule">2021 Schedule</a></li>
        <li><a href="/2021-clemson-WomensBasketball-roster">2021 Roster</a></li>        
    </ul>
    </li>

    <li class="submenu"><a href="/clemson-softball">Softball</a>
    <ul>
        <li><a href="/clemson-softball">Softball Front Page</a></li>
        <li><a href="/2022-clemson-softball-schedule">2022 Schedule</a></li>
        <li><a href="/2022-clemson-Softball-roster">2022 Roster</a></li>
    </ul>
    </li>

</ul>
</li>

<li>Media  
<ul>
    <li class="submenu"><a href="/clemson-photos">Photos</a>
    <ul>
        <li><a href="/clemson-football/photos">Football</a></li>
        <li><a href="/clemson-Recruiting/photos">Recruiting</a></li>
        <li><a href="/clemson-basketball/photos">Basketball</a></li>
        <li><a href="/clemson-baseball/photos">Baseball</a></li>
        <li><a href="/clemson-Softball/photos">Softball</a></li>
        <li><a href="/clemson-Social/photos">Socials</a></li>
    </ul>
    </li>
    
    <li class="submenu"><a href="https://www.youtube.com/user/tigernetdotcom?sub_confirmation=1">Videos</a>
    <ul>
        <li><a href="https://www.youtube.com/playlist?list=PLPL8BE23DF7A7718408&amp;feature=plcp">Football</a></li>
        <li><a href="https://www.youtube.com/playlist?list=PLPLA3ADF5D536E5D288&amp;feature=plcp">Recruiting</a></li>
        <li><a href="https://www.youtube.com/user/tigernetdotcom/videos?query=basketball">Basketball</a></li>
        <li><a href="https://www.youtube.com/playlist?list=PLPL1002C710332F1725&amp;feature=plcp">Baseball</a></li>
    </ul>
</li></ul>    
</li>

<li><a href="/clemson-football-tickets">Tickets</a>  
<ul>
    <li><a href="/clemson-football-tickets">View Ads</a></li>
    <li><a href="/edit/ad.do">Post an Ad</a></li>
    <li><a href="/view/my_ads.do">Edit Your Ads</a></li>
    
</ul>
</li>

<li>More  
<ul>
    <li><a href="/upgrade.do">Upgrade!</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="https://fanatics.ncw6.net/DNRVj">Clemson Gear</a></li>
    <li><a href="/chat.do">TigerActive Chat</a></li>
    <li><a href="/about">About TigerNet</a></li>
    <li><a href="/contact.do">Contact Us</a></li>    
</ul>
</li>

</ul></div>


    


  
    <div style="width:220px; margin-top:10px;" id="login">
        
        <a style="padding:0 !important; line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://www.tigernet.com/static/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/login.do">
            <span style="padding: 0.1em 0.8em;" class="ui-button-text">Log In</span>
        </a> | <a style="padding:0 !important; line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://www.tigernet.com/static/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/register.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Free Sign Up</span></a>
        
    </div>



</div>
    
<div style="height:26px; background: #e96f26;">
    <div id="quick_links_left" style="display:inline-block; position:static; width:680px;">
        <ul>

<li><a href="/clemson-forum/category/tiger-boards-8" title="TigerBoards">Tiger Boards</a></li>
<li> | </li>
<li><a href="/clemson-forum/category/donor-boards-9" title="Donor&#39;s Den">Donor&#39;s Den</a></li>
<li> | </li>
<li><a href="/search/members.do" title="Search TigerNet Members">Member Search</a> </li>
<li> | </li>


<li><a href="/chat.do" title="TigerActive Chat">Chat</a></li>
<li> | </li>
<li><a href="/pm.do" title="T-Mail">T-Mail</a></li>
<li> | </li>
<li><a href="/clemson-nfl" title="Clemson NFL">NFL</a></li>
<li> | </li>

<li><a rel="sponsored" href="https://fanatics.ncw6.net/DNRVj" title="Clemson Gear on Sale"><b>Shop for Clemson Gear!</b></a> </li></ul>
    </div>
    <div id="quick_links_right" style="display:inline-block; position:static; vertical-align: inherit;">
        <ul><li><a href="/rss.do" title="RSS feeds"><img src="https://www.tigernet.com/img/icons/rss6.png" alt="RSS feeds"/></a></li>
<li><a href="https://www.twitter.com/ClemsonTigerNet" title="TigerNet Twitter"><img width="16" src="https://www.tigernet.com/img/icons/twitter-16.png" alt="TigerNet Twitter"/></a></li>
<li><a href="https://www.facebook.com/ClemsonTigerNet" title="TigerNet Facebook"><img src="https://www.tigernet.com/img/icons/square-facebook-orange-16.png" alt="TigerNet Facebook"/></a></li>
<li> | </li>
<li><a href="/advertise" title="Advertise"><b>ADVERTISE</b></a></li>
<li> | </li>
<li><a href="/contact.do" title="Contact us">CONTACT US</a></li>
<li> | </li>
<li> <a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li> | </li>
<li><b> &gt;&gt; <a class="highlight" href="/upgrade.do" title="Upgrade to Premium!">UPGRADE!</a> &lt;&lt; </b></li></ul>
    </div>
</div>


    <!-- Ezoic - Desktop-970-Stories - under_page_title -->
<div id="ezoic-pub-ad-placeholder-146"></div>
<!-- End Ezoic - Desktop-970-Stories - under_page_title -->

<div id="news-layout-body">
<div id="story">
    
    
    
<article>
<div id="story_body">    

<table id="top-share" width="100%"><tbody><tr>
   <td><h1 style="font-size:35px;" id="story-title" itemprop="headline">Notebook: Swinney sticks by word commitment, recruiting still on fire, new baseball coach</h1> </td>
   <td id="news-header-share" align="right"><div class="sharethis-inline-share-buttons"></div></td>
</tr></tbody></table>



<hr/>
<table style="height:40px;" width="100%" cellspacing="0">
<tbody><tr bgcolor="#e8e8e8">
<td style="width:488px;">
<span style="display:inline-block;" id="author-name">by <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;author&#39;, playerId: &#39;25&#39; } }"><a itemprop="author" rel="author" class="profile_tip" href="">David Hood</a></span> </span>
 - <span id="author-position">Senior Writer</span>
-  <span class="story-date">2022 Jun 15, Wed 08:00</span> <span id="authorTwitter"></span>
</td><td>
<div style="height:30px; width:50px; display:inline-block; font-size:12px;" id="num-replies"></div>
</td>

<td valign="middle" width="240" align="RIGHT">
    <div style="margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
</td></tr></tbody></table>


<div class="spacer"></div>










  
    
     
    
 
<div class="story-photo inside-photo">
  <img style="width:450px; height:236px;" src="https://www.tigernet.com/img/stories/22/recruiting/swinney-camp-1-750.jpg" alt="Clemson&#39;s recruiting has seen a lot of action around this month&#39;s high school camps."/>
   
    <div class="caption">Clemson&#39;s recruiting has seen a lot of action around this month&#39;s high school camps.</div>
  
</div>


        
  
      


<p>  
<span itemprop="articleBody">A new baseball coach, commitments coming in almost every day, and a prominent loss in the recruiting department. A lot is going on in Clemson right now at a time of year when it’s supposed to be quiet. 
</span></p><p>What set the stage for all the drama? Head football coach <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;Coach&#39;, sport: &#39;Football&#39;, playerId: &#39;1&#39; } }"><a class="profile_tip" href="/clemson-football/coach/dabo-swinney-1">Dabo Swinney</a></span>’s high school camps have just ended, Swinney changed course and allowed official visits in June, former baseball coach <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;Coach&#39;, sport: &#39;Baseball&#39;, playerId: &#39;35&#39; } }"><a class="profile_tip" href="/clemson-baseball/coach/monte-lee-35">Monte Lee</a></span> was fired after the Tigers missed the postseason, and Swinney refuses to back down on his “commitment goes both ways” mantra. </p> 
<p>Let’s start with the latter – 4-star wide receiver <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;Recruit&#39;, sport: &#39;football&#39;, playerId: &#39;4090&#39; } }"><a class="profile_tip" href="/clemson/recruit/nathaniel-joseph-4090">Nathaniel Joseph</a></span> didn’t surprise anyone when he announced Tuesday evening that he was de-committing from Clemson. There have been rumors for weeks as Miami and its new head coach, Mario Cristobal, have put on the full-court press. It’s easy to assume that the Canes are promising NIL deals and money, and his high school coach is the famous Luther Campbell, or in the rap world, Uncle Luke. And Uncle Luke has strong ties to Miami. 
 </p><center>
  <div id="ezoic-pub-ad-placeholder-183"></div>
 </center><p></p> 
<p>But in learning more about the situation over the last week or so, it was evident that Joseph wanted to take more visits. Of course, we know that Swinney doesn’t want players who are committed to take visits to other schools – once the Tigers lock in a spot, they stop recruiting at that spot. In other words, the Tigers are committed to the relationship and expect that same commitment in return. </p> 
<p>Joseph wanted to visit Louisville this weekend, and now it appears he will get his chance. </p> 
<p>In good recruiting news, Clemson landed its seventh commitment of the month Tuesday when Warminster (PA) Archbishop Wood tight end <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;Recruit&#39;, sport: &#39;football&#39;, playerId: &#39;4219&#39; } }"><a class="profile_tip" href="/clemson/recruit/markus-dixon-4219">Markus Dixon</a></span> gave his verbal pledge. Clemson now stands at 10 commitments total in the 2023 class. Five of those latest pledges took officials that first weekend in June, an event that is certainly paying off for the Tigers. </p> 
<p>Big-time defensive end <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;Recruit&#39;, sport: &#39;football&#39;, playerId: &#39;4072&#39; } }"><a class="profile_tip" href="/clemson/recruit/vic-burley-4072">Vic Burley</a></span> of Warner-Robins (GA) announces today, and it looks good for the Tigers there. And there are more to come. </p> 
<p>Now, onto baseball. I told everyone early Tuesday afternoon that Athletic Director Graham Neff had centered his search on a new baseball coach in Michigan’s Erik Bakich. Reports started to surface out of Michigan late Tuesday that Bakich has accepted a deal to become the Tigers’ next head coach. </p> 
<p>It will be interesting to see who he brings with him as assistant coaches. I was told by a source late Tuesday that it appears, at least for now, that valuable Clemson assistant coach and recruiter <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;Coach&#39;, sport: &#39;Baseball&#39;, playerId: &#39;18&#39; } }"><a class="profile_tip" href="/clemson-baseball/coach/bradley-lecroy-18">Bradley LeCroy</a></span> will not be retained. There are also reports that Bakich is bringing his top assistant (and recruiter) with him, a guy named Nick Schnabel. 
 </p><center>
  <div id="ezoic-pub-ad-placeholder-188"></div>
 </center><p></p> 
<p>One intriguing name to watch is John Pawlowski. He resigned from Western Kentucky a month ago, and was the pitching coach at Clemson from 1994-98. His staff led the country in ERA in 1996. Of course, Pawlowski also played at Clemson from 1983-85. Pawlowski finished his Tiger career with a 21-12 pitching record and a 3.89 ERA over 54 games. He made 30 career starts, working 240.1 innings with eight complete games, three shutouts and five saves.</p> 
<p>I haven’t heard anything that would lead me to believe that Pawlowski would come back, but it is interesting to think about and bears watching over the next few days. </p> 
<p></p> 
<p></p>


                            


<p>

</p><div style="text-align:center">
    <div style="width:730px; padding:10px; font-size:18px; border-radius:15px; display:inline-block; background-color:#e96f26; background-image:none;" class="section-header-footer header"><a style="color:white;" href="https://fanatics.ncw6.net/KNyen">Get the latest Clemson gear right here!</a></div><a style="color:white;" href="https://fanatics.ncw6.net/KNyen">
    
    
</a></div><a style="color:white;" href="https://fanatics.ncw6.net/KNyen">
<div style="height:10px;"></div> 
   



    </a><div id="story-thread-post-button" style="display:inline-block; margin-left:-10px; margin-top:5px; margin-bottom:5px; border-top-left-radius: 0; border-bottom-right-radius:10px;"><a style="color:white;" href="https://fanatics.ncw6.net/KNyen"></a><a style="color:white; font-size:14px; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=2157448&amp;forumID=1" title="Click to reply to this topic">Comment on this story</a></div>


<div style="margin-top:4px; margin-left:60px; vertical-align: top; display:inline-block;" id="bottom-share">
    <div class="sharethis-inline-share-buttons"></div>
</div>
 <div style="float:right; margin-top:10px;"><a href="/print/news.do?id=20505&amp;isNewsUpdate=false"><img title="Print" src="https://www.tigernet.com/img/icons/printer-24.png" alt="Print"/></a>   </div>



<div style="margin-bottom:10px;"><b>Tags: <a href="/search/site/new.do?q=Football">Clemson Football</a></b>
</div>        

    







<table cellspacing="0" width="100%">
<tbody><tr bgcolor="#e8e8e8">
   <td>
      
         <div style="margin-top:10px; display:inline-block; vertical-align: middle;" id="send-feedback">
             Send Feedback to David Hood: <a href="mailto:davidhood@tigernet.com">Email</a> |  <a href="/contact.do?story_id=20505">Comment</a>
             
         </div>
      
       <div style="float:right; width:240px; margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
   </td>
   
</tr></tbody></table>
   



    <style>.latest-article-img { width:229px; }</style>
    <center><div id="recent-stories-block" class="section-header-footer header">Trending on TigerNet</div>
    <div class="latest-article trending-c trending-40253"><a href="/clemson-baseball/update/reports-clemson-set-to-announce-new-baseball-coach-hire-40253"><img class="latest-article-img" src="https://www.tigernet.com/img/stories/22/baseball/bakich-cws-usat-bruce-thorson-250.jpg" alt="Reports: Clemson set to announce new baseball coach hire"/></a><br/><a href="/clemson-baseball/update/reports-clemson-set-to-announce-new-baseball-coach-hire-40253" class="news-title">Reports: Clemson set to announce new baseball coach hire</a></div> <div class="latest-article trending-c trending-40252"><a href="/clemson-football/update/recruiting/top-alabama-lineman-has-clemson-in-top-schools-40252"><img class="latest-article-img" src="https://www.tigernet.com/img/stories/22/facebook/ramil-250.jpg" alt="Top Alabama lineman has Clemson in top schools"/></a><br/><a href="/clemson-football/update/recruiting/top-alabama-lineman-has-clemson-in-top-schools-40252" class="news-title">Top Alabama lineman has Clemson in top schools</a></div> <div class="latest-article trending-c trending-40251"><a href="/clemson-football/update/recruiting/4-star-prospect-decommits-from-clemson-40251"><img class="latest-article-img" src="https://www.tigernet.com/img/stories/21/recruiting/nathaniel-joseph-pic2-250.jpg" alt="4-star prospect decommits from Clemson"/></a><br/><a href="/clemson-football/update/recruiting/4-star-prospect-decommits-from-clemson-40251" class="news-title">4-star prospect decommits from Clemson</a></div> <div class="latest-article trending-c trending-40244"><a href="/clemson-football/update/recruiting/te-target-commits-to-keep-2023-clemson-class-momentum-going-40244"><img class="latest-article-img" src="https://www.tigernet.com/img/stories/22/recruiting/dixon-armscrossed-250.jpg" alt="TE target commits to keep 2023 Clemson class momentum going"/></a><br/><a href="/clemson-football/update/recruiting/te-target-commits-to-keep-2023-clemson-class-momentum-going-40244" class="news-title">TE target commits to keep 2023 Clemson class momentum going</a></div>     
    <table width="100%"><tbody><tr><td><div id="recent-stories-block-footer" class="section-header-footer footer"></div></td></tr></tbody></table></center>

    


<!-- Ezoic - Desktop-Content-Bottom - mid_content -->
<div id="ezoic-pub-ad-placeholder-126"></div>
<!-- End Ezoic - Desktop-Content-Bottom - mid_content -->

</div> 
</article>
<span id="story-end"></span>













 
    <div class="spacer"></div>
    
    

<style>
   input.btn-small { padding: 0.1em 0.5em; }
</style>



<div class="section-header-footer header">2023 Recruit Quick Search - 102 Recruits (92 Clemson Offers)</div>
<div style="padding-top:2px; padding-bottom:2px;" class="section_body">
<table width="100%">
   <tbody><tr>
      
      <td style="border-left:1px dotted #ccc; border-right:1px dotted #ccc;">
         <form name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
         <input type="hidden" name="sport" value=""/>
         <input type="hidden" name="quick_name" value="state"/>
         <table>
            <tbody><tr><td style="text-align:center; font-size:1.3em;" colspan="2">State</td><td></td></tr>
            <tr><td><select name="quick_value"><option value="SC">S Carolina </option><option value="AL">Alabama </option><option value="AR">Arkansas </option><option value="FL">Florida </option><option value="GA">Georgia </option><option value="KY">Kentucky </option><option value="LA">Louisiana </option><option value="MD">Maryland </option><option value="MS">Mississippi </option><option value="NC">N Carolina </option><option value="TN">Tennessee </option><option value="TX">Texas </option><option value="VA">Virginia</option></select> </td> <td><input class="btn-small" type="submit" value="&gt;&gt;"/></td></tr>
         </tbody></table>
         </form>
      </td>
          
      <td style="border-right:1px dotted #ccc;">
         <form name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
         <input type="hidden" name="sport" value=""/>
         <input type="hidden" name="quick_name" value="position1"/>
         <table>
            <tbody><tr><td colspan="2" style="text-align:center; font-size:1.3em;">Position</td></tr>
            <tr><td><select style="width:97px;" name="quick_value"><option>ATH </option><option>DB </option><option>DE </option><option>DL </option><option>DT </option><option>FB </option><option>LB </option><option>LS </option><option>OG </option><option>OL </option><option>OT </option><option>P/PK </option><option>QB </option><option>RB </option><option>S </option><option>TE </option><option>WR</option></select> </td><td><input class="btn-small" type="submit" value="&gt;&gt;"/></td></tr>
         </tbody></table>
         </form>
      </td>
      
        <td style="border-right:1px dotted #ccc;">
         <form name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
         <input type="hidden" name="sport" value=""/>
         <input type="hidden" name="quick_name" value="lastName"/>
         <table>
            <tbody><tr><td colspan="2" style="text-align:center; font-size:1.3em;">Last Name</td></tr>
            <tr><td><input style="width:95px;" maxlength="50" name="quick_value" type="text"/></td><td><input class="btn-small" type="submit" value="&gt;&gt;"/></td></tr>
         </tbody></table>
         </form>
        </td>
        
         <td style="text-align:center; border-right:1px dotted #ccc;">
            <form style="display:inline;" name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
            <input type="hidden" name="sport" value=""/><input type="hidden" name="verbal_school" value="Clemson"/>
            <input type="submit" value="CU Commits"/></form> 
         </td>
         
         <td style="border-right:1px dotted #ccc;" align="center">
            <form style="display:inline;" name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
               <input type="hidden" name="sport" value=""/> 
               <input type="hidden" name="offer" value="Clemson"/> 
               <input type="submit" value="CU Offers"/></form>
         </td>
</tr>
</tbody></table>

</div>

       <div style="text-align:center; padding:2px;" class="section-header-footer footer"><a style="font-size:0.8em; color:white; text-decoration:underline;" href="/search/recruits.do">Advanced Recruit Search</a></div>
  
         








    <div class="spacer"></div>
    
       
        


    
    



<div style="margin-top:10px;"><a name="news-thread"></a>
<span id="story-thread-post-button">
    <a style="color:white; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=2157448&amp;forumID=1" title="Click to reply to this topic">Post your comments!</a></span>
<table width="100%"><tbody><tr><td colspan="2">
<div id="jive-reply-tree"> 
<table style="border-bottom:none;" class="border" height="100" cellpadding="3" cellspacing="0" border="0" width="100%"><tbody><tr><th width="98%">Subject (Replies: 2)</th>
<th width="1%" nowrap="" class="jive-author">Author</th>
</tr>
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://www.tigernet.com/img/misc/trans.gif" width="0" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/tnet--notebook-swinney-sticks-by-word-commitment-recruiting-still-on-fire-new-baseball-coach-30823219#30823219">TNET:  Notebook: Swinney sticks by word commitment, recruiting still on fire, new baseball coach</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/tigernet-news-110847">TigerNet News</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://www.tigernet.com/img/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/re-tnet--notebook-swinney-sticks-by-word-commitment-recruiting-still-on-fire-new-baseball-coach-30823369#30823369">Re: TNET:  Notebook: Swinney sticks by word commitment, recruiting still on fire, new baseball coach</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/rhettfla-119563">rhettfla</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://www.tigernet.com/img/misc/trans.gif" width="60" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/yep---this-is-how-clemson-doesnt-over-sign-classes***-30823386#30823386">Yep - this is how Clemson doesn&#39;t over-sign classes...***</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/joeyb-2320">joeyb®</a></font></td>
</tr>
    

</tbody></table></div>
</td></tr>
<tr style="margin-top:-3px;"><td>    
    <div style="font-size:0.9em; text-align: center;" class="section-header-footer footer color2"><a style="color:white;" href="https://www.tigernet.com/forums/thread.jspa?threadID=2157448">Read all 2 replies on the Football Board</a> -
    <a style="color:white;" href="/chat.do">Chat about this in TigerActive Chat</a></div>
</td></tr>
</tbody></table>
</div>











<div id="tbl-comments-embed">  
</div>


    <!-- Ezoic - Desktop-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-123"></div>
<!-- End Ezoic - Desktop-Bottom - bottom_of_page -->   



    
    <center>
        <div style="width:600px; height:350px; text-align:center;">
            <center><center>
    <script>
    (function (d,s,n,id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.className = n;
    js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=690a6dca-e6c3-4919-88a6-5a9914b8be38";
    fjs.parentNode.insertBefore(js, fjs);
    }(document,'script','playbuzz-stream','stream-sdk-jssdk_tigernet.com'));
    </script>
    <div id="690a6dca-e6c3-4919-88a6-5a9914b8be38"></div>
</center></center>
        </div>
    </center>    
    

</div> 

</div> 


<div id="layout_right">

    




 
           



    
    
    <!-- Ezoic - Desktop-Sidebar-Top - sidebar -->
<div id="ezoic-pub-ad-placeholder-114"></div>
<!-- End Ezoic - Desktop-Sidebar-Top - sidebar -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-1" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-1'); });
</script>
</div></center>
    <!-- EZOIC_REMOVE_END -->
 
                       
    <div style="margin:5px 5px;"><form class="search" action="/search/site/new.do" method="post">
    <div id="search-c" style="width:99%; background-color:#522D80; text-align:center; aborder-radius: 15px; margin-bottom:5px; padding: 3px;">
        <span style="font-size:18px; color:white;" class="material-icons">search</span><input placeholder="Search TigerNet" style="padding-left:5px; color:#000; vertical-align: top; width:110px; background-color:#eee; background-image:none; border:none;" type="text" name="q" value=""/>
    </div>
</form></div>
    
    
    
    
    <div class="spacer"></div>
    
    
    




    
    
    


<center>
<style>
.aascroll-pane-board { max-height: 200px; }  
.jspVerticalBar { width:5px !important; }
#board-messages .jspContainer { z-index:999; } 
#board-messages { border-left:1px solid #ccc; width:299px;}
.ui-state-active, .ui-widget-content .ui-state-active, .ui-widget-header .ui-state-active a {
    background-color: #522D80;
    color: white;
}
.ui-tabs .ui-tabs-nav li a {
    padding: 0.3em 1em !important;
}
#board-front-list2 li { text-align:left; }
</style>



<div style="background:none repeat scroll 0 0 transparent; border:none; width:295px; aheight:243px;" id="board-tabs">
    <ul id="board-tab-header" style="display:none;">         
       <li><a style="font-size:15px;" href="#tabs-1">Newest</a></li>
       <li><a style="font-size:15px;" href="/tiles/misc/front_popular_threads.jsp">Popular</a></li>
    </ul>
    <div class="front_section" style="margin-bottom:0; margin-top:5px;"><h4 class="section_header"><a style="font-size:13px; color:white; text-transform: uppercase;" href="/forum/category/tiger-boards-8">TigerBoard - Clemson Forums</a></h4></div>
    <div id="tabs-1" style="padding:0;">
        <div id="board-messages" class="scroll-pane scroll-pane-board" style="margin-top:0; height:600px;">
            <ul id="board-messages-list" class="section_body" style="margin-right:-12px; text-align:left; list-style-type:none;">
                
               
                   <li><a rel="ugc" href="/clemson-forum/thread/not-to-be-a-debbie-downer-but-2157454">Not to be a Debbie Downer, but...</a> - <span class="front_author"><a href="/user/bigcufan-13644">BigCUFan®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/and-while-were-at-it-who-spells-erik-with-a-k-2157453">And while we&#39;re at it, who spells Erik with a K?</a> - <span class="front_author"><a href="/user/tiger95-2244">Tiger95</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/hill-watch82-days-2157452">Hill Watch...82 days!!!</a> - <span class="front_author"><a href="/user/oj-210">O.J.</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/cbs-sports-doesnt-rank-clemson-in-top-wr-classes-for-2022-2157451">CBS Sports doesn&#39;t rank Clemson in top WR classes for 2022</a> - <span class="front_author"><a href="/user/obiwan-14074">ObiWan</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/i-like-the-bakich-hire-but…-2157450">I like the Bakich hire but…</a> - <span class="front_author"><a href="/user/runjumpcatch-111615">RunJumpCatch®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/why-is-neff-hiring-a-coach-that-has-had-2157447">Why is Neff hiring a coach that has had</a> - <span class="front_author"><a href="/user/tigersense-7744">Tigersense®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/potd-yesterday-was-by-recruits-dad-his-first-ever-for-his-2157445">POTD yesterday was by Recruits Dad, his FIRST EVER! For his</a> - <span class="front_author"><a href="/user/76er-33132">76er®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/welcome-coach-backich---looking-forward-to-your-success-2157441">Welcome Coach Backich !  Looking forward to your success !</a> - <span class="front_author"><a href="/user/argonaut1992-45200">argonaut1992®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/bakich-2157440">Bakich?</a> - <span class="front_author"><a href="/user/dbwhite87-111090">dbwhite87</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/i-think-nathaniel-joseph-didnt-like-2157439">I think Nathaniel Joseph didn’t like</a> - <span class="front_author"><a href="/user/lemontiger-121526">LemonTiger®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/matayo-uiagalelei-2157438">Matayo Uiagalelei</a> - <span class="front_author"><a href="/user/boykinlp-124452">boykinlp</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/the-ncaa-paid-miami-a-visit-2157437">The NCAA paid Miami a visit</a> - <span class="front_author"><a href="/user/tigerzzroar-102134">TigerzzRoar®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/so-how-many-of-jack-leggetts-assistant-2157436">So how many of Jack Leggett’s assistant</a> - <span class="front_author"><a href="/user/red-hot-pablo-155412">Red Hot Pablo </a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/whose-our-best-walk-on-wr-2157435">Whose our best walk-on WR?</a> - <span class="front_author"><a href="/user/cunext-11573">CUnext</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/13-game-winning-streak-for-the-braves-2157433">13-game winning streak for the Braves</a> - <span class="front_author"><a href="/user/tigerzzroar-102134">TigerzzRoar®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/were-may-regret-this-2157431">We&#39;re may regret this!</a> - <span class="front_author"><a href="/user/tigerperry-23205">TigerPerry®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/bakich-bringing-schnabel-with-him-2157430">Bakich bringing Schnabel with him</a> - <span class="front_author"><a href="/user/thesecondcoming17-112784">TheSecondComing17®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/update-on-the-korn-ferry-tour-event-2157428">Update on the Korn Ferry Tour event . . .</a> - <span class="front_author"><a href="/user/skeeta56-140292">Skeeta56®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/bakich-is-coming-to-clemson-2157426">Bakich is coming to Clemson</a> - <span class="front_author"><a href="/user/thesecondcoming17-112784">TheSecondComing17®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/am-i-wrong-to-think-bakich-is-directly-comparable-to-strickland-at-uga-2157425">Am I wrong to think Bakich is directly comparable to Strickland at UGA?</a> - <span class="front_author"><a href="/user/jimmyhowardesq-155263">JimmyHowardEsq</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/erik-bakich--baseball-is-too-white-2157422">Erik Bakich:  “Baseball is too white.”</a> - <span class="front_author"><a href="/user/row86-132986">Row86®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/i-like-the-optimism-2157421">I like the optimism</a> - <span class="front_author"><a href="/user/colberttiger-60190">colberttiger</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/top-100-player-will-be-back-to-clemson-tomorrow-2157420">Top 100 player will be back to Clemson tomorrow.</a> - <span class="front_author"><a href="/user/colberttiger-60190">colberttiger</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/wr-recruiting-2157419">WR recruiting</a> - <span class="front_author"><a href="/user/jcantrell86-113106">Jcantrell86®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/whos-next-man-up-on-our-recruiting-board-2157418">Who’s next man up on our recruiting board</a> - <span class="front_author"><a href="/user/colberttiger-60190">colberttiger</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/my-top-5-slate-of-really-dumb-ideas-over-last-5-years-2157417">My Top 5 Slate of Really Dumb Ideas Over Last 5 Years</a> - <span class="front_author"><a href="/user/morbidtiger-30067">morbidtiger®</a></span></li>
               
                   <li><a rel="ugc" href="/clemson-forum/thread/put-joseph-behind-us-and-look-forward-to-burley-commitment-2157415">Put Joseph behind us and look forward to Burley commitment</a> - <span class="front_author"><a href="/user/coachmac-4147">coachmac</a></span></li>
               
               <li><div style="margin-top:5px; margin-bottom:5px; font-size:1.1em; font-weight:bold; text-align:center;" class="orange">Click the link below to read more!</div></li>
            </ul>
        </div>
    </div> 
    <div class="section-header-footer footer" style="padding:3px; margin-bottom:5px; text-align:center; filter:none;"><a style="color:white; font-size:13px; text-transform: uppercase;" href="/forum/category/tiger-boards-8">Read More</a></div>
</div>
</center>


<script data-pagespeed-no-defer="">
    function loadBoardWidgetTabs() {
        $("#board-tabs").tabs({ 
            activate: function( event, ui ) { 
                
            },
            load: function( event, ui ) {                 
                $('#board-front2').jScrollPane(); 
            },
            create: function( event, ui ) {                 
                $('#board-front2').jScrollPane();                 
                $('#board-tab-header').css('display', 'block');
            }
        });        
    }
</script>


    <div class="spacer"></div>
    
    
    
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-115"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-2" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-2'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->    
    <div class="spacer"></div>

    
    
    <div class="spacer"></div>

    
    
        <div style="height:50px;">
            <p><script src="https://apis.google.com/js/platform.js"></script></p><div class="g-ytsubscribe" data-channelid="UC_wsp6_eSkGOSNxNoztYa8g" data-layout="full" data-theme="light" data-count="hidden"></div>
        </div>
    
    
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-3" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-3'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->    
    
    
    
    
    





    <div style="margin:5px; margin-right:5px; margin-bottom:10px;">
    <div style="text-transform: uppercase;" class="section-header-footer header colorSections2">Top Clemson News of the Week</div>
    <ul style="text-align:left;" class="section_body">   
        <li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/former-clemson-qb-named-mvp-in-fcf-championship-game-40234">Former Clemson QB named MVP in FCF Championship game</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/commitment-makes-swinney-yell-for-joy-while-ordering-pizza-20494">Commitment makes Swinney yell for joy while ordering pizza</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/paul-finebaum-on-coach-rankings-dabo-swinney-is-yesterdays-news-40216">Paul Finebaum on coach rankings: &#34;Dabo Swinney is yesterday&#39;s news&#34;</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/lone-star-state-receiver-commits-to-wru-says-tigers-energy-stands-out-20499">Lone Star State receiver commits to &#39;WRU,&#39; says Tigers&#39; energy stands out</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/change-in-philosophy-gives-tigers-recruiting-momentum-20496">Change in philosophy gives Tigers recruiting momentum</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/swinneys-summer-camps-end-on-a-high-note-20502">Swinney&#39;s summer camps end on a high note</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/finebaum-throws-ridiculous-shade-at-clemson-fans-most-insecure-paranoid-fanbase-in-cfb-40226">Finebaum throws ridiculous shade at Clemson fans: &#34;most insecure, paranoid fanbase&#34; in CFB</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-nfl/update/hunter-renfrow-reacts-to-big-contract-extension-with-raiders-40229">Hunter Renfrow reacts to big contract extension with Raiders</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-nfl/update/raiders-react-to-big-new-deal-for-hunter-renfrow-future-in-las-vegas-40236">Raiders react to big new deal for Hunter Renfrow, future in Las Vegas</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/tigers-in-good-shape-as-priority-defender-makes-his-decision-20504">Tigers in good shape as priority defender makes his decision</a> </li>
        
     </ul>
    <div class="section-header-footer footer colorSections2"></div>
    </div>


        
        
    
        
    
    <!-- Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-124"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-4" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-4'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->
    
    
    
    
    
    
    
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-128"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-8" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-8'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    
<div style="margin:0 3px 0 3px; font-size:1.2em;" class="section-header-footer header colorSections2"></div>
<div style="height:243px; background-color:#f2f2f2; border:1px solid #ccc; text-align:left; margin:0 3px 0 3px;">
    
    
    
        
        <div class="fb-page" data-href="https://www.facebook.com/ClemsonTigerNet/" data-tabs="" data-width="300" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-hide-cta="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/ClemsonTigerNet/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ClemsonTigerNet/">TigerNet.com</a></blockquote></div>
<div class="spacer"></div>
        
        
<div style="height:31px;"><center><a href="https://twitter.com/ClemsonTigerNet" class="twitter-follow-button" data-size="large" data-show-screen-name="true" data-show-count="false">Follow @ClemsonTigerNet</a><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center></div>
    
    
    
    <div style="height:97px; margin:auto; margin-top:0; border-top:1px solid #ccc; padding-top:3px;">     
      <form method="Post" action="/emailAlertSignup.do">
        <div style="font-weight: bold; text-align: center; font-size:1em; padding-bottom:3px;">Sign Up for E-Mail News Alerts</div>
        <div style="margin-top:3px; margin-bottom:3px; text-align:center;">
            <div style="font-size:1em; display:inline-block; padding-right:5px;"><input class="align-checkbox" name="features" type="checkbox"/> Features</div>
            <div style="font-size:1em; display:inline-block; margin-left:10px;"><input class="align-checkbox" name="breaking" type="checkbox"/> Breaking</div>
            <div style="font-size:1em; display:inline-block; text-align:center; margin-left:10px;"><input class="align-checkbox" name="digest" type="checkbox"/> Daily Digest</div>
        </div>            
        
        <div style="margin-top:3px; margin-bottom:3px; text-align: center;"><input type="text" style="width:195px; height:25px;" placeholder="your email address" name="email"/> <input style="padding: 6.5px 13px; height:29px;" type="submit" value="Subscribe"/></div>
      </form>
    </div>    
</div>
<div style="margin:0 5px 5px 5px;" class="section-header-footer footer colorSections2"></div>
    <div class="spacer"></div>

    
    <!-- Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-116"></div>
<!-- End Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-9" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-9'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    
    
    <!-- EZOIC_REMOVE_BEGIN --><center><!-- EZOIC_REMOVE_BEGIN -->
<div id="div-gpt-ad-1368542774837-11" style="width:300px; height:250px;">
    <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-11'); });
    </script>
</div>
<!-- EZOIC_REMOVE_END --></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    

    

    
       
</div> 







<style>
    #foot { padding: 0 0 12px 0; }
    #foot li a { font-weight:bold; font-size:14px; color:white;}
    .footer { background-color: #522D80; background-image:none; }
</style>

<div id="foot">
    
        <div style="height:270px;">
                
            <!-- Ezoic - Desktop-Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-150"></div>
<!-- End Ezoic - Desktop-Footer - bottom_of_page -->    
        </div>
    
    
<ul>
<li class="first"><a href="/" title="Front Page">Front Page</a></li>    
<li><a href="/forums/index.jspa" title="Forums">Forums</a></li>
<li><a href="/chat.do" title="Chat">Chat</a></li>
<li><a href="/tickets.do" title="Tickets">Tickets</a></li>
<li><a href="/pm.do" title="Inbox">Inbox</a></li>
<li><a href="/search/members.do" title="Search Members">Member Search</a> </li>
<li><a href="https://fanatics.ncw6.net/KNyen" title="Shop">Shop</a> </li>
<li><a href="/edit/account.do" title="Your Account">Your Account</a> </li>
<li><a href="/toggleMobile.do?return=/clemson-football/story/notebook-swinney-sticks-by-word-commitment-recruiting-still-on-fire-new-baseball-coach-20505">MOBILE VERSION</a></li>
</ul>
<ul>
<li class="first">Copyright © 1995 - 2022 TigerNet. <a title="disclaimer" href="/disclaimer.do">Disclaimer and Privacy Statement</a></li>
<li><a href="/about" title="About">About</a></li>
<li><a href="/contact.do" title="Contact us">Contact Us</a></li>
<li><a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li><a href="/advertise" title="Advertise with Us">Advertise with Us</a></li>
<li> &gt;&gt; <a class="highlight" href="/upgrade.do" title="Upgrade to Premium">UPGRADE!</a> &lt;&lt; </li>
</ul>
<span id="partner" style="font-size:10px;">Partner of <a style="color:black" href="https://www.chicagobearshq.com">ChicagoBearsHQ.com</a>, <a style="color:black" href="https://www.chicagobullshq.com">ChicagoBullsHQ.com</a>, <a style="color:black" href="https://www.chicagosportshq.com">ChicagoSportsHQ.com</a> and <a style="color:black" href="https://www.cubshq.com">CubsHQ.com</a></span>

</div>
</div> 

 
    
<!-- OneTag Container: TigerNetWebmaster 04-09-2018 -->
<script src="//get.s-onetag.com/15ee08bd-c6ae-4834-bb75-e9160f4be735/tag.min.js" async="" defer=""></script>




   



<script data-pagespeed-no-defer="">
var css1 = document.createElement('link');
css1.rel = 'stylesheet';
css1.href = 'https://www.tigernet.com/static/css/main34.css';
css1.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(css1, godefer);

(function() {
      function getScript(url,success){
        var script=document.createElement('script');
        script.src=url;
        var head=document.getElementsByTagName('head')[0],
            done=false;
        script.onload=script.onreadystatechange = function(){
          if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ) {
            done=true;
            success();
            script.onload = script.onreadystatechange = null;
            head.removeChild(script);
          }
        };
        head.appendChild(script);
      }
      
      getScript('https://www.tigernet.com/static/js/main36.js',function() {
         if (typeof doDeferred === 'function') { 
            var done = 0;
            if (done === 1)
                return;
            done = 1;
            doDeferred();
         }
         
                 
        if (document.getElementById("keywords") != null) {
            getScript("https://www.tigernet.com/static/js/chosen.jquery.min.js", function() { 
                $("#keywords").chosen();
                                      
                
            });
        }   
        
      });            
      
})();
</script>


    <script data-pagespeed-no-defer="" src="/js/fuckadblock.js"></script>


<script data-pagespeed-no-defer="">
    function abDisable() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
    }
    function adBlockDetected() {
        document.getElementById('block-adb-enabled').style.display = 'block';
        
    }
    function adBlockNotDetected() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
    }
    function isEmpty(obj) {
        for(var prop in obj) {
          if(obj.hasOwnProperty(prop)) {
            return false;
          }
        }

        return JSON.stringify(obj) === JSON.stringify({});
    }

    function checkAgain() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
        
        // setTimeout 300ms for the recheck is visible when you click on the button
        setTimeout(function() {
            if(typeof fuckAdBlock === 'undefined') {
                adBlockDetected();
            } else {
                fuckAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
                fuckAdBlock.check();
            }
        }, 300);
    }

    if (typeof fuckAdBlock === 'undefined' || isEmpty(fuckAdBlock) || Object.keys(fuckAdBlock).length === 0 && fuckAdBlock.constructor === Object) {
        adBlockDetected();
    } else {
        
        fuckAdBlock.setOption('baitClass', 'ezoic-ad pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links');
        fuckAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
        fuckAdBlock.check();
    }
</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=9&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=9&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="tigernet_com",_audins_did=40158;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-9");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tigernet_com,DomainId.40158" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=9&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=9&cb=4', false, [], true, false, true, false);</script></body></html>