<!DOCTYPE html><html xmlns:fb="http://www.facebook.com/2008/fbml"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-8&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-8&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-8&cb=5', false, [], true, false, true, false);</script>

    
    <!-- EZOIC_REMOVE_BEGIN -->
    


<script>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</script>


<script type="text/javascript" src="https://www.tigernet.com/static/js/prebid19.js" async=""></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        googletag.pubads().disableInitialLoad();
    });

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function () {
        pbjs.addAdUnits(adUnits);
        pbjs.setConfig({
            priceGranularity: "auto",
            publisherDomain: "https://www.tigernet.com",
            userSync: {
               iframeEnabled: true,
		filterSettings: { 
                    iframe: {
                        bidders: ['openx'],
                        filter: 'include'
                    }
		}	
            }
	});
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });
    
    
    

    
    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent)
            return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function () {
            pbjs.que.push(function () {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function () {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

</script>

    <script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/1060444/RoS_ATF_Center_728x90', [728, 90], 'div-gpt-ad-1368542774728-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250', [300, 250], 'div-gpt-ad-1368542774837-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_2', [300, 250], 'div-gpt-ad-1368542774837-2').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_3', [300, 250], 'div-gpt-ad-1368542774837-3').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF', [300, 250], 'div-gpt-ad-1368542774837-4').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_2', [300, 250], 'div-gpt-ad-1368542774837-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_3', [300, 250], 'div-gpt-ad-1368542774837-8').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_4', [300, 250], 'div-gpt-ad-1368542774837-9').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_ATF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-5').addService(googletag.pubads());
googletag.defineSlot('/1060444/FeaturedArticles_BTF_Center_300x250', [300, 250], 'div-gpt-ad-1368542774837-6').addService(googletag.pubads());
googletag.defineSlot('/1060444/Front_top_405x90', [405, 90], 'div-gpt-ad-1368494616234-7').addService(googletag.pubads());
googletag.defineSlot('/1060444/Affiliate_300x250', [300, 250], 'div-gpt-ad-1368542774837-11').addService(googletag.pubads());

/*googletag.defineSlot('/1060444/Affiliate_300x250_2', [300, 250], 'div-gpt-ad-1368542774837-12').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/RoS_Skin', [1,1], 'div-gpt-ad-1368494616234-6').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/launchpadRoS', [[970,66],[970,250],[970,90]], 'div-gpt-ad-1368494616234-5').addService(googletag.pubads());*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- EZOIC_REMOVE_END -->





    <meta name="category" content="news-guest"/>

    
<meta name="category" content="Football"/>

<meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<title>Local safety looking to earn Clemson offer with Thursday workout | TigerNet</title>

<link rel="alternate" title="TigerNet RSS News Feed" href="https://feeds.feedburner.com/tigernet" type="application/rss+xml"/>

<link rel="author" href="https://www.tigernet.com/about"/>
<link rel="canonical" href="https://www.tigernet.com/clemson-football/story/local-safety-looking-to-earn-clemson-offer-with-thursday-workout-19682"/>
<link rel="icon" type="image/png" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/favicon.png"/>
<link rel="icon" sizes="192x192" href="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/main-logo_192.png"/>

<meta name="description" content="One of the top players in the state of South Carolina for the 2022 recruiting cycle will work out Thursday morning at Dabo Swinney’s high school camp, and he wi"/>
<meta name="news_keywords" content="Clemson,Clemson Football"/>
<meta name="keywords" content=",  stats,  player profile,  news,  scouting report,  rankings,  college list, Clemson Football, Recruiting, Message Boards"/>

<meta property="og:type" content="article"/>
<meta property="og:image" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/recruiting/caldwell-deuce.jpg"/>
<meta property="og:image:width" content="1589"/>
<meta property="og:image:height" content="928"/>
<meta property="og:image:alt" content="One of the top players in the state of South Carolina for the 2022 recruiting cycle will work out Thursday morning at Dabo Swinney’s high school camp, and he wi"/>
<meta property="og:image:secure_url" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/recruiting/caldwell-deuce.jpg"/>
<meta property="og:title" content="Local safety looking to earn Clemson offer with Thursday workout"/>
<meta property="og:description" content="One of the top players in the state of South Carolina for the 2022 recruiting cycle will work out Thursday morning at Dabo Swinney’s high school camp, and he wi"/>
<meta property="og:url" content="https://www.tigernet.com/clemson-football/story/local-safety-looking-to-earn-clemson-offer-with-thursday-workout-19682"/>
<meta property="og:site_name" content="TigerNet.com"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@ClemsonTigerNet"/>
<meta name="twitter:creator" content="@ClemsonTigerNet"/>
<meta name="twitter:title" content="Local safety looking to earn Clemson offer with Thursday workout - TigerNet.com"/>
<meta name="twitter:description" content="One of the top players in the state of South Carolina for the 2022 recruiting cycle will work out Thursday morning at Dabo Swinney’s high school camp, and he wi"/> 
<meta name="twitter:image" content="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/recruiting/caldwell-deuce.jpg"/>
<meta property="article:published_time" content="2021-06-02T21:47:26-04:00"/>
<meta property="fb:app_id" content="299445946811721"/>

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Local safety looking to earn Clemson offer with Thursday workout",
    "datePublished": "2021-06-02T21:47:26-04:00",
    "dateModified": "2021-06-02T21:47:26-04:00",
    "mainEntityOfPage": "https://www.tigernet.com/clemson-football/story/local-safety-looking-to-earn-clemson-offer-with-thursday-workout-19682",
    
    "image": {
        "@type": "ImageObject",
        "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/recruiting/caldwell-deuce.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "David Hood"
    },
    "publisher": {
        "@type": "Organization",
        "name": "TigerNet.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/amp-logo.png",
            "width": 371,
            "height": 60
        }
    },
    "description": "One of the top players in the state of South Carolina for the 2022 recruiting cycle will work out Thursday morning at Dabo Swinney’s high school camp, and he will have a lot on the line. He’s hoping his workout convinces the Clemson coaches to extend an offer. ",
    "keywords": ""
}
</script>

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9DSPFZ');</script>
<!-- End Google Tag Manager -->

<script>
    
    
    
        dataLayer.push({'MemberType': 'none'});
    
        
</script>

<!-- idify -->
<script>
var _alcTag = _alcTag || [];
(function() {
  	var atag = document.createElement('script');
  	atag.async = 1;
  	atag.src = '//ic-p.alcmpn.com/wt/380/webtag.js';
  	var node = document.getElementsByTagName('script')[0];
  	node.parentNode.insertBefore(atag, node);
})();
</script>




<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5b212c9e0c48cf0011faf2e1&amp;product=inline-share-buttons" async="async"></script>
<script src="https://www.google.com/recaptcha/api.js" async="" defer=""></script>



<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('d0k07agoSr5iD8acwqm_6l');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->
    
<script>
     
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
    
function changeDateFormat() {
  $(".update-date").css('display', 'none');
  $(".update-date2").css('display', 'inline-block');
}
function doSearch() {
    window.open("/gallery.do?newSearch=true&kind=photo&keywords=" + $('#keywords').val());
 }
   
function getPdfWidth() { return 800; } function getPdfHeight() { return 750; }

function doDeferred() {
    
    $.ajax({
        url: "/ping?a=count&type=story&id=19682",
        cache: false
    });

    var numReplies = $('.post-entry').length - 1;
    if (numReplies > 1) {
        $('#num-replies').html('<img style="width:30px; height:30px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/comment-bubble-35x30.png"><a style="margin-left:-24px;" href="#news-thread">' + numReplies + '</a>'); // Comments</a>');
    }
    
    
    $("p:eq(6)").append('<p><div class="related-c"><b><div class="related-inside trending-38091"><b>TRENDING:</b> <a href="/clemson-football/update/limited-edition-trevor-lawrence-clemson-bobblehead-released-38091">Limited Edition Trevor Lawrence Clemson Bobblehead released</a></div><div class="related-inside trending-38090"><b>TRENDING:</b> <a href="/clemson-softball/update/valerie-cagle-earns-all-american-honors-38090">Valerie Cagle earns All-American honors</a></div></b></div>');
    
    
    if ($('.trending-19682')[0]) {
        $('.trending-19682').remove();
    } else {
        $('.related-inside').last().hide();
        if ($('.trending-c').length > 3) {
            $('.trending-c:nth-child(4)').nextAll('.trending-c').remove();
        }
    }
    
    $("#related-updates").css('height', 20 + 27 * $("#related-updates li").size() + 'px');
    changeDateFormat();
    $('#recent-updates').scroll(debounce(changeDateFormat, 250, true));
    
    $("#recent-stories").css('height', 25 + 30 * $("#recent-stories li").size() + 'px');
    $(".jspPane").css('padding', '0');
        
    <!-- snack   -->
    
        
    $.getScript('https://www.tigernet.com/static/js/tipped.js', function() {
      Tipped.delegate('.utip', {
         skin: 'purple',
         size: 'large',
         ajax: { url: '/ajx/tooltip.do' }                    
      });
      
      Tipped.create('#copy-embed-button', 'Click to copy embed code!', { skin: 'purple', position: 'topleft' });
   });
     
    
    
    
    
        
     
    
    var clipboard = new Clipboard('#copy-embed-btn');
clipboard.on('success', function(e) {
    Tipped.remove('#copy-embed-button');
    Tipped.create('#copy-embed-button', 'Copied!', { skin: 'purple', position: 'topleft', 
    
    });        
    Tipped.show('#copy-embed-button');
    //e.clearSelection();
});

}
</script>


    
<!-- EZOIC_REMOVE_BEGIN --><!-- EZOIC_REMOVE_END -->
<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 40158;
var ezdomain = 'tigernet.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":40158,"domain_test_group":20210305,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e12c23a2-299a-45bc-58f3-db478237b889","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":140925,"response_time_orig":10,"serverid":"44.192.95.93:11427","state":"VA","t_epoch":1622743111,"template_id":126,"time_on_site_visit":0,"url":"https://www.tigernet.com/clemson-football/story/local-safety-looking-to-earn-clemson-offer-with-thursday-workout-19682","user_id":0,"word_count":1441,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_40158=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e12c23a2-299a-45bc-58f3-db478237b889", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body ondragstart="return false" onselectstart="return false">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9DSPFZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>
<script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v8.0&amp;appId=299445946811721&amp;autoLogAppEvents=1"></script>

<style>    
.c-ab {       
    position: fixed;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    padding: 60px 20px 20px;
    text-align: center;
    overflow: auto;
}
.c-ab * {
    box-sizing: border-box;
}
.c-ab .adb-c-inner {
    position: relative;
    padding: 60px 60px 0;
    box-shadow: 0px 2px 12px 0px rgba(0, 0, 0, 0.2);
    margin: 40px 0 85px;
}
.c-ab .adb-c-inner .img-logo {
    display: inline-block;
    margin: -20px 0 10px;
}
.c-ab .ab-main-text {
    display: block;
    margin-bottom: 15px;
    line-height: 22px;
    font-weight: 400;
    font-size:14px;
}
.c-lower {
    margin: 0 -30px 30px;
    display: flex;
    flex-direction: row;
}
.c-lower .ab-section:first-child {
    border-left: 0;
}
.c-lower .ab-section {
    margin: 0 -1px 0 0;
    flex: 1;
    border-left: solid 1px;
    box-sizing: border-box;
}
.c-lower .ab-btn-c {
    padding: 40px 30px;
}
.c-lower .ab-btn-txt {
    display: block;
    margin-bottom: 7px;
    font-size: 16px;
    font-weight: 600;
}
.c-lower .ab-lower-txt {
    display: block;
    margin-bottom: 15px;
    font-size: 14px;
}
.ab-btn {
    display: inline-block;
    height: 40px;
    padding: 0 20px;
    line-height: 40px;
    border-radius: 3px;
    font-family: 'Lato', Arial, sans-serif;
    font-size: 14px;
    font-weight: 400;
    cursor: pointer;
    border: 0;
    outline: 0;
    background-image: none;
    transition: 0.25s;
}
.c-lower .ab-section {
    margin: 0 -1px 0 0;
    flex: 1;
    border-left: solid 1px;
    box-sizing: border-box;
}
.c-lower .ab-btn-c {
    padding: 40px 30px;
}
.c-lower .ab-btn-txt {
    display: block;
    margin-bottom: 7px;
    font-size: 16px;
    font-weight: 600;
}
.c-lower .ab-lower-txt {
    display: block;
    margin-bottom: 15px;
    font-size: 14px;
}
.ab-btn {
    display: inline-block;
    height: 40px;
    padding: 0 20px;
    line-height: 40px;
    border-radius: 3px;
    font-family: 'Lato', Arial, sans-serif;
    font-size: 14px;
    font-weight: 400;
    cursor: pointer;
    border: 0;
    outline: 0;
    background-image: none;
    transition: 0.25s;
}
.ab-footer {
    height: 40px;
    text-align: center;
    line-height: 40px;
    font-size: 13px;
    border-bottom-left-radius: 6px;
    border-bottom-right-radius: 6px;
    margin: 30px -60px 0;
}
</style>

<div id="block-adb-enabled" class="c-ab" style="display:none; background-color: rgba(8, 8, 8, 0.3); z-index: 2147483647;">
    <div style="margin-left:auto; margin-right:auto; max-width:900px;">
        <div class="adb-c-inner" style="background-color: #fff; border: 0px solid white; border-radius: 6px;">
            <img class="img-logo" src="/img/logos/main-logo-3-c.png"/>                
            <div class="ab-main-text" style="color: black;">It looks like you are using an ad-blocker.  You may not have realized, but our team is mostly supported by ad revenue.  TigerNet has provided free Clemson sports news for over 25 years.  Help us keep doing that by turning off your ad blocker or joining our ad-free membership level. Thank you!</div>
            <div class="c-lower">
                <div class="ab-section" style="border-color: black;">
                    <div class="ab-btn-c"><span class="ab-btn-txt">Go Ad-Free!</span>
                        <span class="ab-lower-txt" style="color: black;">Continue browsing TigerNet with your adblocker active with a monthly or annual Orange Level membership.</span>
                        <button class="ab-btn" style="font-weight:bold; color: #fff; background-color: #e96f26;"><a style="font-size: 18px; color:white;" href="/upgrade.do?ref=ab#orange">Upgrade to Ad-Free</a></button>
                    </div>
                </div>
                <div class="ab-section" style="border-color: black;">
                    <div class="ab-btn-c"><span class="ab-btn-txt">Allow sponsors to pay for your browsing</span>
                        <span class="ab-lower-txt" style="color: black;"><a style="text-decoration: underline;" rel="nofollow" target="_blank" href="https://blog.getadmiral.com/ultimate-guide-whitelisting">Disable your adblocker</a> on TigerNet and ads will fund your browsing.</span>
                        <button class="ab-btn" style="font-weight:bold; color: #fff; background-color: #e96f26; font-size: 18px;" onclick="abDisable()">I&#39;ll do it later</button>
                    </div>
                </div>
            </div>
                        <div class="ab-footer" style="background-color: #522D80; color: #fff;">Already an Orange Level member? Please <a href="/login.do" style="font-weight:bold; color: #fff;">Login</a> | <span class="eX64Bioc">Need help? <a href="/contact.do" target="_blank" style="color: #fff;">Contact support</a></span></div>
        </div>        
    </div>
</div>







   
    <center><table id="topAdBlock"><tbody><tr><td align="left">
    <!-- Ezoic - Desktop-728-ATF - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118"></div>
<!-- End Ezoic - Desktop-728-ATF - top_of_page --><!-- EZOIC_REMOVE_BEGIN --><div id="div-gpt-ad-1368542774728-1" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774728-1'); });
</script>
</div><!-- EZOIC_REMOVE_END --></td><td><div id="div-gpt-ad-1368494616234-7">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368494616234-7'); });
</script>
</div>
</td></tr></tbody></table></center>

<div id="main_layout_wrapper">
        







<style>
    #quick_links_right { width:440px; }
    #tmail_check { right: 375px; }
</style>
    


  

<div id="header">
    
<a href="/"><div id="logo"></div></a>





  <div>
    <div id="welcome"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/logos/welcome-2.png" alt="Welcome to TigerNet"/></div>
    <div style="right:387px;" id="login"><a style="line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://www.tigernet.com/static/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/login.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Log In</span></a> or <a style="line-height: 1.4; border: 1px solid #cccccc; background: #f6f6f6 url(https://www.tigernet.com/static/css/images/ui-bg_glass_100_f6f6f6_1x400.png) 50% 50% repeat-x" class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/register.do"><span style="padding: 0.1em 0.8em;" class="ui-button-text">Sign Up</span></a></div>
  </div>
  


<div id="site_activity">
    




<div style="margin:0; width:300px; font-size:1.1em">
    <span style="color:#522d80;"><span style="font-size:1.2em">TigerNet</span> is the oldest and largest Clemson Community online with <b>152,111</b> members, <b>57,772</b> news articles and <b>29M</b> forum posts. </span>
    <div style="text-align:center; margin-top:3px; background-color: #e96f26; border-radius:15px;"><b><a style="color:white; font-size:1.15em;" href="/rules.do">Join now - 100% free!</a></b></div>
</div>


      
</div>

<div id="quick_links_left">
<ul>

<li><a href="/forum/category/tiger-boards-8" title="TigerBoards">Tiger Boards</a></li>
<li> | </li>
<li><a href="/forum/category/donor-boards-9" title="Donor&#39;s Den">Donor&#39;s Den</a></li>
<li> | </li>
<li><a href="/search/members.do" title="Search TigerNet Members">Member Search</a> </li>
<li> | </li>


<li><a href="/chat.do" title="TigerActive Chat">Chat</a></li>
<li> | </li>
<li><a href="/pm.do" title="T-Mail">T-Mail</a></li>
<li> | </li>

<li><a rel="sponsored" href="https://fanatics.ncw6.net/DNRVj" title="Clemson Gear on Sale"><b>Shop for Clemson Gear!</b></a> </li>
</ul>
</div>

<div id="quick_links_right"> 
<ul><li><a href="/rss.do" title="RSS feeds"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/rss6.png" alt="RSS feeds"/></a></li>
<li><a href="https://www.twitter.com/ClemsonTigerNet" title="TigerNet Twitter"><img width="16" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/twitter-16.png" alt="TigerNet Twitter"/></a></li>
<li><a href="https://www.facebook.com/ClemsonTigerNet" title="TigerNet Facebook"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/square-facebook-orange-16.png" alt="TigerNet Facebook"/></a></li>
<li> | </li>
<li><a href="/advertise" title="Advertise"><b>ADVERTISE</b></a></li>
<li> | </li>
<li><a href="/contact.do" title="Contact us">CONTACT US</a></li>
<li> | </li>
<li> <a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li> | </li>
<li><b> &gt;&gt; <a class="highlight" href="/upgrade.do" title="Upgrade to Premium!">UPGRADE!</a> &lt;&lt; </b></li></ul>
</div>

<style>
    #top_menu a, #top_menu a:visited { width:112.5px; }
    li.fly { width:152px !important;}
    
    #top_menu li a:not(:first-child), li.drop > ul > li > a, li.drop > ul > li > ul > li > a { width:150px !important; }
    #m-home a, li.drop a { width:112.5px !important; }
</style>

<div id="main_menu">

<ul id="top_menu">

<li id="m-home"><a href="/">Home</a></li>
<li id="m-football" class="drop"><a href="/clemson-football">Football<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/2021-clemson-football-schedule">2021 Schedule</a></li>
<li><a href="/2021-clemson-football-roster">2021 Roster</a></li>
<li><a href="/2021-clemson-football-signees">2021 Signees</a></li>
<li><a href="/2022-clemson-football-commitments">2022 Commits</a></li>
<li><a href="/update/Clemson-vs-Notre-Dame-ACCCG-depth-charts-37001">Depth Chart</a></li>
<li><a href="/clemson-football-tickets">Tickets / Parking</a></li>
<li><a href="/view/scholarships/football.do">Scholarships</a></li> 
<li><a href="/view/future_schedules/football.do">Future Schedules</a></li>
<li><a href="/clemson-football-photos">Photos</a></li>
<li class="fly"><a href="/view/season.do?sport=Football&amp;year=2020">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Football&amp;year=2020">2020</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Football&amp;year=2014">2014</a></li>
    <li><a href="/update/player/Final-2013-clemson-football-stats-14458">2013</a></li>
    <li><a href="/update/football/clemson-football-2012-season-stats-8626">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-recruiting" class="drop"><a href="/clemson-recruiting">Recruiting<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
<li><a href="/ticker/recruiting">News Ticker</a></li>    
<li><a href="/2021-clemson-football-signees">2021 Signees</a></li>
<li><a href="/2022-clemson-football-commitments">2022 Commits</a></li>
<li><a href="/2022-clemson-football-targets">2022 Top Targets</a></li>    
<li><a href="/2023-clemson-football-targets">2023 Top Targets</a></li>    
<li><a href="/search/recruits.do">Search</a></li>
<li class="fly"><a href="/2021-clemson-football-commitments">FB Classes<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->  
<ul>
    <li><a href="/2021-clemson-football-signees">2021</a></li>
    <li><a href="/2020-clemson-football-signees">2020</a></li>
    <li><a href="/2019-clemson-football-signees">2019</a></li>
    <li><a href="/2018-clemson-football-signees">2018</a></li>
    <li><a href="/2017-clemson-football-signees">2017</a></li>
    <li><a href="/2016-clemson-football-signees">2016</a></li>
    <li><a href="/2015-clemson-football-signees">2015</a></li>
    <li><a href="/2014-clemson-football-signees">2014</a></li>
    <li><a href="/2013-clemson-football-signees">2013</a></li>
    <li><a href="/2012-clemson-football-signees">2012</a></li>
    <li><a href="/2011-clemson-football-signees">2011</a></li>
    <li><a href="/2010-clemson-football-signees">2010</a></li>
    <li><a href="/2009-clemson-football-signees">2009</a></li>
    <li><a href="/2008-clemson-football-signees">2008</a></li>
    <li><a href="/2007-clemson-football-signees">2007</a></li>
    <li><a href="/2006-clemson-football-signees">2006</a></li>
    <li><a href="/2005-clemson-football-signees">2005</a></li>
    <li><a href="/2004-clemson-football-signees">2004</a></li>
    <li><a href="/2003-clemson-football-signees">2003</a></li>
    <li><a href="/2002-clemson-football-signees">2002</a></li>
    <li><a href="/2001-clemson-football-signees">2001</a></li>
    <li><a href="/2000-clemson-football-signees">2000</a></li>
    <li><a href="/1999-clemson-football-signees">1999</a></li>
    <li><a href="/1998-clemson-football-signees">1998</a></li>
    <li><a href="/1997-clemson-football-signees">1997</a></li>
    <li><a href="/1996-clemson-football-signees">1996</a></li>
    <li><a href="/1995-clemson-football-signees">1995</a></li>
    <li><a href="/1994-clemson-football-signees">1994</a></li>
    <li><a href="/1993-clemson-football-signees">1993</a></li>
    <li><a href="/1992-clemson-football-signees">1992</a></li>
    <li><a href="/1991-clemson-football-signees">1991</a></li>
    <li><a href="/1990-clemson-football-signees">1990</a></li>
    <li><a href="/1989-clemson-football-signees">1989</a></li>
    <li><a href="/1988-clemson-football-signees">1988</a></li>
    <li><a href="/1987-clemson-football-signees">1987</a></li>
    <li><a href="/1986-clemson-football-signees">1986</a></li>
    <li><a href="/1985-clemson-football-signees">1985</a></li>
    <li><a href="/1984-clemson-football-signees">1984</a></li>
    <li><a href="/1983-clemson-football-signees">1983</a></li>
    <li><a href="/1982-clemson-football-signees">1982</a></li>
    <li><a href="/1981-clemson-football-signees">1981</a></li>
    <li><a href="/1980-clemson-football-signees">1980</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="fly"><a href="/2021-clemson-basketball-commitments">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2021-clemson-basketball-commitments">2021</a></li>
    <li><a href="/2020-clemson-basketball-signees">2020</a></li>
    <li><a href="/2019-clemson-basketball-signees">2019</a></li>
    <li><a href="/2018-clemson-basketball-signees">2018</a></li>
    <li><a href="/2017-clemson-basketball-signees">2017</a></li>
    <li><a href="/2016-clemson-basketball-signees">2016</a></li>
    <li><a href="/2015-clemson-basketball-signees">2015</a></li>
    <li><a href="/2014-clemson-basketball-signees">2014</a></li>
    <li><a href="/2013-clemson-basketball-signees">2013</a></li>
    <li><a href="/2012-clemson-basketball-signees">2012</a></li>
    <li><a href="/2011-clemson-basketball-signees">2011</a></li>    
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="fly"><a href="/2022-clemson-baseball-commitments">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2024-clemson-baseball-commitments">2024</a></li>
    <li><a href="/2023-clemson-baseball-commitments">2023</a></li>
    <li><a href="/2022-clemson-baseball-commitments">2022</a></li>
    <li><a href="/2021-clemson-baseball-commitments">2021</a></li>
    <li><a href="/2020-clemson-baseball-signees">2020</a></li>
    <li><a href="/2019-clemson-baseball-signees">2019</a></li>
    <li><a href="/2018-clemson-baseball-signees">2018</a></li>
    <li><a href="/2017-clemson-baseball-signees">2017</a></li>
    <li><a href="/2016-clemson-baseball-signees">2016</a></li>
    <li><a href="/2015-clemson-baseball-signees">2015</a></li>
    <li><a href="/2014-clemson-baseball-signees">2014</a></li>
    <li><a href="/2013-clemson-baseball-signees">2013</a></li>
    <li><a href="/2012-clemson-baseball-signees">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>


<li id="m-basketball" class="drop"><a href="/clemson-basketball">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-basketball-schedule">2020-21 Schedule</a></li>
<li><a href="/2020-clemson-basketball-roster">2020-21 Roster</a></li>
<li><a href="/2021-clemson-basketball-commitments">2021 Commits</a></li>
<li><a href="/clemson-basketball-tickets">Tickets</a></li>
<li><a href="/clemson-basketball-photos">Photos</a></li>
<li class="fly"><a href="/view/season.do?sport=Basketball&amp;year=2019">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Basketball&amp;year=2014">2014</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-baseball" class="drop"><a href="/clemson-baseball">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/2021-clemson-baseball-schedule">2021 Schedule</a></li>
<li><a href="/2021-clemson-baseball-roster">2021 Roster</a></li>
<li><a href="/2021-clemson-baseball-commitments">2021 Commits</a></li>
<li><a href="/clemson-baseball-tickets">Tickets</a></li>
<li><a href="/clemson-baseball-photos">Photos</a></li>
<li class="fly"><a href="/view/season.do?sport=Baseball&amp;year=2020">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2020">2020</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2019">2019</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2018">2018</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2017">2017</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2016">2016</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2015">2015</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2014">2014</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2013">2013</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2012">2012</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2011">2011</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2010">2010</a></li>
    <li><a href="/view/season.do?sport=Baseball&amp;year=2009">2009</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>



<li id="m-other" class="drop"><a href="">Other Sports<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li class="fly"><a href="/clemson-soccer">Soccer</a>
<ul>
    <li><a href="/2020-clemson-soccer-schedule">2020-21 Schedule</a></li>
    <li><a href="/2020-clemson-Soccer-roster">2020-21 Roster</a></li>
</ul>
</li>
<li class="fly"><a href="/2020-clemson-WomensBasketball-schedule">W. Basketball</a> 
    <ul>
        <li><a href="/2020-clemson-WomensBasketball-schedule">2021 Schedule</a></li>
        <li><a href="/2020-clemson-WomensBasketball-roster">2021 Roster</a></li>        
    </ul>
</li>

<li class="fly"><a href="/clemson-softball">Softball</a>
<ul>
    <li><a href="/2021-clemson-softball-schedule">2021 Schedule</a></li>
    <li><a href="/2021-clemson-Softball-roster">2021 Roster</a></li>
</ul>
</li>


</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-gallery" class="drop"><a href="/clemson-photos">Media<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li class="fly"><a href="/clemson-photos">Photos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/clemson-football/photos">Football</a></li>
    <li><a href="/clemson-Recruiting/photos">Recruiting</a></li>
    <li><a href="/clemson-basketball/photos">Basketball</a></li>
    <li><a href="/clemson-baseball/photos">Baseball</a></li>
    <li><a href="/clemson-Softball/photos">Softball</a></li>
    <li><a href="/clemson-Social/photos">Socials</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="fly"><a href="https://www.youtube.com/user/tigernetdotcom?sub_confirmation=1">Videos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="https://www.youtube.com/playlist?list=PLPL8BE23DF7A7718408&amp;feature=plcp">Football</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PLPLA3ADF5D536E5D288&amp;feature=plcp">Recruiting</a></li>
    <li><a href="https://www.youtube.com/user/tigernetdotcom/videos?query=basketball">Basketball</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PLPL1002C710332F1725&amp;feature=plcp">Baseball</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="drop"><a href="/forums">Boards<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/forum/category/tiger-boards-8">TigerBoards (6)</a></li>
<li><a href="/forum/category/donor-boards-9">Donor Boards (3)</a></li>
<li><a href="/forum/category/general-11">General (3)</a></li>
<li><a href="/forum/category/other-10">Other Sports (2)</a></li>
<li><a href="/forum/potds.do">POTDs</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="drop"><a href="/clemson-football-tickets">Tickets</a> 
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>     
<li><a href="/clemson-football-tickets">View Ads</a></li>
<li><a href="/edit/ad.do">Post an Ad</a></li>
<li><a href="/view/my_ads.do">Edit Your Ads</a></li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-account" class="drop"><a class="enclose" href="/edit/account.do" title="Account Settings">Account<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/edit/account.do">Settings</a></li>
<li><a href="/edit/account.do#tabs-settings-notifications">Notifications</a></li>
<li><a href="/edit/account.do#tabs-user_profile">Profile</a></li>
<li><a href="/edit/account.do#tabs-board_settings">Board Settings</a></li>
<li><a href="/pm.do">Check T-Mail</a></li>
<li><a href="/view/my_ads.do">Your Ads</a></li>
<li><a href="/edit/account.do#tabs-activity_feed">Activity Feed</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>

</div>


</div> 



    <!-- Ezoic - Desktop-970-Stories - under_page_title -->
<div id="ezoic-pub-ad-placeholder-146"></div>
<!-- End Ezoic - Desktop-970-Stories - under_page_title -->

<div id="news-layout-body">
<div id="story">
    
    
    
<article>
<div id="story_body">    

<table id="top-share" width="100%"><tbody><tr>
   <td><h1 id="story-title" itemprop="headline">Local safety looking to earn Clemson offer with Thursday workout</h1> </td>
   <td id="news-header-share" align="right"><div class="sharethis-inline-share-buttons"></div></td>
</tr></tbody></table>



<hr/>
<table width="100%" cellspacing="0">
<tbody><tr bgcolor="#e8e8e8">
<td>
<span id="author-name">by <span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;author&#39;, playerId: &#39;25&#39; } }"><a itemprop="author" rel="author" class="profile_tip" href="">David Hood</a></span> </span>
 - <span id="author-position">Senior Writer</span>
-  <span class="story-date">Thursday, June 3, 2021, 8:00 AM</span> <span id="authorTwitter"></span>
<div style="height:30px; display:inline-block; font-size:12px;" id="num-replies"></div>
</td>

<td valign="middle" width="240" align="RIGHT">
    <div style="margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
</td></tr></tbody></table>


<div class="spacer"></div>










  
    
     
    
 
<div class="story-photo inside-photo">
  <img style="width:450px;" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/recruiting/caldwell-deuce-mauldin-750.jpg" alt="Caldwell will work out Thursday."/>
   
    <div class="caption">Caldwell will work out Thursday.</div>
  
</div>


        
  
      


<p>  
<span itemprop="articleBody">One of the top players in the state of South Carolina for the 2022 recruiting cycle will work out Thursday morning at 
<span class="logo-area utip" data-tipped-options="ajax: { data: { type: &#39;Coach&#39;, sport: &#39;Football&#39;, playerId: &#39;1&#39; } }"><a class="profile_tip" href="/clemson-football/coach/dabo-swinney-1">Dabo Swinney</a></span>’s high school camp, and he will have a lot on the line. He’s hoping his workout convinces the Clemson coaches to extend an offer. 
</span></p><p>Mauldin 3-star safety Deuce Caldwell visited Clemson for the first day of visits Tuesday. His mother made the visit with him, and they spent the day getting the grand tour of the football facilities and the campus. He met with several people, from coaches to players. Everything was perfect for Caldwell; except he did not leave with an offer. However, that could change Thursday.</p> 
<p>“I had a great time talking to some players and meeting some players,” Caldwell said. “I met (QB) DJ Uiagalelei. I met D-Rench (RB Darien Rencher). I met (WR) Joseph Ngata. They were all welcoming. I really had a great time. It was me and my mom. My dad wasn’t able to come but he’s probably going to come the next time I go to a visit. We really had a great time.”
 </p><center>
  <div id="ezoic-pub-ad-placeholder-183"></div>
 </center><p></p> 
<p>And it was a busy time for Caldwell who arrived mid-morning and left late-afternoon.</p> 
<p>“We did everything from bowling to shooting basketball,” said Caldwell, who is also a standout basketball player for Legacy Charter. “We went to the business center, to the library, all around campus. We went to the practice field, game field, Lake Hartwell. We went to the dorms. We had a good meal that the chef made. And we had a photoshoot. You know I had No. 2 on.”</p> 
<p>Caldwell would love an offer from the Tigers, and he felt the vibe he got from the coaches he met with was positive in that area.</p> 
<p>“I feel really good,” Caldwell said. “I was with coach (Mickey) Conn. Coach Conn was with me the whole day. That was a real good blessing. I’ve known him since the ninth grade. The relationship we have is really great right now. Coach (Brent) Venables had dinner with me and my mom. He sat down and talked to us for about an hour about different things, about the school. I play for Cam Newton’s 7 on 7, so he was talking to us about that, and talking about the different programs they have all around, so that was real good.”</p> 
<p>Caldwell gets another shot at that offer later this week. He’ll be at the first camp session that day and he’s ready for his skills to speak for him.
 </p><center>
  <div id="ezoic-pub-ad-placeholder-188"></div>
 </center><p></p> 
<p>“I’m just hoping God has a great thing coming my way soon,” Caldwell said. “As of right now, they want to see me in camp, see how I move. I feel confident enough to walk away on Thursday with an offer.” </p> 
<p>Caldwell has an official visit to North Carolina set for June 15th and one to UCF June 25th. He’s not going to any other camps, but he’ll be at South Carolina June 24th with his 7-on-7 club.</p> 
<p>Last season Caldwell had 38 tackles with two pass breakups. He also scored seven offensive touchdowns. As a sophomore, he had 59 tackles with four tackles for loss, four interceptions and five passes broken up.</p> 
<p><iframe src="//www.hudl.com/embed/video/3/10394482/602c24db42071a00f834a17d" width="640" height="360" frameborder="0" allowfullscreen=""></iframe></p> 
<p></p>


                            


<p>

</p><div style="text-align:center">
<div style="width:730px; padding:10px; font-size:18px; border-radius:15px; display:inline-block; background-color:#e96f26; background-image:none;" class="section-header-footer header"><a style="color:white;" href="https://fanatics.ncw6.net/XxmdGa">Get your Trevor Lawrence and Travis Etienne Jaguars gear right here!</a></div><a style="color:white;" href="https://fanatics.ncw6.net/XxmdGa">
</a></div><a style="color:white;" href="https://fanatics.ncw6.net/XxmdGa">
<div style="height:10px;"></div>
  



 
   



    </a><div id="story-thread-post-button" style="display:inline-block; margin-left:-10px; margin-top:5px; margin-bottom:5px; border-top-left-radius: 0; border-bottom-right-radius:10px;"><a style="color:white;" href="https://fanatics.ncw6.net/XxmdGa"></a><a style="color:white; font-size:14px; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=2073112&amp;forumID=1" title="Click to reply to this topic">Comment on this story</a></div>


<div style="margin-top:4px; margin-left:60px; vertical-align: top; display:inline-block;" id="bottom-share">
    <div class="sharethis-inline-share-buttons"></div>
</div>
 <div style="float:right; margin-top:10px;"><a href="/print/news.do?id=19682&amp;isNewsUpdate=false"><img title="Print" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/icons/printer-24.png" alt="Print"/></a>   </div>





    







<table cellspacing="0" width="100%">
<tbody><tr bgcolor="#e8e8e8">
   <td>
      
         <div style="margin-top:10px; display:inline-block; vertical-align: middle;" id="send-feedback">
             Send Feedback to David Hood: <a href="mailto:davidhood@tigernet.com">Email</a> |  <a href="/contact.do?story_id=19682">Comment</a>
             
         </div>
      
       <div style="float:right; width:240px; margin:3px 0;" class="sharethis-inline-follow-buttons"></div>
   </td>
   
</tr></tbody></table>
   



    <center><div id="recent-stories-block" class="section-header-footer header">Trending on TigerNet</div>
    <div class="latest-article trending-c trending-38091"><a href="/clemson-football/update/limited-edition-trevor-lawrence-clemson-bobblehead-released-38091"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/football/tlaw_bobble-250.jpg" alt="Limited Edition Trevor Lawrence Clemson Bobblehead released"/></a><br/><a href="/clemson-football/update/limited-edition-trevor-lawrence-clemson-bobblehead-released-38091" class="news-title">Limited Edition Trevor Lawrence Clemson Bobblehead released</a></div> <div class="latest-article trending-c trending-38090"><a href="/clemson-softball/update/valerie-cagle-earns-all-american-honors-38090"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/other/cagle-hr-sc-250.jpg" alt="Valerie Cagle earns All-American honors"/></a><br/><a href="/clemson-softball/update/valerie-cagle-earns-all-american-honors-38090" class="news-title">Valerie Cagle earns All-American honors</a></div> <div class="latest-article trending-c trending-38089"><a href="/clemson-football/update/former-clemson-linebacker-named-to-cfb-hall-of-fame-ballot-38089"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/football/kirkland-levon-250.jpg" alt="Former Clemson linebacker named to CFB Hall of Fame ballot"/></a><br/><a href="/clemson-football/update/former-clemson-linebacker-named-to-cfb-hall-of-fame-ballot-38089" class="news-title">Former Clemson linebacker named to CFB Hall of Fame ballot</a></div> <div class="latest-article trending-c trending-38088"><a href="/clemson-football/update/recruiting/clemson-offers-elite-florida-athlete-38088"><img class="latest-article-img" src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/stories/21/facebook/aguero-joenel-250.jpg" alt="Clemson offers elite Florida athlete"/></a><br/><a href="/clemson-football/update/recruiting/clemson-offers-elite-florida-athlete-38088" class="news-title">Clemson offers elite Florida athlete</a></div>     
    <table width="100%"><tbody><tr><td><div id="recent-stories-block-footer" class="section-header-footer footer"></div></td></tr></tbody></table></center>

    


<!-- Ezoic - Desktop-Content-Bottom - mid_content -->
<div id="ezoic-pub-ad-placeholder-126"></div>
<!-- End Ezoic - Desktop-Content-Bottom - mid_content -->

</div> 
</article>
<span id="story-end"></span>













 
    <div class="spacer"></div>
    
    

<style>
   input.btn-small { padding: 0.1em 0.5em; }
</style>



<div class="section-header-footer header">2022 Recruit Quick Search - 80 Recruits (69 Clemson Offers)</div>
<div style="padding-top:2px; padding-bottom:2px;" class="section_body">
<table width="100%">
   <tbody><tr>
      
      <td style="border-left:1px dotted #ccc; border-right:1px dotted #ccc;">
         <form name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
         <input type="hidden" name="sport" value=""/>
         <input type="hidden" name="quick_name" value="state"/>
         <table>
            <tbody><tr><td style="text-align:center; font-size:1.3em;" colspan="2">State</td><td></td></tr>
            <tr><td><select name="quick_value"><option value="SC">S Carolina </option><option value="AL">Alabama </option><option value="AR">Arkansas </option><option value="FL">Florida </option><option value="GA">Georgia </option><option value="KY">Kentucky </option><option value="LA">Louisiana </option><option value="MD">Maryland </option><option value="MS">Mississippi </option><option value="NC">N Carolina </option><option value="TN">Tennessee </option><option value="TX">Texas </option><option value="VA">Virginia</option></select> </td> <td><input class="btn-small" type="submit" value="&gt;&gt;"/></td></tr>
         </tbody></table>
         </form>
      </td>
          
      <td style="border-right:1px dotted #ccc;">
         <form name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
         <input type="hidden" name="sport" value=""/>
         <input type="hidden" name="quick_name" value="position1"/>
         <table>
            <tbody><tr><td colspan="2" style="text-align:center; font-size:1.3em;">Position</td></tr>
            <tr><td><select style="width:97px;" name="quick_value"><option>ATH </option><option>DB </option><option>DE </option><option>DL </option><option>DT </option><option>FB </option><option>LB </option><option>LS </option><option>OG </option><option>OL </option><option>OT </option><option>P/PK </option><option>QB </option><option>RB </option><option>S </option><option>TE </option><option>WR</option></select> </td><td><input class="btn-small" type="submit" value="&gt;&gt;"/></td></tr>
         </tbody></table>
         </form>
      </td>
      
        <td style="border-right:1px dotted #ccc;">
         <form name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
         <input type="hidden" name="sport" value=""/>
         <input type="hidden" name="quick_name" value="lastName"/>
         <table>
            <tbody><tr><td colspan="2" style="text-align:center; font-size:1.3em;">Last Name</td></tr>
            <tr><td><input style="width:95px;" maxlength="50" name="quick_value" type="text"/></td><td><input class="btn-small" type="submit" value="&gt;&gt;"/></td></tr>
         </tbody></table>
         </form>
        </td>
        
         <td style="text-align:center; border-right:1px dotted #ccc;">
            <form style="display:inline;" name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
            <input type="hidden" name="sport" value=""/><input type="hidden" name="verbal_school" value="Clemson"/>
            <input type="submit" value="CU Commits"/></form> 
         </td>
         
         <td style="border-right:1px dotted #ccc;" align="center">
            <form style="display:inline;" name="recruitSearchForm" method="post" action="/submit/recruit_search.do">
               <input type="hidden" name="sport" value=""/> 
               <input type="hidden" name="offer" value="Clemson"/> 
               <input type="submit" value="CU Offers"/></form>
         </td>
</tr>
</tbody></table>

</div>

       <div style="text-align:center; padding:2px;" class="section-header-footer footer"><a style="font-size:0.8em; color:white; text-decoration:underline;" href="/search/recruits.do">Advanced Recruit Search</a></div>
  
         








    <div class="spacer"></div>
    
       
        


    
    



<div style="margin-top:10px;"><a name="news-thread"></a>
<span id="story-thread-post-button">
    <a style="color:white; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=2073112&amp;forumID=1" title="Click to reply to this topic">Post your comments!</a></span>
<table width="100%"><tbody><tr><td colspan="2">
<div id="jive-reply-tree"> 
<table style="border-bottom:none;" class="border" height="100" cellpadding="3" cellspacing="0" border="0" width="100%"><tbody><tr><th width="98%">Subject (Replies: 2)</th>
<th width="1%" nowrap="" class="jive-author">Author</th>
</tr>
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="0" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/tnet--local-safety-looking-to-earn-clemson-offer-with-thursday-workout-29012636#29012636">TNET:  Local safety looking to earn Clemson offer with Thursday workout</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/tigernet-news-110847">TigerNet News</a></font></td>
</tr>
    
<tr class="post-entry o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/lol-with-a-name-like-deuce-who-woulda-ever-thunk-he-29012705#29012705">Lol. With a name like Deuce, who woulda ever thunk he</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/76er-33132">76er®</a></font></td>
</tr>
    
<tr class="post-entry e" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0&#39;&gt;&lt;tr valign=" top"="">
<tbody><tr><td width="1%"><img src="https://2cic.nyc3.cdn.digitaloceanspaces.com/t/misc/trans.gif" width="30" height="1" alt="spacer"/></td>
<td width="98%" align="left"><font class="jive-subject"><a href="https://www.tigernet.com/clemson-forum/message/re-tnet--local-safety-looking-to-earn-clemson-offer-with-thursday-workout-29013343#29013343">Re: TNET:  Local safety looking to earn Clemson offer with Thursday workout</a></font></td></tr></tbody></table></td>
<td width="1%" nowrap=""><font class="jive-subject"><a href="/user/orangecoloredglasses-24951">orangecoloredglasses®</a></font></td>
</tr>
    

</tbody></table></div>
</td></tr>
<tr style="margin-top:-3px;"><td>    
    <div style="font-size:0.9em; text-align: center;" class="section-header-footer footer color2"><a style="color:white;" href="https://www.tigernet.com/forums/thread.jspa?threadID=2073112">Read all 2 replies on the Football Board</a> -
    <a style="color:white;" href="/chat.do">Chat about this in TigerActive Chat</a></div>
</td></tr>
</tbody></table>
</div>











<div id="tbl-comments-embed">  
</div>


    <!-- Ezoic - Desktop-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-123"></div>
<!-- End Ezoic - Desktop-Bottom - bottom_of_page -->   



      
        
        <center>
            <div style="width:600px; text-align:center;">
                <center><center>
    <script>
    (function (d,s,n,id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.className = n;
    js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=690a6dca-e6c3-4919-88a6-5a9914b8be38";
    fjs.parentNode.insertBefore(js, fjs);
    }(document,'script','playbuzz-stream','stream-sdk-jssdk_tigernet.com'));
    </script>
    <div id="690a6dca-e6c3-4919-88a6-5a9914b8be38"></div>
</center></center>
            </div>
        </center>    
    
    


</div> 

</div> 


<div id="layout_right">

    




 
           



    
    
    <!-- Ezoic - Desktop-Sidebar-Top - sidebar -->
<div id="ezoic-pub-ad-placeholder-114"></div>
<!-- End Ezoic - Desktop-Sidebar-Top - sidebar -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-1" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-1'); });
</script>
</div></center>
    <!-- EZOIC_REMOVE_END -->
 
                       
    <div style="margin:5px 5px;"><form class="search" action="/search/site/new.do" method="post">
    <div style="width:99%; background-color:#522D80; text-align:center; aborder-radius: 15px; margin-bottom:5px; padding: 3px;">
        <span style="font-size:18px;" class="material-icons">search</span><input placeholder="Search TigerNet" style="background-color:#eee; padding-left:5px; color:#000; vertical-align: top; width:88%; background-color:#ccc; background-image:none; border:none;" type="text" name="q" value=""/>
    </div>
</form></div>
    
    
    
    
    <div class="spacer"></div>
    
    
    

<center>
<style>
.aascroll-pane-board { max-height: 200px; }  
.jspVerticalBar { width:5px !important; }
#board-messages .jspContainer { z-index:999; } 
#board-messages { border-left:1px solid #ccc; width:299px;}
</style>


    




    
    <div class="front_section" style="margin-bottom:0; margin-top:5px;"><h4 class="section_header"><a style="color:white; text-transform: uppercase;" href="/forum/category/tiger-boards-8">TigerBoard - Clemson Forums</a></h4></div>
    
        <div id="board-messages" class="scroll-pane scroll-pane-board" style="margin-top:0; height:600px;">
            <ul id="board-messages-list" class="section_body" style="margin-right:-12px; text-align:left; list-style-type:none;">
                <li><a rel="ugc" href="/clemson-forum/thread/hot-take-djs-first-passing-td-this-year-will-be-to-whichever-wr-is-being-defended-by-dk-2073165">Hot take: DJ’s first passing TD this year will be to whichever WR is being defended by DK.</a> - <span class="front_author"><a href="/user/bdrechs-57594">bdrechs®</a></span></li><li><a rel="ugc" href="/clemson-forum/thread/tnet--swinney-camp-insider-swinney-says-its-back-to-basics-in-session-3-2073161">TNET:  Swinney Camp Insider: Swinney says it&#39;s &#34;back to basics&#34; in Session 3</a> - <span class="front_author"><a href="/user/tigernet-news-110847">TigerNet News</a></span></li><li><a rel="ugc" href="/clemson-forum/thread/prof-jack-mccormac-2073160">Prof. Jack McCormac</a> - <span class="front_author"><a href="/user/joe21-111705">Joe21®</a></span></li><li><a rel="ugc" href="/clemson-forum/thread/recent-offer-reviews-clemson-visit-2073158">Recent offer reviews Clemson visit</a> - <span class="front_author"><a href="/user/brandonrink-134416">BrandonRink®</a></span></li><li><a rel="ugc" href="/clemson-forum/thread/before-you-remove-a-kingsnake-from-your-boat-take-a-2nd-2073152">Before you remove a kingsnake from your boat, take a 2nd</a> - <span class="front_author"><a href="/user/spud-31740">Spud</a></span></li><li><a rel="ugc" href="/clemson-forum/thread/clemson-has-given-out-18-offers-in-the-class-of-2023-so-far-2073144">Clemson has given out 18 offers in the class of 2023 so far</a> - <span class="front_author"><a href="/user/gopaws4-13948">gopaws4</a></span></li><li><a rel="ugc" href="/clemson-forum/thread/tnet-limited-edition-trevor-lawrence-clemson-bobblehead-released-2073143">TNET: Limited Edition Trevor Lawrence Clemson Bobblehead released</a> - <span class="front_author"><a href="/user/tigernet-news-110847">TigerNet News</a></span></li><li><a rel="ugc" href="/clemson-forum/thread/top-te-at-clemson-camp-today-2073137">Top TE at Clemson camp today</a> - <span class="front_author"><a href="/user/tonycrumpton-99997">TonyCrumpton®</a></span></li><li><a rel="ugc" href="/clemson-forum/thread/georgia-players-in-the-weight-room-2073134">Georgia players in the weight room.</a> - <span class="front_author"><a href="/user/runjumpcatch-111615">RunJumpCatch®</a></span></li><li><a rel="ugc" href="/clemson-forum/thread/one-reason-i-think-coach-smart-may-be-good-for-dk-is-that-he-2073133">One reason I think Coach Smart may be good for DK is that he</a> - <span class="front_author"><a href="/user/lovingit-124658">lovingit®</a></span></li><li><a rel="ugc" href="/clemson-forum/thread/september-4thuga-has-it-circled-in-red-huuuge-game-2073132">September 4th...UGA has it circled in red. Huuuge game</a> - <span class="front_author"><a href="/user/lctiger97-138327">LCTiger97</a></span></li><li><a rel="ugc" href="/clemson-forum/thread/recruiting-this-week-pt-3-camp-update-2073131">Recruiting This Week Pt. 3: CAMP Update</a> - <span class="front_author"><a href="/user/clemson-paw-151659">Clemson Paw</a></span></li><li><a rel="ugc" href="/clemson-forum/thread/clemson-players-in-the-weight-room-2073128">Clemson players in the weight room</a> - <span class="front_author"><a href="/user/tonycrumpton-99997">TonyCrumpton®</a></span></li><li><a rel="ugc" href="/clemson-forum/thread/made-a-huge-mistake-2073127">Made a huge mistake</a> - <span class="front_author"><a href="/user/4paws81-129218">4paws81</a></span></li><li><a rel="ugc" href="/clemson-forum/thread/justyn-ross-update-2073125">Justyn Ross Update</a> - <span class="front_author"><a href="/user/tigertartare-151664">TigerTarTare</a></span></li><li><div style="margin-top:5px; margin-bottom:5px; font-size:1.1em; font-weight:bold; text-align:center;" class="orange">Click the link below to read more!</div></li>
               
            </ul>
        </div>
     
    <div class="section-header-footer footer" style="padding:3px; margin-bottom:5px; text-align:center; filter:none;"><a style="color:white; font-size:13px;" href="/forum/category/tiger-boards-8">Read More</a></div>

</center>

    <div class="spacer"></div>
    
    
    
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-115"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-2" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-2'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->    
    <div class="spacer"></div>

    
    
    <div class="spacer"></div>

    
    
        <p><script src="https://apis.google.com/js/platform.js"></script></p><div class="g-ytsubscribe" data-channelid="UC_wsp6_eSkGOSNxNoztYa8g" data-layout="full" data-theme="light" data-count="hidden"></div>
    
    
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-3" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-3'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->    
    
    
    
    
    





    <div style="margin:5px; margin-right:5px; margin-bottom:10px;">
    <div class="section-header-footer header colorSections2">Top Clemson News of the Week</div>
    <ul style="text-align:left;" class="section_body">   
        <li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/clemson-football-home-opener-more-game-times-announced-38054">Clemson football home opener, more game times announced</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/former-clemson-rb-announces-transfer-destination-38085">Former Clemson RB announces transfer destination</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/former-clemson-dl-carted-off-field-at-ravens-otas-38050">Former Clemson DL carted off field at Ravens OTAs</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/update/analyst-sees-significant-adjustment-ahead-for-trevor-lawrence-after-early-rookie-mistakes-38061">Analyst sees &#39;significant adjustment&#39; ahead for Trevor Lawrence after early rookie mistakes</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-baseball/update/clemson-ad-addresses-baseballs-future-outlook-with-monte-lee-38058">Clemson AD addresses baseball&#39;s future outlook with Monte Lee</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/nations-no-1-running-back-now-in-contact-with-clemson-coaches-19670">Nation&#39;s No. 1 running back now in contact with Clemson coaches</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-baseball/update/two-clemson-baseball-players-enter-transfer-portal-38060">Two Clemson baseball players enter transfer portal</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-football/story/new-york-city-heads-to-clemson-former-tiger-brings-prospects-to-camp-19678">New York City heads to Clemson: Former Tiger brings prospects to camp</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-golf/update/clemson-qualifies-for-stroke-play-final-round-at-ncaa-national-38065">Clemson qualifies for stroke play final round at NCAA National</a> </li><li style="font-size:14px; list-style-type:none; padding-top:3px;"><a href="/clemson-golf/update/clemsons-pettit-wins-ncaa-individual-national-championship-38066">Clemson&#39;s Pettit wins NCAA individual national championship</a> </li>
        
     </ul>
    <div class="section-header-footer footer colorSections2"></div>
    </div>


        
        
    
        
    
    <!-- Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-124"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
    
    <!-- EZOIC_REMOVE_BEGIN -->
        <center><div id="div-gpt-ad-1368542774837-4" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-4'); });
</script>
</div></center>
        <div class="spacer"></div>
    <!-- EZOIC_REMOVE_END -->
    
    
    
    
    
    
    
    
    
    <!-- Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-128"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-8" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-8'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    
<div style="margin:0 3px 0 3px; font-size:1.2em;" class="section-header-footer header colorSections2"></div>
<div style="background-color:#f2f2f2; border:1px solid #ccc; text-align:left; margin:0 3px 0 3px;">
    
    
    
        
        <div class="fb-page" data-href="https://www.facebook.com/ClemsonTigerNet/" data-tabs="" data-width="300" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-hide-cta="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/ClemsonTigerNet/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ClemsonTigerNet/">TigerNet.com</a></blockquote></div>
<div class="spacer"></div>
        
        
<center><a href="https://twitter.com/ClemsonTigerNet" class="twitter-follow-button" data-size="large" data-show-screen-name="true" data-show-count="false">Follow @ClemsonTigerNet</a><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
    
    
    
        <div style="margin:auto; margin-top:0; border-top:1px solid #ccc; padding-top:3px;">     
      <form method="Post" action="/emailAlertSignup.do">
        <div style="font-weight: bold; text-align: center; font-size:1em; padding-bottom:3px;">Sign Up for E-Mail News Alerts</div>
        <div style="margin-top:3px; margin-bottom:3px; text-align:center;">
            <div style="font-size:1em; display:inline-block; padding-right:5px;"><input class="align-checkbox" name="features" type="checkbox"/> Features</div>
            <div style="font-size:1em; display:inline-block; margin-left:10px;"><input class="align-checkbox" name="breaking" type="checkbox"/> Breaking</div>
            <div style="font-size:1em; display:inline-block; text-align:center; margin-left:10px;"><input class="align-checkbox" name="digest" type="checkbox"/> Daily Digest</div>
        </div>            
        <div class="g-recaptcha" data-sitekey="6LfRd80ZAAAAAOW-9ilany5s_Ms5lboX-28AOhQI"></div>
        <div style="margin-top:3px; margin-bottom:3px; text-align: center;"><input type="text" style="width:195px; height:25px;" placeholder="your email address" name="email"/> <input style="padding: 6.5px 13px; height:29px;" type="submit" value="Subscribe"/></div>
      </form>
    </div>    
</div>
<div style="margin:0 5px 5px 5px;" class="section-header-footer footer colorSections2"></div>
    <div class="spacer"></div>

    
    <!-- Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-116"></div>
<!-- End Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id="div-gpt-ad-1368542774837-9" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-9'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    
    
    <!-- EZOIC_REMOVE_BEGIN --><center><!-- EZOIC_REMOVE_BEGIN -->
<div id="div-gpt-ad-1368542774837-11" style="width:300px; height:250px;">
    <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-11'); });
    </script>
</div>
<!-- EZOIC_REMOVE_END --></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    

    

    
    
    
    
       
</div> 






<div id="foot">
    
            
        <!-- Ezoic - Desktop-Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-150"></div>
<!-- End Ezoic - Desktop-Footer - bottom_of_page -->    
    
    
<ul>
<li class="first"><a href="/" title="Front Page">Front Page</a></li>    
<li><a href="/forums/index.jspa" title="Forums">Forums</a></li>
<li><a href="/chat.do" title="Chat">Chat</a></li>
<li><a href="/tickets.do" title="Tickets">Tickets</a></li>
<li><a href="/pm.do" title="Inbox">Inbox</a></li>
<li><a href="/search/members.do" title="Search Members">Member Search</a> </li>
<li><a href="https://fanatics.ncw6.net/KNyen" title="Shop">Shop</a> </li>
<li><a href="/edit/account.do" title="Your Account">Your Account</a> </li>
<li><a href="/toggleMobile.do?return=/clemson-football/story/local-safety-looking-to-earn-clemson-offer-with-thursday-workout-19682">MOBILE VERSION</a></li>
</ul>
<ul>
<li class="first">Copyright © 1995 - 2021 TigerNet. <a title="disclaimer" href="/disclaimer.do">Disclaimer and Privacy Statement</a></li>
<li><a href="/about" title="About">About</a></li>
<li><a href="/contact.do" title="Contact us">Contact Us</a></li>
<li><a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li><a href="/advertise" title="Advertise with Us">Advertise with Us</a></li>
<li> &gt;&gt; <a class="highlight" href="/upgrade.do" title="Upgrade to Premium">UPGRADE!</a> &lt;&lt; </li>
</ul>
<span id="partner" style="font-size:10px;">Partner of <a style="color:black" href="https://www.chicagobearshq.com">ChicagoBearsHQ.com</a>, <a style="color:black" href="https://www.chicagobullshq.com">ChicagoBullsHQ.com</a>, <a style="color:black" href="https://www.chicagosportshq.com">ChicagoSportsHQ.com</a> and <a style="color:black" href="https://www.cubshq.com">CubsHQ.com</a></span>

</div>
</div> 

 
    
<!-- OneTag Container: TigerNetWebmaster 04-09-2018 -->
<script src="//get.s-onetag.com/15ee08bd-c6ae-4834-bb75-e9160f4be735/tag.min.js" async="" defer=""></script>




   



<script>
var css1 = document.createElement('link');
css1.rel = 'stylesheet';
css1.href = 'https://www.tigernet.com/static/css/main34.css';
css1.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(css1, godefer);

(function() {
      function getScript(url,success){
        var script=document.createElement('script');
        script.src=url;
        var head=document.getElementsByTagName('head')[0],
            done=false;
        script.onload=script.onreadystatechange = function(){
          if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ) {
            done=true;
            success();
            script.onload = script.onreadystatechange = null;
            head.removeChild(script);
          }
        };
        head.appendChild(script);
      }
      
      getScript('https://www.tigernet.com/static/js/main36.js',function() {
         if (typeof doDeferred === 'function') { 
            var done = 0;
            if (done === 1)
                return;
            done = 1;
            doDeferred();
         }
         
                 
        if (document.getElementById("keywords") != null) {
            getScript("https://www.tigernet.com/static/js/chosen.jquery.min.js", function() { 
                $("#keywords").chosen();
                                      
                
            });
        }   
        
      });            
      
})();
</script>


    <script data-pagespeed-no-defer="" src="https://2cic.nyc3.digitaloceanspaces.com/ts/js/fuckadblock.js"></script>
<script data-pagespeed-no-defer="">
    function abDisable() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
    }
    function adBlockDetected() {
        document.getElementById('block-adb-enabled').style.display = 'block';
        
    }
    function adBlockNotDetected() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
    }
    function isEmpty(obj) {
        for(var prop in obj) {
          if(obj.hasOwnProperty(prop)) {
            return false;
          }
        }

        return JSON.stringify(obj) === JSON.stringify({});
    }

    function checkAgain() {
        document.getElementById('block-adb-enabled').style.display = 'none';
        
        
        // setTimeout 300ms for the recheck is visible when you click on the button
        setTimeout(function() {
            if(typeof fuckAdBlock === 'undefined') {
                adBlockDetected();
            } else {
                fuckAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
                fuckAdBlock.check();
            }
        }, 300);
    }

    if (typeof fuckAdBlock === 'undefined' || isEmpty(fuckAdBlock) || Object.keys(fuckAdBlock).length === 0 && fuckAdBlock.constructor === Object) {
        adBlockDetected();
    } else {
        
        fuckAdBlock.setOption('baitClass', 'ezoic-ad pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links');
        fuckAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
        fuckAdBlock.check();
    }
</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=8&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=8&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="tigernet_com",_audins_did=40158;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-8");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tigernet_com,DomainId.40158" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=8&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>