<!DOCTYPE html>



















<html xmlns:fb="http://www.facebook.com/2008/fbml"><head><script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&ezJsu===!0||"undefined"!=typeof _ez_sa&&_ez_sa===!0||"undefined"!=typeof window.isAmp&&isAmp===!0)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(a,b){this.name=a,this.val=b};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(a,b){this.AddImpPixel(a,b,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(a,b){this.AddPVPixel(a,b),this.FirePixels()},AddImpPixel:function(a,b,c,d,e,f,g){if(this.isDefined(a,a.getSlotElementId)){var h=parseInt(a.getTargeting("ap")[0]),i=a.getSizes()[0],j=i.l.toString()+"x"+i.j.toString(),k="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(k=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var m=this.getSlotIID(a),n=a.getSlotElementId();this.isDefined(m,n)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:m,domain_id:k,unit:n,t_epoch:this.tEpoch,revenue:c,est_revenue:d,ad_position:h,ad_size:j,bid_floor_filled:e,bid_floor_prev:f,stat_source_id:g,country_code:l,data:b}))}},AddImpPixelById:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString());var d=a.split("/");if(this.isDefined(a)&&3===d.length&&this.validateData(b)){var e=d[0],f=d[2];b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:f,domain_id:c,unit:e,t_epoch:this.tEpoch,data:b})}},AddPVPixel:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString()),this.isDefined(a)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"pageview",pageview_id:a,domain_id:c,t_epoch:this.tEpoch,data:b}))},FirePixels:function(){"undefined"!=typeof document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(__ez.template.isOrig===!0?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(a,b){return new EzoicPixelData(a,b)},convertDataToStr:function(a){if("undefined"==typeof a)return[];try{for(var b in a)a[b].val=a[b].val+""}catch(a){}return a},getSlotIID:function(a){var b=0;try{var c=a.getTargetingMap(),d=a.getSlotElementId();if(d.indexOf("div-gpt-ad")===-1)return b;if("undefined"!=typeof c)for(var e in c)if(e.indexOf("iid")!==-1&&"undefined"!=typeof c[e][0]){b=c[e][0];break}}catch(a){}return b},isDefined:function(){for(var a=0;a<arguments.length;a++)if("undefined"==typeof arguments[a]||null===arguments[a])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(a){for(var b=0;b<a.length;b++)if(a[b]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",a[b]),!1;return!0}};</script>

    <!-- EZOIC_REMOVE_BEGIN -->
    


<script> 
var PREBID_TIMEOUT = 800;
var adUnits = [{
     code: 'div-gpt-ad-1368542774728-1', 
     sizes: [728,90],
     bids: [{
         bidder: 'openx',
         params: {
            unit: '538792543',               
            delDomain: 'tigernet-d.openx.net'
         }
     },{
         bidder: 'appnexusAst',
         params: {
            placementId: '10036820'
         }
     },{
        bidder: 'criteo',
        params: {
            zoneId: '726295'
        }
     },{
         bidder: 'sovrn',
         params: {
            tagid: '88070'
         }
     },{
         bidder: 'conversant',
         params: {
            site_id: '108407'
         }
     }]
 },{
     code: 'div-gpt-ad-1368542774837-1', 
     sizes: [300,250],
     bids: [{
         bidder: 'openx',
         params: {
            unit: '538792551',               
            delDomain: 'tigernet-d.openx.net'
         }
     },{
         bidder: 'appnexusAst',
         params: {
            placementId: '10036823'
         }
     },{
        bidder: 'criteo',
        params: {
            zoneId: '715320'
        }
     },{
         bidder: 'sovrn',
         params: {
            tagid: '88072'
         }
     },{
         bidder: 'conversant',
         params: {
            site_id: '108407'
         }
     }]
 },{
     code: 'div-gpt-ad-1368542774837-2', 
     sizes: [300,250],
     bids: [{
         bidder: 'openx',
         params: {
            unit: '538792552',               
            delDomain: 'tigernet-d.openx.net'
         }
     },{
         bidder: 'appnexusAst',
         params: {
            placementId: '10036825'
         }
     },{
        bidder: 'criteo',
        params: {
            zoneId: '726443'
        }
     },{
         bidder: 'sovrn',
         params: {
            tagid: '288705'
         }
     },{
         bidder: 'conversant',
         params: {
            site_id: '108407'
         }
     }]
 },{
     code: 'div-gpt-ad-1368542774837-3', 
     sizes: [300,250],
     bids: [{
         bidder: 'openx',
         params: {
            unit: '538792553',               
            delDomain: 'tigernet-d.openx.net'
         }
     },{
         bidder: 'appnexusAst',
         params: {
            placementId: '10036825'
         }
     },{
        bidder: 'criteo',
        params: {
            zoneId: '726444'
        }
     },{
         bidder: 'sovrn',
         params: {
            tagid: '288705'
         }
     },{
         bidder: 'conversant',
         params: {
            site_id: '108407'
         }
     }]
 },{
     code: 'div-gpt-ad-1368542774837-4', 
     sizes: [300,250],
     bids: [{
         bidder: 'openx',
         params: {
            unit: '538792554',               
            delDomain: 'tigernet-d.openx.net'
         }
     },{
         bidder: 'appnexusAst',
         params: {
            placementId: '10036826'
         }
     },{
        bidder: 'criteo',
        params: {
            zoneId: '726445'
        }
     },{
         bidder: 'sovrn',
         params: {
            tagid: '287831'
         }
     },{
         bidder: 'conversant',
         params: {
            site_id: '108407'
         }
     }]
 }];         
   
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];

pbjs.que.push(function() {
    pbjs.setPriceGranularity("high");
});
</script>


<script type="text/javascript" src="https://s3.tigernet.com/js/prebid9.js" async></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function () {
        pbjs.bidderSettings = {
            standard: {
                alwaysUseBid: false,
                adserverTargeting: [{
                        key: "hb_bidder",
                        val: function (bidResponse) {
                            return bidResponse.bidderCode;
                        }
                    }, {
                        key: "hb_adid",
                        val: function (bidResponse) {
                            return bidResponse.adId;
                        }
                    }, {
                        key: "hb_pb",
                        val: function (bidResponse) {
                            return bidResponse.pbMg;
                        }
                    }, {
                        key: "hb_size",
                        val: function (bidResponse) {
                            return bidResponse.size;
                        }
                    }, {
                        key: "ox_pb_won",
                        val: function (bidResponse) {
                            if (bidResponse.bidderCode.indexOf('openx') !== -1) {
                                return "true";
                            }
                            return "false";
                        }
                    }]
            }
        }
        pbjs.setBidderSequence('random');
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent)
            return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function () {
            pbjs.que.push(function () {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function () {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

</script>

    <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1060444/RoS_ATF_Center_728x90', [728, 90], 'div-gpt-ad-1368542774728-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250', [300, 250], 'div-gpt-ad-1368542774837-1').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_ATF_2', [300, 250], 'div-gpt-ad-1368542774837-2').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF', [300, 250], 'div-gpt-ad-1368542774837-3').addService(googletag.pubads());
googletag.defineSlot('/1060444/Updates_300x250_BTF_2', [300, 250], 'div-gpt-ad-1368542774837-4').addService(googletag.pubads());
googletag.defineSlot('/1060444/RoS_Skin', [1,1], 'div-gpt-ad-1368494616234-6').addService(googletag.pubads());
googletag.defineSlot('/1060444/Front_top_405x90', [405, 90], 'div-gpt-ad-1368494616234-7').addService(googletag.pubads());
/*googletag.defineSlot('/1060444/InsideUpdates_300x250', [300, 250], 'div-gpt-ad-1368542774837-5').addService(googletag.pubads());*/
/*googletag.defineSlot('/1060444/launchpadRoS', [[970,66],[970,250],[970,90]], 'div-gpt-ad-1368494616234-5').addService(googletag.pubads());*/
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- EZOIC_REMOVE_END -->

<meta http-equiv="Content-Type" content="text/html;charset=UTF-8" />
<title>Mike Williams picks his NFL jersey number | TigerNet</title>
<meta name="description" content="Los Angeles Chargers rookie receiver Mike Williams will be wearing the jersey number #81 this season according to his Twitter account. Williams was deciding bet"/>
<meta name="news_keywords" content="Clemson,Clemson Football,Mike Williams" />
<meta name="keywords" content=",  stats,  player profile,  news,  scouting report,  rankings,  college list, Clemson Football, Recruiting, Message Boards" />
<link rel="canonical" href="http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646">
<meta property="author" content="Tony Crumpton" />

<meta property="og:type" content="article" />
<meta property="og:image" content="http://i3.tigernet.com/stories/17/football/williams_parade.jpg" />
<meta property="og:image:width" content="1589">
<meta property="og:image:height" content="928">
<meta property="og:image:alt" content="Los Angeles Chargers rookie receiver Mike Williams will be wearing the jersey number #81 this season according to his Twitter account. Williams was deciding bet" />
<meta property="og:image:secure_url" content="https://i3.tigernet.com/stories/17/football/williams_parade.jpg" />
<meta property="og:title" content="Mike Williams picks his NFL jersey number" />

<meta property="og:description" content="Los Angeles Chargers rookie receiver Mike Williams will be wearing the jersey number #81 this season according to his Twitter account. Williams was deciding bet">
<meta property="og:url" content="http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646?ref=fb" />
<meta property="og:site_name" content="TigerNet.com" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@ClemsonTigerNet">
<meta name="twitter:creator" content="@ClemsonTigerNet">
<meta name="twitter:title" content="Mike Williams picks his NFL jersey number - TigerNet.com">
<meta name="twitter:description" content="Los Angeles Chargers rookie receiver Mike Williams will be wearing the jersey number #81 this seaso"> 
<meta name="twitter:image:src" content="https://i3.tigernet.com/stories/17/football/williams_parade.jpg">
<meta property="article:published_time" content="2017-09-05T08:25:35-04:00"  />
<meta property="fb:app_id" content="1598830207108898" />
<link rel="icon" type="image/png" href="https://i3.tigernet.com/favicon.png">
<link rel="icon" sizes="192x192" href="https://i3.tigernet.com/logos/main-logo_192.png">






<style>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</style>




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7744205-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<script>
    
    

function changeDateFormat() {
  $(".update-date").css('display', 'none');
  $(".update-date2").css('display', 'inline-block');
}



function getPdfWidth() { return 800; } function getPdfHeight() { return 750; }

function loadFacebook(event) {
    $('#facebookBoxHolder').append('<iframe src="https://www.facebook.com/plugins/likebox.php?profile_id=210270152320483&amp;width=295&amp;height=155&amp;connections=5&amp;stream=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:295px; height:150px;" allowTransparency="true"></iframe>');
}
   
//$(document).ready(function() {
function doDeferred() {
//    $("#board-tabs").tabs({ load: function( event, ui ) { $('#board-front2').jScrollPane({contentWidth: 100}); $('#board-front2 .jspPane').css('width', '285px'); } });
    $("#related-updates").css('height', 20 + 27 * $("#related-updates li").size() + 'px');
    changeDateFormat();
    $('#recent-updates').scroll(debounce(changeDateFormat, 250, true));

   //$.getScript('https://s3.tigernet.com/js/tooltips.js');
   $.getScript('https://s3.tigernet.com/js/tipped.js', function() {
      Tipped.delegate('.utip', {
         skin: 'purple',
         ajax: { url: '/ajx/tooltip.do' }                    
      });
   });
   
   

   
   
   
   var formatSearchBox = function() {
   $(".gsc-clear-button").css('display', 'none');
   $("table.gsc-search-box").css('margin-bottom', '0');
   $("table.gsc-search-box").css('border', '1px solid #CCCCCC');
   
   $(".gsc-input").css('height', '30px');
   $(".gsc-input").css('width', '100%'); //123px, 150  .gsc-input
   //$(".gsc-input").css('padding', '0');
   $(".gsc-input").css('border-top-right-radius', '0');
   $(".gsc-input").css('border-bottom-right-radius', '0');
   $(".gsc-input").css('padding-left', '10px');
   $(".gsc-input").css('padding-right', '5px');
   $(".gsc-input").css('border', '0');
   $(".gsc-input").css('background-position', '5px 8px');
   //$(".gsc-input").css('border', '1px solid #CCCCCC');
   $("table.gsc-search-box td.gsc-input").css('padding', '0');
   //$("input.gsc-search-button").css('padding', '0');
   $("input.gsc-search-button").css('padding-right', '5px');
   $("input.gsc-search-button").css('margin-left', '0');
   $("input.gsc-search-button").css('height', '32px');
   $("input.gsc-search-button").css('width', '30px');
   $("input.gsc-search-button").css('border', '0');
   $(".cse input.gsc-search-button, input.gsc-search-button").css('min-width', '25px');
   $("input.gsc-search-button").attr('value', '');
   $("input.gsc-search-button").css('background', 'url("https://i3.tigernet.com/icons/i-magnify-25x25.png") no-repeat scroll 0 5px white');     
   $("input.gsc-search-button").css('border-top-left-radius', '0');
   $("input.gsc-search-button").css('border-bottom-left-radius', '0');
};

window.__gcse = {
    //parsetags: 'explicit',
    callback: formatSearchBox
};

(function() {
    var cx = 'partner-pub-9627532979122701:gz8zja-z2f4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
})();
       
   $.getScript('https://ws.sharethis.com/button/buttons.js', function() {
   
        var switchTo5x=true; var __st_loadLate=true;
        stLight.options({publisher: "fce9cab1-fc0f-43da-b4fb-b5257e05d334", onhover: false, doNotHash: true, doNotCopy: true, hashAddressBar: false});
   });
      
   $('#fbLike').append('<iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FTigerNetcom%2F210270152320483&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="vertical-align: middle; border:none; overflow:hidden; width:85px; height:20px"></iframe>');
   $('#tnetTwitter').append('<iframe src="https://platform.twitter.com/widgets/follow_button.html?_=1309447087049&align=&button=blue&id=twitter_tweet_button_0&lang=en&link_color=&screen_name=ClemsonTigerNet&show_count=false&show_screen_name=&text_color=" allowtransparency="true" frameborder="0" scrolling="no" class="twitter-follow-button" style="width: 260px; height: 20px; " title=""></iframe>');
   $('#facebookBoxHolder').waypoint(loadFacebook, { offset: '99%', triggerOnce: true });
//});
}
</script>






<!-- EZOIC_REMOVE_BEGIN --><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- EZOIC_REMOVE_END -->
<link rel="author" href="https://www.tigernet.com/about">
<link rel="alternate" title="" href="" type="application/rss+xml" />




<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-90476801-47";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-90476801-47']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'tigernet.com']);
_gaq.push(['f._setDomainName', 'tigernet.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod6',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','tigernet.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "16488131";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 40158;
var ezdomain = 'tigernet.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod6","ab_test_val":"","ad_cache_level":0,"adgroup_rank_id":-1,"browser":"Unknown","browser_version":0,"country":"US","device_height":528,"device_width":1280,"domain_id":40158,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","is_bot":1,"landing_page_url":"http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646?src=rss","lt_cache_level":0,"os":"Unknown","page_ad_positions":"","page_view_id":"5ee477f1-b5b1-4965-6db8-f3de65701d7c","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.167.70.117:14066","t_epoch":1504618368,"template_id":126,"time_on_site_visit":0,"url":"http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646?src=rss","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":16488131,"visit_id":81133101};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="//cdn.tigernet.com/detroitchicago/rochester.js?cb=171-1&v=8" async></script></head>
<body>
    



<div id="breaking-container">
</div>   


   
    <center><table id="topAdBlock"><tr><td align="left">
    <!-- Ezoic - Desktop-728-ATF - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118"></div>
<!-- End Ezoic - Desktop-728-ATF - top_of_page --><!-- EZOIC_REMOVE_BEGIN --><div id='div-gpt-ad-1368542774728-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774728-1'); });
</script>
</div><!-- EZOIC_REMOVE_END --></td><td><div id='div-gpt-ad-1368494616234-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368494616234-7'); });
</script>
</div>
</td></tr></table></center>

<div id="main_layout_wrapper">
   







<style>
    #quick_links_right { width:440px; }
    #tmail_check { right: 375px; }
</style>
    


  

<div id="header">
    
<a href="/"><div id="logo"></div></a>






  <div>
    <div id="welcome"><img src="https://i3.tigernet.com/logos/welcome-2.png" alt="Welcome to TigerNet"></div>
    <div id="login"><a class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/login.do"><span class="ui-button-text">Log In</span></a> or <a class="btn-small ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" href="/rules.do"><span class="ui-button-text">Register Free</span></a></div>
  </div>
  
  

<div id="site_activity">
    




<div style="margin:0; width:300px; font-size:1.1em">
    <span style="color:#522d80;"><span style="font-size:1.2em">TigerNet</span> is the oldest and largest Clemson Community online with <b>135k</b> members and <b>22M</b> forum posts. </span>
    <div style="text-align:center; margin-top:3px; background-color: #e96f26; border-radius:15px;"><b><a style="color:white; font-size:1.15em;" href="/rules.do">Join now - 100% free!</a></b></div>
</div>


      
</div>

<div id="quick_links_left">
<ul><li>QUICK LINKS:</li>
<li><a href="/forums/category.jspa?categoryID=8" title="TigerBoards">TigerBoard(s) - no login required</a></li>
<li> | </li>
<li><a href="/forums/forum.jspa?forumID=3" title="Donor's Den">Donor's Den</a></li>
<li> | </li>
<li><a href="/search/members.do" title="Search TigerNet Members">Member Search</a> </li>
<li> | </li>


<li><a href="/chat.do" title="TigerActive Chat">Chat</a></li>
<li> | </li>
<li><a href="/pm.do" title="T-Mail">T-Mail</a></li>
<li> | </li>
<li><a href="http://www.avantlink.com/click.php?tt=cl&mi=11081&pw=189754&url=http%3A%2F%2Fwww.fanatics.com%2FCOLLEGE_Clemson_Tigers_T-Shirts" title="TigerNet Store">Store</a> </li>
</ul>
</div>

<div id="quick_links_right"> 
<ul><li><a href="/rss.do" title="RSS feeds"><img src="https://i3.tigernet.com/icons/rss6.png" alt="RSS feeds"></a></li>
<li><a href="https://www.twitter.com/ClemsonTigerNet" title="TigerNet Twitter"><img width="16" src="https://i3.tigernet.com/icons/twitter-16.png" alt="TigerNet Twitter"></a></li>
<li><a href="https://www.facebook.com/ClemsonTigerNet" title="TigerNet Facebook"><img src="https://i3.tigernet.com/icons/square-facebook-orange-16.png" alt="TigerNet Facebook"></a></li>
<li> | </li>
<li><a href="/advertise" title="Advertise"><b>ADVERTISE</b></a></li>
<li> | </li>
<li><a href="/contact.do" title="Contact us">CONTACT US</a></li>
<li> | </li>
<li> <a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li> | </li>
<li> >> <a class="highlight" href="/upgrade.do" title="Upgrade to Premium!">UPGRADE!</a> << </li></ul>
</div>

<style>
    #top_menu a, #top_menu a:visited { width:125px; }
</style>

<div id="main_menu">

<ul id="top_menu">

<li id="m-home"><a href="/">Home</a></li>
<li id="m-football" class="drop"><a href="/football">Football<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-football-schedule">2017 Schedule</a></li>
<li><a href="/Clemson-Football-Roster">Roster</a></li>
<li><a href="/2018-Clemson-Football-Commitments">2018 Commitments</a></li>
<li><a href="/update/Clemson-depth-chart-vs-Auburn-27634">Depth Chart</a></li>
<li><a href="/clemson-football-tickets">Tickets / Parking</a></li>
<li><a href="/view/scholarships/football.do">Scholarships</a></li> 
<li><a href="/view/future_schedules/football.do">Future Schedules</a></li>
<li class="fly"><a href="/update/player/Clemson-football-stats-13600">Stats<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/view/season.do?sport=football&year=2014">2014</a></li>
    <li><a href="/update/player/Final-2013-Clemson-football-stats-14458">2013</a></li>
    <li><a href="/update/football/Clemson-football-2012-season-stats-8626">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-basketball" class="drop"><a href="/basketball">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-basketball-schedule">Schedule</a></li>
<li><a href="/Clemson-Basketball-Roster">Roster</a></li>
<li><a href="/2017-Clemson-Basketball-Commitments">2017 Commitments</a></li>
<li><a href="/clemson-basketball-tickets">Tickets</a></li>
<li><a href="/update/Final-Clemson-basketball-stats-15545">Final Stats</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-baseball" class="drop"><a href="/baseball">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/clemson-baseball-schedule">Schedule</a></li>
<li><a href="/Clemson-Baseball-Roster">Roster</a></li>
<li><a href="/2018-Clemson-Baseball-Commitments">2018 Commitments</a></li>
<li><a href="/clemson-baseball-tickets">Tickets</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-recruiting" class="drop"><a href="/recruiting">Recruiting<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
<li><a href="/2018-Clemson-Football-Commitments">Commitments</a></li>    
<li><a href="/2018-Clemson-Football-Targets">Top Targets</a></li>    
<li><a href="/search/recruits.do">Search</a></li>
<li class="fly"><a href="/Clemson-Football-commitments">FB Classes<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2017-Clemson-Football-commitments">2017</a></li>
    <li><a href="/2016-Clemson-Football-commitments">2016</a></li>
    <li><a href="/2015-Clemson-Football-commitments">2015</a></li>
    <li><a href="/2014-Clemson-Football-commitments">2014</a></li>
    <li><a href="/2013-Clemson-Football-commitments">2013</a></li>
    <li><a href="/2012-Clemson-Football-commitments">2012</a></li>
    <li><a href="/2011-Clemson-Football-commitments">2011</a></li>
    <li><a href="/2010-Clemson-Football-commitments">2010</a></li>
    <li><a href="/2009-Clemson-Football-commitments">2009</a></li>
    <li><a href="/2008-Clemson-Football-commitments">2008</a></li>
    <li><a href="/2007-Clemson-Football-commitments">2007</a></li>
    <li><a href="/2006-Clemson-Football-commitments">2006</a></li>
    <li><a href="/2005-Clemson-Football-commitments">2005</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="fly"><a href="/Clemson-Basketball-commitments">Basketball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2017-Clemson-Basketball-commitments">2017</a></li>
    <li><a href="/2016-Clemson-Basketball-commitments">2016</a></li>
    <li><a href="/2015-Clemson-Basketball-commitments">2015</a></li>
    <li><a href="/2014-Clemson-Basketball-commitments">2014</a></li>
    <li><a href="/2013-Clemson-Basketball-commitments">2013</a></li>
    <li><a href="/2012-Clemson-Basketball-commitments">2012</a></li>
    <li><a href="/2011-Clemson-Basketball-commitments">2011</a></li>    
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="fly"><a href="/Clemson-Baseball-commitments">Baseball<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/2020-Clemson-Baseball-commitments">2020</a></li>
    <li><a href="/2019-Clemson-Baseball-commitments">2019</a></li>
    <li><a href="/2018-Clemson-Baseball-commitments">2018</a></li>
    <li><a href="/2017-Clemson-Baseball-commitments">2017</a></li>
    <li><a href="/2016-Clemson-Baseball-commitments">2016</a></li>
    <li><a href="/2015-Clemson-Baseball-commitments">2015</a></li>
    <li><a href="/2014-Clemson-Baseball-commitments">2014</a></li>
    <li><a href="/2013-Clemson-Baseball-commitments">2013</a></li>
    <li><a href="/2012-Clemson-Baseball-commitments">2012</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-gallery" class="drop"><a href="/clemson-photos">Photos & Media<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li class="fly"><a href="/clemson-photos">Photos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="/Clemson-Football/photos">Football</a></li>
    <li><a href="/Clemson-Recruiting/photos">Recruiting</a></li>
    <li><a href="/Clemson-Basketball/photos">Basketball</a></li>
    <li><a href="/Clemson-Baseball/photos">Baseball</a></li>
    <li><a href="/Clemson-Social/photos">Socials</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="fly"><a href="https://www.youtube.com/user/tigernetdotcom">Videos<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>
    <li><a href="https://www.youtube.com/playlist?list=PL8BE23DF7A7718408&feature=plcp">Football</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PLA3ADF5D536E5D288&feature=plcp">Recruiting</a></li>
    <li><a href="https://www.youtube.com/user/tigernetdotcom/videos?query=basketball">Basketball</a></li>
    <li><a href="https://www.youtube.com/playlist?list=PL1002C710332F1725&feature=plcp">Baseball</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li><a href="/pawcast.do">The Pawcast</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li class="drop"><a href="/forums">Message Boards<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/forums/category.jspa?categoryID=8">TigerBoards (6)</a></li>
<li><a href="/forums/category.jspa?categoryID=9">Donor Boards (3)</a></li>
<li><a href="/forums/category.jspa?categoryID=11">General (3)</a></li>
<li><a href="/forums/category.jspa?categoryID=10">Other Sports (2)</a></li>
<li><a href="/forum/potds.do">POTDs</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li><a href="/clemson-football-tickets">Tickets</a> 
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>     
<li><a href="/clemson-football-tickets">View Ads</a></li>
<li><a href="/edit/ad.do">Post an Ad</a></li>
<li><a href="/view/my_ads.do">Edit Your Ads</a></li>
<li><a href="http://www.ticketmonster.com/Clemson-Tigers-Tickets?aid=16696">Ticket Monster</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>

<li id="m-account" class="drop"><a class="enclose" href="/edit/account.do" title="Account Settings">Your Account<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul>    
<li><a href="/edit/account.do">Edit Settings</a></li>
<li><a href="/edit/account.do#tabs-user_profile">Edit Profile</a></li>
<li><a href="/edit/account.do#tabs-board_settings">Board Settings</a></li>
<li><a href="/pm.do">Check T-Mail</a></li>
<li><a href="/view/my_ads.do">Edit Your Ads</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>

</div>


</div> 


    <!-- Ezoic - Desktop-970-Stories - under_page_title -->
<div id="ezoic-pub-ad-placeholder-146"></div>
<!-- End Ezoic - Desktop-970-Stories - under_page_title -->
    
<div id="news-layout-body">

<div id="story">
    
<div id="story_body">


<table id="top-share" width="100%"><tr>
   <td><h1 id="story-title" itemprop="headline">Mike Williams picks his NFL jersey number</h1></td>
   <td id="news-header-share" align="right">
       
      <span class='st_fblike_vcount' st_url='http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646' displayText='Facebook Like'></span>
      <span class='st_facebook_vcount' st_url='http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646' displayText='Facebook'></span>
      <span class='st_twitter_vcount' st_url='http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646' displayText='Tweet'></span>
      <span class='st_email_vcount' st_url='http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646' displayText='Email'></span>
       
      
   </td>
</tr></table>



<hr>
<table width="100%" cellspacing="0">
<tr bgcolor="#e8e8e8">
<td>
<span id="author-name">by <span class='logo-area utip' data-tipped-options="ajax: { data: { type: 'author', playerId: '67' } }"><a itemprop="author" class="profile_tip" href="">Tony Crumpton</a></span> </span>
 - <span id="author-position">Assoc. Editor</span>
-  <span class="story-date">2017-09-05 08:25:35.0</span></span>
</td>
<td valign=middle WIDTH="180" ALIGN=RIGHT>
<table><tr>
<td><a href="/forums/thread.jspa?threadID=1719882"><img title="Discuss on the Football Message Board" valign="middle" src="https://i3.tigernet.com/icons/announce-24.png"></a> &nbsp;</td>
<td><img title="Print" src="https://i3.tigernet.com/icons/printer-24.png"> &nbsp;</td>
<td> | <a href="https://www.facebook.com/share.php?u=http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646"><img src="https://i3.tigernet.com/icons/facebook-24x24.png"></a> <a href="https://twitter.com/ClemsonTigerNet"><img src="https://i3.tigernet.com/icons/twitter-24x24.png"></a> <a href="https://feeds.feedburner.com/TigernetClemsonUpdates"><img valign=top border=0 src="https://i3.tigernet.com/icons/rss-24x24.png"></a> </td>
</tr></table>
</td></tr></table>


<div class="spacer"></div>












  
     <div class="story-photo inside-photo">
    <img src="https://i3.tigernet.com/stories/17/football/williams_parade-479.jpg">
    
     </div>
  
  
     


<p>      
Los Angeles Chargers rookie receiver <span class='logo-area utip' data-tipped-options="ajax: { data: { type: 'Player', sport: 'football', playerId: '264' } }"><a class="profile_tip" href="/player/Mike-Williams-264">Mike Williams</a></span> will be wearing the jersey number #81 this season according to his Twitter account.<p>Williams was deciding between numbers 81, 83, 87, and 89 but went with 81 in his rookie season.<p>He will be coming off the Physically Unable to Perform list and will be activated to begin the season. If he had stayed on the PUP list to begin the season, he would have had to miss a mandatory of six games.<p>The new Los Angeles Chargers target has missed preseason action while recovering from a herniated disc (back).<p>Last season, Williams led the Tigers in receptions (98), receiving yards (1,361) and receiving touchdowns (11). He was selected No. 7 overall in the NFL Draft by the Chargers in April.<p>Williams totaled 177 receptions for 2,727 yards and 21 touchdowns in 1,871 snaps over 42 games (30 starts) during his time in Clemson. He ranks third in school history in receiving touchdowns, fourth in receiving yards and fifth in receptions.<p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Looking good, 81! <a href="https://t.co/8MQXfVPFya">pic.twitter.com/8MQXfVPFya</a></p>&mdash; Los Angeles Chargers (@Chargers) <a href="https://twitter.com/Chargers/status/904877181628588032">September 5, 2017</a></blockquote><br><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">New movement #81 ????</p>&mdash; Mike Williams (@darealmike_dub) <a href="https://twitter.com/darealmike_dub/status/904853028787806209">September 4, 2017</a></blockquote><br><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>


  
 


<!-- Ezoic - Desktop-Content-Bottom - mid_content -->
<div id="ezoic-pub-ad-placeholder-126"></div>
<!-- End Ezoic - Desktop-Content-Bottom - mid_content -->


<div id="bottom-share">
<span class='st_fblike_hcount' st_url='http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646' displayText='Facebook Like'></span>
<span class='st_facebook_hcount' st_url='http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646' displayText='Facebook'></span>
<span class='st_twitter_hcount' st_url='http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646' displayText='Tweet'></span>
<span class='st_email_hcount' st_url='http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646' displayText='Email'></span>
<span class='st_googleplus_hcount' st_url='http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646' displayText='Google +'></span>
<span class='st_sharethis_hcount' st_url='http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646' displayText='ShareThis'></span>
</div>


<table cellspacing=0 width="100%"><tr bgcolor="#e8e8e8"><td>

<span id="send-feedback">
   Send Feedback to Tony Crumpton: <a href="mailto:tony@tigernet.com">Email</a> | <a href="/contact.do?update_id=27646">Comment</a>
</span>


</td><td align=right>
<table><tr>
<td><a href="/forums/thread.jspa?threadID=1719882"><img title="Discuss on the Football Board" valign="middle" src="https://i3.tigernet.com/icons/announce-24.png"></a> &nbsp;</td>
<td><img title="Print" src="https://i3.tigernet.com/icons/printer-24.png"> &nbsp;</td>
<td> | <a href="https://www.facebook.com/share.php?u=http://www.tigernet.com/update/Mike-Williams-picks-his-NFL-jersey-number-27646"><img src="https://i3.tigernet.com/icons/facebook-24x24.png"></a> <a href="https://twitter.com/ClemsonTigerNet"><img src="https://i3.tigernet.com/icons/twitter-24x24.png"></a> <a href="https://feeds.feedburner.com/TigernetClemsonUpdates"><img valign=top border=0 src="https://i3.tigernet.com/icons/rss-24x24.png"></a> </td>
</tr></table>
</td></tr></table>

</div> 




 


<div class="big-spacer"></div>

<div class="section-header-footer header"></div>
<!-- Ezoic - Desktop-Native-Mid - native_mid -->
<div id="ezoic-pub-ad-placeholder-140"></div>
<!-- End Ezoic - Desktop-Native-Mid - native_mid -->
<!-- EZOIC_REMOVE_BEGIN -->    
<!-- Composite Start --> <div id="M77504ScriptRootC92194"> <div id="M77504PreloadC92194"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M77504ScriptRootC92194")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M77504ScriptRootC92194");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=92194;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/t/i/tigernet.com.92194.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->
<!-- EZOIC_REMOVE_END -->



    
       
       



<!-- Ezoic - Desktop-Above-Comments - long_content -->
<div id="ezoic-pub-ad-placeholder-121"></div>
<!-- End Ezoic - Desktop-Above-Comments - long_content -->

<span id="story-end"/>


<div style="margin-top:10px;">
<span id="story-thread-post-button">
    <a style="color:white; font-weight:bold;" href="https://www.tigernet.com/forums/post!reply.jspa?threadID=1719882&forumID=1" title="Click to reply to this topic">Post your comments!</a></span>
<table width="100%"><tr><td colspan="2">
<div id="jive-reply-tree">
<table style="border-bottom:none;" class="border" cellpadding="3" cellspacing="0" border="0" width="100%"><tr><th width="98%">Subject (Replies: 1)</th>
<th width="1%" nowrap class="jive-author">Author</th>
</tr>
<tr class=e valign=top>
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://i3.tigernet.com/backgrounds/trans.gif" width="0" height="1"></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forums/message.jspa?messageID=22053604#22053604">FB Update: Mike Williams picks his NFL jersey number</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/view/profile.do?id=110847">TigerNet News</a></font></td>
</tr><tr class="o" valign="top">
<td align="left" width="645"><table class="nocenter" cellpadding="0" cellspacing="0'><tr valign="top">
<td width="1%"><img src="https://i3.tigernet.com/backgrounds/trans.gif" width="30" height="1"></td>
<td width="98%" align=left><font class="jive-subject"><a href="https://www.tigernet.com/forums/message.jspa?messageID=22053619#22053619">Re: FB Update: Mike Williams picks his NFL jersey number</a></font></td></tr></table></td>
<td width="1%" nowrap><font class="jive-subject"><a href="/view/profile.do?id=129">74TIGER</a></font></td>
</tr></table></div>
</td></tr>
<tr style="margin-top:-3px;"><td>    
    <div style="font-size:0.9em; text-align: center;" class="section-header-footer footer color2"><a style="color:white;" href="https://www.tigernet.com/forums/thread.jspa?threadID=1719882">Discuss this update on the Football Board</a> -
    <a style="color:white;" href="/chat.do">Chat about this update in TigerActive Chat</a></div>
</td></tr>
</table>
</div>

        
<!-- Ezoic - Desktop-Below-Comments - longer_content -->
<div id="ezoic-pub-ad-placeholder-122"></div>
<!-- End Ezoic - Desktop-Below-Comments - longer_content -->

<div class="big-spacer"></div>


<div class="section-header-footer header">Latest TigerNet Articles</div>






    


       
        <div class="latest-article">
                   
                <a href="/update/Clemson-fans-encouraged-to-light-up-Death-Valley-27647?ref=recent"><img class="latest-article-img" src="https://i3.tigernet.com/stories/16/football/deathvalley_night-250.jpg"></a><br>
            
                <a href="/update/Clemson-fans-encouraged-to-light-up-Death-Valley-27647?ref=recent" class=news-title>Clemson fans encouraged to light up Death Valley</a> 
                
       </div>                
       
    

    

       
        <div class="latest-article">
                   
                <a href="/blog/mickey-plyler/Kent-State-Review-16144?ref=recent"><img class="latest-article-img" src="https://i3.tigernet.com/stories/17/football/bryant_kelly_kentst-250.jpg"></a><br>
            
                <a href="/blog/mickey-plyler/Kent-State-Review-16144?ref=recent" class=news-title>Kent State Review</a> 
                
       </div>                
       
    

       
        <div class="latest-article">
                   
                <a href="/story/football/Focus-evident-for-Clemson-in-season-opening-blowout-16143?ref=recent"><img class="latest-article-img" src="https://i3.tigernet.com/stories/17/football/bryant_kelly_kentst-250.jpg"></a><br>
            
                <a href="/story/football/Focus-evident-for-Clemson-in-season-opening-blowout-16143?ref=recent" class=news-title>Focus evident for Clemson in season-opening blowout</a> 
                
       </div>                
       
    

       
        <div class="latest-article">
                   
                <a href="/update/Ben-Boulware-signs-with-NFC-team-27645?ref=recent"><img class="latest-article-img" src="https://i3.tigernet.com/stories/16/football/boulware_ben_scream_scar-250.JPG"></a><br>
            
                <a href="/update/Ben-Boulware-signs-with-NFC-team-27645?ref=recent" class=news-title>Ben Boulware signs with NFC team</a> 
                
       </div>                
       
    

       
        <div class="latest-article">
                   
                <a href="/update/Swinney-gives-Monday-injury-update-27644?ref=recent"><img class="latest-article-img" src="https://i3.tigernet.com/stories/17/football/smith_van_osuint-250.jpg"></a><br>
            
                <a href="/update/Swinney-gives-Monday-injury-update-27644?ref=recent" class=news-title>Swinney gives Monday injury update</a> 
                
       </div>                
       
    

       
        <div class="latest-article">
                   
                <a href="/story/football/Elliott-says-his-offense-will-be-tested-under-the-lights-in-Death-Valley-16142?ref=recent"><img class="latest-article-img" src="https://i3.tigernet.com/stories/16/football/renfrow_hunter_auburn-250.jpg"></a><br>
            
                <a href="/story/football/Elliott-says-his-offense-will-be-tested-under-the-lights-in-Death-Valley-16142?ref=recent" class=news-title>Elliott says his offense &#034;will be tested under the lights in Death Valley&#034;</a> 
                
       </div>                
       
    

       
        <div class="latest-article">
                   
                <a href="/update/CBS-Sports-projects-Playoff-rematch-27642?ref=recent"><img class="latest-article-img" src="https://i3.tigernet.com/stories/17/football/ferrell_clelin_bama-250.jpg"></a><br>
            
                <a href="/update/CBS-Sports-projects-Playoff-rematch-27642?ref=recent" class=news-title>CBS Sports projects Playoff rematch</a> 
                
       </div>                
       
    

       
        <div class="latest-article">
                   
                <a href="/update/Wilkins-We-clicked-on-all-three-phases-27641?ref=recent"><img class="latest-article-img" src="https://i3.tigernet.com/stories/17/facebook/wilkins_auburn-250.JPG"></a><br>
            
                <a href="/update/Wilkins-We-clicked-on-all-three-phases-27641?ref=recent" class=news-title>Wilkins: &#034;We clicked on all three phases&#034;</a> 
                
       </div>                
       
    

       
        <div class="latest-article">
                   
                <a href="/update/Lawrence-on-injury-My-toe-is-great-27640?ref=recent"><img class="latest-article-img" src="https://i3.tigernet.com/stories/17/facebook/lawrence_auburn-250.JPG"></a><br>
            
                <a href="/update/Lawrence-on-injury-My-toe-is-great-27640?ref=recent" class=news-title>Lawrence on injury: &#034;My toe is great&#034;</a> 
                
       </div>                
       
    

    
   

 
<table width="100%"><tr><td><div class="section-header-footer footer"></div></td></tr></table>

   

<!-- Ezoic - Desktop-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-123"></div>
<!-- End Ezoic - Desktop-Bottom - bottom_of_page -->

</div> 
      
</div> 

<div id="layout_right">
    
    



           

    
    
    <!-- Ezoic - Desktop-Sidebar-Top - sidebar -->
<div id="ezoic-pub-ad-placeholder-114"></div>
<!-- End Ezoic - Desktop-Sidebar-Top - sidebar -->
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-1'); });
</script>
</div></center><div class="spacer"></div><!-- EZOIC_REMOVE_END -->
 
                       
    <div style="margin:5px 5px;"><gcse:searchbox-only resultsUrl="/search/site.do"></div>

    
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-2'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
        
    
    <div style="margin:0 5px 0 5px; font-size:1.2em;" class="section-header-footer header">Follow TigerNet</div>
<div style="background-color:#f2f2f2; border:1px solid #ccc; text-align:left; margin:0 5px 0 5px; padding: 0 3px 3px 5px;">
      
      <table><tr height="30"><td style="width:100px;" align="center" id="like"><span id="fbLike"></span></td><td><span id="tnetTwitter"></span></td></tr></table>
      
    <div style="margin:auto; margin-top:0; border-top:1px solid #ccc; padding-top:3px;">     
      <form method="Post" action="/emailAlertSignup.do">
        <div style="font-weight: bold; text-align: center; font-size:1em; padding-bottom:3px;">Sign Up for E-Mail News Alerts</div>
        <div style="margin-top:3px; text-align:center;">
            <div style="font-size:1em; display:inline-block; padding-right:5px;"><input class="align-checkbox" name="features" type="checkbox"> Features</div>
            <div style="font-size:1em; display:inline-block; margin-left:10px;"><input class="align-checkbox" name="updates" type="checkbox"> Updates</div>
            <div style="font-size:1em; display:inline-block; text-align:center; margin-left:10px;"><input class="align-checkbox" name="digest" type="checkbox"> Daily Digest</div>
        </div>            
        <div style="margin-top:3px; text-align: center;"><input type="text" style="width:180px; margin:3px 0;" placeholder="your email address" name="email"/> <input type="submit" value="Subscribe" /></div>
        
      </form>
    </div>
</div>
<div style="margin:0 5px 5px 5px;" class="section-header-footer footer"></div>
    <div class="spacer"></div>

    <!-- Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-115"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle - sidebar_middle -->
    
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-3'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    
    
    <div style="text-align:center;"><a href="http://bit.ly/2j0Qoqm"><img style="width:300px;" src="https://i3.tigernet.com/misc/coy/clemson_nc_320x50.jpg"></a></div>
    <div class="spacer"></div>

    <!-- Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-124"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-2 - sidebar_bottom -->
    
    
    


<style>
.scroll-pane-board { max-height: 200px; }  
.jspVerticalBar { width:10px !important; }
#board-messages .jspContainer { z-index:999; width:292px !important }
</style>

<script>
    function loadBoardWidgetTabs() {
        $("#board-tabs").tabs({ load: function( event, ui ) { $('#board-front2').jScrollPane(); } });
    }
</script>
    


<div style="background:none repeat scroll 0 0 transparent; border:none; width:295px;" id="board-tabs">
    <ul>         
       <li><a href="#tabs-1">Newest</a></li>
       <li><a href="/tiles/misc/front_popular_threads.jsp">Popular</a></li>
    </ul>
    <div class="ui-corner-all front_section" style="margin-bottom:0;"><h4 class="section_header"><a style="font-size:0.9em; color:white; text-transform: uppercase;" href="/forums/category.jspa?categoryID=8">TigerBoard(s)</a></h4></div>
    <div id="tabs-1" style="padding:0;">
        <div id="board-messages" class="scroll-pane scroll-pane-board" style="margin-top:0; height:400px;">
            <ul id="board-messages-list" class="section_body" style="margin-right:-12px; text-align:left; list-style-type:none;">
               
                   <li><a href="/forums/thread.jspa?threadID=1719902&ref=rail">Clemson #1 in ESPN ACC Power Rankings</a> - <span class="front_author"><a href="/view/profile.do?id=52006">cutigerbob®</a></span></li>
               
                   <li><a href="/forums/thread.jspa?threadID=1719900&ref=rail">Follow up on the lady that took her 3 mos old to the game?</a> - <span class="front_author"><a href="/view/profile.do?id=133563">T1chick</a></span></li>
               
                   <li><a href="/forums/thread.jspa?threadID=1719899&ref=rail">Plyler's Blog: Kent State Review</a> - <span class="front_author"><a href="/view/profile.do?id=110847">TigerNet News</a></span></li>
               
                   <li><a href="/forums/thread.jspa?threadID=1719898&ref=rail">NCST 99 plays ran , Coots 50</a> - <span class="front_author"><a href="/view/profile.do?id=133960">Tigs577</a></span></li>
               
                   <li><a href="/forums/thread.jspa?threadID=1719894&ref=rail">Prayers needed</a> - <span class="front_author"><a href="/view/profile.do?id=16857">FLTiger87®</a></span></li>
               
                   <li><a href="/forums/thread.jspa?threadID=1719893&ref=rail">***Week One Deptula Pick Results***</a> - <span class="front_author"><a href="/view/profile.do?id=97713">egbbfb03</a></span></li>
               
                   <li><a href="/forums/thread.jspa?threadID=1719891&ref=rail">Did PJ not pay attention during the Natty ??</a> - <span class="front_author"><a href="/view/profile.do?id=7909">clemchem</a></span></li>
               
                   <li><a href="/forums/thread.jspa?threadID=1719890&ref=rail">I think Clemson should apologize to all of</a> - <span class="front_author"><a href="/view/profile.do?id=125605">InletTiger15</a></span></li>
               
                   <li><a href="/forums/thread.jspa?threadID=1719889&ref=rail">FB Update: Clemson fans encouraged to light up Death Valley</a> - <span class="front_author"><a href="/view/profile.do?id=110847">TigerNet News</a></span></li>
               
                   <li><a href="/forums/thread.jspa?threadID=1719888&ref=rail">GT's QB had 44 carries in game 1</a> - <span class="front_author"><a href="/view/profile.do?id=109035">CUEngGrad93</a></span></li>
               
                   <li><a href="/forums/thread.jspa?threadID=1719887&ref=rail">Would like to thank NCst, GT, and T;AM for screwing my donar</a> - <span class="front_author"><a href="/view/profile.do?id=134047">A912®</a></span></li>
               
                   <li><a href="/forums/thread.jspa?threadID=1719886&ref=rail">I am really losing all faith in refs. the long pass Tenn had</a> - <span class="front_author"><a href="/view/profile.do?id=31740">Spud</a></span></li>
               
                   <li><a href="/forums/thread.jspa?threadID=1719885&ref=rail">ACC power poll</a> - <span class="front_author"><a href="/view/profile.do?id=125298">DanielShirley</a></span></li>
               
                   <li><a href="/forums/thread.jspa?threadID=1719884&ref=rail">Auburn Sucks!</a> - <span class="front_author"><a href="/view/profile.do?id=105768">CU2013®</a></span></li>
               
                   <li><a href="/forums/thread.jspa?threadID=1719883&ref=rail">I didnt watch GT Tenn last night but recorded it</a> - <span class="front_author"><a href="/view/profile.do?id=129">74TIGER</a></span></li>
               
            </ul>
        </div>
    </div> 
    <div class="section-header-footer footer color2" style="padding:3px; text-align:center; filter:none;"><a style="color:white; font-size:13px;" href="/forums/category.jspa?categoryID=8&guest=true">Read More - No Login Required</a></div>
</div>

    
    
    <!-- Ezoic - Desktop-Native-Sidebar-Mid - native_side_mid -->
<div id="ezoic-pub-ad-placeholder-142"></div>
<!-- End Ezoic - Desktop-Native-Sidebar-Mid - native_side_mid -->
    
    <!-- Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-127"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-3 - sidebar_bottom -->
    
    <div class="spacer"></div>
    <div id="facebookBoxHolder" style="margin-top:0"></div>

    <!-- Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-128"></div>
<!-- End Ezoic - Desktop-Sidebar-Middle-4 - bottom_of_page -->
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-4'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    
    
    




   



<div style="margin:5px; margin-right:5px; margin-bottom:10px;">
<div style="font-size:16px;" class="section-header-footer header">Best of the Week </div>
<ul style="text-align:left;" class="section_body">   
      
       <li style=" list-style-type:none; padding:0; padding-top:5px; padding-bottom:5px;"><a href="/update/Ben-Boulware-signs-with-NFC-team-27645?ref=best-updates">Ben Boulware signs with NFC team</a> </li>
      
       <li style=" list-style-type:none; padding:0; padding-top:5px; padding-bottom:5px;"><a href="/update/Clemson-trolls-Ohio-State-during-halftime-celebration-27592?ref=best-updates">Clemson trolls Ohio State during halftime celebration</a> </li>
      
       <li style=" list-style-type:none; padding:0; padding-top:5px; padding-bottom:5px;"><a href="/update/FSU-quarterback-suffers-season-ending-injury-27622?ref=best-updates">FSU quarterback suffers season-ending injury</a> </li>
      
       <li style=" list-style-type:none; padding:0; padding-top:5px; padding-bottom:5px;"><a href="/update/Report-Ben-Boulware-to-be-released-27585?ref=best-updates">Report: Ben Boulware to be released</a> </li>
      
       <li style=" list-style-type:none; padding:0; padding-top:5px; padding-bottom:5px;"><a href="/update/Clemson-CATbus-crashes-outside-Death-Valley-27570?ref=best-updates">Clemson CATbus crashes outside Death Valley</a> </li>
      
       <li style=" list-style-type:none; padding:0; padding-top:5px; padding-bottom:5px;"><a href="/update/Boulware-on-Panthers-roster-chances-Ive-done-my-job-27554?ref=best-updates">Boulware on Panthers roster chances: &#039;I&#039;ve done my job&#039;</a> </li>
      
       <li style=" list-style-type:none; padding:0; padding-top:5px; padding-bottom:5px;"><a href="/update/Etienne-Ive-never-been-to-a-Clemson-game-27605?ref=best-updates">Etienne: &#034;I&#039;ve never been to a Clemson game&#034;</a> </li>
      
       <li style=" list-style-type:none; padding:0; padding-top:5px; padding-bottom:5px;"><a href="/update/ESPN-expert-ranks-Clemson-No-1-after-early-games-27627?ref=best-updates">ESPN expert ranks Clemson No. 1 after early games</a> </li>
      
       <li style=" list-style-type:none; padding:0; padding-top:5px; padding-bottom:5px;"><a href="/update/Former-Clemson-WR-released-by-Chargers-27613?ref=best-updates">Former Clemson WR released by Chargers</a> </li>
      
       <li style=" list-style-type:none; padding:0; padding-top:5px; padding-bottom:5px;"><a href="/update/Clemson-cancels-First-Friday-parade-27574?ref=best-updates">Clemson cancels First Friday parade</a> </li>
    
 </ul>
<div class="section-header-footer footer"></div>
</div>


    <!-- Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-116"></div>
<!-- End Ezoic - Desktop-Sidebar-Bottom - bottom_of_page -->
    <!-- EZOIC_REMOVE_BEGIN --><center><div id='div-gpt-ad-1368542774837-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368542774837-4'); });
</script>
</div></center><!-- EZOIC_REMOVE_END -->
    <div class="spacer"></div>
    
    <div style="text-align:center; margin: 5px 0;">
<a href="http://bit.ly/2j0Qoqm"><img style="width:300px;" src="https://i3.tigernet.com/misc/coy/clemson_nc_300x250.jpg"></a>
</div>

    <div class="spacer"></div>        

    

    

</div> 






<div id="foot">
    
<ul>
<li class="first"><a href="/" title="Front Page">Front Page</a></li>    
<li><a href="/forums" title="Forums">Forums</a></li>
<li><a href="/chat.do" title="Chat">Chat</a></li>
<li><a href="/tickets.do" title="Tickets">Tickets</a></li>
<li><a href="/pm.do" title="Inbox">Inbox</a></li>
<li><a href="/search/members.do" title="Search Members">Member Search</a> </li>
<li><a href="https://www.avantlink.com/click.php?tt=cl&mi=11081&pw=189754&url=https%3A%2F%2Fwww.fanatics.com%2FCOLLEGE_Clemson_Tigers" title="Shop">Shop</a> </li>
<li><a href="/edit/account.do" title="Your Account">Your Account</a> </li>
<li><a href="/toggleMobile.do?return=/update/Mike-Williams-picks-his-NFL-jersey-number-27646?src%3Drss">MOBILE VERSION</a></li>
</ul>
<ul>
<li class="first">Copyright &#169; 1995 - 2017 TigerNet. <a title="disclaimer" href="/disclaimer.do">Disclaimer and Privacy Statement</a></li>
<li><a href="/about" title="About">About</a></li>
<li><a href="/contact.do" title="Contact us">Contact Us</a></li>
<li><a href="/faq.do" title="Frequently Asked Questions">FAQ</a></li>
<li><a href="/advertise" title="Advertise with Us">Advertise with Us</a></li>
<li> >> <a class="highlight" href="/upgrade.do" title="Upgrade to Premium">UPGRADE!</a> << </li>
</ul>
<span style="font-size:10px;">Partner of <a style="color:black" href="http://www.usatoday.com">USATODAY</a> College Sports and <a style="color:black" href="https://www.cubshq.com">CubsHQ.com</a></span>

</div>
</div> 

 
    
    

</div>

<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.tigernet_com,DomainId.40158"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tigernet_com,DomainId.40158"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//cdn.tigernet.com/detroitchicago/edmonton.webp?a=a&cb=1&shcb=28', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//cdn.tigernet.com/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=28', false, [], true, false, false, false);
</script>
</body>

<script>
var css1 = document.createElement('link');
css1.rel = 'stylesheet';
css1.href = 'https://s3.tigernet.com/css/main31.css';
css1.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(css1, godefer);

(function() {
      function getScript(url,success){
        var script=document.createElement('script');
        script.src=url;
        var head=document.getElementsByTagName('head')[0],
            done=false;
        script.onload=script.onreadystatechange = function(){
          if ( !done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete') ) {
            done=true;
            success();
            script.onload = script.onreadystatechange = null;
            head.removeChild(script);
          }
        };
        head.appendChild(script);
      }
      
      getScript('https://s3.tigernet.com/js/main32.js',function(){
         if (typeof doDeferred === 'function') { doDeferred(); }
         loadBoardWidgetTabs();
      });
})();
</script>

</html>
